<!DOCTYPE html>
<html class="ArticlePage" lang="en-US">
    <head>
    <meta charset="UTF-8">

    <style data-cssvarsponyfill="true">
        :root {
        --siteBgColor: #ffffff;
        --siteInverseBgColor: #000000;

        --headerBgColor: #2a65a7;
        --headerBgColorInverse: #000000;
        --headerBorderColor: #e6e6e6;
        --headerBorderColorInverse: #858585;
        --headerTextColor: #ffffff;
        --headerTextColorInverse: #ffffff;
        --headerMenuBgColor: #ffffff;
        --headerMenuTextColor: #333333;

        --secondaryHeaderBgColor: #2a65a7;
        --secondaryHeaderTextColor: #ffffff;

        --sectionHeaderBgColor: #ffffff;
        --sectionHeaderBorderColor: #e6e6e6;
        --sectionHeaderTextColor: #333333;
        --sectionNavTextColor: #333333;
        --sectionNavDropdownColor: #333333;
        --sectionNavCurrentIndicatorColor: #557a95;

        --footerBgColor: #2a65a7;
        --footerTextColor: #ffffff;

        --primaryTextColor: #333333;
        --primaryTextColorInverse: #ffffff;
        --secondaryTextColor: #666666;
        --secondaryTextColorInverse: #666666;
        --tertiaryTextColor: #666666;
        --tertiaryTextColorInverse: #666666;

        --listBorderColor: #030202;
        --gridBorderColor: #e6e6e6;

        --buttonBgColor: #ffffff;
        --buttonTextColor: #333333;
        --inverseButtonBgColor: #030202;
        --tagButtonBgColor: #666666;
        --tagButtonTextColor: #ffffff;

        --breakingBgColor: #e12327;
        --breakingTextColor: #ffffff;

        --sponsoredBgColor: #3e52ff;
        --sponsoredTextColor: #ffffff;

        --liveBannerBgColor: #333333;
        --liveBannerTextColor: #ffffff;

        --brandColor: #557a95;

        --secondaryColor1: #666666;
        --secondaryColor2: #666666;
        --secondaryColor3: #666666;
        --secondaryColor4: #f5f5f5;
        --secondaryColor5: #ffffff;
        --secondaryColor6: #666666;
        --secondaryColor7: #333333;
        --secondaryColor8: #030202;

        --primaryHeadlineFont: Vollkorn;
        --secondaryHeadlineFont: BentonGothic;
        --tertiaryHeadlineFont: FranklinGothic;
        --sectionHeaderFont: FranklinGothic;
        --bodyFont: Georgia;
        }
    </style>

    

    <meta property="og:title" content="Providing mental health services is Job #1 says Nathan Fletcher at La Jolla Community Center talk">

    <meta property="og:url" content="https://www.lajollalight.com/news/story/2019-08-21/la-jolla-community-centers-distinguished-speaker-series-nathan-fletcher">

    <meta property="og:image" content="https://ca-times.brightspotcdn.com/dims4/default/f65ed4a/2147483647/strip/true/crop/4752x2495+0+337/resize/1200x630!/quality/90/?url=https%3A%2F%2Fca-times.brightspotcdn.com%2F83%2F1a%2Fd93e2bea4023809d1389cdd9d719%2Ffletcher-1.JPG">

    
    <meta property="og:image:url" content="https://ca-times.brightspotcdn.com/dims4/default/f65ed4a/2147483647/strip/true/crop/4752x2495+0+337/resize/1200x630!/quality/90/?url=https%3A%2F%2Fca-times.brightspotcdn.com%2F83%2F1a%2Fd93e2bea4023809d1389cdd9d719%2Ffletcher-1.JPG">
    
    <meta property="og:image:width" content="1200">
    <meta property="og:image:height" content="630">
    <meta property="og:image:type" content="image/jpeg">
    
    <meta property="og:image:alt" content="fletcher-1.JPG">
    


    <meta property="og:description" content="San Diego County Supervisor Nathan Fletcher has had a storied political career, particularly the last 11 years: Fletcher joined the U.S. ">

    <meta property="og:site_name" content="La Jolla Light">



    <meta property="og:type" content="article">

    <meta property="article:author" content="https://www.lajollalight.com/sdljl-ashley-mackin-staff.html">

    <meta property="article:published_time" content="2019-08-21T22:00:38.326">

    <meta property="article:section" content="News ">

    
    <meta name="twitter:card" content="summary_large_image"/>
    
    
    
    
    <meta name="twitter:description" content="San Diego County Supervisor Nathan Fletcher has had a storied political career, particularly the last 11 years: Fletcher joined the U.S. "/>
    
    
    <meta name="twitter:image" content="https://ca-times.brightspotcdn.com/dims4/default/5f6b732/2147483647/strip/true/crop/4752x2673+0+248/resize/1200x675!/quality/90/?url=https%3A%2F%2Fca-times.brightspotcdn.com%2F83%2F1a%2Fd93e2bea4023809d1389cdd9d719%2Ffletcher-1.JPG"/>


    
    <meta name="twitter:image:alt" content="fletcher-1.JPG"/>
    
    
    
    
    <meta name="twitter:title" content="Providing mental health services is Job #1 says Nathan Fletcher at La Jolla Community Center talk"/>
    

    <meta property="fb:app_id" content="1234567890">

<link rel="preconnect" href="//fonts.gstatic.com" crossorigin>
<link rel="preconnect" href="//securepubads.g.doubleclick.net">
<link rel="preconnect" href="//www.google-analytics.com">
<link rel="preconnect" href="//static.chartbeat.com">
<link rel="preconnect" href="//www.googletagservices.com">
<link rel="preconnect" href="//bidder.criteo.com">
<link rel="preconnect" href="//gum.criteo.com">
<link rel="preconnect" href="//static.criteo.net">
<link rel="preconnect" href="//js-sec.indexww.com">
<link rel="preconnect" href="//as-sec.casalemedia.com">
<link rel="preconnect" href="//as.casalemedia.com">
<link rel="preconnect" href="//c.amazon-adsystem.com" crossorigin>
<link rel="preconnect" href="//aax.amazon-adsystem.com">
<link rel="preconnect" href="//s.ntv.io">
<link rel="preconnect" href="//a.teads.tv">
<link rel="preconnect" href="//t.teads.tv">
<link rel="preconnect" href="//ssor.tribdss.com">
<link rel="preconnect" href="//dss.platform.californiatimes.com">
<link rel="preconnect" href="//b.scorecardresearch.com">
<link rel="preconnect" href="//pubads.g.doubleclick.net">
<link rel="preconnect" href="//tpc.googlesyndication.com">
<link rel="preconnect" href="//ca-times.brightspotcdn.com" crossorigin>
<link rel="preconnect" href="//ping.chartbeat.net">
<link rel="preconnect" href="//connect.facebook.net">
<link rel="preconnect" href="//nexus.ensighten.com" crossorigin>
<link rel="preconnect" href="//staticxx.facebook.com">

    <link data-cssvarsponyfill="true" class="Webpack-css" rel="stylesheet" href="https://ca-times.brightspotcdn.com/resource/00000166-300c-ddc8-a177-f44f8a310000/styleguide/All.min.4e10d6805f83ba390f4ffa2303a1b563.gz.css">

    <style>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</style>
<style>@media only screen and (min-width: 1024px) {
    .Page-header-disclaimer {
    	padding-bottom: 220px;
	}
}</style>
<style>.Page-footer-content .RichTextModule .Link {
    color: white;
    word-break: keep-all;
    font-family: BentonGothic,Arial,Helvetica,sans-serif;
    font-size: 1.4rem;
    font-weight: 500;
    line-height: 1;
    text-decoration: none;
}

.Page-footer-content .RichTextModule .Link:hover, 
.Page-footer-content .RichTextModule .Link:focus {
    color: #cccccc;
}</style>
<style>.SectionPage .SectionPage-topContainer {
    z-index: 15;
}</style>
<style>.GoogleDfpAd-wrapper[data-hide-ad=true] {
    height: auto;
    margin: auto;
    overflow: auto;
}</style>
<style>body div.teads-inread div.teads-ui-components-label {
    color: #666 !important;
}

body div.teads-inread div.teads-ui-components-credits a {
    color: #666 !important;
}

body div.teads-inread div.teads-ui-components-credits span.teads-ui-components-credits-colored {
    color: #79bbe9!important;
}</style>
<style>@media only screen and (min-width: 1024px) {
    .ArticlePage .Page-above {
    	margin-left: 140px;
    	margin-right: 140px;
        background: none;
        border-bottom: none;
	}

    .ArticlePage .Page-above .ListJ {
        background: white;
        margin-left: -140px;
        margin-right: -140px;
        width: calc(100% + 280px);
    }
    
    .ArticlePage .Page-above .ListP {
        border-bottom: 1px solid #e6e6e6;
    	max-width: 1200px;
    	margin: 0 auto;
    }
}</style>


    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5"><title>Providing mental health services is Job #1 says Nathan Fletcher at La Jolla Community Center talk - La Jolla Light</title><meta name="description" content="San Diego County Supervisor Nathan Fletcher has had a storied political career, particularly the last 11 years."><link rel="canonical" href="https://www.lajollalight.com/news/story/2019-08-21/la-jolla-community-centers-distinguished-speaker-series-nathan-fletcher"><meta name="brightspot.contentId" content="0000016c-9760-d640-a97c-97647a670000"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" href="/favicon-32x32.png"><link rel="icon" type="image/png" href="/favicon-16x16.png">
    
    <script id="head-dl">var dataLayer = {"rootId":"","pageTitle":"Providing mental health services is Job #1 says Nathan Fletcher at La Jolla Community Center talk - La Jolla Light","publishDate":"08-21-2019 03:00","source":"sdljl","pageName":"ljl:news:la-jolla-community-centers-distinguished-speaker-series-nathan-fletcher:story.","platform":"22","sectionName":"news","cmsSlug":"la-jolla-community-centers-distinguished-speaker-series-nathan-fletcher","leadImage":{"bspContentUuid":"0000016c-b560-db42-a77c-b5659d6c0000","attribution":"(Ashley Mackin-Solomon)"},"ownerSite":"lajollalight","pageTypeCode":"story","headline":"Providing mental health services is Job #1 says Nathan Fletcher at La Jolla Community Center talk","urlSlug":"la-jolla-community-centers-distinguished-speaker-series-nathan-fletcher","wordCount":1030,"bspContentUuid":"0000016c-9760-d640-a97c-97647a670000","bspContentType":"story","adUnit":"GoogleDfp:/21787098806/web.lajollalight/news","isAccessibleForFree":true,"url":"https://www.lajollalight.com/news/story/2019-08-21/la-jolla-community-centers-distinguished-speaker-series-nathan-fletcher","sectionFullPath":"news","sitePath":"/","site":"lajollalight","domain":"www.lajollalight.com","permalink":"https://www.lajollalight.com/news/story/2019-08-21/la-jolla-community-centers-distinguished-speaker-series-nathan-fletcher","authors":"Ashley Mackin-Solomon"};</script>
    <script type="application/javascript">var _lb = 1;</script>
<script src="https://nexus.ensighten.com/caltimes/lajollalight/Bootstrap.js" async></script>
<script type="application/ld+json">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</script><link rel="amphtml" href="https://www.lajollalight.com/news/story/2019-08-21/la-jolla-community-centers-distinguished-speaker-series-nathan-fletcher?_amp=true">

    
    
    <meta name="brightspot.cached" content="false">

    <!--This is needed for custom elements to function in browsers that
    support them natively but that are using es6 code transpiled to es5.
    This will cause a non-fatal error to show up in the IE11 console.
    It can be safely ignored. https://github.com/webcomponents/webcomponentsjs/issues/749 -->
    <script>
        (function () {
        'use strict';

        (()=>{'use strict';if(!window.customElements)return;const a=window.HTMLElement,b=window.customElements.define,c=window.customElements.get,d=new Map,e=new Map;let f=!1,g=!1;window.HTMLElement=function(){if(!f){const a=d.get(this.constructor),b=c.call(window.customElements,a);g=!0;const e=new b;return e}f=!1;},window.HTMLElement.prototype=a.prototype;Object.defineProperty(window,'customElements',{value:window.customElements,configurable:!0,writable:!0}),Object.defineProperty(window.customElements,'define',{value:(c,h)=>{const i=h.prototype,j=class extends a{constructor(){super(),Object.setPrototypeOf(this,i),g||(f=!0,h.call(this)),g=!1;}},k=j.prototype;j.observedAttributes=h.observedAttributes,k.connectedCallback=i.connectedCallback,k.disconnectedCallback=i.disconnectedCallback,k.attributeChangedCallback=i.attributeChangedCallback,k.adoptedCallback=i.adoptedCallback,d.set(h,c),e.set(c,h),b.call(window.customElements,c,j);},configurable:!0,writable:!0}),Object.defineProperty(window.customElements,'get',{value:(a)=>e.get(a),configurable:!0,writable:!0});})();

        /**
        @license
        Copyright (c) 2017 The Polymer Project Authors. All rights reserved.
        This code may only be used under the BSD style license found at http://polymer.github.io/LICENSE.txt
        The complete set of authors may be found at http://polymer.github.io/AUTHORS.txt
        The complete set of contributors may be found at http://polymer.github.io/CONTRIBUTORS.txt
        Code distributed by Google as part of the polymer project is also
        subject to an additional IP rights grant found at http://polymer.github.io/PATENTS.txt
        */
        }());
    </script>
    <script>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</script>
    
        <script>
        /** Promo localization rules that come from the CMS */
        var promoLocalization = '{"promo.hourAgo":"{t} hour ago","promo.minuteAgo":"{t} minute ago","promo.hoursAgo":"{t} hours ago","promo.minutesAgo":"{t} minutes ago","maxRelativeTime":10800000,"timeToken":"{t}"}'
        </script>
    
    <script src="https://ca-times.brightspotcdn.com/resource/00000166-300c-ddc8-a177-f44f8a310000/styleguide/All.min.ef83213d4ade5b65a696e549f241d12f.gz.js" async></script>

    



<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>



<script>
var dfpKV = dfpKV || {};

 dfpKV.slug = "la-jolla-community-centers-distinguished-speaker-series-nathan-fletcher"; 

</script>





<script type="text/javascript">
    // Google tag setup
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    // Disable initial load and set initialize
    googletag.cmd.push(function () {
        googletag.pubads().enableSingleRequest()
        googletag.pubads().disableInitialLoad()
        googletag.pubads().enableAsyncRendering()
        googletag.pubads().enableVideoAds()
        googletag.companionAds().setRefreshUnfilledSlots(false)
        googletag.pubads().addEventListener('slotRenderEnded', function (event) {
            ((window.dataLayer || (window.dataLayer = {})).renderedAds || (window.dataLayer.renderedAds =[])).push({
                adsystem: 'bspdfp',
                event: event
            })
        })

        googletag.enableServices()
    })

    // setup of ad slots
    var dfpAdSlotsObject = {}
    var dfpAdSlots = []
    var staticAdSlots = []

    

    
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js" async></script>

</head>


    <body class="Page-body" >
        <!-- Putting icons here, so we don't have to include in a bunch of -body hbs's -->
<svg xmlns="http://www.w3.org/2000/svg" style="display:none" id="iconsMap">
    <symbol id="mono-icon-facebook" viewBox="0 0 10 19">
        <path fill-rule="evenodd" d="M2.707 18.25V10.2H0V7h2.707V4.469c0-1.336.375-2.373 1.125-3.112C4.582.62 5.578.25 6.82.25c1.008 0 1.828.047 2.461.14v2.848H7.594c-.633 0-1.067.14-1.301.422-.188.235-.281.61-.281 1.125V7H9l-.422 3.2H6.012v8.05H2.707z"></path>
    </symbol>
    <symbol id="mono-icon-instagram" viewBox="0 0 17 17">
        <g>
            <path fill-rule="evenodd" d="M8.281 4.207c.727 0 1.4.182 2.022.545a4.055 4.055 0 0 1 1.476 1.477c.364.62.545 1.294.545 2.021 0 .727-.181 1.4-.545 2.021a4.055 4.055 0 0 1-1.476 1.477 3.934 3.934 0 0 1-2.022.545c-.726 0-1.4-.182-2.021-.545a4.055 4.055 0 0 1-1.477-1.477 3.934 3.934 0 0 1-.545-2.021c0-.727.182-1.4.545-2.021A4.055 4.055 0 0 1 6.26 4.752a3.934 3.934 0 0 1 2.021-.545zm0 6.68a2.54 2.54 0 0 0 1.864-.774 2.54 2.54 0 0 0 .773-1.863 2.54 2.54 0 0 0-.773-1.863 2.54 2.54 0 0 0-1.864-.774 2.54 2.54 0 0 0-1.863.774 2.54 2.54 0 0 0-.773 1.863c0 .727.257 1.348.773 1.863a2.54 2.54 0 0 0 1.863.774zM13.45 4.03c-.023.258-.123.48-.299.668a.856.856 0 0 1-.65.281.913.913 0 0 1-.668-.28.913.913 0 0 1-.281-.669c0-.258.094-.48.281-.668a.913.913 0 0 1 .668-.28c.258 0 .48.093.668.28.187.188.281.41.281.668zm2.672.95c.023.656.035 1.746.035 3.269 0 1.523-.017 2.62-.053 3.287-.035.668-.134 1.248-.298 1.74a4.098 4.098 0 0 1-.967 1.53 4.098 4.098 0 0 1-1.53.966c-.492.164-1.072.264-1.74.3-.668.034-1.763.052-3.287.052-1.523 0-2.619-.018-3.287-.053-.668-.035-1.248-.146-1.74-.334a3.747 3.747 0 0 1-1.53-.931 4.098 4.098 0 0 1-.966-1.53c-.164-.492-.264-1.072-.299-1.74C.424 10.87.406 9.773.406 8.25S.424 5.63.46 4.963c.035-.668.135-1.248.299-1.74.21-.586.533-1.096.967-1.53A4.098 4.098 0 0 1 3.254.727c.492-.164 1.072-.264 1.74-.3C5.662.394 6.758.376 8.281.376c1.524 0 2.62.018 3.287.053.668.035 1.248.135 1.74.299a4.098 4.098 0 0 1 2.496 2.496c.165.492.27 1.078.317 1.757zm-1.687 7.91c.14-.399.234-1.032.28-1.899.024-.515.036-1.242.036-2.18V7.689c0-.961-.012-1.688-.035-2.18-.047-.89-.14-1.524-.281-1.899a2.537 2.537 0 0 0-1.512-1.511c-.375-.14-1.008-.235-1.899-.282a51.292 51.292 0 0 0-2.18-.035H7.72c-.938 0-1.664.012-2.18.035-.867.047-1.5.141-1.898.282a2.537 2.537 0 0 0-1.512 1.511c-.14.375-.234 1.008-.281 1.899a51.292 51.292 0 0 0-.036 2.18v1.125c0 .937.012 1.664.036 2.18.047.866.14 1.5.28 1.898.306.726.81 1.23 1.513 1.511.398.141 1.03.235 1.898.282.516.023 1.242.035 2.18.035h1.125c.96 0 1.687-.012 2.18-.035.89-.047 1.523-.141 1.898-.282.726-.304 1.23-.808 1.512-1.511z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-email" viewBox="0 0 512 512">
        <g>
            <path d="M67,148.7c11,5.8,163.8,89.1,169.5,92.1c5.7,3,11.5,4.4,20.5,4.4c9,0,14.8-1.4,20.5-4.4c5.7-3,158.5-86.3,169.5-92.1
                c4.1-2.1,11-5.9,12.5-10.2c2.6-7.6-0.2-10.5-11.3-10.5H257H65.8c-11.1,0-13.9,3-11.3,10.5C56,142.9,62.9,146.6,67,148.7z"></path>
            <path d="M455.7,153.2c-8.2,4.2-81.8,56.6-130.5,88.1l82.2,92.5c2,2,2.9,4.4,1.8,5.6c-1.2,1.1-3.8,0.5-5.9-1.4l-98.6-83.2
                c-14.9,9.6-25.4,16.2-27.2,17.2c-7.7,3.9-13.1,4.4-20.5,4.4c-7.4,0-12.8-0.5-20.5-4.4c-1.9-1-12.3-7.6-27.2-17.2l-98.6,83.2
                c-2,2-4.7,2.6-5.9,1.4c-1.2-1.1-0.3-3.6,1.7-5.6l82.1-92.5c-48.7-31.5-123.1-83.9-131.3-88.1c-8.8-4.5-9.3,0.8-9.3,4.9
                c0,4.1,0,205,0,205c0,9.3,13.7,20.9,23.5,20.9H257h185.5c9.8,0,21.5-11.7,21.5-20.9c0,0,0-201,0-205
                C464,153.9,464.6,148.7,455.7,153.2z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-print" viewBox="0 0 12 12">
        <g fill-rule="evenodd">
            <path fill-rule="nonzero" d="M9 10V7H3v3H1a1 1 0 0 1-1-1V4a1 1 0 0 1 1-1h10a1 1 0 0 1 1 1v3.132A2.868 2.868 0 0 1 9.132 10H9zm.5-4.5a1 1 0 1 0 0-2 1 1 0 0 0 0 2zM3 0h6v2H3z"></path>
            <path d="M4 8h4v4H4z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-copylink" viewBox="0 0 12 12">
        <g fill-rule="evenodd">
            <path d="M10.199 2.378c.222.205.4.548.465.897.062.332.016.614-.132.774L8.627 6.106c-.187.203-.512.232-.75-.014a.498.498 0 0 0-.706.028.499.499 0 0 0 .026.706 1.509 1.509 0 0 0 2.165-.04l1.903-2.06c.37-.398.506-.98.382-1.636-.105-.557-.392-1.097-.77-1.445L9.968.8C9.591.452 9.03.208 8.467.145 7.803.072 7.233.252 6.864.653L4.958 2.709a1.509 1.509 0 0 0 .126 2.161.5.5 0 1 0 .68-.734c-.264-.218-.26-.545-.071-.747L7.597 1.33c.147-.16.425-.228.76-.19.353.038.71.188.931.394l.91.843.001.001zM1.8 9.623c-.222-.205-.4-.549-.465-.897-.062-.332-.016-.614.132-.774l1.905-2.057c.187-.203.512-.232.75.014a.498.498 0 0 0 .706-.028.499.499 0 0 0-.026-.706 1.508 1.508 0 0 0-2.165.04L.734 7.275c-.37.399-.506.98-.382 1.637.105.557.392 1.097.77 1.445l.91.843c.376.35.937.594 1.5.656.664.073 1.234-.106 1.603-.507L7.04 9.291a1.508 1.508 0 0 0-.126-2.16.5.5 0 0 0-.68.734c.264.218.26.545.071.747l-1.904 2.057c-.147.16-.425.228-.76.191-.353-.038-.71-.188-.931-.394l-.91-.843z"></path>
            <path d="M8.208 3.614a.5.5 0 0 0-.707.028L3.764 7.677a.5.5 0 0 0 .734.68L8.235 4.32a.5.5 0 0 0-.027-.707"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-linkedin" viewBox="0 0 16 17">
        <g fill-rule="evenodd">
            <path d="M3.734 16.125H.464V5.613h3.27zM2.117 4.172c-.515 0-.96-.188-1.336-.563A1.825 1.825 0 0 1 .22 2.273c0-.515.187-.96.562-1.335.375-.375.82-.563 1.336-.563.516 0 .961.188 1.336.563.375.375.563.82.563 1.335 0 .516-.188.961-.563 1.336-.375.375-.82.563-1.336.563zM15.969 16.125h-3.27v-5.133c0-.844-.07-1.453-.21-1.828-.259-.633-.762-.95-1.512-.95s-1.278.282-1.582.845c-.235.421-.352 1.043-.352 1.863v5.203H5.809V5.613h3.128v1.442h.036c.234-.469.609-.856 1.125-1.16.562-.375 1.218-.563 1.968-.563 1.524 0 2.59.48 3.2 1.441.468.774.703 1.97.703 3.586v5.766z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-pinterest" viewBox="0 0 512 512">
        <g>
            <path d="M256,32C132.3,32,32,132.3,32,256c0,91.7,55.2,170.5,134.1,205.2c-0.6-15.6-0.1-34.4,3.9-51.4
                c4.3-18.2,28.8-122.1,28.8-122.1s-7.2-14.3-7.2-35.4c0-33.2,19.2-58,43.2-58c20.4,0,30.2,15.3,30.2,33.6
                c0,20.5-13.1,51.1-19.8,79.5c-5.6,23.8,11.9,43.1,35.4,43.1c42.4,0,71-54.5,71-119.1c0-49.1-33.1-85.8-93.2-85.8
                c-67.9,0-110.3,50.7-110.3,107.3c0,19.5,5.8,33.3,14.8,43.9c4.1,4.9,4.7,6.9,3.2,12.5c-1.1,4.1-3.5,14-4.6,18
                c-1.5,5.7-6.1,7.7-11.2,5.6c-31.3-12.8-45.9-47-45.9-85.6c0-63.6,53.7-139.9,160.1-139.9c85.5,0,141.8,61.9,141.8,128.3
                c0,87.9-48.9,153.5-120.9,153.5c-24.2,0-46.9-13.1-54.7-27.9c0,0-13,51.6-15.8,61.6c-4.7,17.3-14,34.5-22.5,48
                c20.1,5.9,41.4,9.2,63.5,9.2c123.7,0,224-100.3,224-224C480,132.3,379.7,32,256,32z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-tumblr" viewBox="0 0 512 512">
        <g>
            <path d="M321.2,396.3c-11.8,0-22.4-2.8-31.5-8.3c-6.9-4.1-11.5-9.6-14-16.4c-2.6-6.9-3.6-22.3-3.6-46.4V224h96v-64h-96V48h-61.9
                c-2.7,21.5-7.5,44.7-14.5,58.6c-7,13.9-14,25.8-25.6,35.7c-11.6,9.9-25.6,17.9-41.9,23.3V224h48v140.4c0,19,2,33.5,5.9,43.5
                c4,10,11.1,19.5,21.4,28.4c10.3,8.9,22.8,15.7,37.3,20.5c14.6,4.8,31.4,7.2,50.4,7.2c16.7,0,30.3-1.7,44.7-5.1
                c14.4-3.4,30.5-9.3,48.2-17.6v-65.6C363.2,389.4,342.3,396.3,321.2,396.3z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-twitter" viewBox="0 0 19 16">
        <g>
            <path fill-rule="evenodd" d="M16.48 4.594c.024.094.036.246.036.457 0 1.687-.41 3.316-1.23 4.887-.845 1.664-2.028 2.988-3.552 3.972-1.664 1.102-3.574 1.652-5.73 1.652-2.063 0-3.95-.55-5.66-1.652.258.024.55.035.879.035 1.71 0 3.246-.527 4.605-1.582-.82 0-1.54-.24-2.162-.72a3.671 3.671 0 0 1-1.283-1.811c.234.023.457.035.668.035.328 0 .656-.035.984-.105a3.72 3.72 0 0 1-2.11-1.301 3.54 3.54 0 0 1-.843-2.32v-.07a3.475 3.475 0 0 0 1.652.492A4.095 4.095 0 0 1 1.54 5.227a3.546 3.546 0 0 1-.457-1.776c0-.644.176-1.26.527-1.845a10.18 10.18 0 0 0 3.358 2.742 10.219 10.219 0 0 0 4.236 1.125 5.124 5.124 0 0 1-.07-.844c0-.656.164-1.272.492-1.846a3.613 3.613 0 0 1 1.336-1.353 3.565 3.565 0 0 1 1.828-.492c.54 0 1.037.105 1.494.316.457.21.861.492 1.213.844a7.51 7.51 0 0 0 2.356-.88c-.282.868-.82 1.548-1.618 2.04a7.93 7.93 0 0 0 2.11-.598 8.114 8.114 0 0 1-1.864 1.934z"></path>

        </g>
    </symbol>
    <symbol id="mono-icon-github" viewBox="0 0 19 16">
        <g>
            <path fill-rule="evenodd" d="M8 0C3.58 0 0 3.58 0 8c0 3.54 2.29 6.53 5.47 7.59.4.07.55-.17.55-.38 0-.19-.01-.82-.01-1.49-2.01.37-2.53-.49-2.69-.94-.09-.23-.48-.94-.82-1.13-.28-.15-.68-.52-.01-.53.63-.01 1.08.58 1.23.82.72 1.21 1.87.87 2.33.66.07-.52.28-.87.51-1.07-1.78-.2-3.64-.89-3.64-3.95 0-.87.31-1.59.82-2.15-.08-.2-.36-1.02.08-2.12 0 0 .67-.21 2.2.82.64-.18 1.32-.27 2-.27.68 0 1.36.09 2 .27 1.53-1.04 2.2-.82 2.2-.82.44 1.1.16 1.92.08 2.12.51.56.82 1.27.82 2.15 0 3.07-1.87 3.75-3.65 3.95.29.25.54.73.54 1.48 0 1.07-.01 1.93-.01 2.2 0 .21.15.46.55.38A8.013 8.013 0 0 0 16 8c0-4.42-3.58-8-8-8z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-youtube" viewBox="0 0 512 512">
        <g>
            <path fill-rule="evenodd" d="M508.6,148.8c0-45-33.1-81.2-74-81.2C379.2,65,322.7,64,265,64c-3,0-6,0-9,0s-6,0-9,0c-57.6,0-114.2,1-169.6,3.6
                c-40.8,0-73.9,36.4-73.9,81.4C1,184.6-0.1,220.2,0,255.8C-0.1,291.4,1,327,3.4,362.7c0,45,33.1,81.5,73.9,81.5
                c58.2,2.7,117.9,3.9,178.6,3.8c60.8,0.2,120.3-1,178.6-3.8c40.9,0,74-36.5,74-81.5c2.4-35.7,3.5-71.3,3.4-107
                C512.1,220.1,511,184.5,508.6,148.8z M207,353.9V157.4l145,98.2L207,353.9z"></path>
        </g>
    </symbol>
    <symbol id="icon-magnify" viewBox="0 0 512 512">
        <g>
            <path d="M337.509,305.372h-17.501l-6.571-5.486c20.791-25.232,33.922-57.054,33.922-93.257
                C347.358,127.632,283.896,64,205.135,64C127.452,64,64,127.632,64,206.629s63.452,142.628,142.225,142.628
                c35.011,0,67.831-13.167,92.991-34.008l6.561,5.487v17.551L415.18,448L448,415.086L337.509,305.372z M206.225,305.372
                c-54.702,0-98.463-43.887-98.463-98.743c0-54.858,43.761-98.742,98.463-98.742c54.7,0,98.462,43.884,98.462,98.742
                C304.687,261.485,260.925,305.372,206.225,305.372z"></path>
        </g>
    </symbol>
    <symbol id="burger-menu" viewBox="0 0 14 10">
        <g>
            <path fill-rule="evenodd" d="M0 5.5v-1h14v1H0zM0 1V0h14v1H0zm0 9V9h14v1H0z"></path>
        </g>
    </symbol>
    <symbol id="close-x" viewBox="0 0 14 14">
        <g>
            <path fill-rule="nonzero" d="M6.336 7L0 .664.664 0 7 6.336 13.336 0 14 .664 7.664 7 14 13.336l-.664.664L7 7.664.664 14 0 13.336 6.336 7z"></path>
        </g>
    </symbol>
    <symbol id="share-more-arrow" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;">
        <g>
            <g>
                <path d="M512,241.7L273.643,3.343v156.152c-71.41,3.744-138.015,33.337-188.958,84.28C30.075,298.384,0,370.991,0,448.222v60.436
                    l29.069-52.985c45.354-82.671,132.173-134.027,226.573-134.027c5.986,0,12.004,0.212,18.001,0.632v157.779L512,241.7z
                    M255.642,290.666c-84.543,0-163.661,36.792-217.939,98.885c26.634-114.177,129.256-199.483,251.429-199.483h15.489V78.131
                    l163.568,163.568L304.621,405.267V294.531l-13.585-1.683C279.347,291.401,267.439,290.666,255.642,290.666z"></path>
            </g>
        </g>
    </symbol>
    <symbol id="chevron" viewBox="0 0 100 100">
        <g>
            <path d="M22.4566257,37.2056786 L-21.4456527,71.9511488 C-22.9248661,72.9681457 -24.9073712,72.5311671 -25.8758148,70.9765924 L-26.9788683,69.2027424 C-27.9450684,67.6481676 -27.5292733,65.5646602 -26.0500598,64.5484493 L20.154796,28.2208967 C21.5532435,27.2597011 23.3600078,27.2597011 24.759951,28.2208967 L71.0500598,64.4659264 C72.5292733,65.4829232 72.9450684,67.5672166 71.9788683,69.1217913 L70.8750669,70.8956413 C69.9073712,72.4502161 67.9241183,72.8848368 66.4449048,71.8694118 L22.4566257,37.2056786 Z" id="Transparent-Chevron" transform="translate(22.500000, 50.000000) rotate(90.000000) translate(-22.500000, -50.000000) "></path>
        </g>
    </symbol>
    <symbol id="play-arrow" viewBox="0 0 30 30">
        <g fill="none" fill-rule="evenodd">
            <path d="M9 9l12 6-12 6z"></path>
        </g>
    </symbol>
    <symbol id="bookmark" viewBox="0 0 9 12">
        <g>
            <path fill="none" fill-rule="evenodd" d="M.5.5v10.997l3.431-2.374a1 1 0 0 1 1.138 0L8.5 11.497V.5h-8z"></path>
        </g>
    </symbol>
    <symbol id="heart" viewBox="0 0 14 12">
        <g>
            <path fill="none" fill-rule="evenodd" d="M10.24.5c-1.098 0-2.152.576-2.808 1.7L7 2.938l-.432-.74C5.912 1.076 4.858.5 3.76.5 1.996.5.5 1.899.5 3.859.5 5.2 1.644 6.912 3.57 8.747a27.774 27.774 0 0 0 3.373 2.738A.099.099 0 0 0 7 11.5a.104.104 0 0 0 .061-.018 27.75 27.75 0 0 0 3.368-2.735C12.356 6.912 13.5 5.201 13.5 3.859 13.5 1.899 12.003.5 10.24.5z"></path>
        </g>
    </symbol>
    <symbol id="grid" viewBox="0 0 32 32">
        <g>
            <path d="M6.4,5.7 C6.4,6.166669 6.166669,6.4 5.7,6.4 L0.7,6.4 C0.233331,6.4 0,6.166669 0,5.7 L0,0.7 C0,0.233331 0.233331,0 0.7,0 L5.7,0 C6.166669,0 6.4,0.233331 6.4,0.7 L6.4,5.7 Z M19.2,5.7 C19.2,6.166669 18.966669,6.4 18.5,6.4 L13.5,6.4 C13.033331,6.4 12.8,6.166669 12.8,5.7 L12.8,0.7 C12.8,0.233331 13.033331,0 13.5,0 L18.5,0 C18.966669,0 19.2,0.233331 19.2,0.7 L19.2,5.7 Z M32,5.7 C32,6.166669 31.766669,6.4 31.3,6.4 L26.3,6.4 C25.833331,6.4 25.6,6.166669 25.6,5.7 L25.6,0.7 C25.6,0.233331 25.833331,0 26.3,0 L31.3,0 C31.766669,0 32,0.233331 32,0.7 L32,5.7 Z M6.4,18.5 C6.4,18.966669 6.166669,19.2 5.7,19.2 L0.7,19.2 C0.233331,19.2 0,18.966669 0,18.5 L0,13.5 C0,13.033331 0.233331,12.8 0.7,12.8 L5.7,12.8 C6.166669,12.8 6.4,13.033331 6.4,13.5 L6.4,18.5 Z M19.2,18.5 C19.2,18.966669 18.966669,19.2 18.5,19.2 L13.5,19.2 C13.033331,19.2 12.8,18.966669 12.8,18.5 L12.8,13.5 C12.8,13.033331 13.033331,12.8 13.5,12.8 L18.5,12.8 C18.966669,12.8 19.2,13.033331 19.2,13.5 L19.2,18.5 Z M32,18.5 C32,18.966669 31.766669,19.2 31.3,19.2 L26.3,19.2 C25.833331,19.2 25.6,18.966669 25.6,18.5 L25.6,13.5 C25.6,13.033331 25.833331,12.8 26.3,12.8 L31.3,12.8 C31.766669,12.8 32,13.033331 32,13.5 L32,18.5 Z M6.4,31.3 C6.4,31.766669 6.166669,32 5.7,32 L0.7,32 C0.233331,32 0,31.766669 0,31.3 L0,26.3 C0,25.833331 0.233331,25.6 0.7,25.6 L5.7,25.6 C6.166669,25.6 6.4,25.833331 6.4,26.3 L6.4,31.3 Z M19.2,31.3 C19.2,31.766669 18.966669,32 18.5,32 L13.5,32 C13.033331,32 12.8,31.766669 12.8,31.3 L12.8,26.3 C12.8,25.833331 13.033331,25.6 13.5,25.6 L18.5,25.6 C18.966669,25.6 19.2,25.833331 19.2,26.3 L19.2,31.3 Z M32,31.3 C32,31.766669 31.766669,32 31.3,32 L26.3,32 C25.833331,32 25.6,31.766669 25.6,31.3 L25.6,26.3 C25.6,25.833331 25.833331,25.6 26.3,25.6 L31.3,25.6 C31.766669,25.6 32,25.833331 32,26.3 L32,31.3 Z"></path>
        </g>
    </symbol>
    <symbol id="filter" viewBox="0 0 16 12">
        <path d="M0 2V0h16v2H0zm2.4 5V5h11.2v2H2.4zm2.4 5v-2h6.4v2H4.8z"></path>
    </symbol>
</svg>


<ps-header class="Page-header-wrapper">
    <div class="Page-header-hamburger-menu">
        <div class="Page-header-hamburger-menu-wrapper">
            <div class="Page-header-hamburger-menu-content">
                <div class="dss-nav-trial" data-reg-role="trial"></div>
                
                    <nav class="Navigation" >
    
    
        <ul class="Navigation-items">
            
                <li class="Navigation-items-item" data-click="nav0" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="http://enewspaper.lajollalight.com/html5/desktop/production/default.aspx?pubid=ccfa8a4e-30d9-4f6c-a77a-e822b4e06827" target="_blank">E-Edition</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav1" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.lajollalight.com/ljl-find-a-copy-htmlstory.html">Find a Copy</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav2" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.lajollalight.com/contact-us">Contact Us</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav3" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.lajollalight.com/news">News </a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item"  data-click="navsub0">
    <a class="NavigationLink" href="https://www.lajollalight.com/news/education">Education </a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub1">
    <a class="NavigationLink" href="https://www.lajollalight.com/news/health-science">Health &amp; Science</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub2">
    <a class="NavigationLink" href="https://www.lajollalight.com/news/local-news">Local News</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub3">
    <a class="NavigationLink" href="https://www.lajollalight.com/news/opinion">Opinion </a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub4">
    <a class="NavigationLink" href="https://www.lajollalight.com/news/calendar">Calendar </a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.lajollalight.com/news/education">Education </a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.lajollalight.com/news/health-science">Health &amp; Science</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.lajollalight.com/news/local-news">Local News</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.lajollalight.com/news/opinion">Opinion </a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.lajollalight.com/news/calendar">Calendar </a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav4" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.lajollalight.com/lifestyle">Lifestyle</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item"  data-click="navsub0">
    <a class="NavigationLink" href="https://www.lajollalight.com/lifestyle/10-questions">10 Questions</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub1">
    <a class="NavigationLink" href="https://www.lajollalight.com/lifestyle/outdoors">Outdoors </a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub2">
    <a class="NavigationLink" href="https://www.lajollalight.com/lifestyle/philanthropy">Photo Galleries</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub3">
    <a class="NavigationLink" href="https://www.lajollalight.com/lifestyle/religion">Religion </a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub4">
    <a class="NavigationLink" href="https://www.lajollalight.com/bestof/ljl-best-of-la-jolla-htmlstory.html">Best of La Jolla</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub5">
    <a class="NavigationLink" href="https://www.lajollalight.com/lifestyle/visitor-guide">Visitor Guide</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.lajollalight.com/lifestyle/10-questions">10 Questions</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.lajollalight.com/lifestyle/outdoors">Outdoors </a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.lajollalight.com/lifestyle/philanthropy">Photo Galleries</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.lajollalight.com/lifestyle/religion">Religion </a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.lajollalight.com/bestof/ljl-best-of-la-jolla-htmlstory.html">Best of La Jolla</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.lajollalight.com/lifestyle/visitor-guide">Visitor Guide</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav5" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.lajollalight.com/sports">Sports </a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item"  data-click="navsub0">
    <a class="NavigationLink" href="https://www.lajollalight.com/sports/prep-sports">Prep Sports </a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub1">
    <a class="NavigationLink" href="https://www.lajollalight.com/sports/clubs">Clubs </a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.lajollalight.com/sports/prep-sports">Prep Sports </a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.lajollalight.com/sports/clubs">Clubs </a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav6" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.lajollalight.com/art">A&amp;E</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item"  data-click="navsub0">
    <a class="NavigationLink" href="https://www.lajollalight.com/art/best-bets">Best Bets </a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub1">
    <a class="NavigationLink" href="https://www.lajollalight.com/art/books">Books </a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub2">
    <a class="NavigationLink" href="https://www.lajollalight.com/art/food">Food</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub3">
    <a class="NavigationLink" href="https://www.lajollalight.com/art/music">Music </a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub4">
    <a class="NavigationLink" href="https://www.lajollalight.com/art/theatre">Theatre </a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.lajollalight.com/art/best-bets">Best Bets </a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.lajollalight.com/art/books">Books </a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.lajollalight.com/art/food">Food</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.lajollalight.com/art/music">Music </a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.lajollalight.com/art/theatre">Theatre </a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav7" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.lajollalight.com/our-columns">Columns</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item"  data-click="navsub0">
    <a class="NavigationLink" href="https://www.lajollalight.com/our-columns/let-inga-tell-you">Let Inga Tell You</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub1">
    <a class="NavigationLink" href="https://www.lajollalight.com/our-columns/kitchen-shrink">Kitchen Shrink</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub2">
    <a class="NavigationLink" href="https://www.lajollalight.com/our-columns/frontline-cancer">Frontline Cancer</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub3">
    <a class="NavigationLink" href="https://www.lajollalight.com/our-columns/natural-la-jolla">Natural La Jolla</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub4">
    <a class="NavigationLink" href="https://www.lajollalight.com/sponsored-columnists">Sponsored Columnists</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub5">
    <a class="NavigationLink" href="https://www.lajollalight.com/our-columns/editorial-columnists">Editorial Columnists</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.lajollalight.com/our-columns/let-inga-tell-you">Let Inga Tell You</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.lajollalight.com/our-columns/kitchen-shrink">Kitchen Shrink</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.lajollalight.com/our-columns/frontline-cancer">Frontline Cancer</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.lajollalight.com/our-columns/natural-la-jolla">Natural La Jolla</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.lajollalight.com/sponsored-columnists">Sponsored Columnists</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.lajollalight.com/our-columns/editorial-columnists">Editorial Columnists</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav8" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.lajollalight.com/business-spotlight">Business Spotlight</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav9" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://openhomes.lajollalight.com/" target="_blank">Real Estate</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item"  data-click="navsub0">
    <a class="NavigationLink" href="https://www.lajollalight.com/real-estate/house-of-the-week" target="_blank">House of the Week</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.lajollalight.com/real-estate/house-of-the-week" target="_blank">House of the Week</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav10" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.legacy.com/obituaries/lajollalight/" target="_blank">Obits </a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav11" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.sandiegouniontribune.com/classifieds">Classifieds</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav12" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.lajollalight.com/visitor" target="_blank">La Jolla Visitor Guide</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav13" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://uniontrib.secondstreetapp.com/Best-of-La-Jolla-Light-2019-Readers-Poll-2/" target="_blank">Best of La Jolla</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav14" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.delmartimes.net/" target="_blank">Del Mar Times</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav15" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.ranchosantafereview.com" target="_blank">RSF Review</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav16" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.encinitasadvocate.com/">Encinitas Advocate</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav17" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.lajollalight.com/advertise">Advertise</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav18" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.sandiegouniontribune.com/terms-of-service">Terms </a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav19" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.sandiegouniontribune.com/privacy-policy">Privacy </a>
        
        
    </div>

    
</div></li>
            
        </ul>
    
</nav>
                
                
                
                    <div class="Page-header-disclaimer">Copyright © 2019, La Jolla Light</div>
                
            </div>
        </div>
    </div>

    <header class="Page-header">
        <button class="Page-header-menu-trigger" aria-expanded="false" tabindex="1"><svg class="burger-menu"><use xlink:href="#burger-menu"></use></svg><svg class="close-x"><use xlink:href="#close-x"></use></svg><span class="label">Sections</span></button>

        
            
                <div class="Page-header-logo"><a aria-label="home page" href="/"  >
    
        <img class="PageLogo-image" src="https://ca-times.brightspotcdn.com/07/0a/3152ee0844109dd4729aa1604e72/la-jolla-light.svg" alt="La Jolla Light.svg" width="842"  height="120" />
    
    </a>
</div>
            
        

        
            <ul class="Page-header-quickLinks">
                
                    <li class="Page-header-quickLinks-item" data-click="ql0"><a class="Link"  href="https://www.lajollalight.com/news"   >News </a></li>
                
                    <li class="Page-header-quickLinks-item" data-click="ql1"><a class="Link"  href="https://www.lajollalight.com/lifestyle"   >Lifestyle</a></li>
                
                    <li class="Page-header-quickLinks-item" data-click="ql2"><a class="Link"  href="https://www.lajollalight.com/sports"   >Sports </a></li>
                
                    <li class="Page-header-quickLinks-item" data-click="ql3"><a class="Link"  href="https://www.lajollalight.com/art"   >A&amp;E</a></li>
                
                    <li class="Page-header-quickLinks-item" data-click="ql4"><a class="Link"  href="https://openhomes.lajollalight.com/"  target="_blank"   >Real Estate</a></li>
                
                    <li class="Page-header-quickLinks-item" data-click="ql5"><a class="Link"  href="https://www.lajollalight.com/our-columns"   >Columns</a></li>
                
                    <li class="Page-header-quickLinks-item" data-click="ql6"><a class="Link"  href="https://www.lajollalight.com/bestof/ljl-best-of-la-jolla-htmlstory.html"   >Best of La Jolla</a></li>
                
                    <li class="Page-header-quickLinks-item" data-click="ql7"><a class="Link"  href="https://www.legacy.com/obituaries/lajollalight/"  target="_blank"   >Obits</a></li>
                
            </ul>
        
        <div class="Page-header-end">
            <div class="dss-header bar-dss" data-reg-role="base"></div>
            
                <button class="Page-header-search-button"><svg class="icon-magnify"><use xlink:href="#icon-magnify"></use></svg><span class="sr-only">Show Search</span><svg class="close-x"><use xlink:href="#close-x"></use></svg></button>

                    <div class="Page-header-search-overlay">
                        <form class="Page-header-search-form" action="https://www.lajollalight.com/search#nt=navsearch" novalidate="" autocomplete="off">
                            <label><input placeholder="Search" type="text" class="Page-header-search-input" name="q" required><span class="sr-only">Search Query</span></label>
                            <button type="submit" class="Page-header-search-submit"><svg><use xlink:href="#icon-magnify"></use></svg><span class="sr-only">Submit Search</span></button>
                        </form>
                    </div>
            
        </div>
    </header>
    <div class="dss-toaster" data-reg-role="prompt"></div>
</ps-header>



    




        
    <div class="Page-above" ><div class="GoogleDfpAd-wrapper">
    <div class="GoogleDfpAd-adCaption">Advertisement</div>
    <div id="googleAd81ce1655-0806-4242-b61f-8cbd5392e41c" class="GoogleDfpAd" data-slot-name="/21787098806/web.lajollalight/news" data-slot-sizes="[[1280, 220], [970, 250], [970, 90], [728, 90], [320, 50]]" data-ad-type="leaderboard" data-ptype="story" data-slot-adSizeMap="[[[1241, 0], [1280, 220], [970, 250], [970, 90], [728, 90]], [[1024, 0], [728, 90], [1280, 220]], [[800, 0], [1280, 220], [728, 90]], [[0, 0], [320, 50], [320, 100], [1280, 220]]]">
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</div>
</div>



        

        <div class="Page-ad-margins">
            <div class="ArticlePage-sticky-wrapper">
                
                    <div class="ArticlePage-actionsSticky">
                        <div class="ArticlePage-actionsSticky-content">
                            <ps-actionbar class="ActionBar">
    <ul class="ActionBar-items">
        <li class="ActionBar-items-item"> <a class="ActionLink" href="https://www.facebook.com/dialog/share?app_id=1234567890&display=popup&href=https%3A%2F%2Fwww.lajollalight.com%2Fnews%2Fstory%2F2019-08-21%2Fla-jolla-community-centers-distinguished-speaker-series-nathan-fletcher"
    target="_blank" data-social-service="facebook">
    <svg><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
        <li class="ActionBar-items-item"><a class="ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.lajollalight.com%2Fnews%2Fstory%2F2019-08-21%2Fla-jolla-community-centers-distinguished-speaker-series-nathan-fletcher&text=Providing%20mental%20health%20services%20is%20Job%20%231%20says%20Nathan%20Fletcher%20at%20La%20Jolla%20Community%20Center%20talk"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
        <li class="ActionBar-items-item">
            <a class="ActionLink" data-dropdown-trigger href="#"><svg><use xlink:href="#share-more-arrow"></use></svg><span>Show more sharing options</span></a>
        </li>
    </ul>

    <div class="ActionBar-dropdown">
        <div class="ActionBar-dropdown-header">
            <span>Share</span>
            <button class="ActionBar-dropdown-close" data-dropdown-close><svg><use xlink:href="#close-x"></use></svg><span class="sr-only">Close extra sharing options</span></button>
        </div>
        <ul class="ActionBar-dropdown-items">
            
                <li class="ActionBar-dropdown-items-item"> <a class="ActionLink" href="https://www.facebook.com/dialog/share?app_id=1234567890&display=popup&href=https%3A%2F%2Fwww.lajollalight.com%2Fnews%2Fstory%2F2019-08-21%2Fla-jolla-community-centers-distinguished-speaker-series-nathan-fletcher"
    target="_blank" data-social-service="facebook">
    <svg><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
            
                <li class="ActionBar-dropdown-items-item"><a class="ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.lajollalight.com%2Fnews%2Fstory%2F2019-08-21%2Fla-jolla-community-centers-distinguished-speaker-series-nathan-fletcher&text=Providing%20mental%20health%20services%20is%20Job%20%231%20says%20Nathan%20Fletcher%20at%20La%20Jolla%20Community%20Center%20talk"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
            

            
            <li class="ActionBar-dropdown-items-item">
                <a class="ActionLink" data-social-service="copylink" href="#"><svg><use xlink:href="#mono-icon-copylink"></use></svg><span>Copy Link URL</span><span data-copied-text>Copied!</span></a>
            </li>
            <li class="ActionBar-dropdown-items-item">
                <a class="ActionLink" data-social-service="print" href="javascript:window.print()"><svg><use xlink:href="#mono-icon-print"></use></svg><span>Print</span></a>
            </li>
        </ul>
    </div>
</ps-actionbar>

                        </div>
                    </div>
                

                <div class="ArticlePage-content paywall">
                    
    <div class="ArticlePage-breadcrumbs"><a class="Link"  href="https://www.lajollalight.com/news"   >News </a></div>



                    
    <h1 class="ArticlePage-headline">
        Providing mental health services is Job #1 says Nathan Fletcher at La Jolla Community Center talk
    </h1>



                    <div class="ArticlePage-wrapper">
                        <main class="ArticlePage-main">
                            <div class="ArticlePage-main-content">
                                <article class="ArticlePage-mainContent">
                                    
                                        
                                            <div class="ArticlePage-lead"><figure class="Figure">
    
    <img src="https://ca-times.brightspotcdn.com/dims4/default/e0f8d60/2147483647/strip/true/crop/4752x3168+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fca-times.brightspotcdn.com%2F83%2F1a%2Fd93e2bea4023809d1389cdd9d719%2Ffletcher-1.JPG" alt="fletcher-1.JPG" width="840"  height="560" />
    
    
    
        <div class="Figure-content">
    <div class="Figure-caption">San Diego County Supervisor Nathan Fletcher speaks at the La Jolla Community Center, Aug. 13.</div><div class="Figure-credit">(Ashley Mackin-Solomon)</div>
        </div>
    
</figure>
</div>
                                        
                                    

                                    


                                    <div class="ArticlePage-byline">
                                        
                                            
                                                <div class="ArticlePage-authors"><div class="ArticlePage-authorName">
<span class="ArticlePage-authorBy">By&nbsp;</span><a aria-label="Ashley Mackin-Solomon" href="https://www.lajollalight.com/sdljl-ashley-mackin-staff.html"><span>Ashley Mackin-Solomon</span></a></div></div>
                                            
                                        <div class="ArticlePage-datePublished">
        <div class="ArticlePage-datePublished-day">Aug. 21, 2019</div>
        <div class="ArticlePage-datePublished-time">3 PM</div>
    </div>
                                            <div class="ArticlePage-actions">
                                                <ps-actionbar class="ActionBar">
    <ul class="ActionBar-items">
        <li class="ActionBar-items-item"> <a class="ActionLink" href="https://www.facebook.com/dialog/share?app_id=1234567890&display=popup&href=https%3A%2F%2Fwww.lajollalight.com%2Fnews%2Fstory%2F2019-08-21%2Fla-jolla-community-centers-distinguished-speaker-series-nathan-fletcher"
    target="_blank" data-social-service="facebook">
    <svg><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
        <li class="ActionBar-items-item"><a class="ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.lajollalight.com%2Fnews%2Fstory%2F2019-08-21%2Fla-jolla-community-centers-distinguished-speaker-series-nathan-fletcher&text=Providing%20mental%20health%20services%20is%20Job%20%231%20says%20Nathan%20Fletcher%20at%20La%20Jolla%20Community%20Center%20talk"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
        <li class="ActionBar-items-item">
            <a class="ActionLink" data-dropdown-trigger href="#"><svg><use xlink:href="#share-more-arrow"></use></svg><span>Show more sharing options</span></a>
        </li>
    </ul>

    <div class="ActionBar-dropdown">
        <div class="ActionBar-dropdown-header">
            <span>Share</span>
            <button class="ActionBar-dropdown-close" data-dropdown-close><svg><use xlink:href="#close-x"></use></svg><span class="sr-only">Close extra sharing options</span></button>
        </div>
        <ul class="ActionBar-dropdown-items">
            
                <li class="ActionBar-dropdown-items-item"> <a class="ActionLink" href="https://www.facebook.com/dialog/share?app_id=1234567890&display=popup&href=https%3A%2F%2Fwww.lajollalight.com%2Fnews%2Fstory%2F2019-08-21%2Fla-jolla-community-centers-distinguished-speaker-series-nathan-fletcher"
    target="_blank" data-social-service="facebook">
    <svg><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
            
                <li class="ActionBar-dropdown-items-item"><a class="ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.lajollalight.com%2Fnews%2Fstory%2F2019-08-21%2Fla-jolla-community-centers-distinguished-speaker-series-nathan-fletcher&text=Providing%20mental%20health%20services%20is%20Job%20%231%20says%20Nathan%20Fletcher%20at%20La%20Jolla%20Community%20Center%20talk"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
            

            
            <li class="ActionBar-dropdown-items-item">
                <a class="ActionLink" data-social-service="copylink" href="#"><svg><use xlink:href="#mono-icon-copylink"></use></svg><span>Copy Link URL</span><span data-copied-text>Copied!</span></a>
            </li>
            <li class="ActionBar-dropdown-items-item">
                <a class="ActionLink" data-social-service="print" href="javascript:window.print()"><svg><use xlink:href="#mono-icon-print"></use></svg><span>Print</span></a>
            </li>
        </ul>
    </div>
</ps-actionbar>

                                            </div>
                                        
                                    </div>
                                    

                                    <div class="ArticlePage-articleContainer">
                                        
                                            <div class="ArticlePage-articleBody"><div class="RichTextArticleBody">
    
        <div class="RichTextArticleBody-body RichTextBody"><p>San Diego County Supervisor Nathan Fletcher has had a storied political career, particularly the last 11 years:</p><p>Fletcher joined the U.S. Marine Corps as a reservist in 1997 and became an active duty Marine in 2002. He was honorably discharged in 2007;</p><p>Still seeking an opportunity to serve, in 2008, he successfully sought a seat on the 75th Assembly District, which includes La Jolla;</p><p>In 2011, Fletcher announced his candidacy for the Mayor of San Diego as a Republican. However, a few weeks after the local Republican Party endorsed his opponent Carl DeMaio, Fletcher announced he had changed parties and was an Independent. Fletcher did not advance to the general election;</p><div class="Enhancement" data-align-center><div class="GoogleDfpAd-wrapper">
    <div class="GoogleDfpAd-adCaption">Advertisement</div>
    <div id="googleAdddbb0229-15c6-4243-8c44-204aaeaef0ad" class="GoogleDfpAd injected" data-slot-name="/21787098806/web.lajollalight/news" data-slot-sizes="[[5, 1]]" data-module-targeting='{"instart": "false"}'>
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</div></div>
<p>In 2014, Fletcher ran for mayor as a Democrat, and again, did not advance to the runoff election;</p><p>In 2018, he successfully ran for an open seat representing District 4 on the San Diego County Board of Supervisors. On Jan. 7, 2019, Fletcher was sworn in.</p><p>But rather than discuss his undulating political experience, as the first guest of the La Jolla Community Center’s latest Distinguished Speaker Series, Aug. 13, Fletcher focused on the unifying theme that spanned it all: mental health.</p><p><b>It’s all about mental health</b></p><div id="nativo_1"></div><div class="Enhancement" data-align-center><div class="GoogleDfpAd-wrapper">
    <div class="GoogleDfpAd-adCaption">Advertisement</div>
    <div id="googleAd67e7db9a-ea4c-4160-8cf4-1ed926573d87" class="GoogleDfpAd injected" data-slot-name="/21787098806/web.lajollalight/news" data-slot-sizes="[[300, 250]]" data-hide-desktop="true" data-module-targeting='{"position": "1"}'>
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</div></div>
<p>“Of all the issues I deal with, the No. 1 is always mental health,” he told those gathered. “As an elected official, I care about a lot of things, but it all comes back to mental health.”</p><p>He opened with a joke about being confused for California Gov. Gavin Newsom, and the questions he often gets about whether he is connected to Fletcher Hills or Fletcher Parkway (he’s not), and then he discussed his personal background and living in rural Arkansas.</p><p>When his time in the military was up, he said he wanted to continue to serve and did so on the State Assembly in his first political endeavor.</p><p>“As a combat veteran, you think every day about your friends who died, and think about why you went where you went,” Fletcher explained. “It’s hard to reconcile with the loss of life … when you went into a situation and made it worse. But what I absolutely can’t reconcile is those who survived the war, but can’t survive the peace that follows … and take their own life.</p><p>“As a country, we never have a shortage of money when it comes to making combat veterans, but we do (have a shortage) when it comes time to take care of them.”</p><p>Fletcher said he got involved in mental health issues for veterans, but wasn’t compelled to run for office again until he read a grand jury report that indicated the County of San Diego was sitting on $168 million of unspent mental health funds.</p><p>“That pissed me off because people are in need of help, and here we had this entity that could help people far more than I could as an individual, that wasn’t using its resources,” Fletcher said.</p><p>Now, as a County Supervisor, he said one of this top priorities is mental health and substance abuse, which he sees as one issue given the “co-occurring rate is 90 percent.”</p><div class="Enhancement" data-align-center><div class="GoogleDfpAd-wrapper">
    <div class="GoogleDfpAd-adCaption">Advertisement</div>
    <div id="googleAd9a1dde50-0a2c-409b-ad4b-38872251500c" class="GoogleDfpAd injected" data-slot-name="/21787098806/web.lajollalight/news" data-slot-sizes="[[6, 1]]" data-hide-desktop="true">
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</div></div>
<p>“Ideas in our society are changing around mental health, which I see as a good thing,” he explained. “There is no difference in my mind if you are bi-polar or diabetic; either way, you have an illness and we should treat it. There is no stigma for people who are diabetic because they didn’t choose to be diabetic. Why is there a stigma around mental health or addiction?”</p><p>Fletcher noted that he is addicted to nicotine and used to use tobacco products. “I crave it,” he said, adding he now chews nicotine gum as an alternative.</p><p><b>Changing face of addiction</b></p><p>“These days, we’re talking a lot about treating people,” Fletcher continued. “And let’s be honest about why. It’s not new that we have kids addicted to drugs, it’s new that we have white, middle-class kids addicted to drugs. The opioid crisis started in white, middle-class communities with parents who were over-prescribed pain pills and their kids took them, got addicted, and turned to other substances.”</p><p>But, he noted, it is going to take more.</p><p>“We have to build out an integrated, coordinated, effective system to treat mental health and substance abuse,” Fletcher said, adding he started by requesting to fellow Supervisors that an existing building in Hillcrest be converted into a next-step facility for those who are discharged from the nearby hospitals to get them on a path to success.</p><p>Elaborating during the question-and-answer session that comes with every Distinguished Speaker event, Fletcher said housing for those with mental illness and those with substance abuse issues was a major hurdle.</p><p><b>Supportive housing units</b></p><div class="Enhancement" data-align-center><div class="GoogleDfpAd-wrapper">
    <div class="GoogleDfpAd-adCaption">Advertisement</div>
    <div id="googleAd4939487f-ef45-4f15-9b45-0fbd99978784" class="GoogleDfpAd injected" data-slot-name="/21787098806/web.lajollalight/news" data-slot-sizes="[[300, 250]]" data-hide-desktop="true" data-module-targeting='{"position": "2"}'>
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</div></div>
<p>“After I was elected, we were able to track down $127 million in state funding for permanent supportive housing,” he said. “Mental illness is not a temporary problem; these are folks who need permanent services. And now we are in the process of trying to get that built. I will tell you, everyone wants us to build these units, as long as we don’t build the units near them. Every community has to shoulder some of this. But we can do this in a way that preserves the character of the community and it works.”</p><p>The second issue is the recent closing of in-patient psychiatric facilities. In these cases, Fletcher is calling for a state audit of these systems and has threatened to pull their state funding until they reinstate the psychiatric facilities.</p><p>“We have to get these in-patient psychiatric beds back. But the reality is, if we build out a regional system of care, we can stop people from having to go to the psychiatric wards,” he said.</p><p>Other audience questions dealt with the status of the Tijuana River pollution, Fletcher’s thoughts on the rhetoric and policies of President Donald Trump, development options within the region, and more.</p><p><b>UP NEXT</b>: At 6 p.m. Tuesday, Sept. 10 the La Jolla Community Center, 6811 La Jolla Blvd., will host Distinguished Speaker Tom Patterson discussing his experience at surviving a serious superbug infection through the heroic scientific efforts of his wife Steffanie Strathdee. Free, but registration is required: (858) 459-0831. ljcommunitycenter.org<br></p></div>
    
</div>

                                            </div>
                                        
                                        
                                        <hr />
                                    </div>

                                </article>

                                

    
    <div class="ArticlePage-tags">
        <a class="Link"  href="https://www.lajollalight.com/news"   >News </a><a class="Link"  href="https://www.lajollalight.com/news/local-news"   >Local News</a>
    </div>
    



                                
                                    <ps-newsletter-module class="NewsletterModule" data-id="233">
    <div class="NewsletterModule-header">
        <div class="NewsletterModule-header-title">Newsletters</div>
    </div>

    
        <div class="NewsletterModule-title">Get the La Jolla Light in your inbox</div>
    

    <form
        class="NewsletterModule-form"
        role="form"
        method="post"
        action="https://membership.sandiegouniontribune.com/subscription-services/v1/newsletters/subscriptions"
        data-error-message="There was a problem subscribing you to the newsletter"
        data-success-message="Thank you for subscribing."
        data-success-button-message="Enter Another Email"
    >
        
            <div class="EmailInput"><label class="EmailInput-label"><span></span>
        <input class="EmailInput-input" type="email" name="emailinput"
             placeholder="Please enter your email address" >
    </label>
</div>

        

        <div class="NewsletterModule-form-buttons">
            <button class="Button" type="submit">Subscribe
</button>

        </div>
    </form>
</ps-newsletter-module>

                                

                                <div class="ArticlePage-bottomByline">
                                    
    <div class="ArticlePage-authorInfo">
        
            <div class="ArticlePage-authorInfo-image">
                <a aria-label="Ashley Mackin-Solomon" href="https://www.lajollalight.com/sdljl-ashley-mackin-staff.html">
                <img alt="" src="https://ca-times.brightspotcdn.com/dims4/default/a20f9da/2147483647/strip/true/crop/210x210+0+0/resize/100x100!/quality/90/?url=https%3A%2F%2Fca-times.brightspotcdn.com%2F8b%2Faf%2F7015bdc62c2d4588a71913b37b94%2Fimg-57c09ba3-turbine-sdljl-ashley-mackin" width="100" height="100">
                </a>
            </div>
        

        <div class="ArticlePage-authorInfo-bio">
            
                <div class="ArticlePage-authorInfo-bio-name">
                    <a href="https://www.lajollalight.com/sdljl-ashley-mackin-staff.html" aria-label="">Ashley Mackin-Solomon</a>
                </div>
            
            
                <div class="ArticlePage-authorSocialLinks"><div class="SocialBar">
    <div class="SocialBar-heading">Follow Us</div>

    
        <ul class="SocialBar-items">
            
                <li class="SocialBar-items-item"> <a class="SocialLink" rel="noreferrer" href="mailto:ashleym@lajollalight.com" target="_blank" data-social-service="email"><svg><use xlink:href="#mono-icon-email"></use></svg><span class="sr-only">email</span></a>
</li>
            
        </ul>
    
</div>
</div>
            
            
        </div>
    </div>


                                    
                                </div>

                                

                                
    <div class="ArticlePage-contentFooter">
    <div class="OneColumnContainer" data-click="1col">
    
        <div class="OneColumnContainer-title">Become a press patron</div>
    
    <div class="OneColumnContainer-row">
        
            <div class="OneColumnContainer-column">
                <ps-promo class="PromoLarge"  data-content-type="external"
 data-hide-img
 data-show-description
 data-hide-category
 data-hide-timestamp

>
  <div class="PromoLarge-wrapper">
    <div class="PromoLarge-titleContainerDupe">
      

      
        
      

      
        <div class="PromoLarge-title">
          <a class="Link"  href="https://www.presspatron.com/lajollalight.html/?utm_source=footer-v1.1"   >Support local journalism</a>
        </div>
      
    </div>

    

    <div class="PromoLarge-content">
      <div class="PromoLarge-titleContainer">
        

        
          
        

        
          <div class="PromoLarge-title">
            <a class="Link"  href="https://www.presspatron.com/lajollalight.html/?utm_source=footer-v1.1"   >Support local journalism</a>
          </div>
        
      </div>

      
        <div class="PromoLarge-description">At a time when local news is more important than ever, support from our readers is essential. If you are able to, please <u><a class="Link"  href="https://www.presspatron.com/lajollalight.html"  target="_blank"   >support the La Jolla Light</a></u> today.</div>
      

      

      <div class="PromoLarge-timestamp" data-date="" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp=""></div>

      
    </div>
  </div>
</ps-promo>
            </div>
        
    </div>
</div>



<div class="ListD" >
    <div class="ListD-header" >
    
        <div class="ListD-header-title">More from this Author</div>
    
</div>


    
        <ul class="ListD-items">
            
                <li class="ListD-items-item" data-click="liD0promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="PromoSmall"  data-content-type="article"
>
  <div class="PromoSmall-wrapper">
    <div class="PromoSmall-titleContainerDupe">
      

      
        
          <div class="PromoSmall-category">
            <a class="Link"  href="https://www.lajollalight.com/lifestyle"   >Lifestyle</a>
          </div>
        
      

      
        <div class="PromoSmall-title">
          <a class="Link"  href="https://www.lajollalight.com/lifestyle/story/2019-08-21/people-in-your-neighborhood-timothy-ralphs"   >People in Your La Jolla Neighborhood: Meet new La Valencia hotel chef Timothy Ralphs</a>
        </div>
      
    </div>

    <div class="PromoSmall-media">
      
        
          
              <a class="Link" aria-label="People in Your La Jolla Neighborhood: Meet new La Valencia hotel chef Timothy Ralphs" href="https://www.lajollalight.com/lifestyle/story/2019-08-21/people-in-your-neighborhood-timothy-ralphs"   >
    <img class="Image" alt="people-timothy-ralphs.jpg" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/08e542c/2147483647/strip/true/crop/3438x2292+0+1142/resize/840x560!/quality/90/?url=https%3A%2F%2Fca-times.brightspotcdn.com%2Fe3%2F58%2F47c312e741fe883b8239adbdec25%2Fpeople-timothy-ralphs.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="PromoSmall-content">
      <div class="PromoSmall-titleContainer">
        

        
          
            <div class="PromoSmall-category">
              <a class="Link"  href="https://www.lajollalight.com/lifestyle"   >Lifestyle</a>
            </div>
          
        

        
          <div class="PromoSmall-title">
            <a class="Link"  href="https://www.lajollalight.com/lifestyle/story/2019-08-21/people-in-your-neighborhood-timothy-ralphs"   >People in Your La Jolla Neighborhood: Meet new La Valencia hotel chef Timothy Ralphs</a>
          </div>
        
      </div>

      
        <div class="PromoSmall-description">Three weeks ago, the La Valencia hotel welcomed Timothy Ralphs as its new executive chef. </div>
      

      <div class="PromoSmall-timestamp" data-date="Aug. 21, 2019" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1566424838850"></div>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li class="ListD-items-item" data-click="liD1promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="PromoSmall"  data-content-type="article"
>
  <div class="PromoSmall-wrapper">
    <div class="PromoSmall-titleContainerDupe">
      

      
        
          <div class="PromoSmall-category">
            <a class="Link"  href="https://www.lajollalight.com/news"   >News </a>
          </div>
        
      

      
        <div class="PromoSmall-title">
          <a class="Link"  href="https://www.lajollalight.com/news/story/2019-08-21/should-city-open-childrens-pool-gates-ljcpa-to-ask-that-plugged-seawall-holes-be-made-functional"   >Should City open Children’s Pool gates? LJCPA to ask that plugged seawall holes be made functional</a>
        </div>
      
    </div>

    <div class="PromoSmall-media">
      
        
          
              <a class="Link" aria-label="Should City open Children’s Pool gates? LJCPA to ask that plugged seawall holes be made functional" href="https://www.lajollalight.com/news/story/2019-08-21/should-city-open-childrens-pool-gates-ljcpa-to-ask-that-plugged-seawall-holes-be-made-functional"   >
    <img class="Image" alt="childrens-pool-wall.jpg" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/e352a27/2147483647/strip/true/crop/638x425+58+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fca-times.brightspotcdn.com%2Fde%2F1a%2F169c8b214cc8b418b63a98c321d3%2Fchildrens-pool-wall.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="PromoSmall-content">
      <div class="PromoSmall-titleContainer">
        

        
          
            <div class="PromoSmall-category">
              <a class="Link"  href="https://www.lajollalight.com/news"   >News </a>
            </div>
          
        

        
          <div class="PromoSmall-title">
            <a class="Link"  href="https://www.lajollalight.com/news/story/2019-08-21/should-city-open-childrens-pool-gates-ljcpa-to-ask-that-plugged-seawall-holes-be-made-functional"   >Should City open Children’s Pool gates? LJCPA to ask that plugged seawall holes be made functional</a>
          </div>
        
      </div>

      
        <div class="PromoSmall-description">The decades-long conversation about whether to open the sluicegates (aka sluiceways) at Children’s Pool got a credibility boost Aug. 1, when the La Jolla Community Planning Association (LJCPA), during its meeting at the Rec Center, voted to send a letter to the City asking that it explore opening the now-plugged holes in the seawall as a way to clean Children’s Pool. </div>
      

      <div class="PromoSmall-timestamp" data-date="Aug. 21, 2019" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1566424835402"></div>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li class="ListD-items-item" data-click="liD2promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="PromoSmall"  data-content-type="article"
>
  <div class="PromoSmall-wrapper">
    <div class="PromoSmall-titleContainerDupe">
      

      
        
          <div class="PromoSmall-category">
            <a class="Link"  href="https://www.lajollalight.com/news"   >News </a>
          </div>
        
      

      
        <div class="PromoSmall-title">
          <a class="Link"  href="https://www.lajollalight.com/news/story/2019-08-21/city-installs-camera-vision-on-la-jolla-streetlights"   >Smile! City installs ‘camera-vision’ on La Jolla streetlights</a>
        </div>
      
    </div>

    <div class="PromoSmall-media">
      
        
          
              <a class="Link" aria-label="Smile! City installs ‘camera-vision’ on La Jolla streetlights" href="https://www.lajollalight.com/news/story/2019-08-21/city-installs-camera-vision-on-la-jolla-streetlights"   >
    <img class="Image" alt="surveillance-camera-1.JPG" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/5ec1bf7/2147483647/strip/true/crop/4752x3168+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fca-times.brightspotcdn.com%2F41%2F6e%2F6964f4734773ac856285072e3bf2%2Fsurveillance-camera-1.JPG" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="PromoSmall-content">
      <div class="PromoSmall-titleContainer">
        

        
          
            <div class="PromoSmall-category">
              <a class="Link"  href="https://www.lajollalight.com/news"   >News </a>
            </div>
          
        

        
          <div class="PromoSmall-title">
            <a class="Link"  href="https://www.lajollalight.com/news/story/2019-08-21/city-installs-camera-vision-on-la-jolla-streetlights"   >Smile! City installs ‘camera-vision’ on La Jolla streetlights</a>
          </div>
        
      </div>

      
        <div class="PromoSmall-description">As part of the City of San Diego’s “Smart Streetlights” program, camera-vision technology, aka CityIQ sensor nodes, are being installed on La Jolla lampposts. </div>
      

      <div class="PromoSmall-timestamp" data-date="Aug. 21, 2019" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1566414057474"></div>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li class="ListD-items-item" data-click="liD3promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="PromoSmall"  data-content-type="article"
>
  <div class="PromoSmall-wrapper">
    <div class="PromoSmall-titleContainerDupe">
      

      
        
          <div class="PromoSmall-category">
            <a class="Link"  href="https://www.lajollalight.com/news/local-news"   >Local News</a>
          </div>
        
      

      
        <div class="PromoSmall-title">
          <a class="Link"  href="https://www.lajollalight.com/news/local-news/story/2019-08-21/la-jolla-light-crime-and-public-safety-news-aug-22"   >La Jolla Crime and Public-Safety News: Aug. 22 - SWAT called to La Jolla home for threat with a gun; Weekly Police Blotter</a>
        </div>
      
    </div>

    <div class="PromoSmall-media">
      
        
          
              <a class="Link" aria-label="La Jolla Crime and Public-Safety News: Aug. 22 - SWAT called to La Jolla home for threat with a gun; Weekly Police Blotter" href="https://www.lajollalight.com/news/local-news/story/2019-08-21/la-jolla-light-crime-and-public-safety-news-aug-22"   >
    <img class="Image" alt="polices-car-20180418" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/158f1cd/2147483647/strip/true/crop/2048x1365+0+85/resize/840x560!/quality/90/?url=https%3A%2F%2Fca-times.brightspotcdn.com%2F10%2F64%2F8b34be687a6446e927fc6900877f%2Fpolices-car-20180418" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="PromoSmall-content">
      <div class="PromoSmall-titleContainer">
        

        
          
            <div class="PromoSmall-category">
              <a class="Link"  href="https://www.lajollalight.com/news/local-news"   >Local News</a>
            </div>
          
        

        
          <div class="PromoSmall-title">
            <a class="Link"  href="https://www.lajollalight.com/news/local-news/story/2019-08-21/la-jolla-light-crime-and-public-safety-news-aug-22"   >La Jolla Crime and Public-Safety News: Aug. 22 - SWAT called to La Jolla home for threat with a gun; Weekly Police Blotter</a>
          </div>
        
      </div>

      
        <div class="PromoSmall-description">A three-hour standoff with a man at a La Jolla condominium complex, prompted when a woman called to say her ex-boyfriend had threatened her with gun, ended early Thursday morning, Aug. 15, when police made an arrest. </div>
      

      <div class="PromoSmall-timestamp" data-date="Aug. 21, 2019" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1566414035171"></div>

      
    </div>
  </div>
</ps-promo>

                </li>
            
        </ul>
    
</div>
<div class="GoogleDfpAd-wrapper">
    <div class="GoogleDfpAd-adCaption">Advertisement</div>
    <div id="googleAd8745e504-7f5c-4de1-8c94-095ca4492a93" class="GoogleDfpAd" data-slot-name="/21787098806/web.lajollalight/news" data-slot-sizes="[[970, 250], [970, 90], [728, 90]]" data-ad-type="leaderboard" data-ptype="story" data-slot-adSizeMap="[[[1024, 0], [970, 250], [970, 90], [728, 90]], [[0, 0], [6, 1]]]">
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</div>
</div>



                                
                            </div>
                        </main>

                        
                            <aside class="ArticlePage-aside">
                                
                                <aside class="ArticlePage-aside-content">
                                    <div class="GoogleDfpAd-wrapper">
    <div class="GoogleDfpAd-adCaption">Advertisement</div>
    <div id="googleAda61334eb-e33a-4cbf-a5e0-47a409f92dbd" class="GoogleDfpAd" data-slot-name="/21787098806/web.lajollalight/news" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-adSizeMap="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]">
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</div>
<ps-promo class="PromoMedium"  data-content-type="external"





>
  <div class="PromoMedium-wrapper">
    <div class="PromoMedium-titleContainerDupe">
      

      
        
      

      
    </div>

    
      <div class="PromoMedium-media">
        
          
            <a class="Link"  href="https://www.presspatron.com/lajollalight.html/?utm_source=promo-v1.1"   >
    <img class="Image" alt="Become a Supporter LJL" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/dc2de7f/2147483647/strip/true/crop/625x417+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fca-times.brightspotcdn.com%2F5d%2Fe6%2Fcc2ca78f42eba19ff3429f8fde16%2Fbecome-a-supporter.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      </div>
    

    <div class="PromoMedium-content">
      <div class="PromoMedium-titleContainer">
        

        
          
        

        
      </div>

      

        

      <div class="PromoMedium-timestamp" data-date="" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp=""></div>

      
    </div>
  </div>
</ps-promo>
<div class="ListL" >
    <div class="ListL-header" >
    
        <div class="ListL-header-title">Latest</div>
    
</div>


    
        <ul class="ListL-items">
            
                <li class="ListL-items-item" data-click="liL0promoXSmall" data-hide-img
 data-hide-description


 data-hide-more-coverage



>
                    <ps-promo class="PromoXSmall"  data-content-type="article"
>
  <div class="PromoXSmall-wrapper">
    <div class="PromoXSmall-titleContainerDupe">
      

      
        
          <div class="PromoXSmall-category">
            <a class="Link"  href="https://www.lajollalight.com/art/best-bets"   >Best Bets </a>
          </div>
        
      

      
        <div class="PromoXSmall-title">
          <a class="Link"  href="https://www.lajollalight.com/art/best-bets/story/2019-08-21/la-jolla-lights-best-bets-for-events-aug-22"   >La Jolla Light’s Best Bets for Events: Aug. 22-29</a>
        </div>
      
    </div>

    
      <div class="PromoXSmall-media">
        
          
            <a class="Link" aria-label="La Jolla Light’s Best Bets for Events: Aug. 22-29" href="https://www.lajollalight.com/art/best-bets/story/2019-08-21/la-jolla-lights-best-bets-for-events-aug-22"   >
    <img class="Image" alt="best-bet-sudden-fear.jpg" width="320" height="209"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/7a66993/2147483647/strip/true/crop/989x646+0+427/resize/320x209!/quality/90/?url=https%3A%2F%2Fca-times.brightspotcdn.com%2F70%2F0f%2F3bbbbbcd4954b96a6127d52ea9cd%2Fbest-bet-sudden-fear.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      </div>
    

    <div class="PromoXSmall-content">
      <div class="PromoXSmall-titleContainer">
        

        
          
            <div class="PromoXSmall-category">
              <a class="Link"  href="https://www.lajollalight.com/art/best-bets"   >Best Bets </a>
            </div>
          
        

        
          <div class="PromoXSmall-title">
            <a class="Link"  href="https://www.lajollalight.com/art/best-bets/story/2019-08-21/la-jolla-lights-best-bets-for-events-aug-22"   >La Jolla Light’s Best Bets for Events: Aug. 22-29</a>
          </div>
        
      </div>

      
        <div class="PromoXSmall-description">Movie Time Flicks on the Bricks film-and-wine series presents “La Jollans of Noir” with vintage crime thrillers starring actors with a La Jolla connection. </div>
      

      
        
      

      <div class="PromoXSmall-timestamp" data-date="Aug. 21, 2019" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1566414032394"></div>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li class="ListL-items-item" data-click="liL1promoXSmall" data-hide-img
 data-hide-description


 data-hide-more-coverage



>
                    <ps-promo class="PromoXSmall"  data-content-type="article"
>
  <div class="PromoXSmall-wrapper">
    <div class="PromoXSmall-titleContainerDupe">
      

      
        
          <div class="PromoXSmall-category">
            <a class="Link"  href="https://www.lajollalight.com/news/calendar"   >Calendar </a>
          </div>
        
      

      
        <div class="PromoXSmall-title">
          <a class="Link"  href="https://www.lajollalight.com/news/calendar/story/2019-08-21/la-jolla-light-community-calendar-aug-22-29"   >La Jolla Light Community Calendar: Aug. 22-29</a>
        </div>
      
    </div>

    
      <div class="PromoXSmall-media">
        
          
            <a class="Link" aria-label="La Jolla Light Community Calendar: Aug. 22-29" href="https://www.lajollalight.com/news/calendar/story/2019-08-21/la-jolla-light-community-calendar-aug-22-29"   >
    <img class="Image" alt="calendar-stock-photo" width="320" height="209"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/efd81a6/2147483647/strip/true/crop/1000x653+0+7/resize/320x209!/quality/90/?url=https%3A%2F%2Fca-times.brightspotcdn.com%2Faa%2Fc0%2F1967b8c66c99b476e4d77d6dfbbe%2Fsdl-calendar-stock-photo-20160826" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      </div>
    

    <div class="PromoXSmall-content">
      <div class="PromoXSmall-titleContainer">
        

        
          
            <div class="PromoXSmall-category">
              <a class="Link"  href="https://www.lajollalight.com/news/calendar"   >Calendar </a>
            </div>
          
        

        
          <div class="PromoXSmall-title">
            <a class="Link"  href="https://www.lajollalight.com/news/calendar/story/2019-08-21/la-jolla-light-community-calendar-aug-22-29"   >La Jolla Light Community Calendar: Aug. 22-29</a>
          </div>
        
      </div>

      
        <div class="PromoXSmall-description">Thursday, Aug. 22 Bagels and Lox Club, 7 a.m. Chabad of La Jolla, 909 Prospect St. (858) 455-5433. </div>
      

      
        
      

      <div class="PromoXSmall-timestamp" data-date="Aug. 21, 2019" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1566414022729"></div>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li class="ListL-items-item" data-click="liL2promoXSmall" data-hide-img
 data-hide-description


 data-hide-more-coverage



>
                    <ps-promo class="PromoXSmall"  data-content-type="article"
>
  <div class="PromoXSmall-wrapper">
    <div class="PromoXSmall-titleContainerDupe">
      

      
        
          <div class="PromoXSmall-category">
            <a class="Link"  href="https://www.lajollalight.com/news"   >News </a>
          </div>
        
      

      
        <div class="PromoXSmall-title">
          <a class="Link"  href="https://www.lajollalight.com/news/story/2019-08-20/construction-caves-in-business-for-some-la-jolla-merchants"   >Construction caves in business for some La Jolla merchants</a>
        </div>
      
    </div>

    
      <div class="PromoXSmall-media">
        
          
            <a class="Link" aria-label="Construction caves in business for some La Jolla merchants" href="https://www.lajollalight.com/news/story/2019-08-20/construction-caves-in-business-for-some-la-jolla-merchants"   >
    <img class="Image" alt="cave 1.jpg" width="320" height="209"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/c8f19b0/2147483647/strip/true/crop/3955x2583+12+0/resize/320x209!/quality/90/?url=https%3A%2F%2Fca-times.brightspotcdn.com%2Fcc%2Fd7%2Fd1344c5a4876a0c4068dab8b7eab%2Fcave-1.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      </div>
    

    <div class="PromoXSmall-content">
      <div class="PromoXSmall-titleContainer">
        

        
          
            <div class="PromoXSmall-category">
              <a class="Link"  href="https://www.lajollalight.com/news"   >News </a>
            </div>
          
        

        
          <div class="PromoXSmall-title">
            <a class="Link"  href="https://www.lajollalight.com/news/story/2019-08-20/construction-caves-in-business-for-some-la-jolla-merchants"   >Construction caves in business for some La Jolla merchants</a>
          </div>
        
      </div>

      
        <div class="PromoXSmall-description">Construction to shore up a weak zone in a cave underneath Coast Boulevard has opened up a different kind of problem for businesses in the area at street level. </div>
      

      
        
      

      <div class="PromoXSmall-timestamp" data-date="Aug. 21, 2019" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1566370923242"></div>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li class="ListL-items-item" data-click="liL3promoXSmall" data-hide-img
 data-hide-description


 data-hide-more-coverage



>
                    <ps-promo class="PromoXSmall"  data-content-type="article"
>
  <div class="PromoXSmall-wrapper">
    <div class="PromoXSmall-titleContainerDupe">
      

      
        
          <div class="PromoXSmall-category">
            <a class="Link"  href="https://www.lajollalight.com/lifestyle"   >Lifestyle</a>
          </div>
        
      

      
        <div class="PromoXSmall-title">
          <a class="Link"  href="https://www.lajollalight.com/lifestyle/story/2019-08-20/louse-y-back-to-school-at-la-jollas-hair-fairies"   >LOUSE-Y JOB: Back to school at La Jolla’s Hair Fairies</a>
        </div>
      
    </div>

    
      <div class="PromoXSmall-media">
        
          
            <a class="Link" aria-label="LOUSE-Y JOB: Back to school at La Jolla’s Hair Fairies" href="https://www.lajollalight.com/lifestyle/story/2019-08-20/louse-y-back-to-school-at-la-jollas-hair-fairies"   >
    <img class="Image" alt="lice 1.JPG" width="320" height="209"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/7994df4/2147483647/strip/true/crop/4000x2613+0+44/resize/320x209!/quality/90/?url=https%3A%2F%2Fca-times.brightspotcdn.com%2Fb1%2Fa1%2F9f8ffb8c43d6a72159fccfa3fb28%2Flice-1.JPG" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      </div>
    

    <div class="PromoXSmall-content">
      <div class="PromoXSmall-titleContainer">
        

        
          
            <div class="PromoXSmall-category">
              <a class="Link"  href="https://www.lajollalight.com/lifestyle"   >Lifestyle</a>
            </div>
          
        

        
          <div class="PromoXSmall-title">
            <a class="Link"  href="https://www.lajollalight.com/lifestyle/story/2019-08-20/louse-y-back-to-school-at-la-jollas-hair-fairies"   >LOUSE-Y JOB: Back to school at La Jolla’s Hair Fairies</a>
          </div>
        
      </div>

      
        <div class="PromoXSmall-description">The comb I’m running through the hair of a 7-year-old boy has two sesame seeds on it. </div>
      

      
        
      

      <div class="PromoXSmall-timestamp" data-date="Aug. 21, 2019" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1566370885447"></div>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li class="ListL-items-item" data-click="liL4promoXSmall" data-hide-img
 data-hide-description


 data-hide-more-coverage



>
                    <ps-promo class="PromoXSmall"  data-content-type="article"
>
  <div class="PromoXSmall-wrapper">
    <div class="PromoXSmall-titleContainerDupe">
      

      
        
          <div class="PromoXSmall-category">
            <a class="Link"  href="https://www.lajollalight.com/our-columns/kitchen-shrink"   >Kitchen Shrink</a>
          </div>
        
      

      
        <div class="PromoXSmall-title">
          <a class="Link"  href="https://www.lajollalight.com/our-columns/kitchen-shrink/sd-cm-ljl-kitchen-shrink-22-20190821-story.html"   >Kitchen Shrink: Putting the kibosh on back-to-school cooties</a>
        </div>
      
    </div>

    
      <div class="PromoXSmall-media">
        
          
            <a class="Link" aria-label="Kitchen Shrink: Putting the kibosh on back-to-school cooties" href="https://www.lajollalight.com/our-columns/kitchen-shrink/sd-cm-ljl-kitchen-shrink-22-20190821-story.html"   >
    <img class="Image" alt="Whole Lemony Roasted Garlic" width="320" height="209"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/1807cd6/2147483647/strip/true/crop/480x314+0+163/resize/320x209!/quality/90/?url=https%3A%2F%2Fwww.trbimg.com%2Fimg-5d5c94c3%2Fturbine%2Fkitchen-shrink-roasted-garlic-20190820" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      </div>
    

    <div class="PromoXSmall-content">
      <div class="PromoXSmall-titleContainer">
        

        
          
            <div class="PromoXSmall-category">
              <a class="Link"  href="https://www.lajollalight.com/our-columns/kitchen-shrink"   >Kitchen Shrink</a>
            </div>
          
        

        
          <div class="PromoXSmall-title">
            <a class="Link"  href="https://www.lajollalight.com/our-columns/kitchen-shrink/sd-cm-ljl-kitchen-shrink-22-20190821-story.html"   >Kitchen Shrink: Putting the kibosh on back-to-school cooties</a>
          </div>
        
      </div>

      
        <div class="PromoXSmall-description">KITCHEN SHRINK: Chatting with a few teacher friends of mine, they’re all eager to open their classroom doors and start the school year with batteries recharged after a leisurely summer break. </div>
      

      
        
      

      <div class="PromoXSmall-timestamp" data-date="Aug. 20, 2019" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1566348482000"></div>

      
    </div>
  </div>
</ps-promo>

                </li>
            
        </ul>
    
</div>
<div class="GoogleDfpAd-wrapper">
    <div class="GoogleDfpAd-adCaption">Advertisement</div>
    <div id="googleAd32016427-570e-4239-9cbf-42098dde111e" class="GoogleDfpAd" data-slot-name="/21787098806/web.lajollalight/news" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-adSizeMap="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]">
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</div>
<div class="GoogleDfpAd-wrapper">
    <div class="GoogleDfpAd-adCaption">Advertisement</div>
    <div id="googleAd82455bc6-cb7d-468a-ace0-86862eb362af" class="GoogleDfpAd" data-slot-name="/21787098806/web.lajollalight/news" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-adSizeMap="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]">
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</div>
<div class="GoogleDfpAd-wrapper">
    <div class="GoogleDfpAd-adCaption">Advertisement</div>
    <div id="googleAddb3cf7c0-7692-437f-8e22-87d919622f97" class="GoogleDfpAd" data-slot-name="/21787098806/web.lajollalight/news" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-adSizeMap="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]">
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</div>

                                </aside>
                            </aside>
                        
                    </div>
                </div>
            </div>

            


        </div>
        
    <footer class="Page-footer">
        <div class="Page-footer-content">
            
                <div class="Page-footer-logo"><a aria-label="home page" href="/"  >
    
        <img class="PageLogo-image" src="https://ca-times.brightspotcdn.com/07/0a/3152ee0844109dd4729aa1604e72/la-jolla-light.svg" alt="La Jolla Light.svg" width="842"  height="120" />
    
    </a>
</div>
            

            <div class="Page-footer-columns">
                <div class="Page-footer-column">
                    
                        <div class="Page-footer-content">
                            
    <div class="RichTextModule">
        
            <div class="RichTextModule-items RichTextBody"><p><a class="Link"  href="https://www.sandiegouniontribune.com/privacy-policy"   >Privacy Policy</a><br><a class="Link"  href="https://www.sandiegouniontribune.com/terms-of-service"   >Terms of Service</a><br><a class="Link"  href="https://membership.sandiegouniontribune.com/newsletters"  target="_blank"   >Sign Up For Our Newsletters</a></p></div>
        

    </div>

                        </div>
                    
                    
                        <div class="Page-social"><div class="SocialBar">
    <div class="SocialBar-heading">Follow Us</div>

    
        <ul class="SocialBar-items">
            
                <li class="SocialBar-items-item"> <a class="SocialLink" rel="noreferrer" href="https://www.facebook.com/lajollalight/" target="_blank" data-social-service="facebook"><svg><use xlink:href="#mono-icon-facebook"></use></svg><span class="sr-only">facebook</span></a>
</li>
            
        </ul>
    
</div>
</div>
                    
                </div>
                <div class="Page-footer-column">
                    
                        <div class="Page-footer-navigation">
                            <nav class="FooterNavigation" >
    
        <ul class="FooterNavigation-items">
            
                <li class="FooterNavigation-items-item" data-click="navf0">
                    <div class="FooterNavigationItem" >
    
        <ul class="FooterNavigationItem-items">
            
                <li class="FooterNavigationItem-items-item">
    <a class="NavigationLink" href="https://www.lajollalight.com/contact-us">Contact Us</a>
</li>
            
                <li class="FooterNavigationItem-items-item">
    <a class="NavigationLink" href="https://secure.adpay.com/searchresultsdisplay.aspx?p=9026&amp;procid=c7832539-69c2-4c75-9b1a-49130e123f53" target="_blank">Classifieds</a>
</li>
            
                <li class="FooterNavigationItem-items-item">
    <a class="NavigationLink" href="https://www.sandiegouniontribune.com/terms-of-service">Terms </a>
</li>
            
                <li class="FooterNavigationItem-items-item">
    <a class="NavigationLink" href="https://www.sandiegouniontribune.com/privacy-policy">Privacy Policy</a>
</li>
            
        </ul>
    
</div>
                </li>
            
                <li class="FooterNavigation-items-item" data-click="navf1">
                    <div class="FooterNavigationItem" >
    
        <ul class="FooterNavigationItem-items">
            
                <li class="FooterNavigationItem-items-item">
    <a class="NavigationLink" href="https://www.lajollalight.com/advertise">Advertise</a>
</li>
            
                <li class="FooterNavigationItem-items-item">
    <a class="NavigationLink" href="https://www.lajollalight.com/ljl-find-a-copy-htmlstory.html">Find a Copy</a>
</li>
            
                <li class="FooterNavigationItem-items-item">
    <a class="NavigationLink" href="https://www.lajollalight.com/digital-publications">Digital Publications</a>
</li>
            
                <li class="FooterNavigationItem-items-item">
    <a class="NavigationLink" href="http://enewspaper.lajollalight.com/html5/desktop/production/default.aspx?pubid=ccfa8a4e-30d9-4f6c-a77a-e822b4e06827" target="_blank">La Jolla Light E-Edition</a>
</li>
            
        </ul>
    
</div>
                </li>
            
        </ul>
    
</nav>
                        </div>
                    
                </div>
            </div>

            
                <div class="Page-footer-disclaimer">Copyright © 2019, La Jolla Light</div>
            
        </div>
    </footer>



        

    </body>
</html>
