<!DOCTYPE html><html class="page article-page" lang="en-US">  <head><meta charset="UTF-8"><style>:root {
        --site-bg-color: #ffffff;
        --site-inverse-bg-color: #000000;

        --header-bg-color: #2a65a7;
        --header-bg-color-inverse: #000000;
        --header-border-color: #e6e6e6;
        --header-border-color-inverse: #858585;
        --header-text-color: #ffffff;
        --header-text-color-inverse: #ffffff;
        --header-menu-bg-color: #ffffff;
        --header-menu-text-color: #333333;
        --header-logo-color: #000000;

        --nav-text-color: #333333;
        --nav-sub-menu-text-color: #333333;
        --nav-sub-menu-border-color: #666666;

        --secondary-header-bg-color: #2a65a7;
        --secondary-header-text-color: #ffffff;

        --section-header-bg-color: #ffffff;
        --section-header-border-color: #e6e6e6;
        --section-header-text-color: #333333;
        --section-nav-text-color: #333333;
        --section-nav-drop-down-color: #333333;
        --section-nav-current-indicator-color: #333333;

        --footer-bg-color: #2a65a7;
        --footer-text-color: #ffffff;

        --primary-text-color: #333333;
        --primary-text-color-inverse: #ffffff;
        --secondary-text-color: #666666;
        --secondary-text-color-inverse: #666666;
        --subhead-text-color: #000000;
        --tertiary-text-color: #666666;
        --tertiary-text-color-inverse: #666666;
        --pull-quote-text-color: #000000;

        --list-border-color: #030202;
        --grid-border-color: #e6e6e6;

        --button-bg-color: #ffffff;
        --button-text-color: #333333;
        --inverse-button-bg-color: #030202;
        --tag-button-bg-color: #666666;
        --tag-button-text-color: #ffffff;

        --breaking-bg-color: #e12327;
        --breaking-text-color: #ffffff;

        --sponsored-bg-color: #3e52ff;
        --sponsored-text-color: #ffffff;

        --live-banner-bg-color: #333333;
        --live-banner-text-color: #ffffff;

        --brand-color: #557a95;

        --primary-body-link-color: #557a95;
        --list-title-link-hover-color: #858585;
        --module-alternate-bg-color: #f1f1f1;

        --secondary-color-1: #666666;
        --secondary-color-2: #666666;
        --secondary-color-3: #666666;
        --secondary-color-4: #f5f5f5;
        --secondary-color-5: #ffffff;
        --secondary-color-6: #666666;
        --secondary-color-7: #333333;
        --secondary-color-8: #030202;
        --secondary-color-9: #757575;

        --primary-headline-font: Vollkorn;
        --secondary-headline-font: BentonGothic;
        --tertiary-headline-font: FranklinGothic;
        --section-header-font: FranklinGothic;

        --headline-font: var(--primary-headline-font);
        --body-font: Georgia;
        --service-font: var(--secondary-headline-font);
        --service-font-alt: Open Sans;
        --primary-recipe-headline-font: BentonGothicCond-Black;
        }</style>  <meta property="og:title" content="Best Bets: A quick guide to online and in-person entertainment and experiences">  <meta property="og:url" content="https://www.lajollalight.com/lifestyle/story/2022-09-20/best-bets-a-quick-guide-to-online-and-in-person-entertainment-and-experiences-sept22">  <meta property="og:image" content="https://ca-times.brightspotcdn.com/dims4/default/af3578d/2147483647/strip/true/crop/1200x630+0+287/resize/1200x630!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6d%2F65%2Fcf22e2b74fec878d1e6ba5768039%2Fkristina-wong-sweatshop-overlord.jpg">   <meta property="og:image:url" content="https://ca-times.brightspotcdn.com/dims4/default/af3578d/2147483647/strip/true/crop/1200x630+0+287/resize/1200x630!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6d%2F65%2Fcf22e2b74fec878d1e6ba5768039%2Fkristina-wong-sweatshop-overlord.jpg">  <meta property="og:image:width" content="1200"><meta property="og:image:height" content="630"> <meta property="og:image:type" content="image/jpeg">  <meta property="og:image:alt" content="Kristina Wong, in her play &quot;Kristina Wong, Sweatshop Overlord.&quot;">   <meta property="og:description" content="The La Jolla Light presents this continuing listing of online activities and local in-person events. • American Friends of Israeli Philharmonic presents &quot;Challah Bake with Dr. ">  <meta property="og:site_name" content="La Jolla Light">   <meta property="og:type" content="article">  <meta property="article:author" content="https://www.lajollalight.com/people/elisabeth-frausto">  <meta property="article:content_tier" content="free">  <meta property="article:published_time" content="2022-09-20T21:00:58.468">  <meta property="article:section" content="Lifestyle"> <meta name="twitter:card" content="summary_large_image">    <meta name="twitter:description" content="The La Jolla Light presents this continuing listing of online activities and local in-person events. • American Friends of Israeli Philharmonic presents &quot;Challah Bake with Dr. ">   <meta name="twitter:image" content="https://ca-times.brightspotcdn.com/dims4/default/1bb9923/2147483647/strip/true/crop/1200x675+0+265/resize/1200x675!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6d%2F65%2Fcf22e2b74fec878d1e6ba5768039%2Fkristina-wong-sweatshop-overlord.jpg">   <meta name="twitter:image:alt" content="Kristina Wong, in her play &quot;Kristina Wong, Sweatshop Overlord.&quot;">     <meta name="twitter:title" content="Best Bets: A quick guide to online and in-person entertainment and experiences">  <meta property="fb:app_id" content="125832154430708"> <link rel="preconnect" href="https://securepubads.g.doubleclick.net" ><link rel="preconnect" href="https://www.google-analytics.com" ><link rel="preconnect" href="https://static.chartbeat.com" ><link rel="preconnect" href="https://www.googletagservices.com" ><link rel="preconnect" href="https://js-sec.indexww.com" ><link rel="preconnect" href="https://c.amazon-adsystem.com" ><link rel="preconnect" href="https://ssor.platform.californiatimes.com" ><link rel="preconnect" href="https://libs.platform.californiatimes.com" ><link rel="preconnect" href="https://sb.scorecardresearch.com" ><link rel="preconnect" href="https://tpc.googlesyndication.com" ><link rel="preconnect" href="https://ca-times.brightspotcdn.com"  crossorigin ><link rel="preconnect" href="https://ping.chartbeat.net" ><link rel="preconnect" href="https://connect.facebook.net" ><link rel="preconnect" href="https://activate.platform.californiatimes.com" ><link rel="preconnect" href="https://ajax.googleapis.com" ><link rel="preconnect" href="https://adservice.google.com" ><link rel="preconnect" href="https://confiant-integrations.global.ssl.fastly.net" ><link rel="preconnect" href="https://micro.rubiconproject.com" ><link rel="preconnect" href="https://fastlane.rubiconproject.com" ><link rel="preconnect" href="https://prebid-a.rubiconproject.com" > <meta name="robots" content="max-image-preview:large"> <style>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</style><link rel="preload" as="style" href="https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/styles-creative.min.8af535f51e32b73f84159af2d1dca7f9.gz.css"><link rel="stylesheet" href="https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/styles-creative.min.8af535f51e32b73f84159af2d1dca7f9.gz.css"  media="print" onload="this.media='all'"  ><style >div[oovvvuu-player] .video-js .vjs-big-play-button {
    top: 50%;
    left: 50%;
    margin-left: -1em;
    margin-top: -1em;
    width: 2em;
}</style><style >@media screen and (max-width: 768px) {
    .google-dfp-ad-wrapper:not([data-sticky="true"]):not([data-hide-ad="true"]) {
        min-height: 160px !important;
    }
}</style><style >blockquote.twitter-tweet {
    padding: 16px;
    border-radius: 12px;
    border: 1px solid rgb(196, 207, 214);
}

blockquote.twitter-tweet p {
    font-size: 20px;
	margin-top: 0;
}</style>  <meta name="viewport" content="width=device-width,initial-scale=1"><title>Best Bets: A quick guide to online and in-person entertainment and experiences - La Jolla Light</title><meta name="description" content="The La Jolla Light presents this continuing listing of online activities and local in-person events. "><link rel="canonical" href="https://www.lajollalight.com/lifestyle/story/2022-09-20/best-bets-a-quick-guide-to-online-and-in-person-entertainment-and-experiences-sept22"><meta name="brightspot.contentId" content="00000183-3869-d35f-a9a3-bc6f51120000">   <link rel="preload" as="image" imagesrcset="https://ca-times.brightspotcdn.com/dims4/default/93856f8/2147483647/strip/true/crop/1200x1840+0+0/resize/320x491!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6d%2F65%2Fcf22e2b74fec878d1e6ba5768039%2Fkristina-wong-sweatshop-overlord.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/111c158/2147483647/strip/true/crop/1200x1840+0+0/resize/568x871!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6d%2F65%2Fcf22e2b74fec878d1e6ba5768039%2Fkristina-wong-sweatshop-overlord.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/ca16a93/2147483647/strip/true/crop/1200x1840+0+0/resize/768x1178!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6d%2F65%2Fcf22e2b74fec878d1e6ba5768039%2Fkristina-wong-sweatshop-overlord.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/fb30e89/2147483647/strip/true/crop/1200x1840+0+0/resize/1024x1570!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6d%2F65%2Fcf22e2b74fec878d1e6ba5768039%2Fkristina-wong-sweatshop-overlord.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/d43caaa/2147483647/strip/true/crop/1200x1840+0+0/resize/1200x1840!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6d%2F65%2Fcf22e2b74fec878d1e6ba5768039%2Fkristina-wong-sweatshop-overlord.jpg 1200w" imagesizes="100vw">   <link  rel="apple-touch-icon"  sizes="180x180" href="/apple-touch-icon.png"><link  rel="icon"  type="image/png" href="/favicon-32x32.png"><link  rel="icon"  type="image/png" href="/favicon-16x16.png"><script id="head-dl">var dataLayer = {"rootId":"","pageTitle":"Best Bets: A quick guide to online and in-person entertainment and experiences - La Jolla Light","publishDate":"09-20-2022 02:00","source":"sdljl","pageName":"ljl:lifestyle:best-bets-a-quick-guide-to-online-and-in-person-entertainment-and-experiences-sept22:story.","platform":"22","sectionName":"lifestyle","cmsSlug":"best-bets-a-quick-guide-to-online-and-in-person-entertainment-and-experiences-sept22","leadImage":{"bspContentUuid":"00000180-480d-d01f-a39c-db2dc2890000","attribution":"(Courtesy of La Jolla Playhouse)"},"ownerSite":"lajollalight","pageTypeCode":"story","isMobile":false,"headline":"Best Bets: A quick guide to online and in-person entertainment and experiences","urlSlug":"best-bets-a-quick-guide-to-online-and-in-person-entertainment-and-experiences-sept22","wordCount":1831,"bspContentUuid":"00000183-3869-d35f-a9a3-bc6f51120000","fullUrl":"https://www.lajollalight.com/lifestyle/story/2022-09-20/best-bets-a-quick-guide-to-online-and-in-person-entertainment-and-experiences-sept22","bspContentType":"story","isAccessibleForFree":true,"url":"https://www.lajollalight.com/lifestyle/story/2022-09-20/best-bets-a-quick-guide-to-online-and-in-person-entertainment-and-experiences-sept22","sectionFullPath":"lifestyle","sitePath":"/","sectionFullPathName":"lifestyle","site":"lajollalight","domain":"www.lajollalight.com","permalink":"https://www.lajollalight.com/lifestyle/story/2022-09-20/best-bets-a-quick-guide-to-online-and-in-person-entertainment-and-experiences-sept22","authors":"Elisabeth Frausto"};dataLayer.pixelId = '' + Date.now() + Math.ceil(window.crypto ? window.crypto.getRandomValues(new Uint32Array(1))[0] : Math.random());</script><script id="head-ncm">var newsletterCampaignSettings = {"campaign":{"marketName":"La Jolla Light","campaignLogoUrl":"https://ca-times.brightspotcdn.com/07/0a/3152ee0844109dd4729aa1604e72/la-jolla-light.svg","newsletterId":"233","newsletterServiceUrl":"https://membership.sandiegouniontribune.com/subscription-services/v1/newsletters/subscriptions","title":"Stories that connect us.","subHeadline1":"Get our top headlines with the La Jolla Light Newsletter.","subHeadline2":"Every Thursday morning."},"bounceTracker":{"inactivityThreshold":20,"reactivityThreshold":10,"probability":1.0,"disableDesktopExitIntent":false,"disableMobileExitIntent":false,"disableRewindLandingPage":false,"debug":false}};</script><script>var componentStyles = {gvp: 'https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/styles-gvp.min.aa7b917bd458774b1e333103c7d3a4a2.gz.css', poi: 'https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/styles-poi.min.abf0ecb70b3190ebc3636b0c94d357b8.gz.css', weather: 'https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/styles-weather.min.e78d0a0e1bae22f6c1e0ff1421489414.gz.css'};</script><script  type="application/javascript" >var _lb = '1';</script> <script src="https://activate.platform.californiatimes.com/caltimes/lajollalight/Bootstrap.js" async ></script> <script type="application/ld+json">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</script><link rel="amphtml" href="https://www.lajollalight.com/lifestyle/story/2022-09-20/best-bets-a-quick-guide-to-online-and-in-person-entertainment-and-experiences-sept22?_amp=true">  <meta name="brightspot.cached" content="false"><script>/** Promo localization rules that come from the CMS */
        var promoLocalization = '{"promo.hourAgo":"{t} hour ago","promo.minuteAgo":"{t} minute ago","promo.hoursAgo":"{t} hours ago","promo.minutesAgo":"{t} minutes ago","maxRelativeTime":10800000,"timeToken":"{t}"}';</script><script src="https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/Core.min.cd8a091c8fd906e89ba4d4883397229b.gz.js" async></script>   <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async ></script>   <script>var dfpKV = dfpKV || {};dfpKV.visibilityThresholdEnabled = true;dfpKV.refreshInterval = 15;dfpKV.refreshExcludedSizes = [[1280, 220], [1, 1], [970, 90], [1680, 220]];dfpKV.pageType = 'story';dfpKV.lazyLoadingEnabled = true;dfpKV.visibilityThreshold = 0.5;dfpKV.fetchOffset = 0.75;dfpKV.rdpMode = 'always';dfpKV.targeting = {"pagetype":"story","slugwords":["best","bets","a","quick","guide","to","online","and","in","person","entertainment","and","experiences","sept22"],"design":"bs","slug":"best-bets-a-quick-guide-to-online-and-in-person-entertainment-and-experiences-sept22"};</script>  <script type="text/javascript">  window.googletag = window.googletag || {cmd: []};dfpKV.ready = true; googletag.cmd.push(() => {
        googletag.pubads().enableSingleRequest();
        googletag.pubads().disableInitialLoad();
        googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableVideoAds();
        googletag.companionAds().setRefreshUnfilledSlots(false);
        if (window.dataLayer) window.dataLayer.renderedAds = [];
    }); </script><script>window.fbAsyncInit = function() {
      FB.init({ appId: '125832154430708', xfbml: true,
          version: 'v12.0'
      });
  };
  if (document.getElementById('facebook-jssdk') === null) {
      const js = document.createElement('script');
      js.id = 'facebook-jssdk';
      js.src = '//connect.facebook.net/en_US/sdk.js';
      js.async = true;
      js.setAttribute('crossorigin', 'anonymous')
      window.setTimeout(function () {
          document.head.appendChild(js);
      }, 1500);
  }</script> <script src="https://libs.platform.californiatimes.com/modalityjs/latest.js" async ></script>  <script src="https://libs.platform.californiatimes.com/newsletter-campaign-manager/latest.js" async ></script>  <script src="//ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js" async ></script> </head> <body class="page-body" > <svg id="iconsMap" class="icons-map" xmlns="http://www.w3.org/2000/svg" style="display:none"><symbol id="mono-icon-facebook" viewBox="0 0 10 19"><path fill-rule="evenodd" d="M2.707 18.25V10.2H0V7h2.707V4.469c0-1.336.375-2.373 1.125-3.112C4.582.62 5.578.25 6.82.25c1.008 0 1.828.047 2.461.14v2.848H7.594c-.633 0-1.067.14-1.301.422-.188.235-.281.61-.281 1.125V7H9l-.422 3.2H6.012v8.05H2.707z"></path></symbol><symbol id="mono-icon-instagram" viewBox="0 0 17 17"><g><path fill-rule="evenodd" d="M8.281 4.207c.727 0 1.4.182 2.022.545a4.055 4.055 0 0 1 1.476 1.477c.364.62.545 1.294.545 2.021 0 .727-.181 1.4-.545 2.021a4.055 4.055 0 0 1-1.476 1.477 3.934 3.934 0 0 1-2.022.545c-.726 0-1.4-.182-2.021-.545a4.055 4.055 0 0 1-1.477-1.477 3.934 3.934 0 0 1-.545-2.021c0-.727.182-1.4.545-2.021A4.055 4.055 0 0 1 6.26 4.752a3.934 3.934 0 0 1 2.021-.545zm0 6.68a2.54 2.54 0 0 0 1.864-.774 2.54 2.54 0 0 0 .773-1.863 2.54 2.54 0 0 0-.773-1.863 2.54 2.54 0 0 0-1.864-.774 2.54 2.54 0 0 0-1.863.774 2.54 2.54 0 0 0-.773 1.863c0 .727.257 1.348.773 1.863a2.54 2.54 0 0 0 1.863.774zM13.45 4.03c-.023.258-.123.48-.299.668a.856.856 0 0 1-.65.281.913.913 0 0 1-.668-.28.913.913 0 0 1-.281-.669c0-.258.094-.48.281-.668a.913.913 0 0 1 .668-.28c.258 0 .48.093.668.28.187.188.281.41.281.668zm2.672.95c.023.656.035 1.746.035 3.269 0 1.523-.017 2.62-.053 3.287-.035.668-.134 1.248-.298 1.74a4.098 4.098 0 0 1-.967 1.53 4.098 4.098 0 0 1-1.53.966c-.492.164-1.072.264-1.74.3-.668.034-1.763.052-3.287.052-1.523 0-2.619-.018-3.287-.053-.668-.035-1.248-.146-1.74-.334a3.747 3.747 0 0 1-1.53-.931 4.098 4.098 0 0 1-.966-1.53c-.164-.492-.264-1.072-.299-1.74C.424 10.87.406 9.773.406 8.25S.424 5.63.46 4.963c.035-.668.135-1.248.299-1.74.21-.586.533-1.096.967-1.53A4.098 4.098 0 0 1 3.254.727c.492-.164 1.072-.264 1.74-.3C5.662.394 6.758.376 8.281.376c1.524 0 2.62.018 3.287.053.668.035 1.248.135 1.74.299a4.098 4.098 0 0 1 2.496 2.496c.165.492.27 1.078.317 1.757zm-1.687 7.91c.14-.399.234-1.032.28-1.899.024-.515.036-1.242.036-2.18V7.689c0-.961-.012-1.688-.035-2.18-.047-.89-.14-1.524-.281-1.899a2.537 2.537 0 0 0-1.512-1.511c-.375-.14-1.008-.235-1.899-.282a51.292 51.292 0 0 0-2.18-.035H7.72c-.938 0-1.664.012-2.18.035-.867.047-1.5.141-1.898.282a2.537 2.537 0 0 0-1.512 1.511c-.14.375-.234 1.008-.281 1.899a51.292 51.292 0 0 0-.036 2.18v1.125c0 .937.012 1.664.036 2.18.047.866.14 1.5.28 1.898.306.726.81 1.23 1.513 1.511.398.141 1.03.235 1.898.282.516.023 1.242.035 2.18.035h1.125c.96 0 1.687-.012 2.18-.035.89-.047 1.523-.141 1.898-.282.726-.304 1.23-.808 1.512-1.511z"></path></g></symbol><symbol id="mono-icon-email" viewBox="0 0 512 512"><g><path d="M67,148.7c11,5.8,163.8,89.1,169.5,92.1c5.7,3,11.5,4.4,20.5,4.4c9,0,14.8-1.4,20.5-4.4c5.7-3,158.5-86.3,169.5-92.1
                c4.1-2.1,11-5.9,12.5-10.2c2.6-7.6-0.2-10.5-11.3-10.5H257H65.8c-11.1,0-13.9,3-11.3,10.5C56,142.9,62.9,146.6,67,148.7z"></path><path d="M455.7,153.2c-8.2,4.2-81.8,56.6-130.5,88.1l82.2,92.5c2,2,2.9,4.4,1.8,5.6c-1.2,1.1-3.8,0.5-5.9-1.4l-98.6-83.2
                c-14.9,9.6-25.4,16.2-27.2,17.2c-7.7,3.9-13.1,4.4-20.5,4.4c-7.4,0-12.8-0.5-20.5-4.4c-1.9-1-12.3-7.6-27.2-17.2l-98.6,83.2
                c-2,2-4.7,2.6-5.9,1.4c-1.2-1.1-0.3-3.6,1.7-5.6l82.1-92.5c-48.7-31.5-123.1-83.9-131.3-88.1c-8.8-4.5-9.3,0.8-9.3,4.9
                c0,4.1,0,205,0,205c0,9.3,13.7,20.9,23.5,20.9H257h185.5c9.8,0,21.5-11.7,21.5-20.9c0,0,0-201,0-205
                C464,153.9,464.6,148.7,455.7,153.2z"></path></g></symbol><symbol id="mono-icon-print" viewBox="0 0 12 12"><g fill-rule="evenodd"><path fill-rule="nonzero" d="M9 10V7H3v3H1a1 1 0 0 1-1-1V4a1 1 0 0 1 1-1h10a1 1 0 0 1 1 1v3.132A2.868 2.868 0 0 1 9.132 10H9zm.5-4.5a1 1 0 1 0 0-2 1 1 0 0 0 0 2zM3 0h6v2H3z"></path><path d="M4 8h4v4H4z"></path></g></symbol><symbol id="mono-icon-copylink" viewBox="0 0 12 12"><g fill-rule="evenodd"><path d="M10.199 2.378c.222.205.4.548.465.897.062.332.016.614-.132.774L8.627 6.106c-.187.203-.512.232-.75-.014a.498.498 0 0 0-.706.028.499.499 0 0 0 .026.706 1.509 1.509 0 0 0 2.165-.04l1.903-2.06c.37-.398.506-.98.382-1.636-.105-.557-.392-1.097-.77-1.445L9.968.8C9.591.452 9.03.208 8.467.145 7.803.072 7.233.252 6.864.653L4.958 2.709a1.509 1.509 0 0 0 .126 2.161.5.5 0 1 0 .68-.734c-.264-.218-.26-.545-.071-.747L7.597 1.33c.147-.16.425-.228.76-.19.353.038.71.188.931.394l.91.843.001.001zM1.8 9.623c-.222-.205-.4-.549-.465-.897-.062-.332-.016-.614.132-.774l1.905-2.057c.187-.203.512-.232.75.014a.498.498 0 0 0 .706-.028.499.499 0 0 0-.026-.706 1.508 1.508 0 0 0-2.165.04L.734 7.275c-.37.399-.506.98-.382 1.637.105.557.392 1.097.77 1.445l.91.843c.376.35.937.594 1.5.656.664.073 1.234-.106 1.603-.507L7.04 9.291a1.508 1.508 0 0 0-.126-2.16.5.5 0 0 0-.68.734c.264.218.26.545.071.747l-1.904 2.057c-.147.16-.425.228-.76.191-.353-.038-.71-.188-.931-.394l-.91-.843z"></path><path d="M8.208 3.614a.5.5 0 0 0-.707.028L3.764 7.677a.5.5 0 0 0 .734.68L8.235 4.32a.5.5 0 0 0-.027-.707"></path></g></symbol><symbol id="mono-icon-linkedin" viewBox="0 0 16 17"><g fill-rule="evenodd"><path d="M3.734 16.125H.464V5.613h3.27zM2.117 4.172c-.515 0-.96-.188-1.336-.563A1.825 1.825 0 0 1 .22 2.273c0-.515.187-.96.562-1.335.375-.375.82-.563 1.336-.563.516 0 .961.188 1.336.563.375.375.563.82.563 1.335 0 .516-.188.961-.563 1.336-.375.375-.82.563-1.336.563zM15.969 16.125h-3.27v-5.133c0-.844-.07-1.453-.21-1.828-.259-.633-.762-.95-1.512-.95s-1.278.282-1.582.845c-.235.421-.352 1.043-.352 1.863v5.203H5.809V5.613h3.128v1.442h.036c.234-.469.609-.856 1.125-1.16.562-.375 1.218-.563 1.968-.563 1.524 0 2.59.48 3.2 1.441.468.774.703 1.97.703 3.586v5.766z"></path></g></symbol><symbol id="mono-icon-tiktok" viewBox="0 0 512 512"><g fill-rule="evenodd"><path d="M412.19,118.66a109.27,109.27,0,0,1-9.45-5.5,132.87,132.87,0,0,1-24.27-20.62c-18.1-20.71-24.86-41.72-27.35-56.43h.1C349.14,23.9,350,16,350.13,16H267.69V334.78c0,4.28,0,8.51-.18,12.69,0,.52-.05,1-.08,1.56,0,.23,0,.47-.05.71,0,.06,0,.12,0,.18a70,70,0,0,1-35.22,55.56,68.8,68.8,0,0,1-34.11,9c-38.41,0-69.54-31.32-69.54-70s31.13-70,69.54-70a68.9,68.9,0,0,1,21.41,3.39l.1-83.94a153.14,153.14,0,0,0-118,34.52,161.79,161.79,0,0,0-35.3,43.53c-3.48,6-16.61,30.11-18.2,69.24-1,22.21,5.67,45.22,8.85,54.73v.2c2,5.6,9.75,24.71,22.38,40.82A167.53,167.53,0,0,0,115,470.66v-.2l.2.2C155.11,497.78,199.36,496,199.36,496c7.66-.31,33.32,0,62.46-13.81,32.32-15.31,50.72-38.12,50.72-38.12a158.46,158.46,0,0,0,27.64-45.93c7.46-19.61,9.95-43.13,9.95-52.53V176.49c1,.6,14.32,9.41,14.32,9.41s19.19,12.3,49.13,20.31c21.48,5.7,50.42,6.9,50.42,6.9V131.27C453.86,132.37,433.27,129.17,412.19,118.66Z"></path></g></symbol><symbol id="mono-icon-pinterest" viewBox="0 0 512 512"><g><path d="M256,32C132.3,32,32,132.3,32,256c0,91.7,55.2,170.5,134.1,205.2c-0.6-15.6-0.1-34.4,3.9-51.4
                c4.3-18.2,28.8-122.1,28.8-122.1s-7.2-14.3-7.2-35.4c0-33.2,19.2-58,43.2-58c20.4,0,30.2,15.3,30.2,33.6
                c0,20.5-13.1,51.1-19.8,79.5c-5.6,23.8,11.9,43.1,35.4,43.1c42.4,0,71-54.5,71-119.1c0-49.1-33.1-85.8-93.2-85.8
                c-67.9,0-110.3,50.7-110.3,107.3c0,19.5,5.8,33.3,14.8,43.9c4.1,4.9,4.7,6.9,3.2,12.5c-1.1,4.1-3.5,14-4.6,18
                c-1.5,5.7-6.1,7.7-11.2,5.6c-31.3-12.8-45.9-47-45.9-85.6c0-63.6,53.7-139.9,160.1-139.9c85.5,0,141.8,61.9,141.8,128.3
                c0,87.9-48.9,153.5-120.9,153.5c-24.2,0-46.9-13.1-54.7-27.9c0,0-13,51.6-15.8,61.6c-4.7,17.3-14,34.5-22.5,48
                c20.1,5.9,41.4,9.2,63.5,9.2c123.7,0,224-100.3,224-224C480,132.3,379.7,32,256,32z"></path></g></symbol><symbol id="mono-icon-tumblr" viewBox="0 0 512 512"><g><path d="M321.2,396.3c-11.8,0-22.4-2.8-31.5-8.3c-6.9-4.1-11.5-9.6-14-16.4c-2.6-6.9-3.6-22.3-3.6-46.4V224h96v-64h-96V48h-61.9
                c-2.7,21.5-7.5,44.7-14.5,58.6c-7,13.9-14,25.8-25.6,35.7c-11.6,9.9-25.6,17.9-41.9,23.3V224h48v140.4c0,19,2,33.5,5.9,43.5
                c4,10,11.1,19.5,21.4,28.4c10.3,8.9,22.8,15.7,37.3,20.5c14.6,4.8,31.4,7.2,50.4,7.2c16.7,0,30.3-1.7,44.7-5.1
                c14.4-3.4,30.5-9.3,48.2-17.6v-65.6C363.2,389.4,342.3,396.3,321.2,396.3z"></path></g></symbol><symbol id="mono-icon-twitter" viewBox="0 0 19 16"><g><path fill-rule="evenodd" d="M16.48 4.594c.024.094.036.246.036.457 0 1.687-.41 3.316-1.23 4.887-.845 1.664-2.028 2.988-3.552 3.972-1.664 1.102-3.574 1.652-5.73 1.652-2.063 0-3.95-.55-5.66-1.652.258.024.55.035.879.035 1.71 0 3.246-.527 4.605-1.582-.82 0-1.54-.24-2.162-.72a3.671 3.671 0 0 1-1.283-1.811c.234.023.457.035.668.035.328 0 .656-.035.984-.105a3.72 3.72 0 0 1-2.11-1.301 3.54 3.54 0 0 1-.843-2.32v-.07a3.475 3.475 0 0 0 1.652.492A4.095 4.095 0 0 1 1.54 5.227a3.546 3.546 0 0 1-.457-1.776c0-.644.176-1.26.527-1.845a10.18 10.18 0 0 0 3.358 2.742 10.219 10.219 0 0 0 4.236 1.125 5.124 5.124 0 0 1-.07-.844c0-.656.164-1.272.492-1.846a3.613 3.613 0 0 1 1.336-1.353 3.565 3.565 0 0 1 1.828-.492c.54 0 1.037.105 1.494.316.457.21.861.492 1.213.844a7.51 7.51 0 0 0 2.356-.88c-.282.868-.82 1.548-1.618 2.04a7.93 7.93 0 0 0 2.11-.598 8.114 8.114 0 0 1-1.864 1.934z"></path></g></symbol><symbol id="mono-icon-github" viewBox="0 0 19 16"><g><path fill-rule="evenodd" d="M8 0C3.58 0 0 3.58 0 8c0 3.54 2.29 6.53 5.47 7.59.4.07.55-.17.55-.38 0-.19-.01-.82-.01-1.49-2.01.37-2.53-.49-2.69-.94-.09-.23-.48-.94-.82-1.13-.28-.15-.68-.52-.01-.53.63-.01 1.08.58 1.23.82.72 1.21 1.87.87 2.33.66.07-.52.28-.87.51-1.07-1.78-.2-3.64-.89-3.64-3.95 0-.87.31-1.59.82-2.15-.08-.2-.36-1.02.08-2.12 0 0 .67-.21 2.2.82.64-.18 1.32-.27 2-.27.68 0 1.36.09 2 .27 1.53-1.04 2.2-.82 2.2-.82.44 1.1.16 1.92.08 2.12.51.56.82 1.27.82 2.15 0 3.07-1.87 3.75-3.65 3.95.29.25.54.73.54 1.48 0 1.07-.01 1.93-.01 2.2 0 .21.15.46.55.38A8.013 8.013 0 0 0 16 8c0-4.42-3.58-8-8-8z"></path></g></symbol><symbol id="mono-icon-youtube" viewBox="0 0 512 512"><g><path fill-rule="evenodd" d="M508.6,148.8c0-45-33.1-81.2-74-81.2C379.2,65,322.7,64,265,64c-3,0-6,0-9,0s-6,0-9,0c-57.6,0-114.2,1-169.6,3.6
                c-40.8,0-73.9,36.4-73.9,81.4C1,184.6-0.1,220.2,0,255.8C-0.1,291.4,1,327,3.4,362.7c0,45,33.1,81.5,73.9,81.5
                c58.2,2.7,117.9,3.9,178.6,3.8c60.8,0.2,120.3-1,178.6-3.8c40.9,0,74-36.5,74-81.5c2.4-35.7,3.5-71.3,3.4-107
                C512.1,220.1,511,184.5,508.6,148.8z M207,353.9V157.4l145,98.2L207,353.9z"></path></g></symbol><symbol id="icon-magnify" viewBox="0 0 512 512"><g><path d="M337.509,305.372h-17.501l-6.571-5.486c20.791-25.232,33.922-57.054,33.922-93.257
                C347.358,127.632,283.896,64,205.135,64C127.452,64,64,127.632,64,206.629s63.452,142.628,142.225,142.628
                c35.011,0,67.831-13.167,92.991-34.008l6.561,5.487v17.551L415.18,448L448,415.086L337.509,305.372z M206.225,305.372
                c-54.702,0-98.463-43.887-98.463-98.743c0-54.858,43.761-98.742,98.463-98.742c54.7,0,98.462,43.884,98.462,98.742
                C304.687,261.485,260.925,305.372,206.225,305.372z"></path></g></symbol><symbol id="burger-menu" viewBox="0 0 14 10"><g><path fill-rule="evenodd" d="M0 5.5v-1h14v1H0zM0 1V0h14v1H0zm0 9V9h14v1H0z"></path></g></symbol><symbol id="close-x" viewBox="0 0 14 14"><g><path fill-rule="nonzero" d="M6.336 7L0 .664.664 0 7 6.336 13.336 0 14 .664 7.664 7 14 13.336l-.664.664L7 7.664.664 14 0 13.336 6.336 7z"></path></g></symbol><symbol id="share-more-arrow" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;"><g><g><path d="M512,241.7L273.643,3.343v156.152c-71.41,3.744-138.015,33.337-188.958,84.28C30.075,298.384,0,370.991,0,448.222v60.436
                    l29.069-52.985c45.354-82.671,132.173-134.027,226.573-134.027c5.986,0,12.004,0.212,18.001,0.632v157.779L512,241.7z
                    M255.642,290.666c-84.543,0-163.661,36.792-217.939,98.885c26.634-114.177,129.256-199.483,251.429-199.483h15.489V78.131
                    l163.568,163.568L304.621,405.267V294.531l-13.585-1.683C279.347,291.401,267.439,290.666,255.642,290.666z"></path></g></g></symbol><symbol id="chevron" viewBox="0 0 100 100"><g><path d="M22.4566257,37.2056786 L-21.4456527,71.9511488 C-22.9248661,72.9681457 -24.9073712,72.5311671 -25.8758148,70.9765924 L-26.9788683,69.2027424 C-27.9450684,67.6481676 -27.5292733,65.5646602 -26.0500598,64.5484493 L20.154796,28.2208967 C21.5532435,27.2597011 23.3600078,27.2597011 24.759951,28.2208967 L71.0500598,64.4659264 C72.5292733,65.4829232 72.9450684,67.5672166 71.9788683,69.1217913 L70.8750669,70.8956413 C69.9073712,72.4502161 67.9241183,72.8848368 66.4449048,71.8694118 L22.4566257,37.2056786 Z" id="Transparent-Chevron" transform="translate(22.500000, 50.000000) rotate(90.000000) translate(-22.500000, -50.000000) "></path></g></symbol><symbol id="grid" viewBox="0 0 32 32"><g><path d="M6.4,5.7 C6.4,6.166669 6.166669,6.4 5.7,6.4 L0.7,6.4 C0.233331,6.4 0,6.166669 0,5.7 L0,0.7 C0,0.233331 0.233331,0 0.7,0 L5.7,0 C6.166669,0 6.4,0.233331 6.4,0.7 L6.4,5.7 Z M19.2,5.7 C19.2,6.166669 18.966669,6.4 18.5,6.4 L13.5,6.4 C13.033331,6.4 12.8,6.166669 12.8,5.7 L12.8,0.7 C12.8,0.233331 13.033331,0 13.5,0 L18.5,0 C18.966669,0 19.2,0.233331 19.2,0.7 L19.2,5.7 Z M32,5.7 C32,6.166669 31.766669,6.4 31.3,6.4 L26.3,6.4 C25.833331,6.4 25.6,6.166669 25.6,5.7 L25.6,0.7 C25.6,0.233331 25.833331,0 26.3,0 L31.3,0 C31.766669,0 32,0.233331 32,0.7 L32,5.7 Z M6.4,18.5 C6.4,18.966669 6.166669,19.2 5.7,19.2 L0.7,19.2 C0.233331,19.2 0,18.966669 0,18.5 L0,13.5 C0,13.033331 0.233331,12.8 0.7,12.8 L5.7,12.8 C6.166669,12.8 6.4,13.033331 6.4,13.5 L6.4,18.5 Z M19.2,18.5 C19.2,18.966669 18.966669,19.2 18.5,19.2 L13.5,19.2 C13.033331,19.2 12.8,18.966669 12.8,18.5 L12.8,13.5 C12.8,13.033331 13.033331,12.8 13.5,12.8 L18.5,12.8 C18.966669,12.8 19.2,13.033331 19.2,13.5 L19.2,18.5 Z M32,18.5 C32,18.966669 31.766669,19.2 31.3,19.2 L26.3,19.2 C25.833331,19.2 25.6,18.966669 25.6,18.5 L25.6,13.5 C25.6,13.033331 25.833331,12.8 26.3,12.8 L31.3,12.8 C31.766669,12.8 32,13.033331 32,13.5 L32,18.5 Z M6.4,31.3 C6.4,31.766669 6.166669,32 5.7,32 L0.7,32 C0.233331,32 0,31.766669 0,31.3 L0,26.3 C0,25.833331 0.233331,25.6 0.7,25.6 L5.7,25.6 C6.166669,25.6 6.4,25.833331 6.4,26.3 L6.4,31.3 Z M19.2,31.3 C19.2,31.766669 18.966669,32 18.5,32 L13.5,32 C13.033331,32 12.8,31.766669 12.8,31.3 L12.8,26.3 C12.8,25.833331 13.033331,25.6 13.5,25.6 L18.5,25.6 C18.966669,25.6 19.2,25.833331 19.2,26.3 L19.2,31.3 Z M32,31.3 C32,31.766669 31.766669,32 31.3,32 L26.3,32 C25.833331,32 25.6,31.766669 25.6,31.3 L25.6,26.3 C25.6,25.833331 25.833331,25.6 26.3,25.6 L31.3,25.6 C31.766669,25.6 32,25.833331 32,26.3 L32,31.3 Z"></path></g></symbol><symbol id="filter" viewBox="0 0 16 12"><path d="M0 2V0h16v2H0zm2.4 5V5h11.2v2H2.4zm2.4 5v-2h6.4v2H4.8z"></path></symbol><symbol id="icon-clock" viewBox="0 0 12 12"><g><path d="M9.692 6a.457.457 0 0 0-.454-.46H6.461V2.77a.462.462 0 1 0-.923 0V6A.462.462 0 0 0 6 6.463h3.238A.457.457 0 0 0 9.692 6m1.386 0A5.078 5.078 0 1 1 6 .921 5.078 5.078 0 0 1 11.078 6M12 6a6 6 0 1 0-6 6 6 6 0 0 0 6-6"></path></g></symbol><symbol id="icon-people" viewBox="0 0 19.8 15"><defs><style>.people-1{fill:#e0e0e0}.people-2{fill:#ccc}.people-3{fill:#434343}</style></defs><g id="three"><path id="Path_7077" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-1" data-name="Path 7077" transform="translate(0 -52.487)"/><path id="Path_7078" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-1" data-name="Path 7078" transform="translate(-13.71)"/></g><g id="two" transform="translate(3)"><path id="Path_7077-2" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-2" data-name="Path 7077" transform="translate(0 -52.487)"/><path id="Path_7078-2" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-2" data-name="Path 7078" transform="translate(-13.71)"/></g><g id="one" transform="translate(6)"><path id="Path_7077-3" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-3" data-name="Path 7077" transform="translate(0 -52.487)"/><path id="Path_7078-3" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-3" data-name="Path 7078" transform="translate(-13.71)"/></g></symbol><symbol id="icon-flying-envelope" viewBox="0 0 50 20"><g id="lines" transform="translate(0 4)"><path id="Path_6272" data-name="Path 6272" d="M41.614,47.737c0-.435-.382-.746-.916-.746H24.529c-.534,0-.915.311-.915.746a.846.846,0,0,0,.991.747H40.7C41.232,48.484,41.614,48.173,41.614,47.737Z" transform="translate(-23.614 -46.991)"/><path id="Path_6273" data-name="Path 6273" d="M41.134,61.628H33.892c-.545,0-.934.312-.934.747s.389.746.934.746h7.242c.545,0,.935-.311.935-.746A.829.829,0,0,0,41.134,61.628Z" transform="translate(-24.569 -53.499)"/><path id="Path_6274" data-name="Path 6274" d="M41.134,54.311H30.155c-.545,0-.935.312-.935.75s.39.75.935.75H41.134c.545,0,.935-.312.935-.75A.873.873,0,0,0,41.134,54.311Z" transform="translate(-24.569 -50.245)"/></g><path id="envelope" d="M56.064,52.362V33.59a.626.626,0,0,0-.638-.614H28.7a.626.626,0,0,0-.638.614V52.362a.626.626,0,0,0,.638.614H55.426A.626.626,0,0,0,56.064,52.362ZM29.34,34.9l8.69,7.916-8.69,8.206ZM43.6,43.421a2.117,2.117,0,0,1-3.067-.018l-10.1-9.2H53.777Zm-4.637.241.68.62A3.51,3.51,0,0,0,42.069,45.3h.03a3.5,3.5,0,0,0,2.385-1l.739-.669,8.6,8.117H30.395Zm7.2-.872,8.634-7.816v15.97Z" transform="translate(-6.064 -32.976)"/></symbol><symbol id="icon-map-marker" viewBox="0 0 10.8 13.99915"><g id="icon-map-marker-line-1"><path id="icon-map-marker-path-1" class="cls-1" d="M5.4,13.99915h0a22.14319,22.14319,0,0,1-2.7-2.724c-1.231-1.482-2.7-3.705-2.7-5.876a5.4,5.4,0,0,1,10.8,0c0,2.17-1.469,4.392-2.7,5.875A22.14152,22.14152,0,0,1,5.4,13.99915Zm.016-11.536a3.064,3.064,0,1,0,3.064,3.064h0A3.067,3.067,0,0,0,5.416,2.46315Z"/><circle id="Ellipse_49" data-name="Ellipse 49" class="cls-1" cx="5.428" cy="5.53821" r="1.552"/></g></symbol><symbol id="icon-list-menu" viewBox="0 0 20 15"><rect class="icon-list-menu-rect-1" x="5" y="0.5" width="15" height="2" rx="1"/><rect class="icon-list-menu-rect-1" x="5" y="6.5" width="15" height="2" rx="1"/><rect class="icon-list-menu-rect-1" x="5" y="12.5" width="15" height="2" rx="1"/><circle class="icon-list-menu-circ-1" cx="1.5" cy="1.5" r="1.5"/><circle class="icon-list-menu-circ-1" cx="1.5" cy="7.75" r="1.5"/><circle class="icon-list-menu-circ-1" cx="1.5" cy="13.5" r="1.5"/></symbol><symbol id="icon-filters" viewBox="0 0 20 20"><path class="icon-filters-path-1" d="M19,2H14A2.98287,2.98287,0,0,0,8.36743,2H1A1,1,0,0,0,1,4H8.36743A2.98287,2.98287,0,0,0,14,4h5a1,1,0,0,0,0-2ZM11.18372,4.27673A1.27673,1.27673,0,1,1,12.46045,3,1.27675,1.27675,0,0,1,11.18372,4.27673Z"/><path class="icon-filters-path-1" d="M1,11H5a2.98287,2.98287,0,0,0,5.63257,0H19a1,1,0,0,0,0-2H10.63257A2.98287,2.98287,0,0,0,5,9H1a1,1,0,0,0,0,2ZM7.81628,8.72327A1.27673,1.27673,0,1,1,6.53955,10,1.27675,1.27675,0,0,1,7.81628,8.72327Z"/><path class="icon-filters-path-1" d="M19,16H14a2.98287,2.98287,0,0,0-5.63257,0H1a1,1,0,0,0,0,2H8.36743A2.98287,2.98287,0,0,0,14,18h5a1,1,0,0,0,0-2Zm-7.81628,2.27673A1.27673,1.27673,0,1,1,12.46045,17,1.27675,1.27675,0,0,1,11.18372,18.27673Z"/></symbol><symbol id="icon-youtube-play" viewBox="0 0 68 48"><path fill="#f00" fill-opacity="0.8" d="M66.52,7.74c-0.78-2.93-2.49-5.41-5.42-6.19C55.79,.13,34,0,34,0S12.21,.13,6.9,1.55 C3.97,2.33,2.27,4.81,1.48,7.74C0.06,13.05,0,24,0,24s0.06,10.95,1.48,16.26c0.78,2.93,2.49,5.41,5.42,6.19 C12.21,47.87,34,48,34,48s21.79-0.13,27.1-1.55c2.93-0.78,4.64-3.26,5.42-6.19C67.94,34.95,68,24,68,24S67.94,13.05,66.52,7.74z"></path><path d="M 45,24 27,14 27,34" fill="#fff"></path></symbol></svg>  <ps-header class="page-header-custom-element sticky-top" ><div class="navigation-panel invisible"><div class="navigation-panel-inner"><div class="navigation-wrapper"><div class="dss-nav-trial" data-reg-role="trial"></div>  <nav class="navigation" >   <ul class="navigation-menu">  <li data-click="nav0" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.lajollalight.com/our-columns" >Columns</a>   </div>  </div></li>  <li data-click="nav1" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.lajollalight.com/lifestyle" >Lifestyle</a>   </div>  </div></li>  <li data-click="nav2" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.lajollalight.com/news" >News </a>   </div>  </div></li>  <li data-click="nav3" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.legacy.com/obituaries/lajollalight/"  target="_blank" >Obituaries</a>   <div class="navigation-item-more"><button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button></div>  </div>  <ul class="navigation-item-menu">   <li  data-click="navsub0"><a class="navigation-link" href="https://www.legacy.com/obituaries/lajollalight/"  target="_blank" >Print/Legacy.com</a></li>  <li  data-click="navsub1"><a class="navigation-link" href="https://videotribute.utcommunitypress.com"  target="_blank" >Video Tributes</a></li>  <li  data-click="navsub2"><a class="navigation-link" href="https://placeanad.utcommunitypress.com/obituaries"  target="_blank" >Place an Obituary</a></li>   </ul><ul class="navigation-item-menu-placeholder">   <li><a class="navigation-link" href="https://www.legacy.com/obituaries/lajollalight/"  target="_blank" >Print/Legacy.com</a></li>  <li><a class="navigation-link" href="https://videotribute.utcommunitypress.com"  target="_blank" >Video Tributes</a></li>  <li><a class="navigation-link" href="https://placeanad.utcommunitypress.com/obituaries"  target="_blank" >Place an Obituary</a></li>   </ul>  </div></li>  <li data-click="nav4" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.lajollalight.com/lifestyle/philanthropy" >Photo Galleries</a>   </div>  </div></li>  <li data-click="nav5" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://openhomes.lajollalight.com/"  target="_blank" >Real Estate</a>   <div class="navigation-item-more"><button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button></div>  </div>  <ul class="navigation-item-menu">   <li  data-click="navsub0"><a class="navigation-link" href="https://www.lajollalight.com/real-estate/house-of-the-week"  target="_blank" >Home of the Week</a></li>  <li  data-click="navsub1"><a class="navigation-link" href="https://www.lajollalight.com/agent-spotlight" >Agent Spotlight</a></li>  <li  data-click="navsub2"><a class="navigation-link" href="https://openhomes.lajollalight.com/"  target="_blank" >Open Homes</a></li>   </ul><ul class="navigation-item-menu-placeholder">   <li><a class="navigation-link" href="https://www.lajollalight.com/real-estate/house-of-the-week"  target="_blank" >Home of the Week</a></li>  <li><a class="navigation-link" href="https://www.lajollalight.com/agent-spotlight" >Agent Spotlight</a></li>  <li><a class="navigation-link" href="https://openhomes.lajollalight.com/"  target="_blank" >Open Homes</a></li>   </ul>  </div></li>  <li data-click="nav6" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.lajollalight.com/sports" >Sports </a>   </div>  </div></li>  <li data-click="nav7" ><div class="navigation-item"><div class="navigation-item-text">  <span>________________</span>   </div>  </div></li>  <li data-click="nav8" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.lajollalight.com/bestof/ljl-best-of-la-jolla-htmlstory.html" >Best of La Jolla</a>   </div>  </div></li>  <li data-click="nav9" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.lajollalight.com/business-spotlight" >Business Spotlight</a>   </div>  </div></li>  <li data-click="nav10" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://enewspaper.lajollalight.com/html5/desktop/production/default.aspx?edid=f19c6a6e-9d81-467d-952e-bd671d45b4fa&amp;pnum=53"  target="_blank" >La Jolla Visitor Guide</a>   </div>  </div></li>  <li data-click="nav11" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.lajollalight.com/la-jolla-professional-services-spotlight" >Professional Services Spotlight</a>   </div>  </div></li>  <li data-click="nav12" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.lajollalight.com/sponsored-columnists" >Sponsored Columns</a>   </div>  </div></li>  <li data-click="nav13" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.delmartimes.net/lifestyle/events/list/summer-camps" >Summer Camps</a>   </div>  </div></li>  <li data-click="nav14" ><div class="navigation-item"><div class="navigation-item-text">  <span>________________</span>   </div>  </div></li>  <li data-click="nav15" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="http://enewspaper.lajollalight.com/html5/desktop/production/default.aspx?pubid=ccfa8a4e-30d9-4f6c-a77a-e822b4e06827"  target="_blank" >eNewspaper</a>   </div>  </div></li>  <li data-click="nav16" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.lajollalight.com/subscribe-to-our-newsletter" >Newsletter Signup</a>   </div>  </div></li>  <li data-click="nav17" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.lajollalight.com/heartened-humbled" >Support Our Journalism</a>   </div>  </div></li>  <li data-click="nav18" ><div class="navigation-item"><div class="navigation-item-text">  <span>________________</span>   </div>  </div></li>  <li data-click="nav19" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.lajollalight.com/advertise" >Advertise</a>   </div>  </div></li>  <li data-click="nav20" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://secure.adpay.com/searchresultsdisplay.aspx?p=9026&amp;procid=c7832539-69c2-4c75-9b1a-49130e123f53"  target="_blank" >Classifieds</a>   </div>  </div></li>  <li data-click="nav21" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.lajollalight.com/contact-us" >Contact Us</a>   </div>  </div></li>  <li data-click="nav22" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.lajollalight.com/ljl-find-a-copy-htmlstory.html" >Find a Copy</a>   </div>  </div></li>  </ul>  </nav>    <div class="page-header-disclaimer">Copyright © 2022, La Jolla Light | <a class="link" href="https://www.sandiegouniontribune.com/privacy-policy#california-notice-of-collection" target="_blank" >CA Notice of Collection</a></div>  </div></div></div><header class="page-header"><button class="button navigation-button" aria-expanded="false"><svg class="icon burger-menu-icon"><use xlink:href="#burger-menu"></use></svg><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg><span class="label">Sections</span></button>   <div class="page-header-logo"><a aria-label="home page" href="/"  ><picture >     <img class="page-logo-image" alt=""   width="842"   height="120"  src="https://ca-times.brightspotcdn.com/07/0a/3152ee0844109dd4729aa1604e72/la-jolla-light.svg" decoding="async"  >  </picture></a></div>    <nav class="navigation-quick-links-wrapper"><ps-draggable-menu><ul class="navigation-quick-links" data-draggable-menu-list>  <li data-click="ql0"><a class="link" href="https://www.lajollalight.com/news">News </a></li>  <li data-click="ql1"><a class="link" href="https://www.lajollalight.com/lifestyle">Lifestyle</a></li>  <li data-click="ql2"><a class="link" href="https://www.lajollalight.com/sports">Sports </a></li>  <li data-click="ql3"><a class="link" href="https://openhomes.lajollalight.com/" target="_blank" >Real Estate</a></li>  <li data-click="ql4"><a class="link" href="https://www.lajollalight.com/bestof/ljl-best-of-la-jolla-htmlstory.html">Best of La Jolla</a></li>  <li data-click="ql5"><a class="link" href="https://www.legacy.com/obituaries/lajollalight/" target="_blank" >Obituaries</a></li>  <li data-click="ql6"><a class="link" href="http://enewspaper.lajollalight.com/" target="_blank" >eNewspaper</a></li>  <li data-click="ql7"><a class="link" href="https://www.lajollalight.com/subscribe-to-our-newsletter">Newsletter</a></li>  </ul></ps-draggable-menu></nav>  <div class="page-header-end"><div class="dss-header bar-dss" data-reg-role="base"></div>  <button class="button search-button"><svg class="icon magnify-icon"><use xlink:href="#icon-magnify"></use></svg><span class="visually-hidden">Show Search</span><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg></button><div class="search-overlay"><form class="search-form" action="https://www.lajollalight.com/search#nt=navsearch" novalidate="" autocomplete="off"><label><input placeholder="Search" type="text" class="text-input" name="q" required><span class="visually-hidden">Search Query</span></label> <button type="submit" class="button submit-button"><svg class="icon magnify-icon"><use xlink:href="#icon-magnify"></use></svg><span class="visually-hidden">Submit Search</span></button></form></div>  </div></header><div class="dss-toaster" data-reg-role="prompt"></div></ps-header>         <div class="page-above"  data-click="above" ><div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-ad9e3e6d27-f87a-478d-848b-c41687ab0e13" class="google-dfp-ad" data-slot-name="/21787098806/web.lajollalight/lifestyle"  data-slot-sizes="[[1280, 220], [970, 250], [970, 90], [728, 90], [320, 50], [1680, 220]]"  data-ad-type="leaderboard"  data-ptype="story"  data-slot-ad-size-maps="[[[1241, 0], [1280, 220], [970, 250], [970, 90], [728, 90], [1680, 220]], [[1024, 0], [728, 90], [1280, 220], [1680, 220]], [[800, 0], [1280, 220], [728, 90], [1680, 220]], [[0, 0], [320, 50], [320, 100], [1280, 220], [1680, 220]]]" ><span class="google-dfp-ad-placeholder"></span></div></div></div>   <div class="page-ad-margins"><div class="page-sticky-wrapper">  <div class="page-actions-sticky"><div class="page-actions-sticky-content"> <ps-actionbar class="action-bar"><ul class="action-bar-menu"><li><a class="action-link" href="https://www.facebook.com/dialog/share?app_id=125832154430708&display=popup&href=https%3A%2F%2Fwww.lajollalight.com%2Flifestyle%2Fstory%2F2022-09-20%2Fbest-bets-a-quick-guide-to-online-and-in-person-entertainment-and-experiences-sept22" target="_blank" data-social-service="facebook" data-social-trigger="actionBar"><svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span></a></li><li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.lajollalight.com%2Flifestyle%2Fstory%2F2022-09-20%2Fbest-bets-a-quick-guide-to-online-and-in-person-entertainment-and-experiences-sept22&text=Best%20Bets%3A%20A%20quick%20guide%20to%20online%20and%20in-person%20entertainment%20and%20experiences" target="_blank" data-social-service="twitter" data-social-trigger="actionBar"><svg><use xlink:href="#mono-icon-twitter"/></svg><span>Twitter</span></a></li><li><a class="action-link" data-dropdown-trigger href="#"><svg class="icon share-arrow-icon"><use xlink:href="#share-more-arrow"></use></svg><span>Show more sharing options</span></a></li></ul><div class="action-bar-dropdown"><div class="action-bar-dropdown-header"><span>Share</span><button class="button close-button" data-dropdown-close><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg><span class="visually-hidden">Close extra sharing options</span></button></div><ul class="action-bar-dropdown-menu">  <li><a class="action-link" href="https://www.facebook.com/dialog/share?app_id=125832154430708&display=popup&href=https%3A%2F%2Fwww.lajollalight.com%2Flifestyle%2Fstory%2F2022-09-20%2Fbest-bets-a-quick-guide-to-online-and-in-person-entertainment-and-experiences-sept22" target="_blank" data-social-service="facebook" data-social-trigger="actionBar"><svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span></a></li>  <li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.lajollalight.com%2Flifestyle%2Fstory%2F2022-09-20%2Fbest-bets-a-quick-guide-to-online-and-in-person-entertainment-and-experiences-sept22&text=Best%20Bets%3A%20A%20quick%20guide%20to%20online%20and%20in-person%20entertainment%20and%20experiences" target="_blank" data-social-service="twitter" data-social-trigger="actionBar"><svg><use xlink:href="#mono-icon-twitter"/></svg><span>Twitter</span></a></li>  <li><a class="action-link" href="mailto:?body=Best%20Bets%3A%20A%20quick%20guide%20to%20online%20and%20in-person%20entertainment%20and%20experiences%0A%0Ahttps%3A%2F%2Fwww.lajollalight.com%2Flifestyle%2Fstory%2F2022-09-20%2Fbest-bets-a-quick-guide-to-online-and-in-person-entertainment-and-experiences-sept22%0A%0AThe%20La%20Jolla%20Light%20presents%20this%20continuing%20listing%20of%20online%20activities%20and%20local%20in-person%20events.%20%E2%80%A2%20American%20Friends%20of%20Israeli%20Philharmonic%20presents%20%22Challah%20Bake%20with%20Dr.%20" data-social-service="email" data-social-trigger="actionBar"><svg class="icon email-icon"><use xlink:href="#mono-icon-email"></use></svg><span>Email</span></a></li>   <li><span class="action-link" data-social-service="copylink" data-social-trigger="actionBar" data-href="https://www.lajollalight.com/lifestyle/story/2022-09-20/best-bets-a-quick-guide-to-online-and-in-person-entertainment-and-experiences-sept22"><svg class="icon copy-link-icon"><use xlink:href="#mono-icon-copylink"></use></svg><span>Copy Link URL</span><span data-copied-text>Copied!</span></span></li><li><span class="action-link" data-social-service="print" data-social-trigger="actionBar"><svg class="icon print-icon"><use xlink:href="#mono-icon-print"></use></svg><span>Print</span></span></li></ul></div></ps-actionbar> </div></div>  <div class="page-content paywall">   <div class="breadcrumbs" data-click="breadcrumb"><a class="link" href="https://www.lajollalight.com/lifestyle">Lifestyle</a></div>     <h1 class="headline"> Best Bets: A quick guide to online and in-person entertainment and experiences </h1>  <div class="page-wrapper"><main class="page-main"><div class="page-main-content"><article class="story">   <div class="page-lead-media"><figure class="figure"> <picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/93856f8/2147483647/strip/true/crop/1200x1840+0+0/resize/320x491!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6d%2F65%2Fcf22e2b74fec878d1e6ba5768039%2Fkristina-wong-sweatshop-overlord.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/111c158/2147483647/strip/true/crop/1200x1840+0+0/resize/568x871!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6d%2F65%2Fcf22e2b74fec878d1e6ba5768039%2Fkristina-wong-sweatshop-overlord.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/ca16a93/2147483647/strip/true/crop/1200x1840+0+0/resize/768x1178!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6d%2F65%2Fcf22e2b74fec878d1e6ba5768039%2Fkristina-wong-sweatshop-overlord.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/fb30e89/2147483647/strip/true/crop/1200x1840+0+0/resize/1024x1570!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6d%2F65%2Fcf22e2b74fec878d1e6ba5768039%2Fkristina-wong-sweatshop-overlord.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/d43caaa/2147483647/strip/true/crop/1200x1840+0+0/resize/1200x1840!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6d%2F65%2Fcf22e2b74fec878d1e6ba5768039%2Fkristina-wong-sweatshop-overlord.jpg 1200w"  sizes="100vw"  >     <img class="image" alt="&quot;Kristina Wong, Sweatshop Overlord&quot; runs through Sunday, Oct. 16, at La Jolla Playhouse."  srcset="https://ca-times.brightspotcdn.com/dims4/default/475ea0e/2147483647/strip/true/crop/1200x1840+0+0/resize/320x491!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6d%2F65%2Fcf22e2b74fec878d1e6ba5768039%2Fkristina-wong-sweatshop-overlord.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/6a4b1c9/2147483647/strip/true/crop/1200x1840+0+0/resize/568x871!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6d%2F65%2Fcf22e2b74fec878d1e6ba5768039%2Fkristina-wong-sweatshop-overlord.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/535ce1c/2147483647/strip/true/crop/1200x1840+0+0/resize/768x1178!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6d%2F65%2Fcf22e2b74fec878d1e6ba5768039%2Fkristina-wong-sweatshop-overlord.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/a1083b2/2147483647/strip/true/crop/1200x1840+0+0/resize/1024x1570!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6d%2F65%2Fcf22e2b74fec878d1e6ba5768039%2Fkristina-wong-sweatshop-overlord.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/d7b49df/2147483647/strip/true/crop/1200x1840+0+0/resize/1200x1840!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6d%2F65%2Fcf22e2b74fec878d1e6ba5768039%2Fkristina-wong-sweatshop-overlord.jpg 1200w"  sizes="100vw"    width="1200"   height="1840"  src="https://ca-times.brightspotcdn.com/dims4/default/d7b49df/2147483647/strip/true/crop/1200x1840+0+0/resize/1200x1840!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6d%2F65%2Fcf22e2b74fec878d1e6ba5768039%2Fkristina-wong-sweatshop-overlord.jpg" decoding="async"  >  </picture>   <div class="figure-content"> <div class="figure-caption"  aria-hidden="true" >“Kristina Wong, Sweatshop Overlord” runs through Sunday, Oct. 16, at La Jolla Playhouse.</div><div class="figure-credit">(Courtesy of La Jolla Playhouse)</div> </div>  </figure></div>    <div class="byline">  <div class="authors">  <div class="author-name"><span class="byline-prefix">By</span> <a class="link" href="https://www.lajollalight.com/people/elisabeth-frausto" aria-label="Elisabeth Frausto"  data-click="standardBylineAuthorName" >Elisabeth Frausto</a><span class="author-title">Staff Writer&nbsp;</span> </div> </div>  <time datetime="2022-09-20T21:00:58.468Z" class="published-date"><span class="published-date-day">Sept. 20, 2022 </span><span class="published-time">2 PM PT </span></time> <div class="page-actions"> <ps-actionbar class="action-bar"><ul class="action-bar-menu"><li><a class="action-link" href="https://www.facebook.com/dialog/share?app_id=125832154430708&display=popup&href=https%3A%2F%2Fwww.lajollalight.com%2Flifestyle%2Fstory%2F2022-09-20%2Fbest-bets-a-quick-guide-to-online-and-in-person-entertainment-and-experiences-sept22" target="_blank" data-social-service="facebook" data-social-trigger="actionBar"><svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span></a></li><li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.lajollalight.com%2Flifestyle%2Fstory%2F2022-09-20%2Fbest-bets-a-quick-guide-to-online-and-in-person-entertainment-and-experiences-sept22&text=Best%20Bets%3A%20A%20quick%20guide%20to%20online%20and%20in-person%20entertainment%20and%20experiences" target="_blank" data-social-service="twitter" data-social-trigger="actionBar"><svg><use xlink:href="#mono-icon-twitter"/></svg><span>Twitter</span></a></li><li><a class="action-link" data-dropdown-trigger href="#"><svg class="icon share-arrow-icon"><use xlink:href="#share-more-arrow"></use></svg><span>Show more sharing options</span></a></li></ul><div class="action-bar-dropdown"><div class="action-bar-dropdown-header"><span>Share</span><button class="button close-button" data-dropdown-close><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg><span class="visually-hidden">Close extra sharing options</span></button></div><ul class="action-bar-dropdown-menu">  <li><a class="action-link" href="https://www.facebook.com/dialog/share?app_id=125832154430708&display=popup&href=https%3A%2F%2Fwww.lajollalight.com%2Flifestyle%2Fstory%2F2022-09-20%2Fbest-bets-a-quick-guide-to-online-and-in-person-entertainment-and-experiences-sept22" target="_blank" data-social-service="facebook" data-social-trigger="actionBar"><svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span></a></li>  <li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.lajollalight.com%2Flifestyle%2Fstory%2F2022-09-20%2Fbest-bets-a-quick-guide-to-online-and-in-person-entertainment-and-experiences-sept22&text=Best%20Bets%3A%20A%20quick%20guide%20to%20online%20and%20in-person%20entertainment%20and%20experiences" target="_blank" data-social-service="twitter" data-social-trigger="actionBar"><svg><use xlink:href="#mono-icon-twitter"/></svg><span>Twitter</span></a></li>  <li><a class="action-link" href="mailto:?body=Best%20Bets%3A%20A%20quick%20guide%20to%20online%20and%20in-person%20entertainment%20and%20experiences%0A%0Ahttps%3A%2F%2Fwww.lajollalight.com%2Flifestyle%2Fstory%2F2022-09-20%2Fbest-bets-a-quick-guide-to-online-and-in-person-entertainment-and-experiences-sept22%0A%0AThe%20La%20Jolla%20Light%20presents%20this%20continuing%20listing%20of%20online%20activities%20and%20local%20in-person%20events.%20%E2%80%A2%20American%20Friends%20of%20Israeli%20Philharmonic%20presents%20%22Challah%20Bake%20with%20Dr.%20" data-social-service="email" data-social-trigger="actionBar"><svg class="icon email-icon"><use xlink:href="#mono-icon-email"></use></svg><span>Email</span></a></li>   <li><span class="action-link" data-social-service="copylink" data-social-trigger="actionBar" data-href="https://www.lajollalight.com/lifestyle/story/2022-09-20/best-bets-a-quick-guide-to-online-and-in-person-entertainment-and-experiences-sept22"><svg class="icon copy-link-icon"><use xlink:href="#mono-icon-copylink"></use></svg><span>Copy Link URL</span><span data-copied-text>Copied!</span></span></li><li><span class="action-link" data-social-service="print" data-social-trigger="actionBar"><svg class="icon print-icon"><use xlink:href="#mono-icon-print"></use></svg><span>Print</span></span></li></ul></div></ps-actionbar> </div>  </div>  <div class="page-article-container">  <div class="page-article-body" > <div class="rich-text-article-body"><div class="rich-text-article-body-content rich-text-body" data-subscriber-content><p>The<i> La Jolla Light</i> presents this continuing listing of online activities and local in-person events.</p><h2 id="lectures-learning" class="subhead">Lectures &amp; learning</h2>
<p>• American Friends of Israeli Philharmonic presents <b>“Challah Bake with Dr. Beth Ricanati”</b> at 5 p.m. Thursday, Sept. 22, online. Ricanati is the author of “Braided: A Journey of a Thousand Challah.” Free. <i><a class="link" href="https://bit.ly/AFIPOChallah" target="_blank" >bit.ly/AFIPOChallah</a></i></p><div class="enhancement" data-click="enhancement"
    
        data-align-center
    
><figure class="figure"> <picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/5a2505f/2147483647/strip/true/crop/2342x1709+0+0/resize/320x234!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F40%2F3a%2F47c3efea421ab46935fe75d913e9%2Frobert-schooley.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/5edea14/2147483647/strip/true/crop/2342x1709+0+0/resize/568x415!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F40%2F3a%2F47c3efea421ab46935fe75d913e9%2Frobert-schooley.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/c71223d/2147483647/strip/true/crop/2342x1709+0+0/resize/768x561!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F40%2F3a%2F47c3efea421ab46935fe75d913e9%2Frobert-schooley.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/ede4d93/2147483647/strip/true/crop/2342x1709+0+0/resize/1024x748!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F40%2F3a%2F47c3efea421ab46935fe75d913e9%2Frobert-schooley.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/8287fc8/2147483647/strip/true/crop/2342x1709+0+0/resize/1200x876!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F40%2F3a%2F47c3efea421ab46935fe75d913e9%2Frobert-schooley.jpg 1200w"  sizes="100vw"  >     <img class="image" alt="Dr. Robert Schooley of UC San Diego will speak on “The Response to COVID-19&quot; on Tuesday, Sept. 27, online."  srcset="https://ca-times.brightspotcdn.com/dims4/default/0ee33b0/2147483647/strip/true/crop/2342x1709+0+0/resize/320x234!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F40%2F3a%2F47c3efea421ab46935fe75d913e9%2Frobert-schooley.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/02c95cd/2147483647/strip/true/crop/2342x1709+0+0/resize/568x415!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F40%2F3a%2F47c3efea421ab46935fe75d913e9%2Frobert-schooley.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/c6b596d/2147483647/strip/true/crop/2342x1709+0+0/resize/768x561!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F40%2F3a%2F47c3efea421ab46935fe75d913e9%2Frobert-schooley.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/6e7ffcc/2147483647/strip/true/crop/2342x1709+0+0/resize/1024x748!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F40%2F3a%2F47c3efea421ab46935fe75d913e9%2Frobert-schooley.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/662d934/2147483647/strip/true/crop/2342x1709+0+0/resize/1200x876!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F40%2F3a%2F47c3efea421ab46935fe75d913e9%2Frobert-schooley.jpg 1200w"  sizes="100vw"    width="1200"   height="876"  src="https://ca-times.brightspotcdn.com/dims4/default/662d934/2147483647/strip/true/crop/2342x1709+0+0/resize/1200x876!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F40%2F3a%2F47c3efea421ab46935fe75d913e9%2Frobert-schooley.jpg" decoding="async"  loading="lazy"  >  </picture>   <div class="figure-content"> <div class="figure-caption"  aria-hidden="true" >Dr. Robert Schooley of UC San Diego will speak on “The Response to COVID-19" on Tuesday, Sept. 27, online.</div><div class="figure-credit">(Courtesy of La Jolla Community Center)</div> </div>  </figure></div><p>• The La Jolla Community Center presents<b> “The Response to COVID-19: What Have We Learned for the Next Time?” </b>at 10 a.m. Tuesday, Sept. 27, online. UC San Diego professor Dr. Robert Schooley will provide a perspective on the current state of the pandemic and what we have learned about what will be required for more effective responses to emerging infections in the future. Free.<i> <a class="link" href="https://www.ljcommunitycenter.org/dss" target="_blank" >ljcommunitycenter.org/dss</a></i></p><p>• The Institute of the Americas presents the <b>La Jolla Energy Conference</b> on Wednesday and Thursday, Sept. 28-29, at the institute, 10111 N. Torrey Pines Road, and the Estancia Hotel, 9700 N. Torrey Pines Road, La Jolla. Panelists will discuss the future of energy in Latin America and the Caribbean. $1,000. <i><a class="link" href="https://iamericas.org/lajollaconference2022/" target="_blank" >iamericas.org/lajollaconference2022</a></i></p><p>• The <b>Pen to Paper writing class</b> returns at 1 p.m. Thursday, Sept. 29, at the La Jolla/Riford Library, 7555 Draper Ave. The weekly class is open to writers 18 and older of all experience levels. Free. (858) 552-1657</p><p>• King’s Cross Church presents <b><a class="link" href="https://www.lajollalight.com/news/story/2022-03-22/local-church-offers-spiritual-reset-for-lifes-deep-questions">“Life Explored”</a></b> at 6 p.m. Sundays through Nov. 27 at 7818 Ivanhoe Ave., La Jolla. Forums will discuss spirituality and are open to anyone, regardless of religious affiliation. Free. <i><a class="link" href="https://nam04.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.lifeexploredsd.com%2F&amp;data=05%7C01%7Cefrausto%40lajollalight.com%7C254b263a7243489e6cae08da95c44416%7Ca42080b34dd948b4bf44d70d3bbaf5d2%7C0%7C0%7C637986968407519251%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000%7C%7C%7C&amp;sdata=Hm4aL9KsA3daYcXaqYybiNgLvo2q8%2BnhNVoE3Q5RlYk%3D&amp;reserved=0" target="_blank" >lifeexploredsd.com</a></i></p><h2 id="families-children" class="subhead">Families &amp; children</h2>
<p>• The La Jolla/Riford Library presents <b>STEAM Tuesday</b> at 4 p.m. Sept. 27 at 7555 Draper Ave. Children are invited to make a suncatcher. Free. <i><a class="link" href="https://www.lajollalibrary.org/" target="_blank" >lajollalibrary.org</a></i></p><h2 id="health-fitness" class="subhead">Health &amp; fitness</h2>
<p>• <b>Buddhi Yoga</b> presents “Flexibility and Mobility: Shoulders and Upper Back Deep Stretch Yin Yoga Workshop with Jeny Dawson” at 1 p.m. Saturday, Sept. 24, at 7843 Girard Ave., La Jolla. $65 and up. <i><u><a class="link" href="https://nam04.safelinks.protection.outlook.com/?url=https%3A%2F%2Fbuddhiyogalj.com%2F&amp;data=05%7C01%7Cefrausto%40lajollalight.com%7Cdd507055fcb9454ec7b908da44e466d3%7Ca42080b34dd948b4bf44d70d3bbaf5d2%7C0%7C0%7C637898045006307396%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000%7C%7C%7C&amp;sdata=PzTPo0IKT7Iss%2BCbQq7ma6I3UHL8dhvkezpSqqhtFDo%3D&amp;reserved=0" target="_blank" >buddhiyogalj.com</a></u></i></p><p>• The La Jolla Community Center presents <b>“Yoga 101: An Introduction”</b> at 2:30 p.m. Thursday, Sept. 29, at 6811 La Jolla Blvd. The workshop will introduce participants to the eight basic principles of the philosophy and science of yoga. $10 for Community Center members; $20 for non-members. <i><a class="link" href="http://www.ljcommunitycenter.org/yoga-classes" target="_blank" >ljcommunitycenter.org/yoga-classes</a></i></p><p>• Pineapple Live presents <b>“Novo Dia” </b>from 9 a.m. to 2 p.m. Saturday, Oct. 1, at the Museum of Contemporary Art San Diego, 700 Prospect St., La Jolla. The event will feature yoga, sound bath, breathwork, guided meditation, reiki, massage, workshops and more. $50 and up.<i> <a class="link" href="https://bit.ly/NovoDia2022" target="_blank" >bit.ly/NovoDia2022</a></i></p><p>• The La Jolla Woman’s Club presents<b> “Gentle Yoga”</b> at 11:30 a.m. Thursdays at 7791 Draper Ave. The weekly class is for all levels and open to the public. $15.</p><h2 id="arts-culture" class="subhead">Arts &amp; culture</h2>
<p>• The La Jolla Community Center presents an <b>acrylic pour workshop</b> at 2 p.m. Friday, Sept. 23, and 6:30 p.m. Monday, Sept. 26, at 6811 La Jolla Blvd. Acrylic pour also is called fluid art or liquid art. $20 for Community Center members; $30 for non-members.<i> <a class="link" href="https://nam04.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.ljcommunitycenter.org%2Fart-receptions&amp;data=05%7C01%7Cefrausto%40lajollalight.com%7C744ac12ed26c42cb373708da90f82b5a%7Ca42080b34dd948b4bf44d70d3bbaf5d2%7C0%7C0%7C637981692961768470%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000%7C%7C%7C&amp;sdata=axsvtufjtvRxjo3cOWU%2FGBj2QIGuttClEDPT6L4qmec%3D&amp;reserved=0" target="_blank" >ljcommunitycenter.org/art-receptions</a></i></p><p>• The La Jolla Art Association presents an <b>art demonstration</b> at 4 p.m. Thursday, Sept. 22, at the La Jolla Community Center, 6811 La Jolla Blvd. Julie Sanderson will demonstrate painting on silk. Free. <i><a class="link" href="https://nam04.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.ljcommunitycenter.org%2Fart-receptions&amp;data=05%7C01%7Cefrausto%40lajollalight.com%7C744ac12ed26c42cb373708da90f82b5a%7Ca42080b34dd948b4bf44d70d3bbaf5d2%7C0%7C0%7C637981692961768470%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000%7C%7C%7C&amp;sdata=axsvtufjtvRxjo3cOWU%2FGBj2QIGuttClEDPT6L4qmec%3D&amp;reserved=0" target="_blank" >ljcommunitycenter.org/art-receptions</a></i></p><p>• The Lot La Jolla presents <b>“Cinema Circle”</b> at 6:30 p.m. Thursday, Sept. 22, at 7611 Fay Ave. The Georgian film “Brighton 4th” will be shown, followed by a live discussion of the film. The Chinese film “Better Days” will be shown Thursday, Sept. 29. $25; includes large popcorn and soda or wine. <i><a class="link" href="http://Thelotent.com" target="_blank" >thelotent.com</a></i></p><p>• The La Jolla Community Center continues its <b>Fourth Friday Jazz</b> series at 7 p.m. Friday, Sept. 23, at 6811 La Jolla Blvd. Flutist Holly Hofmann, pianist Mike Wofford, bassist Rob Thorsen and drummer Chuck Redd will perform a concert titled “Blame It on the Bossa Nova.” Advance tickets are $22 for Community Center members; $25 for non-members. The cost is $30 at the door.<i> <a class="link" href="https://nam04.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.ljcommunitycenter.org%2Fffjs&amp;data=05%7C01%7Cefrausto%40lajollalight.com%7C744ac12ed26c42cb373708da90f82b5a%7Ca42080b34dd948b4bf44d70d3bbaf5d2%7C0%7C0%7C637981692961612239%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000%7C%7C%7C&amp;sdata=xHXDIKGhDaaTw7bsV%2BM0coQJApV4a%2BxzZkbdPU2iIaQ%3D&amp;reserved=0" target="_blank" >ljcommunitycenter.org/ffjs</a></i></p><div class="enhancement" data-click="enhancement"
    
        data-align-center
    
><figure class="figure"> <picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/500e6ee/2147483647/strip/true/crop/1500x842+0+0/resize/320x180!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F56%2F7a%2Fd26e3c9c4f29aae4e10bc42d794c%2Fpaper-theater-acc.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/882398f/2147483647/strip/true/crop/1500x842+0+0/resize/568x319!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F56%2F7a%2Fd26e3c9c4f29aae4e10bc42d794c%2Fpaper-theater-acc.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/82df4b3/2147483647/strip/true/crop/1500x842+0+0/resize/768x431!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F56%2F7a%2Fd26e3c9c4f29aae4e10bc42d794c%2Fpaper-theater-acc.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/b88562f/2147483647/strip/true/crop/1500x842+0+0/resize/1024x575!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F56%2F7a%2Fd26e3c9c4f29aae4e10bc42d794c%2Fpaper-theater-acc.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/5b6367d/2147483647/strip/true/crop/1500x842+0+0/resize/1200x674!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F56%2F7a%2Fd26e3c9c4f29aae4e10bc42d794c%2Fpaper-theater-acc.jpg 1200w"  sizes="100vw"  >     <img class="image" alt="“Paper Cities” by Animal Cracker Conspiracy"  srcset="https://ca-times.brightspotcdn.com/dims4/default/9164983/2147483647/strip/true/crop/1500x842+0+0/resize/320x180!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F56%2F7a%2Fd26e3c9c4f29aae4e10bc42d794c%2Fpaper-theater-acc.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/0e817ca/2147483647/strip/true/crop/1500x842+0+0/resize/568x319!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F56%2F7a%2Fd26e3c9c4f29aae4e10bc42d794c%2Fpaper-theater-acc.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/8aa7545/2147483647/strip/true/crop/1500x842+0+0/resize/768x431!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F56%2F7a%2Fd26e3c9c4f29aae4e10bc42d794c%2Fpaper-theater-acc.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/0331477/2147483647/strip/true/crop/1500x842+0+0/resize/1024x575!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F56%2F7a%2Fd26e3c9c4f29aae4e10bc42d794c%2Fpaper-theater-acc.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/7c2a7c1/2147483647/strip/true/crop/1500x842+0+0/resize/1200x674!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F56%2F7a%2Fd26e3c9c4f29aae4e10bc42d794c%2Fpaper-theater-acc.jpg 1200w"  sizes="100vw"    width="1200"   height="674"  src="https://ca-times.brightspotcdn.com/dims4/default/7c2a7c1/2147483647/strip/true/crop/1500x842+0+0/resize/1200x674!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F56%2F7a%2Fd26e3c9c4f29aae4e10bc42d794c%2Fpaper-theater-acc.jpg" decoding="async"  loading="lazy"  >  </picture>   <div class="figure-content"> <div class="figure-caption" >“Paper Cities” by Animal Cracker Conspiracy will be part of the La Jolla Historical Society’s “The Smallest Show on Earth: Paper Theaters Explored” beginning Saturday, Sept. 24.</div><div class="figure-credit">(Pablo Mason)</div> </div>  </figure></div><p>• The La Jolla Historical Society presents<b> <a class="link" href="https://www.lajollalight.com/news/story/2022-09-09/tabletop-theater-la-jolla-historical-society-to-present-smallest-show-on-earth">“The Smallest Show on Earth: Paper Theaters Explored”</a></b> beginning Saturday, Sept. 24, at 780 Prospect St. The exhibit of paper theater replicas, posters and accessory exhibits that showcase iconic local stages of yesteryear will run through Sunday, Jan. 22. Free. <i><a class="link" href="https://lajollahistory.org/" target="_blank" >lajollahistory.org</a></i></p><div class="enhancement" data-click="enhancement"
    
        data-align-center
    
><figure class="figure"> <picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/f4d4ea9/2147483647/strip/true/crop/1324x941+0+0/resize/320x227!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2d%2F9a%2F4ac899ac4682bd15901adab41d8c%2F0922-gandbandtriopic.jpeg 320w,https://ca-times.brightspotcdn.com/dims4/default/bd0ddd3/2147483647/strip/true/crop/1324x941+0+0/resize/568x404!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2d%2F9a%2F4ac899ac4682bd15901adab41d8c%2F0922-gandbandtriopic.jpeg 568w,https://ca-times.brightspotcdn.com/dims4/default/6c4dacf/2147483647/strip/true/crop/1324x941+0+0/resize/768x546!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2d%2F9a%2F4ac899ac4682bd15901adab41d8c%2F0922-gandbandtriopic.jpeg 768w,https://ca-times.brightspotcdn.com/dims4/default/085dae6/2147483647/strip/true/crop/1324x941+0+0/resize/1024x728!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2d%2F9a%2F4ac899ac4682bd15901adab41d8c%2F0922-gandbandtriopic.jpeg 1024w,https://ca-times.brightspotcdn.com/dims4/default/b477824/2147483647/strip/true/crop/1324x941+0+0/resize/1200x853!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2d%2F9a%2F4ac899ac4682bd15901adab41d8c%2F0922-gandbandtriopic.jpeg 1200w"  sizes="100vw"  >     <img class="image" alt="Hennessey&#x27;s Tavern in La Jolla will present the Gand Band on Saturday, Sept. 24."  srcset="https://ca-times.brightspotcdn.com/dims4/default/6f9342a/2147483647/strip/true/crop/1324x941+0+0/resize/320x227!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2d%2F9a%2F4ac899ac4682bd15901adab41d8c%2F0922-gandbandtriopic.jpeg 320w,https://ca-times.brightspotcdn.com/dims4/default/38a18b8/2147483647/strip/true/crop/1324x941+0+0/resize/568x404!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2d%2F9a%2F4ac899ac4682bd15901adab41d8c%2F0922-gandbandtriopic.jpeg 568w,https://ca-times.brightspotcdn.com/dims4/default/bb6328b/2147483647/strip/true/crop/1324x941+0+0/resize/768x546!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2d%2F9a%2F4ac899ac4682bd15901adab41d8c%2F0922-gandbandtriopic.jpeg 768w,https://ca-times.brightspotcdn.com/dims4/default/39c80a3/2147483647/strip/true/crop/1324x941+0+0/resize/1024x728!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2d%2F9a%2F4ac899ac4682bd15901adab41d8c%2F0922-gandbandtriopic.jpeg 1024w,https://ca-times.brightspotcdn.com/dims4/default/a2f4e88/2147483647/strip/true/crop/1324x941+0+0/resize/1200x853!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2d%2F9a%2F4ac899ac4682bd15901adab41d8c%2F0922-gandbandtriopic.jpeg 1200w"  sizes="100vw"    width="1200"   height="853"  src="https://ca-times.brightspotcdn.com/dims4/default/a2f4e88/2147483647/strip/true/crop/1324x941+0+0/resize/1200x853!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2d%2F9a%2F4ac899ac4682bd15901adab41d8c%2F0922-gandbandtriopic.jpeg" decoding="async"  loading="lazy"  >  </picture>   <div class="figure-content"> <div class="figure-caption" >Hennessey’s Tavern in La Jolla will present the Gand Band on Saturday, Sept. 24. </div><div class="figure-credit">(Courtesy of the Gand Band)</div> </div>  </figure></div><p>• Hennessey’s Tavern presents the<b> Gand Band</b> at 9 p.m. Saturday, Sept. 24, at 7811 Herschel Ave., La Jolla. The band from Coachella will perform its mix of 1960s music. Free.</p><p>• St. James by-the-Sea Episcopal Church presents <b><a class="link" href="https://www.lajollalight.com/news/story/2022-09-17/what-happens-to-a-city-when-families-can-no-longer-afford-to-live-there-la-jolla-artist-looks-for-answers">“Where Have All The Children Gone?”</a></b> an art exhibit by Claire Starkweather Forrest, through Saturday, Sept. 24, at 743 Prospect St., La Jolla. Free.<i> <a class="link" href="https://www.sjbts.org/" target="_blank" >sjbts.org</a></i></p><p>• BFree Studio presents the art of Rocky Frost in <b>“Some Things Fishy … &amp; 4 the Birds”<i> </i></b>through Sunday, Sept. 25, at 7857 Girard Ave., La Jolla. Most of the paintings are a form of gyotaku (traditional Japanese fish printing) in acrylic paint on synthetic rice paper. The paintings feature fish the artist caught off La Jolla while on his kayak. Some are bird paintings painted from photos. Hours are 11 a.m. to 5 p.m. Tuesdays through Sundays and anytime by appointment. Free. <i><a class="link" href="https://www.bfreestudio.net/" target="_blank" >bfreestudio.net</a></i></p><p>• La Jolla Playhouse presents <b>“Fandango for Butterflies (and Coyotes)”</b> through Sunday, Sept. 25, at 2910 La Jolla Village Drive. The production is inspired by interviews with immigrants from Latin America. $25 and up.<i><u> <a class="link" href="https://lajollaplayhouse.org/show/fandango/" target="_blank" >lajollaplayhouse.org</a></u></i></p><div class="enhancement" data-click="enhancement"
    
        data-align-center
    
><figure class="figure"> <picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/a2caf74/2147483647/strip/true/crop/2400x1920+0+0/resize/320x256!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F11%2F41%2Fc0e29ea24d8d874b205dfa658bb0%2Fvirginia-hartman-the-marsh-queen-credit-danielle-price.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/5641e85/2147483647/strip/true/crop/2400x1920+0+0/resize/568x454!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F11%2F41%2Fc0e29ea24d8d874b205dfa658bb0%2Fvirginia-hartman-the-marsh-queen-credit-danielle-price.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/242ab18/2147483647/strip/true/crop/2400x1920+0+0/resize/768x614!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F11%2F41%2Fc0e29ea24d8d874b205dfa658bb0%2Fvirginia-hartman-the-marsh-queen-credit-danielle-price.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/f0d38db/2147483647/strip/true/crop/2400x1920+0+0/resize/1024x819!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F11%2F41%2Fc0e29ea24d8d874b205dfa658bb0%2Fvirginia-hartman-the-marsh-queen-credit-danielle-price.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/b77f792/2147483647/strip/true/crop/2400x1920+0+0/resize/1200x960!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F11%2F41%2Fc0e29ea24d8d874b205dfa658bb0%2Fvirginia-hartman-the-marsh-queen-credit-danielle-price.jpg 1200w"  sizes="100vw"  >     <img class="image" alt="Warwick’s bookstore presents author Virginia Hartman on Monday, Sept. 26, in La Jolla."  srcset="https://ca-times.brightspotcdn.com/dims4/default/576a61b/2147483647/strip/true/crop/2400x1920+0+0/resize/320x256!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F11%2F41%2Fc0e29ea24d8d874b205dfa658bb0%2Fvirginia-hartman-the-marsh-queen-credit-danielle-price.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/76aa190/2147483647/strip/true/crop/2400x1920+0+0/resize/568x454!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F11%2F41%2Fc0e29ea24d8d874b205dfa658bb0%2Fvirginia-hartman-the-marsh-queen-credit-danielle-price.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/70811c5/2147483647/strip/true/crop/2400x1920+0+0/resize/768x614!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F11%2F41%2Fc0e29ea24d8d874b205dfa658bb0%2Fvirginia-hartman-the-marsh-queen-credit-danielle-price.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/4bfbccf/2147483647/strip/true/crop/2400x1920+0+0/resize/1024x819!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F11%2F41%2Fc0e29ea24d8d874b205dfa658bb0%2Fvirginia-hartman-the-marsh-queen-credit-danielle-price.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/e9fabb6/2147483647/strip/true/crop/2400x1920+0+0/resize/1200x960!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F11%2F41%2Fc0e29ea24d8d874b205dfa658bb0%2Fvirginia-hartman-the-marsh-queen-credit-danielle-price.jpg 1200w"  sizes="100vw"    width="1200"   height="960"  src="https://ca-times.brightspotcdn.com/dims4/default/e9fabb6/2147483647/strip/true/crop/2400x1920+0+0/resize/1200x960!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F11%2F41%2Fc0e29ea24d8d874b205dfa658bb0%2Fvirginia-hartman-the-marsh-queen-credit-danielle-price.jpg" decoding="async"  loading="lazy"  >  </picture>   <div class="figure-content"> <div class="figure-caption"  aria-hidden="true" >Warwick’s bookstore presents author Virginia Hartman on Monday, Sept. 26, in La Jolla.</div><div class="figure-credit">(Danielle Price Photography)</div> </div>  </figure></div><p>• Warwick’s bookstore presents author <b>Virginia Hartman</b> at 7:30 p.m. Monday, Sept. 26, at 7812 Girard Ave., La Jolla. Hartman will discuss and sign her new book, “The Marsh Queen.” Free, or $27.99 for a reserved seat and book copy. <i><a class="link" href="https://www.warwicks.com/event/hartman-2022" target="_blank" >warwicks.com/event/hartman-2022</a></i></p><p>• BFree Studio presents an opening reception for an art exhibit featuring the works of <b><a class="link" href="https://www.lajollalight.com/news/story/2022-09-18/former-la-jolla-gallery-owners-first-exhibit-of-her-own-work-will-carry-on-following-her-death-at-91">Mary MacLaren</a></b> at 5 p.m. Tuesday, Sept. 27, at 7857 Girard Ave., La Jolla. The exhibit will run through Friday, Sept. 30. Free. <i><a class="link" href="https://www.bfreestudio.net/" target="_blank" >bfreestudio.net</a></i></p><p>• The UC San Diego Library presents the 22nd annual <b>Toy Piano Festival </b>at noon Thursday, Sept. 29, in the Geisel Library’s Seuss Room, 9500 Gilman Drive, La Jolla. The festival will include new works for toy piano by Scott Paulson. Free. <i>spaulson@ucsd.edu</i></p><p>• The Athenaeum Music &amp; Arts Library launches its jazz concert series with the <b><a class="link" href="https://www.sandiegouniontribune.com/entertainment/music/story/2022-09-18/willie-jones-iii-shines-as-a-drummer-band-leader-composer-and-head-of-his-own-record-label">Willie Jones III Quintet</a> </b>at 7:30 p.m. Thursday, Sept. 29, at 1008 Wall St., La Jolla. The performance will feature Jones on drums, former “Tonight Show” band member Ralph Moore on tenor sax, San Diegan Gilbert Castellanos on trumpet, Sam Hirsh on piano and Luca Alemanno on bass. $114 for the series of three concerts for Athenaeum members; $129 for non-members. Individual concerts are $40 for members; $45 for non-members<i>. <a class="link" href="https://nam04.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ljathenaeum.org%2Fjazz&amp;data=05%7C01%7Cefrausto%40lajollalight.com%7Cbdb1e1bb839242289f0c08da9050ece5%7Ca42080b34dd948b4bf44d70d3bbaf5d2%7C0%7C0%7C637980974645057178%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000%7C%7C%7C&amp;sdata=pOmDiyzp7%2FGRaC%2BCELcAT5qARoNm4dSh6NemOjSf1jg%3D&amp;reserved=0" target="_blank" >ljathenaeum.org/jazz</a></i></p><p>• Hennessey’s Tavern presents <b>Arthur and His Knights</b> at 4 p.m. Friday, Sept. 30, at 7811 Herschel Ave., La Jolla. Arthur Hammons will lead the show with new songs and requested favorites. A birthday party for Hammons and keyboardist Jim Guerin will follow at Hammons’ La Jolla residence. Free. Text (858) 699-1353 to RSVP for the party.</p><p>• The La Jolla Community Center and La Jolla Art Association present an <b>art exhibit</b> through Monday, Oct. 10, at 6811 La Jolla Blvd. The exhibit features about 50 pieces by local artists Beverly Brock, Chris Conroe, Dan Kilgore, Eileen Mandell, Jose Luis Nunez and Mark Sherman. Free. <i><a class="link" href="http://ljcommunitycenter.org" target="_blank" >ljcommunitycenter.org</a></i></p><p>• The La Jolla/Riford Library presents a <b><a class="link" href="https://www.lajollalight.com/news/story/2022-08-19/la-jolla-library-exhibit-puts-faces-on-invisible-homeless-san-diegans">photography exhibit</a></b> by Jordan Verdin<b> </b>featuring portraits and stories of area homeless people through Saturday, Oct. 15, at 7555 Draper Ave. The show doubles as a fundraiser for <a class="link" href="https://www.humanityshowers.org/" target="_blank" >Humanity Showers</a>, which provides pop-up showers for homeless people. The library concurrently is collecting donations of socks and hygiene products. Free.<i> <a class="link" href="https://www.lajollalibrary.org/" target="_blank" >lajollalibrary.org</a></i></p><p>• R.B. Stevenson Gallery presents the exhibit<b> “Near and Far”</b> through Saturday, Oct. 15, at 7661 Girard Ave., La Jolla. Artists Mieko Hara and David Ivan Clark will display their paintings. Free.<i> <a class="link" href="https://nam04.safelinks.protection.outlook.com/?url=https%3A%2F%2Fr20.rs6.net%2Ftn.jsp%3Ff%3D0018ShoYYgS2tT7ODPyTuKriISbmGuTL7a0bovCJR2xUvVg28AuKJT-zDth-3Bc1VWKTd7uEl2RegtZBNRZPmO6xPA7If73l1Jud9ENZeXgBU9o5UDFsQ2Z9E0X1ju1pa0LOpY4U_tppCk2U00BgCkZCo0DtMGxbpDw%26c%3DODE1rbe99QnQF87TIIuwQcZRJpALjuNngADvrEQGew28kcgis_XSPg%3D%3D%26ch%3DNVepGD0JDOhOKHeQePwPafoazmlWeHh-20HIRldTrZeyyGyW-2auZw%3D%3D&amp;data=05%7C01%7Cefrausto%40lajollalight.com%7C5ef71448df5048ed83e508da8b66665d%7Ca42080b34dd948b4bf44d70d3bbaf5d2%7C0%7C0%7C637975569167635078%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000%7C%7C%7C&amp;sdata=DMFihlH%2F6Wq9iktkyaif3vJlrG54ven5lZxlweOd2AY%3D&amp;reserved=0" target="_blank" >rbstevensongallery.com</a></i></p><p>• La Jolla Playhouse presents <b><a class="link" href="https://www.sandiegouniontribune.com/entertainment/theater/story/2022-09-18/performance-artist-kristina-wong-riding-high-as-a-sweatshop-overlord-and-pulitzer-prize-finalist">“Kristina Wong, Sweatshop Overlord”</a></b> through Sunday, Oct. 16, at 2910 La Jolla Village Drive. The play is about Wong’s work building community in isolation during the COVID-19 pandemic. $25 and up.<i> <a class="link" href="https://lajollaplayhouse.org/show/fandango/" target="_blank" >lajollaplayhouse.org</a></i></p><div class="enhancement" data-click="enhancement"
    
        data-align-left
    
><figure class="figure"> <picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/e251b61/2147483647/strip/true/crop/1579x2341+0+0/resize/320x474!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fac%2F9f%2F9ad59cc442d1ae0fd4980cb2f39a%2Fboshier-cubisthistorian.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/763a607/2147483647/strip/true/crop/1579x2341+0+0/resize/568x842!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fac%2F9f%2F9ad59cc442d1ae0fd4980cb2f39a%2Fboshier-cubisthistorian.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/fd43dd8/2147483647/strip/true/crop/1579x2341+0+0/resize/768x1139!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fac%2F9f%2F9ad59cc442d1ae0fd4980cb2f39a%2Fboshier-cubisthistorian.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/5f5618f/2147483647/strip/true/crop/1579x2341+0+0/resize/1024x1518!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fac%2F9f%2F9ad59cc442d1ae0fd4980cb2f39a%2Fboshier-cubisthistorian.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/fa846b4/2147483647/strip/true/crop/1579x2341+0+0/resize/1200x1779!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fac%2F9f%2F9ad59cc442d1ae0fd4980cb2f39a%2Fboshier-cubisthistorian.jpg 1200w"  sizes="100vw"  >     <img class="image" alt="“Derek Boshier: Occupations” is on view at the Athenaeum Music &amp; Arts Library in La Jolla through Saturday, Nov. 5."  srcset="https://ca-times.brightspotcdn.com/dims4/default/ffeeb30/2147483647/strip/true/crop/1579x2341+0+0/resize/320x474!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fac%2F9f%2F9ad59cc442d1ae0fd4980cb2f39a%2Fboshier-cubisthistorian.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/41a1ff2/2147483647/strip/true/crop/1579x2341+0+0/resize/568x842!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fac%2F9f%2F9ad59cc442d1ae0fd4980cb2f39a%2Fboshier-cubisthistorian.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/17a4f39/2147483647/strip/true/crop/1579x2341+0+0/resize/768x1139!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fac%2F9f%2F9ad59cc442d1ae0fd4980cb2f39a%2Fboshier-cubisthistorian.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/99d41c3/2147483647/strip/true/crop/1579x2341+0+0/resize/1024x1518!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fac%2F9f%2F9ad59cc442d1ae0fd4980cb2f39a%2Fboshier-cubisthistorian.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/caafd0e/2147483647/strip/true/crop/1579x2341+0+0/resize/1200x1779!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fac%2F9f%2F9ad59cc442d1ae0fd4980cb2f39a%2Fboshier-cubisthistorian.jpg 1200w"  sizes="100vw"    width="1200"   height="1779"  src="https://ca-times.brightspotcdn.com/dims4/default/caafd0e/2147483647/strip/true/crop/1579x2341+0+0/resize/1200x1779!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fac%2F9f%2F9ad59cc442d1ae0fd4980cb2f39a%2Fboshier-cubisthistorian.jpg" decoding="async"  loading="lazy"  >  </picture>   <div class="figure-content"> <div class="figure-caption" > “Derek Boshier: Occupations” is on view at the Athenaeum Music &amp; Arts Library in La Jolla through Saturday, Nov. 5.</div><div class="figure-credit">(Courtesy of Athenaeum Music &amp; Arts Library)</div> </div>  </figure></div><p>• The Athenaeum Music &amp; Arts Library presents three exhibits through Saturday, Nov. 5, at 1008 Wall St., La Jolla.<b> <a class="link" href="https://www.lajollalight.com/news/story/2022-09-06/new-book-and-la-jolla-exhibition-take-a-fresh-look-at-late-local-artist-faiya-fredman">“Continuum: The Art of Faiya Fredman”</a> </b>is an intimate view into the life’s work of Fredman (1925–2020), whose 70-year art career produced an eclectic body of work driven by experimentation with unusual formats and unconventional materials.<b> “Derek Boshier: Occupations”</b> is a visual survey of various humorous occupations rendered in Boshier’s characteristic heads. <b>“Working Toward One Hundred”</b> is a selection from the Athenaeum’s Erika and Fred Torri artist books collection. Free.<i> <a class="link" href="https://nam04.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ljathenaeum.org%2F&amp;data=05%7C01%7Cefrausto%40lajollalight.com%7C1518a249f9b54c8b25be08da84936bcc%7Ca42080b34dd948b4bf44d70d3bbaf5d2%7C0%7C0%7C637968065945524943%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000%7C%7C%7C&amp;sdata=QN1QEMspkcOtaFWJr2bVuDLm7vDoWYtJqMtNl8kyWWA%3D&amp;reserved=0" target="_blank" >ljathenaeum.org </a></i></p><p>• The Museum of Contemporary Art San Diego presents <b><a class="link" href="https://www.lajollalight.com/news/story/2022-09-13/alexis-smith-the-american-way-new-museum-of-contemporary-art-exhibit-in-la-jolla-showcases-transformation">“Alexis Smith: The American Way”</a></b> through Sunday, Feb. 5, at 700 Prospect St., La Jolla. The exhibit features Smith’s mixed-media collages, which draw heavily on film, literature and pop culture. $25. <i><a class="link" href="https://mcasd.org/" target="_blank" >mcasd.org</a></i></p><h2 id="galas-events" class="subhead">Galas &amp; events</h2>
<p>• The <b><a class="link" href="https://www.lajollalight.com/news/story/2022-09-07/in-good-spirits-san-diego-spirits-festival-is-set-to-pour-into-la-jolla">San Diego Spirits Festival</a></b> will be held from 3 to 7 p.m. Saturday, Sept. 24, and 1-5 p.m. Sunday, Sept. 25, at the Museum of Contemporary Art San Diego, 700 Prospect St., La Jolla. The event will include unlimited cocktails featuring more than 65 brands of spirits, entertainment with samba and belly dancers and an ‘80s band, plus access to MCASD galleries and food from local venues. $95 for Sept. 24 and $85 for Sept. 25. <i><a class="link" href="https://www.sandiegospiritsfestival.com/" target="_blank" >sandiegospiritsfestival.com</a></i></p><p>• The Shamanic Soul Center presents an <b>autumnal equinox event </b>at 3:30 p.m. Sunday, Sept. 25, at La Jolla Shores. The event will include an energy clearing, a ceremonial ritual of release and letting go, as well as a meditative labyrinth walk in the sand. Open to people of all ages. Free. Email <i>heal@shamanicsoulcenter.com</i>.</p><p>• The La Jolla Community Center presents <b>“Summer ‘Wine’ Down” wine tasting</b> at 6:30 p.m. Friday, Sept. 30, at 6811 La Jolla Blvd. The event will feature six wines from the Loire Valley in France and Paso Robles and Lodi in California. $25 for Community Center members; $40 for non-members. Register by Friday, Sept. 23. <i><a class="link" href="https://nam04.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.ljcommunitycenter.org%2Fspecialevents&amp;data=05%7C01%7Cefrausto%40lajollalight.com%7C52957407e12043db663c08da90f9f9ed%7Ca42080b34dd948b4bf44d70d3bbaf5d2%7C0%7C0%7C637981700712777056%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000%7C%7C%7C&amp;sdata=rk897lObkypdwmA5xurZvd0QMHEy2JkpRDBuLHnGHJQ%3D&amp;reserved=0" target="_blank" >ljcommunitycenter.org/specialevents</a></i></p><p>• <a class="link" href="https://www.lajollalight.com/news/story/2022-09-18/story-gallery-the-age-of-the-vikings-series-a-look-at-la-jolla-high-school-on-its-100th-anniversary">La Jolla High School</a> presents a <b>centennial proclamation and school tour</b> at 10:30 a.m. Saturday, Oct. 1, at 750 Nautilus St. Kevin Hall will lead a campus tour, followed by a proclamation from San Diego City Councilman Joe LaCava at 1 p.m. The event will include class demonstrations and refreshments. Free.</p><p>• The nonprofit<b> Positive Movement Foundation</b> presents “Cocktails for a Cause: A Tribute to the Roaring ‘20s” at 7 p.m. Saturday, Oct. 1, at the La Jolla estate of Joan Waitt. The evening will include craft cocktails, food, live entertainment, live and silent auctions and more. $99 and up. <i><a class="link" href="https://thepositivemovement.org/" target="_blank" >thepositivemovement.org</a></i></p><p>• The La Jolla High School Class of 1972 celebrates its<b> 50th reunion</b> at 5 p.m. Saturday, Oct. 22, at the Albers home, 2340 Paseo Dorado, La Jolla. Food and beverages will be served. $25. <i><a class="link" href="https://bit.ly/1972LJHS" target="_blank" >bit.ly/1972LJHS</a></i></p><p>• Bob Vogt presents an <b>“LJHS Centennial Reunion”</b> at 6 p.m. Saturday, Oct. 22, at the Conrad Prebys Performing Arts Center, 7600 Fay Ave., La Jolla. The event for any alumni or friend of La Jolla High School 21 or older will include musical performances, food, drinks and memorabilia. $195.<i> <a class="link" href="https://theconrad.org/events/ljhs-reunion/" target="_blank" >theconrad.org/events/ljhs-reunion</a></i></p><p><i>Do you have an event — online or in person — that you’d like to see here? Email your leads to efrausto@lajollalight.com. </i>◆</p></div></div> </div>   <hr></div></article>    <div class="tags"> <a class="link" href="https://www.lajollalight.com/lifestyle">Lifestyle</a><a class="link" href="https://www.lajollalight.com/news/events">Events</a> </div>    <ps-newsletter-module class="module newsletter-module"  data-id="233"  data-module-id="00000183-5ced-d917-a98f-5efdd6b70001"><div class="module-container"><div class="module-icon"><svg class="icon flying-envelope-icon"><use xlink:href="#icon-flying-envelope"></use></svg><span class="visually-hidden">Newsletter</span></div>  <p class="module-title">Get the La Jolla Light weekly in your inbox</p>  </div>  <p class="module-description">News, features and sports about La Jolla, every Thursday for free</p>  <form class="form newsletter-module-form" method="post"  action="https://membership.sandiegouniontribune.com/subscription-services/v1/newsletters/subscriptions"  data-error-message="Something went wrong. Please try again." data-invalid-email-message="Please enter valid email address." data-field-error-message="Something went wrong. Please try again." data-success-message="Thank you for signing up." data-success-link-message="Manage all your newsletters here." data-success-pre-text="You&#x27;ve signed up" data-success-post-text="successfully." data-submitting-text="Submitting..." data-subscription-url="https://membership.sandiegouniontribune.com/newsletters" novalidate>  <div class="email-input text-input"><label class="email-input-label text-input-label" for="email-input-element-00000183-5ced-d917-a98f-5efdd6b70001" ><span>Enter email address</span><input class="email-input-element text-input-element" type="email" id="email-input-element-00000183-5ced-d917-a98f-5efdd6b70001"  name="emailinput"  placeholder="Enter email address"  ></label></div>  <div class="form-error-message"></div><div class="form-buttons"> <button class="button" type="submit" >Sign Me Up </button> </div></form>  <p class="module-disclaimer"> You may occasionally receive promotional content from the La Jolla Light.</p>  </ps-newsletter-module>  <div class="bylines"> <div class="author-info">  <div class="author-avatar"> <a class="link" aria-label="Elisabeth Frausto" href="https://www.lajollalight.com/people/elisabeth-frausto" data-click="authorBioImage"> <img alt="" src="https://ca-times.brightspotcdn.com/dims4/default/2bbf942/2147483647/strip/true/crop/96x96+0+0/resize/100x100!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa0%2F9c%2Fadea3f7f4e6cb5963d9bf7d9f95a%2Ffausto.jfif" loading="lazy" width="100"  height="100" > </a> </div>  <div class="author-bio">  <div class="author-name"> <a class="link" href="https://www.lajollalight.com/people/elisabeth-frausto" aria-label="" data-click="authorBioName">Elisabeth Frausto</a> </div>    <p class="author-bio-text">Elisabeth Frausto is a reporter for the La Jolla Light.</p>  </div></div> </div>   <div class="page-main-content-footer" data-click="contentFooter">  <div class="column-container one-column-container" data-click="1col" >   <h3 class="column-container-title">Become a press patron</h3>   <div class="column-container-row one-column-container-row">  <div class="column-container-column one-column-container-column"> <ps-promo class="promo promo-position-large promo-large"  data-module-id="0000016c-20f0-d15c-a56c-fcf8419e0002"
><div class="promo-wrapper"><div class="promo-content"><div class="promo-title-container"> <h3 class="promo-title" >  <a class="link" href="https://www.presspatron.com/lajollalight.html/?utm_source=footer-v1.1">Support local journalism</a>  </h3> </div><p class="promo-description">At a time when local news is more important than ever, support from our readers is essential. If you are able to, please <u><a class="link" href="https://www.lajollalight.com/heartened-humbled">support the La Jolla Light</a></u> today.</p></div></div></ps-promo> </div>  </div></div>   <div class="list list-d list-spacer-bottom"  data-list-id="00000169-de81-dd52-af79-dec78f5e0002" data-module-id="00000169-de81-dd52-af79-dec78f5e0002"><div class="list-header list-d-list-header"  data-click="liDListTitleCTA" >   <h3 class="list-header-title list-d-list-header-title" data-counter="4">More from this Author </h3>   </div><ul class="list-menu list-d-menu"><li data-click="liD0promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="00000183-5ced-d917-a98f-5efdd6c20000" data-content-type="article"  data-show-img data-left-center
><div class="promo-wrapper"><div class="promo-media"><a class="link promo-placeholder" href="https://www.lajollalight.com/news/story/2022-09-20/relay-record-number-of-swimmers-for-20th-la-jolla-cove-10-mile-relay-is-set-for-all-time-high" aria-label="Relay record: Number of swimmers for 20th La Jolla Cove 10-Mile Relay is set for all-time high" ><picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/fdd0b66/2147483647/strip/true/crop/5404x3603+0+0/resize/110x73!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fbf%2Fba%2F6d95c90f4e9abd00b36095234b1c%2F10m-v1-8757.JPG 110w,https://ca-times.brightspotcdn.com/dims4/default/2df6101/2147483647/strip/true/crop/5404x3603+0+0/resize/180x120!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fbf%2Fba%2F6d95c90f4e9abd00b36095234b1c%2F10m-v1-8757.JPG 180w,https://ca-times.brightspotcdn.com/dims4/default/b99448c/2147483647/strip/true/crop/5404x3603+0+0/resize/320x213!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fbf%2Fba%2F6d95c90f4e9abd00b36095234b1c%2F10m-v1-8757.JPG 320w,https://ca-times.brightspotcdn.com/dims4/default/389630d/2147483647/strip/true/crop/5404x3603+0+0/resize/568x379!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fbf%2Fba%2F6d95c90f4e9abd00b36095234b1c%2F10m-v1-8757.JPG 568w,https://ca-times.brightspotcdn.com/dims4/default/18633ee/2147483647/strip/true/crop/5404x3603+0+0/resize/768x512!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fbf%2Fba%2F6d95c90f4e9abd00b36095234b1c%2F10m-v1-8757.JPG 768w,https://ca-times.brightspotcdn.com/dims4/default/c1bfa42/2147483647/strip/true/crop/5404x3603+0+0/resize/840x560!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fbf%2Fba%2F6d95c90f4e9abd00b36095234b1c%2F10m-v1-8757.JPG 840w"  sizes="180px"  >     <img class="image" alt="652 swimmers swam at least part of the La Jolla Cove 10 Mile Relay Sept. 26."  srcset="https://ca-times.brightspotcdn.com/dims4/default/b274c54/2147483647/strip/true/crop/5404x3603+0+0/resize/110x73!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fbf%2Fba%2F6d95c90f4e9abd00b36095234b1c%2F10m-v1-8757.JPG 110w,https://ca-times.brightspotcdn.com/dims4/default/307087c/2147483647/strip/true/crop/5404x3603+0+0/resize/180x120!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fbf%2Fba%2F6d95c90f4e9abd00b36095234b1c%2F10m-v1-8757.JPG 180w,https://ca-times.brightspotcdn.com/dims4/default/6d3142a/2147483647/strip/true/crop/5404x3603+0+0/resize/320x213!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fbf%2Fba%2F6d95c90f4e9abd00b36095234b1c%2F10m-v1-8757.JPG 320w,https://ca-times.brightspotcdn.com/dims4/default/4050869/2147483647/strip/true/crop/5404x3603+0+0/resize/568x379!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fbf%2Fba%2F6d95c90f4e9abd00b36095234b1c%2F10m-v1-8757.JPG 568w,https://ca-times.brightspotcdn.com/dims4/default/580f205/2147483647/strip/true/crop/5404x3603+0+0/resize/768x512!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fbf%2Fba%2F6d95c90f4e9abd00b36095234b1c%2F10m-v1-8757.JPG 768w,https://ca-times.brightspotcdn.com/dims4/default/e02e83a/2147483647/strip/true/crop/5404x3603+0+0/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fbf%2Fba%2F6d95c90f4e9abd00b36095234b1c%2F10m-v1-8757.JPG 840w"  sizes="180px"    width="840"   height="560"  src="https://ca-times.brightspotcdn.com/dims4/default/e02e83a/2147483647/strip/true/crop/5404x3603+0+0/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fbf%2Fba%2F6d95c90f4e9abd00b36095234b1c%2F10m-v1-8757.JPG" decoding="async"  loading="lazy"  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.lajollalight.com/news">News </a></p> <h3 class="promo-title" >  <a class="link" href="https://www.lajollalight.com/news/story/2022-09-20/relay-record-number-of-swimmers-for-20th-la-jolla-cove-10-mile-relay-is-set-for-all-time-high">Relay record: Number of swimmers for 20th La Jolla Cove 10-Mile Relay is set for all-time high</a>  </h3> </div><p class="promo-timestamp" data-date="Sept. 20, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1663682436728" ></p></div></div></ps-promo></li><li data-click="liD1promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="00000183-5ced-d917-a98f-5efdd6c40001" data-content-type="article"  data-show-img data-left-center
><div class="promo-wrapper"><div class="promo-media"><a class="link promo-placeholder" href="https://www.lajollalight.com/news/story/2022-09-19/photo-scavenger-hunt-how-well-do-you-know-la-jolla" aria-label="Photo scavenger hunt: How well do you know La Jolla?" ><picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/ad3f0e7/2147483647/strip/true/crop/2358x1572+333+0/resize/110x73!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa0%2F96%2F3a63f7cd4497b78ae8521f784801%2F2022-photo-hunt-1.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/2490bc9/2147483647/strip/true/crop/2358x1572+333+0/resize/180x120!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa0%2F96%2F3a63f7cd4497b78ae8521f784801%2F2022-photo-hunt-1.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/fe03a55/2147483647/strip/true/crop/2358x1572+333+0/resize/320x213!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa0%2F96%2F3a63f7cd4497b78ae8521f784801%2F2022-photo-hunt-1.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/bdf48cd/2147483647/strip/true/crop/2358x1572+333+0/resize/568x379!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa0%2F96%2F3a63f7cd4497b78ae8521f784801%2F2022-photo-hunt-1.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/17a3ed5/2147483647/strip/true/crop/2358x1572+333+0/resize/768x512!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa0%2F96%2F3a63f7cd4497b78ae8521f784801%2F2022-photo-hunt-1.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/251100a/2147483647/strip/true/crop/2358x1572+333+0/resize/840x560!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa0%2F96%2F3a63f7cd4497b78ae8521f784801%2F2022-photo-hunt-1.jpg 840w"  sizes="180px"  >     <img class="image" alt="Where in La Jolla is this?"  srcset="https://ca-times.brightspotcdn.com/dims4/default/a1b171d/2147483647/strip/true/crop/2358x1572+333+0/resize/110x73!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa0%2F96%2F3a63f7cd4497b78ae8521f784801%2F2022-photo-hunt-1.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/c170f0a/2147483647/strip/true/crop/2358x1572+333+0/resize/180x120!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa0%2F96%2F3a63f7cd4497b78ae8521f784801%2F2022-photo-hunt-1.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/b9a9ff6/2147483647/strip/true/crop/2358x1572+333+0/resize/320x213!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa0%2F96%2F3a63f7cd4497b78ae8521f784801%2F2022-photo-hunt-1.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/d2cac9f/2147483647/strip/true/crop/2358x1572+333+0/resize/568x379!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa0%2F96%2F3a63f7cd4497b78ae8521f784801%2F2022-photo-hunt-1.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/5276d59/2147483647/strip/true/crop/2358x1572+333+0/resize/768x512!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa0%2F96%2F3a63f7cd4497b78ae8521f784801%2F2022-photo-hunt-1.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/7cb6756/2147483647/strip/true/crop/2358x1572+333+0/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa0%2F96%2F3a63f7cd4497b78ae8521f784801%2F2022-photo-hunt-1.jpg 840w"  sizes="180px"    width="840"   height="560"  src="https://ca-times.brightspotcdn.com/dims4/default/7cb6756/2147483647/strip/true/crop/2358x1572+333+0/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa0%2F96%2F3a63f7cd4497b78ae8521f784801%2F2022-photo-hunt-1.jpg" decoding="async"  loading="lazy"  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.lajollalight.com/news">News </a></p> <h3 class="promo-title" >  <a class="link" href="https://www.lajollalight.com/news/story/2022-09-19/photo-scavenger-hunt-how-well-do-you-know-la-jolla">Photo scavenger hunt: How well do you know La Jolla?</a>  </h3> </div><p class="promo-timestamp" data-date="Sept. 19, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1663596044195" ></p></div></div></ps-promo></li><li data-click="liD2promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="00000183-5ced-d917-a98f-5efdd6c60002" data-content-type="article"  data-show-img data-left-center
><div class="promo-wrapper"><div class="promo-media"><a class="link promo-placeholder" href="https://www.lajollalight.com/news/story/2022-09-18/part-3-the-age-of-the-vikings-to-these-local-families-la-jolla-high-isnt-just-a-school-its-a-tradition" aria-label="Part 3 — The Age of the Vikings: To these local families, La Jolla High isn’t just a school, it’s a tradition" ><picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/6598698/2147483647/strip/true/crop/2016x1344+0+0/resize/110x73!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6a%2Fc4%2Fc2cddf904d7d8b55ed6800f02324%2Fbusby-bottom-left-1st-lacrosse-1990.jpeg 110w,https://ca-times.brightspotcdn.com/dims4/default/6ece0de/2147483647/strip/true/crop/2016x1344+0+0/resize/180x120!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6a%2Fc4%2Fc2cddf904d7d8b55ed6800f02324%2Fbusby-bottom-left-1st-lacrosse-1990.jpeg 180w,https://ca-times.brightspotcdn.com/dims4/default/c7a9dce/2147483647/strip/true/crop/2016x1344+0+0/resize/320x213!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6a%2Fc4%2Fc2cddf904d7d8b55ed6800f02324%2Fbusby-bottom-left-1st-lacrosse-1990.jpeg 320w,https://ca-times.brightspotcdn.com/dims4/default/3b7936e/2147483647/strip/true/crop/2016x1344+0+0/resize/568x379!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6a%2Fc4%2Fc2cddf904d7d8b55ed6800f02324%2Fbusby-bottom-left-1st-lacrosse-1990.jpeg 568w,https://ca-times.brightspotcdn.com/dims4/default/c1a33c8/2147483647/strip/true/crop/2016x1344+0+0/resize/768x512!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6a%2Fc4%2Fc2cddf904d7d8b55ed6800f02324%2Fbusby-bottom-left-1st-lacrosse-1990.jpeg 768w,https://ca-times.brightspotcdn.com/dims4/default/170ea1c/2147483647/strip/true/crop/2016x1344+0+0/resize/840x560!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6a%2Fc4%2Fc2cddf904d7d8b55ed6800f02324%2Fbusby-bottom-left-1st-lacrosse-1990.jpeg 840w"  sizes="180px"  >     <img class="image" alt="Sylvia Busby, bottom left, in 1990 with the first La Jolla High School lacrosse team, "  srcset="https://ca-times.brightspotcdn.com/dims4/default/4f85ca0/2147483647/strip/true/crop/2016x1344+0+0/resize/110x73!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6a%2Fc4%2Fc2cddf904d7d8b55ed6800f02324%2Fbusby-bottom-left-1st-lacrosse-1990.jpeg 110w,https://ca-times.brightspotcdn.com/dims4/default/d549874/2147483647/strip/true/crop/2016x1344+0+0/resize/180x120!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6a%2Fc4%2Fc2cddf904d7d8b55ed6800f02324%2Fbusby-bottom-left-1st-lacrosse-1990.jpeg 180w,https://ca-times.brightspotcdn.com/dims4/default/c736e9f/2147483647/strip/true/crop/2016x1344+0+0/resize/320x213!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6a%2Fc4%2Fc2cddf904d7d8b55ed6800f02324%2Fbusby-bottom-left-1st-lacrosse-1990.jpeg 320w,https://ca-times.brightspotcdn.com/dims4/default/8fc009a/2147483647/strip/true/crop/2016x1344+0+0/resize/568x379!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6a%2Fc4%2Fc2cddf904d7d8b55ed6800f02324%2Fbusby-bottom-left-1st-lacrosse-1990.jpeg 568w,https://ca-times.brightspotcdn.com/dims4/default/5697b65/2147483647/strip/true/crop/2016x1344+0+0/resize/768x512!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6a%2Fc4%2Fc2cddf904d7d8b55ed6800f02324%2Fbusby-bottom-left-1st-lacrosse-1990.jpeg 768w,https://ca-times.brightspotcdn.com/dims4/default/0f78ebb/2147483647/strip/true/crop/2016x1344+0+0/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6a%2Fc4%2Fc2cddf904d7d8b55ed6800f02324%2Fbusby-bottom-left-1st-lacrosse-1990.jpeg 840w"  sizes="180px"    width="840"   height="560"  src="https://ca-times.brightspotcdn.com/dims4/default/0f78ebb/2147483647/strip/true/crop/2016x1344+0+0/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6a%2Fc4%2Fc2cddf904d7d8b55ed6800f02324%2Fbusby-bottom-left-1st-lacrosse-1990.jpeg" decoding="async"  loading="lazy"  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.lajollalight.com/news">News </a></p> <h3 class="promo-title" >  <a class="link" href="https://www.lajollalight.com/news/story/2022-09-18/part-3-the-age-of-the-vikings-to-these-local-families-la-jolla-high-isnt-just-a-school-its-a-tradition">Part 3 — The Age of the Vikings: To these local families, La Jolla High isn’t just a school, it’s a tradition</a>  </h3> </div><p class="promo-timestamp" data-date="Sept. 18, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1663513526717" ></p></div></div></ps-promo></li><li data-click="liD3promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="00000183-5ced-d917-a98f-5efdd6ca0000" data-content-type="article"  data-show-img data-left-center
><div class="promo-wrapper"><div class="promo-media"><a class="link promo-placeholder" href="https://www.lajollalight.com/news/story/2022-09-16/la-jolla-shores-group-gives-ok-to-two-october-events-at-kellogg-park" aria-label="La Jolla Shores group gives OK to two October events at Kellogg Park" ><picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/df2f2d8/2147483647/strip/true/crop/2346x1564+0+0/resize/110x73!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff9%2F7a%2F43db6bd847f5a7eac6e20fbd9c91%2Fshores-1.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/91d2b21/2147483647/strip/true/crop/2346x1564+0+0/resize/180x120!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff9%2F7a%2F43db6bd847f5a7eac6e20fbd9c91%2Fshores-1.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/39e9b3e/2147483647/strip/true/crop/2346x1564+0+0/resize/320x213!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff9%2F7a%2F43db6bd847f5a7eac6e20fbd9c91%2Fshores-1.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/00dad27/2147483647/strip/true/crop/2346x1564+0+0/resize/568x379!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff9%2F7a%2F43db6bd847f5a7eac6e20fbd9c91%2Fshores-1.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/543bc01/2147483647/strip/true/crop/2346x1564+0+0/resize/768x512!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff9%2F7a%2F43db6bd847f5a7eac6e20fbd9c91%2Fshores-1.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/33fd43a/2147483647/strip/true/crop/2346x1564+0+0/resize/840x560!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff9%2F7a%2F43db6bd847f5a7eac6e20fbd9c91%2Fshores-1.jpg 840w"  sizes="180px"  >     <img class="image" alt="The La Jolla Shores Association meets online Sept. 14."  srcset="https://ca-times.brightspotcdn.com/dims4/default/7e43040/2147483647/strip/true/crop/2346x1564+0+0/resize/110x73!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff9%2F7a%2F43db6bd847f5a7eac6e20fbd9c91%2Fshores-1.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/0b9b4ec/2147483647/strip/true/crop/2346x1564+0+0/resize/180x120!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff9%2F7a%2F43db6bd847f5a7eac6e20fbd9c91%2Fshores-1.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/b9957e0/2147483647/strip/true/crop/2346x1564+0+0/resize/320x213!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff9%2F7a%2F43db6bd847f5a7eac6e20fbd9c91%2Fshores-1.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/d2adfa8/2147483647/strip/true/crop/2346x1564+0+0/resize/568x379!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff9%2F7a%2F43db6bd847f5a7eac6e20fbd9c91%2Fshores-1.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/457e9ce/2147483647/strip/true/crop/2346x1564+0+0/resize/768x512!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff9%2F7a%2F43db6bd847f5a7eac6e20fbd9c91%2Fshores-1.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/1bb71aa/2147483647/strip/true/crop/2346x1564+0+0/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff9%2F7a%2F43db6bd847f5a7eac6e20fbd9c91%2Fshores-1.jpg 840w"  sizes="180px"    width="840"   height="560"  src="https://ca-times.brightspotcdn.com/dims4/default/1bb71aa/2147483647/strip/true/crop/2346x1564+0+0/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff9%2F7a%2F43db6bd847f5a7eac6e20fbd9c91%2Fshores-1.jpg" decoding="async"  loading="lazy"  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.lajollalight.com/news">News </a></p> <h3 class="promo-title" >  <a class="link" href="https://www.lajollalight.com/news/story/2022-09-16/la-jolla-shores-group-gives-ok-to-two-october-events-at-kellogg-park">La Jolla Shores group gives OK to two October events at Kellogg Park</a>  </h3> </div><p class="promo-timestamp" data-date="Sept. 16, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1663365860953" ></p></div></div></ps-promo></li></ul></div> <div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-ad864b3ad8-a307-4674-8dc7-814463afb4d1" class="google-dfp-ad" data-slot-name="/21787098806/web.lajollalight/lifestyle"  data-slot-sizes="[[970, 250], [970, 90], [728, 90]]"  data-ad-type="leaderboard"  data-ptype="story"  data-slot-ad-size-maps="[[[1024, 0], [970, 250], [970, 90], [728, 90]], [[0, 0], [300, 250]]]" ><span class="google-dfp-ad-placeholder"></span></div></div></div>   </div></main>  <aside class="rail" data-click="rail"><div class="rail-content">   <div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-add0aeb1c2-383c-4036-bc39-4e436a6dabde" class="google-dfp-ad" data-slot-name="/21787098806/web.lajollalight/lifestyle"  data-slot-sizes="[[300, 250], [300, 600]]"  data-ad-type="mrec"  data-hide-mobile="true"  data-ptype="story"  data-slot-ad-size-maps="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]" ><span class="google-dfp-ad-placeholder"></span></div></div><ps-promo class="promo promo-position-small promo-x-small"  data-module-id="00000178-1d63-d6d2-affb-3d73d2220000" data-content-type="oneOffPage"   data-show-img
 ><div class="promo-wrapper">   <div class="promo-media"><a class="link promo-placeholder" href="https://www.lajollalight.com/submit-a-letter-to-the-editor" aria-label="Submit a Letter to the Editor" ><picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/94b7b56/2147483647/strip/true/crop/837x560+1+0/resize/320x214!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fb6%2Fc03baedf41cfb06472e416924ec9%2Fletter-to-the-editor-button-web.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/4f7f8d2/2147483647/strip/true/crop/837x560+1+0/resize/568x380!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fb6%2Fc03baedf41cfb06472e416924ec9%2Fletter-to-the-editor-button-web.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/7add441/2147483647/strip/true/crop/837x560+1+0/resize/768x514!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fb6%2Fc03baedf41cfb06472e416924ec9%2Fletter-to-the-editor-button-web.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/600dd10/2147483647/strip/true/crop/837x560+1+0/resize/1024x685!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fb6%2Fc03baedf41cfb06472e416924ec9%2Fletter-to-the-editor-button-web.jpg 1024w"  sizes="(max-width: 320px) 320px, (max-width: 568px) 568px, (max-width: 768px) 768px, (max-width: 1024px) 1024px, 1024px"  >     <img class="image" alt=""  srcset="https://ca-times.brightspotcdn.com/dims4/default/b5d1f7e/2147483647/strip/true/crop/837x560+1+0/resize/320x214!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fb6%2Fc03baedf41cfb06472e416924ec9%2Fletter-to-the-editor-button-web.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/9d8681d/2147483647/strip/true/crop/837x560+1+0/resize/568x380!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fb6%2Fc03baedf41cfb06472e416924ec9%2Fletter-to-the-editor-button-web.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/4579af1/2147483647/strip/true/crop/837x560+1+0/resize/768x514!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fb6%2Fc03baedf41cfb06472e416924ec9%2Fletter-to-the-editor-button-web.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/5b4e0b0/2147483647/strip/true/crop/837x560+1+0/resize/1024x685!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fb6%2Fc03baedf41cfb06472e416924ec9%2Fletter-to-the-editor-button-web.jpg 1024w"  sizes="(max-width: 320px) 320px, (max-width: 568px) 568px, (max-width: 768px) 768px, (max-width: 1024px) 1024px, 1024px"    width="320"   height="214"  src="https://ca-times.brightspotcdn.com/dims4/default/b5d1f7e/2147483647/strip/true/crop/837x560+1+0/resize/320x214!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fb6%2Fc03baedf41cfb06472e416924ec9%2Fletter-to-the-editor-button-web.jpg" decoding="async"  loading="lazy"  >  </picture></a></div>   <div class="promo-content"> <div class="promo-title-container"> <h3 class="promo-title" >  <a class="link" href="https://www.lajollalight.com/submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>  </h3> </div>     </div>  </div></ps-promo> <div class="list list-l list-spacer-bottom"  data-list-id="00000169-d91b-d055-a37b-f9dfa8d20002" data-module-id="00000169-d91b-d055-a37b-f9dfa8d20002"><div class="list-header list-l-list-header"  data-click="liLListTitleCTA" >   <h3 class="list-header-title list-l-list-header-title" data-counter="5">Latest </h3>   </div><ul class="list-menu list-l-menu"><li data-click="liL0promoXSmall"><ps-promo class="promo promo-position-small promo-x-small"  data-module-id="00000183-5ced-d917-a98f-5efdd7230001" data-content-type="article"  
 ><div class="promo-wrapper">      <div class="promo-content"> <div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.lajollalight.com/news">News </a></p> <h3 class="promo-title" >  <a class="link" href="https://www.lajollalight.com/news/story/2022-09-20/county-supervisor-terra-lawson-remer-calls-for-united-voice-on-coastal-issues-during-appearance-in-la-jolla">County Supervisor Terra Lawson-Remer calls for ‘united voice’ on coastal issues during appearance in La Jolla</a>  </h3> </div>   <p class="promo-timestamp" data-date="Sept. 20, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1663707623828" ></p>  </div>  </div></ps-promo></li><li data-click="liL1promoXSmall"><ps-promo class="promo promo-position-small promo-x-small"  data-module-id="00000183-5ced-d917-a98f-5efdd7250001" data-content-type="article"  
 ><div class="promo-wrapper">      <div class="promo-content"> <div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.lajollalight.com/news">News </a></p> <h3 class="promo-title" >  <a class="link" href="https://www.lajollalight.com/news/story/2022-09-20/la-jolla-crime-and-public-safety-news-car-crash-rescue-coronavirus-numbers-police-blotter">La Jolla crime and public safety news: Car crash rescue, coronavirus numbers, police blotter</a>  </h3> </div>   <p class="promo-timestamp" data-date="Sept. 20, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1663704024369" ></p>  </div>  </div></ps-promo></li><li data-click="liL2promoXSmall"><ps-promo class="promo promo-position-small promo-x-small"  data-module-id="00000183-5ced-d917-a98f-5efdd7270000" data-content-type="article"  
 ><div class="promo-wrapper">      <div class="promo-content"> <div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.lajollalight.com/news">News </a></p> <h3 class="promo-title" >  <a class="link" href="https://www.lajollalight.com/news/story/2022-09-20/community-calendar-la-jolla-meetings-and-more-sept-22-29">Community Calendar: La Jolla meetings and more, Sept. 22-29</a>  </h3> </div>   <p class="promo-timestamp" data-date="Sept. 20, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1663700404595" ></p>  </div>  </div></ps-promo></li><li data-click="liL3promoXSmall"><ps-promo class="promo promo-position-small promo-x-small"  data-module-id="00000183-5ced-d917-a98f-5efdd7290000" data-content-type="article"  
 ><div class="promo-wrapper">      <div class="promo-content"> <div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.lajollalight.com/news">News </a></p> <h3 class="promo-title" >  <a class="link" href="https://www.lajollalight.com/news/story/2022-09-20/transforming-loss-ceramics-display-at-la-jolla-library-gets-to-the-heart-of-grief">Transforming loss: Ceramics display at La Jolla Library gets to the heart of grief</a>  </h3> </div>   <p class="promo-timestamp" data-date="Sept. 20, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1663703028377" ></p>  </div>  </div></ps-promo></li><li data-click="liL4promoXSmall"><ps-promo class="promo promo-position-small promo-x-small"  data-module-id="00000183-5ced-d917-a98f-5efdd72a0001" data-content-type="article"  
 ><div class="promo-wrapper">      <div class="promo-content"> <div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.lajollalight.com/news">News </a></p> <h3 class="promo-title" >  <a class="link" href="https://www.lajollalight.com/news/story/2022-09-19/show-filmed-in-la-jolla-shores-documents-the-best-of-humanity">Show filmed in La Jolla Shores documents ‘the best of humanity’</a>  </h3> </div>   <p class="promo-timestamp" data-date="Sept. 19, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1663632028879" ></p>  </div>  </div></ps-promo></li></ul></div> <div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-adb291e46a-76f6-45e8-a272-f93e73c37488" class="google-dfp-ad" data-slot-name="/21787098806/web.lajollalight/lifestyle"  data-slot-sizes="[[300, 250], [300, 600]]"  data-ad-type="mrec"  data-hide-mobile="true"  data-ptype="story"  data-slot-ad-size-maps="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]" ><span class="google-dfp-ad-placeholder"></span></div></div><div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-ad66b3b2cd-3052-4d77-9d34-ec81599d860a" class="google-dfp-ad" data-slot-name="/21787098806/web.lajollalight/lifestyle"  data-slot-sizes="[[300, 250], [300, 600]]"  data-ad-type="mrec"  data-hide-mobile="true"  data-ptype="story"  data-slot-ad-size-maps="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]" ><span class="google-dfp-ad-placeholder"></span></div></div><div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-ad8f2f3875-0132-4753-98d1-dcddb630fed0" class="google-dfp-ad" data-slot-name="/21787098806/web.lajollalight/lifestyle"  data-slot-sizes="[[300, 250], [300, 600]]"  data-ad-type="mrec"  data-hide-mobile="true"  data-ptype="story"  data-slot-ad-size-maps="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]" ><span class="google-dfp-ad-placeholder"></span></div></div> </div></aside>  </div></div></div>  </div> <footer class="page-footer"><div class="page-footer-content"> <div class="page-footer-logo"><a aria-label="home page" href="/"  ><picture >     <img class="page-logo-image" alt=""   width="842"   height="120"  src="https://ca-times.brightspotcdn.com/07/0a/3152ee0844109dd4729aa1604e72/la-jolla-light.svg" decoding="async"  loading="lazy"  >  </picture></a></div> <div class="page-footer-group"><div class="group"><div class="rich-text-module"  data-module-id="00000169-e9f6-de85-aff9-fdf74f390000">  <div class="rich-text-body rich-text-items"><p><a class="link" href="https://www.sandiegouniontribune.com/privacy-policy">Privacy Policy</a><br><a class="link" href="https://www.lajollalight.com/editorial-policy">Editorial Policy</a><br><a class="link" href="https://www.sandiegouniontribune.com/terms-of-service">Terms of Service</a><br><a class="link" href="https://www.lajollalight.com/subscribe-to-our-newsletter">Sign Up For Our Newsletter</a></p></div>  </div><div class="page-footer-social"><div class="social-bar"><p class="social-bar-heading">Follow Us</p>  <ul class="social-bar-menu">  <li><a class="social-link" rel="noreferrer noopener" href="https://www.facebook.com/lajollalight/" target="_blank" data-social-service="facebook" ><svg class="icon social-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span class="visually-hidden">Facebook</span></a></li>  </ul>  </div></div></div><div class="group"><nav class="footer-navigation" ><ul class="footer-navigation-menu"><li class="footer-navigation-menu-column" data-click="navf0">  <ul class="footer-navigation-submenu" >  <li><a class="navigation-link" href="https://www.lajollalight.com/contact-us" >Contact Us</a></li>  <li><a class="navigation-link" href="https://secure.adpay.com/searchresultsdisplay.aspx?p=9026&amp;procid=c7832539-69c2-4c75-9b1a-49130e123f53"  target="_blank" >Classifieds</a></li>  <li><a class="navigation-link" href="https://www.sandiegouniontribune.com/terms-of-service" >Terms </a></li>  </ul>  </li><li class="footer-navigation-menu-column" data-click="navf1">  <ul class="footer-navigation-submenu" >  <li><a class="navigation-link" href="https://www.lajollalight.com/advertise" >Advertise</a></li>  <li><a class="navigation-link" href="https://www.lajollalight.com/ljl-find-a-copy-htmlstory.html" >Find a Copy</a></li>  <li><a class="navigation-link" href="https://www.lajollalight.com/digital-publications" >Digital Publications</a></li>  <li><a class="navigation-link" href="http://enewspaper.lajollalight.com/html5/desktop/production/default.aspx?pubid=ccfa8a4e-30d9-4f6c-a77a-e822b4e06827"  target="_blank" >La Jolla Light E-Edition</a></li>  </ul>  </li></ul></nav></div></div><div class="page-footer-disclaimer">Copyright © 2022, La Jolla Light | <a class="link" href="https://www.sandiegouniontribune.com/privacy-policy#california-notice-of-collection" target="_blank" >CA Notice of Collection</a></div></div></footer>  </body></html>