<!DOCTYPE html>
<html class="page article-page" lang="en-US">
    
    <head>
    <meta charset="UTF-8">

    <style data-cssvarsponyfill="true">
        :root {
        --site-bg-color: #ffffff;
        --site-inverse-bg-color: #000000;

        --header-bg-color: #2a65a7;
        --header-bg-color-inverse: #000000;
        --header-border-color: #e6e6e6;
        --header-border-color-inverse: #858585;
        --header-text-color: #ffffff;
        --header-text-color-inverse: #ffffff;
        --header-menu-bg-color: #ffffff;
        --header-menu-text-color: #333333;

        --secondary-header-bg-color: #2a65a7;
        --secondary-header-text-color: #ffffff;

        --section-header-bg-color: #ffffff;
        --section-header-border-color: #e6e6e6;
        --section-header-text-color: #333333;
        --section-nav-text-color: #333333;
        --section-nav-drop-down-color: #333333;
        --section-nav-current-indicator-color: #333333;

        --footer-bg-color: #2a65a7;
        --footer-text-color: #ffffff;

        --primary-text-color: #333333;
        --primary-text-color-inverse: #ffffff;
        --secondary-text-color: #666666;
        --secondary-text-color-inverse: #666666;
        --tertiary-text-color: #666666;
        --tertiary-text-color-inverse: #666666;

        --list-border-color: #030202;
        --grid-border-color: #e6e6e6;

        --button-bg-color: #ffffff;
        --button-text-color: #333333;
        --inverse-button-bg-color: #030202;
        --tag-button-bg-color: #666666;
        --tag-button-text-color: #ffffff;

        --breaking-bg-color: #e12327;
        --breaking-text-color: #ffffff;

        --sponsored-bg-color: #3e52ff;
        --sponsored-text-color: #ffffff;

        --live-banner-bg-color: #333333;
        --live-banner-text-color: #ffffff;

        --brand-color: #557a95;

        --primary-body-link-color: #557a95;

        --secondary-color-1: #666666;
        --secondary-color-2: #666666;
        --secondary-color-3: #666666;
        --secondary-color-4: #f5f5f5;
        --secondary-color-5: #ffffff;
        --secondary-color-6: #666666;
        --secondary-color-7: #333333;
        --secondary-color-8: #030202;

        --primary-headline-font: Vollkorn;
        --secondary-headline-font: BentonGothic;
        --tertiary-headline-font: FranklinGothic;
        --section-header-font: FranklinGothic;

        --headline-font: var(--primary-headline-font);
        --body-font: Georgia;
        --service-font: var(--secondary-headline-font);
        --service-font-alt: Open Sans;
        --primary-recipe-headline-font: BentonGothicCond-Black;
        }
    </style>
    

    <meta property="og:title" content="Best Bets: A quick guide to online and in-person entertainment and experiences">

    <meta property="og:url" content="https://www.lajollalight.com/lifestyle/story/2021-11-16/best-bets-a-quick-guide-to-online-and-in-person-entertainment-and-experiences">

    <meta property="og:image" content="https://ca-times.brightspotcdn.com/dims4/default/a3fa4ad/2147483647/strip/true/crop/3024x1588+0+986/resize/1200x630!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F40%2Fcc%2Fabe61ffd419082e3a3a438b3e396%2Fartist-diane-feuerstein-right-andrea-leavitt-bfree-studio.jpg">

    
    <meta property="og:image:url" content="https://ca-times.brightspotcdn.com/dims4/default/a3fa4ad/2147483647/strip/true/crop/3024x1588+0+986/resize/1200x630!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F40%2Fcc%2Fabe61ffd419082e3a3a438b3e396%2Fartist-diane-feuerstein-right-andrea-leavitt-bfree-studio.jpg">
    
    <meta property="og:image:width" content="1200">
    <meta property="og:image:height" content="630">
    <meta property="og:image:type" content="image/jpeg">
    
    <meta property="og:image:alt" content="Artists Diane Feuerstein, left, and Andrea Leavitt.">
    


    <meta property="og:description" content="The La Jolla Light presents this continuing series of online activities to undertake on your computer or tablet, as well as local in-person events. • The Lawrence Family Jewish Community Center presents “Hanukkah Happenings” at 11 a.m. ">

    <meta property="og:site_name" content="La Jolla Light">



    <meta property="og:type" content="article">

    <meta property="article:author" content="https://www.lajollalight.com/people/elisabeth-frausto">

    <meta property="article:content_tier" content="free">

    <meta property="article:published_time" content="2021-11-16T22:00:10.227">

    <meta property="article:section" content="Lifestyle">

    
    <meta name="twitter:card" content="summary_large_image"/>
    
    
    
    
    <meta name="twitter:description" content="The La Jolla Light presents this continuing series of online activities to undertake on your computer or tablet, as well as local in-person events. • The Lawrence Family Jewish Community Center presents “Hanukkah Happenings” at 11 a.m. "/>
    
    
    <meta name="twitter:image" content="https://ca-times.brightspotcdn.com/dims4/default/e6fd7a2/2147483647/strip/true/crop/3024x1701+0+929/resize/1200x675!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F40%2Fcc%2Fabe61ffd419082e3a3a438b3e396%2Fartist-diane-feuerstein-right-andrea-leavitt-bfree-studio.jpg"/>


    
    <meta name="twitter:image:alt" content="Artists Diane Feuerstein, left, and Andrea Leavitt."/>
    
    
    
    
    <meta name="twitter:title" content="Best Bets: A quick guide to online and in-person entertainment and experiences"/>
    

    <meta property="fb:app_id" content="1234567890">

<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
<link rel="preconnect" href="https://www.google-analytics.com">
<link rel="preconnect" href="https://static.chartbeat.com">
<link rel="preconnect" href="https://www.googletagservices.com">
<link rel="preconnect" href="https://js-sec.indexww.com">
<link rel="preconnect" href="https://c.amazon-adsystem.com">
<link rel="preconnect" href="https://s.ntv.io">
<link rel="preconnect" href="https://a.teads.tv">
<link rel="preconnect" href="https://t.teads.tv">
<link rel="preconnect" href="https://ssor.platform.californiatimes.com">
<link rel="preconnect" href="https://libs.platform.californiatimes.com">
<link rel="preconnect" href="https://sb.scorecardresearch.com">
<link rel="preconnect" href="https://tpc.googlesyndication.com">
<link rel="preconnect" href="https://ca-times.brightspotcdn.com" crossorigin>
<link rel="preconnect" href="https://ping.chartbeat.net">
<link rel="preconnect" href="https://connect.facebook.net">
<link rel="preconnect" href="https://staticxx.facebook.com">
<link rel="preconnect" href="https://activate.platform.californiatimes.com">
<link rel="preconnect" href="https://ajax.googleapis.com">
<link rel="preconnect" href="https://adservice.google.com">
<link rel="preconnect" href="https://confiant-integrations.global.ssl.fastly.net">
<link rel="preconnect" href="https://ads.rubiconproject.com">
<link rel="preconnect" href="https://fastlane.rubiconproject.com">
<link rel="preconnect" href="https://prebid-a.rubiconproject.com">
<style>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</style><link rel="preload" as="style" href="https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/styles-creative.min.f04c3370926bdb2b8ac0f208153b44cc.gz.css" /><link rel="stylesheet" data-cssvarsponyfill="true" href="https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/styles-creative.min.f04c3370926bdb2b8ac0f208153b44cc.gz.css" media="print" onload="this.media='all'" /><style>body div.teads-inread div.teads-ui-components-label {
    color: #666 !important;
}

body div.teads-inread div.teads-ui-components-credits a {
    color: #666 !important;
}

body div.teads-inread div.teads-ui-components-credits span.teads-ui-components-credits-colored {
    color: #79bbe9!important;
}</style>
<style>.enhancement .google-dfp-ad {
 width: auto;
}</style>
<style>div[oovvvuu-player] .video-js .vjs-big-play-button {
    top: 50%;
    left: 50%;
    margin-left: -1em;
    margin-top: -1em;
    width: 2em;
}</style>
<style>@media screen and (max-width: 768px) {
    .google-dfp-ad-wrapper:not([data-sticky="true"]):not([data-hide-ad="true"]) {
        min-height: 160px !important;
    }
}</style>
<style>blockquote.twitter-tweet {
    padding: 16px;
    border-radius: 12px;
    border: 1px solid rgb(196, 207, 214);
}

blockquote.twitter-tweet p {
    font-size: 20px;
	margin-top: 0;
}</style>
<meta name="viewport" content="width=device-width, initial-scale=1"><title>Best Bets: A quick guide to online and in-person entertainment and experiences - La Jolla Light</title><meta name="description" content="The La Jolla Light presents this continuing series of online activities to undertake on your computer or tablet, as well as local in-person events. "><link rel="canonical" href="https://www.lajollalight.com/lifestyle/story/2021-11-16/best-bets-a-quick-guide-to-online-and-in-person-entertainment-and-experiences"><meta name="brightspot.contentId" content="0000017d-151f-dd2a-a1ff-5dbfa7a00000"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" href="/favicon-32x32.png"><link rel="icon" type="image/png" href="/favicon-16x16.png">
    
    <script id="head-dl">var dataLayer = {"rootId":"","pageTitle":"Best Bets: A quick guide to online and in-person entertainment and experiences - La Jolla Light","publishDate":"11-16-2021 02:00","source":"sdljl","pageName":"ljl:lifestyle:best-bets-a-quick-guide-to-online-and-in-person-entertainment-and-experiences:story.","platform":"22","sectionName":"lifestyle","cmsSlug":"best-bets-a-quick-guide-to-online-and-in-person-entertainment-and-experiences","leadImage":{"bspContentUuid":"0000017d-1522-dd2a-a1ff-5dbeba1c0002","attribution":"(Courtesy of BFree Studio)"},"ownerSite":"lajollalight","pageTypeCode":"story","headline":"Best Bets: A quick guide to online and in-person entertainment and experiences","urlSlug":"best-bets-a-quick-guide-to-online-and-in-person-entertainment-and-experiences","wordCount":881,"bspContentUuid":"0000017d-151f-dd2a-a1ff-5dbfa7a00000","fullUrl":"https://www.lajollalight.com/lifestyle/story/2021-11-16/best-bets-a-quick-guide-to-online-and-in-person-entertainment-and-experiences","bspContentType":"story","isAccessibleForFree":true,"url":"https://www.lajollalight.com/lifestyle/story/2021-11-16/best-bets-a-quick-guide-to-online-and-in-person-entertainment-and-experiences","sectionFullPath":"lifestyle","sitePath":"/","sectionFullPathName":"lifestyle","site":"lajollalight","domain":"www.lajollalight.com","permalink":"https://www.lajollalight.com/lifestyle/story/2021-11-16/best-bets-a-quick-guide-to-online-and-in-person-entertainment-and-experiences","authors":"Elisabeth Frausto"};dataLayer.pixelId = '' + Date.now() + Math.ceil(window.crypto ? window.crypto.getRandomValues(new Uint32Array(1))[0] : Math.random());</script>
    <script id="head-ncm">var newsletterCampaignSettings = {"campaign":{"marketName":"La Jolla Light","campaignLogoUrl":"https://ca-times.brightspotcdn.com/07/0a/3152ee0844109dd4729aa1604e72/la-jolla-light.svg","newsletterId":"233","newsletterServiceUrl":"https://membership.sandiegouniontribune.com/subscription-services/v1/newsletters/subscriptions","title":"Stories that connect us.","subHeadline1":"Get our top headlines with the La Jolla Light Newsletter.","subHeadline2":"Every Thursday morning."},"bounceTracker":{"probability":1.0,"disableDesktopExitIntent":false,"disableMobileExitIntent":false,"disableRewindLandingPage":false,"debug":false}};</script>
    <script type="application/javascript">var _lb = 1;</script>
<script src="https://activate.platform.californiatimes.com/caltimes/lajollalight/Bootstrap.js" async></script>
<script type="application/ld+json">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</script><link rel="amphtml" href="https://www.lajollalight.com/lifestyle/story/2021-11-16/best-bets-a-quick-guide-to-online-and-in-person-entertainment-and-experiences?_amp=true">

    
    
    <meta name="brightspot.cached" content="false">

    <!--This is needed for custom elements to function in browsers that
    support them natively but that are using es6 code transpiled to es5. -->
<script>
    /**
     @license @nocompile
     Copyright (c) 2018 The Polymer Project Authors. All rights reserved.
     This code may only be used under the BSD style license found at http://polymer.github.io/LICENSE.txt
     The complete set of authors may be found at http://polymer.github.io/AUTHORS.txt
     The complete set of contributors may be found at http://polymer.github.io/CONTRIBUTORS.txt
     Code distributed by Google as part of the polymer project is also
     subject to an additional IP rights grant found at http://polymer.github.io/PATENTS.txt
     */
    (function () {
        'use strict';
        (function(){if(void 0===window.Reflect||void 0===window.customElements||window.customElements.polyfillWrapFlushCallback)return;const a=HTMLElement;window.HTMLElement={HTMLElement:function HTMLElement(){return Reflect.construct(a,[],this.constructor)}}.HTMLElement,HTMLElement.prototype=a.prototype,HTMLElement.prototype.constructor=HTMLElement,Object.setPrototypeOf(HTMLElement,a);})();
    }());
</script>
<script>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</script>

    
        <script>
        /** Promo localization rules that come from the CMS */
        var promoLocalization = '{"promo.hourAgo":"{t} hour ago","promo.minuteAgo":"{t} minute ago","promo.hoursAgo":"{t} hours ago","promo.minutesAgo":"{t} minutes ago","maxRelativeTime":10800000,"timeToken":"{t}"}'
        </script>
    
    <script src="https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/Core.min.adbd4a4f5d927cfbdac104e1eb8105ea.gz.js" async></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

<script>
var dfpKV = dfpKV || {};dfpKV.visibilityThresholdEnabled = true;dfpKV.refreshInterval = 15;dfpKV.refreshExcludedSizes = [[1280, 220], [1, 1], [970, 90], [1680, 220]];dfpKV.pageType = 'story';dfpKV.lazyLoadingEnabled = true;dfpKV.visibilityThreshold = 0.5;dfpKV.fetchOffset = 0.75;dfpKV.rdpMode = 'always';dfpKV.targeting = {"pagetype":"story","slugwords":["best","bets","a","quick","guide","to","online","and","in","person","entertainment","and","experiences"],"design":"bs","slug":"best-bets-a-quick-guide-to-online-and-in-person-entertainment-and-experiences"};</script>

<script type="text/javascript">
    
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];dfpKV.ready = true;
    googletag.cmd.push(function () {
        googletag.pubads().enableSingleRequest();
        googletag.pubads().disableInitialLoad();
        googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableVideoAds();
        googletag.companionAds().setRefreshUnfilledSlots(false);
        if (window.dataLayer) window.dataLayer.renderedAds = [];
    });
    </script>
<script src="https://libs.platform.californiatimes.com/modalityjs/latest.js" async></script>
<script src="https://libs.platform.californiatimes.com/newsletter-campaign-manager/latest.js" async></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js" async></script>

</head>


    <body class="page-body" >
        <!-- Putting icons here, so we don't have to include in a bunch of -body hbs's -->
<svg xmlns="http://www.w3.org/2000/svg" style="display:none" class="icons-map" id="iconsMap">
    <symbol id="mono-icon-facebook" viewBox="0 0 10 19">
        <path fill-rule="evenodd" d="M2.707 18.25V10.2H0V7h2.707V4.469c0-1.336.375-2.373 1.125-3.112C4.582.62 5.578.25 6.82.25c1.008 0 1.828.047 2.461.14v2.848H7.594c-.633 0-1.067.14-1.301.422-.188.235-.281.61-.281 1.125V7H9l-.422 3.2H6.012v8.05H2.707z"></path>
    </symbol>
    <symbol id="mono-icon-instagram" viewBox="0 0 17 17">
        <g>
            <path fill-rule="evenodd" d="M8.281 4.207c.727 0 1.4.182 2.022.545a4.055 4.055 0 0 1 1.476 1.477c.364.62.545 1.294.545 2.021 0 .727-.181 1.4-.545 2.021a4.055 4.055 0 0 1-1.476 1.477 3.934 3.934 0 0 1-2.022.545c-.726 0-1.4-.182-2.021-.545a4.055 4.055 0 0 1-1.477-1.477 3.934 3.934 0 0 1-.545-2.021c0-.727.182-1.4.545-2.021A4.055 4.055 0 0 1 6.26 4.752a3.934 3.934 0 0 1 2.021-.545zm0 6.68a2.54 2.54 0 0 0 1.864-.774 2.54 2.54 0 0 0 .773-1.863 2.54 2.54 0 0 0-.773-1.863 2.54 2.54 0 0 0-1.864-.774 2.54 2.54 0 0 0-1.863.774 2.54 2.54 0 0 0-.773 1.863c0 .727.257 1.348.773 1.863a2.54 2.54 0 0 0 1.863.774zM13.45 4.03c-.023.258-.123.48-.299.668a.856.856 0 0 1-.65.281.913.913 0 0 1-.668-.28.913.913 0 0 1-.281-.669c0-.258.094-.48.281-.668a.913.913 0 0 1 .668-.28c.258 0 .48.093.668.28.187.188.281.41.281.668zm2.672.95c.023.656.035 1.746.035 3.269 0 1.523-.017 2.62-.053 3.287-.035.668-.134 1.248-.298 1.74a4.098 4.098 0 0 1-.967 1.53 4.098 4.098 0 0 1-1.53.966c-.492.164-1.072.264-1.74.3-.668.034-1.763.052-3.287.052-1.523 0-2.619-.018-3.287-.053-.668-.035-1.248-.146-1.74-.334a3.747 3.747 0 0 1-1.53-.931 4.098 4.098 0 0 1-.966-1.53c-.164-.492-.264-1.072-.299-1.74C.424 10.87.406 9.773.406 8.25S.424 5.63.46 4.963c.035-.668.135-1.248.299-1.74.21-.586.533-1.096.967-1.53A4.098 4.098 0 0 1 3.254.727c.492-.164 1.072-.264 1.74-.3C5.662.394 6.758.376 8.281.376c1.524 0 2.62.018 3.287.053.668.035 1.248.135 1.74.299a4.098 4.098 0 0 1 2.496 2.496c.165.492.27 1.078.317 1.757zm-1.687 7.91c.14-.399.234-1.032.28-1.899.024-.515.036-1.242.036-2.18V7.689c0-.961-.012-1.688-.035-2.18-.047-.89-.14-1.524-.281-1.899a2.537 2.537 0 0 0-1.512-1.511c-.375-.14-1.008-.235-1.899-.282a51.292 51.292 0 0 0-2.18-.035H7.72c-.938 0-1.664.012-2.18.035-.867.047-1.5.141-1.898.282a2.537 2.537 0 0 0-1.512 1.511c-.14.375-.234 1.008-.281 1.899a51.292 51.292 0 0 0-.036 2.18v1.125c0 .937.012 1.664.036 2.18.047.866.14 1.5.28 1.898.306.726.81 1.23 1.513 1.511.398.141 1.03.235 1.898.282.516.023 1.242.035 2.18.035h1.125c.96 0 1.687-.012 2.18-.035.89-.047 1.523-.141 1.898-.282.726-.304 1.23-.808 1.512-1.511z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-email" viewBox="0 0 512 512">
        <g>
            <path d="M67,148.7c11,5.8,163.8,89.1,169.5,92.1c5.7,3,11.5,4.4,20.5,4.4c9,0,14.8-1.4,20.5-4.4c5.7-3,158.5-86.3,169.5-92.1
                c4.1-2.1,11-5.9,12.5-10.2c2.6-7.6-0.2-10.5-11.3-10.5H257H65.8c-11.1,0-13.9,3-11.3,10.5C56,142.9,62.9,146.6,67,148.7z"></path>
            <path d="M455.7,153.2c-8.2,4.2-81.8,56.6-130.5,88.1l82.2,92.5c2,2,2.9,4.4,1.8,5.6c-1.2,1.1-3.8,0.5-5.9-1.4l-98.6-83.2
                c-14.9,9.6-25.4,16.2-27.2,17.2c-7.7,3.9-13.1,4.4-20.5,4.4c-7.4,0-12.8-0.5-20.5-4.4c-1.9-1-12.3-7.6-27.2-17.2l-98.6,83.2
                c-2,2-4.7,2.6-5.9,1.4c-1.2-1.1-0.3-3.6,1.7-5.6l82.1-92.5c-48.7-31.5-123.1-83.9-131.3-88.1c-8.8-4.5-9.3,0.8-9.3,4.9
                c0,4.1,0,205,0,205c0,9.3,13.7,20.9,23.5,20.9H257h185.5c9.8,0,21.5-11.7,21.5-20.9c0,0,0-201,0-205
                C464,153.9,464.6,148.7,455.7,153.2z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-print" viewBox="0 0 12 12">
        <g fill-rule="evenodd">
            <path fill-rule="nonzero" d="M9 10V7H3v3H1a1 1 0 0 1-1-1V4a1 1 0 0 1 1-1h10a1 1 0 0 1 1 1v3.132A2.868 2.868 0 0 1 9.132 10H9zm.5-4.5a1 1 0 1 0 0-2 1 1 0 0 0 0 2zM3 0h6v2H3z"></path>
            <path d="M4 8h4v4H4z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-copylink" viewBox="0 0 12 12">
        <g fill-rule="evenodd">
            <path d="M10.199 2.378c.222.205.4.548.465.897.062.332.016.614-.132.774L8.627 6.106c-.187.203-.512.232-.75-.014a.498.498 0 0 0-.706.028.499.499 0 0 0 .026.706 1.509 1.509 0 0 0 2.165-.04l1.903-2.06c.37-.398.506-.98.382-1.636-.105-.557-.392-1.097-.77-1.445L9.968.8C9.591.452 9.03.208 8.467.145 7.803.072 7.233.252 6.864.653L4.958 2.709a1.509 1.509 0 0 0 .126 2.161.5.5 0 1 0 .68-.734c-.264-.218-.26-.545-.071-.747L7.597 1.33c.147-.16.425-.228.76-.19.353.038.71.188.931.394l.91.843.001.001zM1.8 9.623c-.222-.205-.4-.549-.465-.897-.062-.332-.016-.614.132-.774l1.905-2.057c.187-.203.512-.232.75.014a.498.498 0 0 0 .706-.028.499.499 0 0 0-.026-.706 1.508 1.508 0 0 0-2.165.04L.734 7.275c-.37.399-.506.98-.382 1.637.105.557.392 1.097.77 1.445l.91.843c.376.35.937.594 1.5.656.664.073 1.234-.106 1.603-.507L7.04 9.291a1.508 1.508 0 0 0-.126-2.16.5.5 0 0 0-.68.734c.264.218.26.545.071.747l-1.904 2.057c-.147.16-.425.228-.76.191-.353-.038-.71-.188-.931-.394l-.91-.843z"></path>
            <path d="M8.208 3.614a.5.5 0 0 0-.707.028L3.764 7.677a.5.5 0 0 0 .734.68L8.235 4.32a.5.5 0 0 0-.027-.707"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-linkedin" viewBox="0 0 16 17">
        <g fill-rule="evenodd">
            <path d="M3.734 16.125H.464V5.613h3.27zM2.117 4.172c-.515 0-.96-.188-1.336-.563A1.825 1.825 0 0 1 .22 2.273c0-.515.187-.96.562-1.335.375-.375.82-.563 1.336-.563.516 0 .961.188 1.336.563.375.375.563.82.563 1.335 0 .516-.188.961-.563 1.336-.375.375-.82.563-1.336.563zM15.969 16.125h-3.27v-5.133c0-.844-.07-1.453-.21-1.828-.259-.633-.762-.95-1.512-.95s-1.278.282-1.582.845c-.235.421-.352 1.043-.352 1.863v5.203H5.809V5.613h3.128v1.442h.036c.234-.469.609-.856 1.125-1.16.562-.375 1.218-.563 1.968-.563 1.524 0 2.59.48 3.2 1.441.468.774.703 1.97.703 3.586v5.766z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-pinterest" viewBox="0 0 512 512">
        <g>
            <path d="M256,32C132.3,32,32,132.3,32,256c0,91.7,55.2,170.5,134.1,205.2c-0.6-15.6-0.1-34.4,3.9-51.4
                c4.3-18.2,28.8-122.1,28.8-122.1s-7.2-14.3-7.2-35.4c0-33.2,19.2-58,43.2-58c20.4,0,30.2,15.3,30.2,33.6
                c0,20.5-13.1,51.1-19.8,79.5c-5.6,23.8,11.9,43.1,35.4,43.1c42.4,0,71-54.5,71-119.1c0-49.1-33.1-85.8-93.2-85.8
                c-67.9,0-110.3,50.7-110.3,107.3c0,19.5,5.8,33.3,14.8,43.9c4.1,4.9,4.7,6.9,3.2,12.5c-1.1,4.1-3.5,14-4.6,18
                c-1.5,5.7-6.1,7.7-11.2,5.6c-31.3-12.8-45.9-47-45.9-85.6c0-63.6,53.7-139.9,160.1-139.9c85.5,0,141.8,61.9,141.8,128.3
                c0,87.9-48.9,153.5-120.9,153.5c-24.2,0-46.9-13.1-54.7-27.9c0,0-13,51.6-15.8,61.6c-4.7,17.3-14,34.5-22.5,48
                c20.1,5.9,41.4,9.2,63.5,9.2c123.7,0,224-100.3,224-224C480,132.3,379.7,32,256,32z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-tumblr" viewBox="0 0 512 512">
        <g>
            <path d="M321.2,396.3c-11.8,0-22.4-2.8-31.5-8.3c-6.9-4.1-11.5-9.6-14-16.4c-2.6-6.9-3.6-22.3-3.6-46.4V224h96v-64h-96V48h-61.9
                c-2.7,21.5-7.5,44.7-14.5,58.6c-7,13.9-14,25.8-25.6,35.7c-11.6,9.9-25.6,17.9-41.9,23.3V224h48v140.4c0,19,2,33.5,5.9,43.5
                c4,10,11.1,19.5,21.4,28.4c10.3,8.9,22.8,15.7,37.3,20.5c14.6,4.8,31.4,7.2,50.4,7.2c16.7,0,30.3-1.7,44.7-5.1
                c14.4-3.4,30.5-9.3,48.2-17.6v-65.6C363.2,389.4,342.3,396.3,321.2,396.3z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-twitter" viewBox="0 0 19 16">
        <g>
            <path fill-rule="evenodd" d="M16.48 4.594c.024.094.036.246.036.457 0 1.687-.41 3.316-1.23 4.887-.845 1.664-2.028 2.988-3.552 3.972-1.664 1.102-3.574 1.652-5.73 1.652-2.063 0-3.95-.55-5.66-1.652.258.024.55.035.879.035 1.71 0 3.246-.527 4.605-1.582-.82 0-1.54-.24-2.162-.72a3.671 3.671 0 0 1-1.283-1.811c.234.023.457.035.668.035.328 0 .656-.035.984-.105a3.72 3.72 0 0 1-2.11-1.301 3.54 3.54 0 0 1-.843-2.32v-.07a3.475 3.475 0 0 0 1.652.492A4.095 4.095 0 0 1 1.54 5.227a3.546 3.546 0 0 1-.457-1.776c0-.644.176-1.26.527-1.845a10.18 10.18 0 0 0 3.358 2.742 10.219 10.219 0 0 0 4.236 1.125 5.124 5.124 0 0 1-.07-.844c0-.656.164-1.272.492-1.846a3.613 3.613 0 0 1 1.336-1.353 3.565 3.565 0 0 1 1.828-.492c.54 0 1.037.105 1.494.316.457.21.861.492 1.213.844a7.51 7.51 0 0 0 2.356-.88c-.282.868-.82 1.548-1.618 2.04a7.93 7.93 0 0 0 2.11-.598 8.114 8.114 0 0 1-1.864 1.934z"></path>

        </g>
    </symbol>
    <symbol id="mono-icon-github" viewBox="0 0 19 16">
        <g>
            <path fill-rule="evenodd" d="M8 0C3.58 0 0 3.58 0 8c0 3.54 2.29 6.53 5.47 7.59.4.07.55-.17.55-.38 0-.19-.01-.82-.01-1.49-2.01.37-2.53-.49-2.69-.94-.09-.23-.48-.94-.82-1.13-.28-.15-.68-.52-.01-.53.63-.01 1.08.58 1.23.82.72 1.21 1.87.87 2.33.66.07-.52.28-.87.51-1.07-1.78-.2-3.64-.89-3.64-3.95 0-.87.31-1.59.82-2.15-.08-.2-.36-1.02.08-2.12 0 0 .67-.21 2.2.82.64-.18 1.32-.27 2-.27.68 0 1.36.09 2 .27 1.53-1.04 2.2-.82 2.2-.82.44 1.1.16 1.92.08 2.12.51.56.82 1.27.82 2.15 0 3.07-1.87 3.75-3.65 3.95.29.25.54.73.54 1.48 0 1.07-.01 1.93-.01 2.2 0 .21.15.46.55.38A8.013 8.013 0 0 0 16 8c0-4.42-3.58-8-8-8z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-youtube" viewBox="0 0 512 512">
        <g>
            <path fill-rule="evenodd" d="M508.6,148.8c0-45-33.1-81.2-74-81.2C379.2,65,322.7,64,265,64c-3,0-6,0-9,0s-6,0-9,0c-57.6,0-114.2,1-169.6,3.6
                c-40.8,0-73.9,36.4-73.9,81.4C1,184.6-0.1,220.2,0,255.8C-0.1,291.4,1,327,3.4,362.7c0,45,33.1,81.5,73.9,81.5
                c58.2,2.7,117.9,3.9,178.6,3.8c60.8,0.2,120.3-1,178.6-3.8c40.9,0,74-36.5,74-81.5c2.4-35.7,3.5-71.3,3.4-107
                C512.1,220.1,511,184.5,508.6,148.8z M207,353.9V157.4l145,98.2L207,353.9z"></path>
        </g>
    </symbol>
    <symbol id="icon-magnify" viewBox="0 0 512 512">
        <g>
            <path d="M337.509,305.372h-17.501l-6.571-5.486c20.791-25.232,33.922-57.054,33.922-93.257
                C347.358,127.632,283.896,64,205.135,64C127.452,64,64,127.632,64,206.629s63.452,142.628,142.225,142.628
                c35.011,0,67.831-13.167,92.991-34.008l6.561,5.487v17.551L415.18,448L448,415.086L337.509,305.372z M206.225,305.372
                c-54.702,0-98.463-43.887-98.463-98.743c0-54.858,43.761-98.742,98.463-98.742c54.7,0,98.462,43.884,98.462,98.742
                C304.687,261.485,260.925,305.372,206.225,305.372z"></path>
        </g>
    </symbol>
    <symbol id="burger-menu" viewBox="0 0 14 10">
        <g>
            <path fill-rule="evenodd" d="M0 5.5v-1h14v1H0zM0 1V0h14v1H0zm0 9V9h14v1H0z"></path>
        </g>
    </symbol>
    <symbol id="close-x" viewBox="0 0 14 14">
        <g>
            <path fill-rule="nonzero" d="M6.336 7L0 .664.664 0 7 6.336 13.336 0 14 .664 7.664 7 14 13.336l-.664.664L7 7.664.664 14 0 13.336 6.336 7z"></path>
        </g>
    </symbol>
    <symbol id="share-more-arrow" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;">
        <g>
            <g>
                <path d="M512,241.7L273.643,3.343v156.152c-71.41,3.744-138.015,33.337-188.958,84.28C30.075,298.384,0,370.991,0,448.222v60.436
                    l29.069-52.985c45.354-82.671,132.173-134.027,226.573-134.027c5.986,0,12.004,0.212,18.001,0.632v157.779L512,241.7z
                    M255.642,290.666c-84.543,0-163.661,36.792-217.939,98.885c26.634-114.177,129.256-199.483,251.429-199.483h15.489V78.131
                    l163.568,163.568L304.621,405.267V294.531l-13.585-1.683C279.347,291.401,267.439,290.666,255.642,290.666z"></path>
            </g>
        </g>
    </symbol>
    <symbol id="chevron" viewBox="0 0 100 100">
        <g>
            <path d="M22.4566257,37.2056786 L-21.4456527,71.9511488 C-22.9248661,72.9681457 -24.9073712,72.5311671 -25.8758148,70.9765924 L-26.9788683,69.2027424 C-27.9450684,67.6481676 -27.5292733,65.5646602 -26.0500598,64.5484493 L20.154796,28.2208967 C21.5532435,27.2597011 23.3600078,27.2597011 24.759951,28.2208967 L71.0500598,64.4659264 C72.5292733,65.4829232 72.9450684,67.5672166 71.9788683,69.1217913 L70.8750669,70.8956413 C69.9073712,72.4502161 67.9241183,72.8848368 66.4449048,71.8694118 L22.4566257,37.2056786 Z" id="Transparent-Chevron" transform="translate(22.500000, 50.000000) rotate(90.000000) translate(-22.500000, -50.000000) "></path>
        </g>
    </symbol>
    <symbol id="grid" viewBox="0 0 32 32">
        <g>
            <path d="M6.4,5.7 C6.4,6.166669 6.166669,6.4 5.7,6.4 L0.7,6.4 C0.233331,6.4 0,6.166669 0,5.7 L0,0.7 C0,0.233331 0.233331,0 0.7,0 L5.7,0 C6.166669,0 6.4,0.233331 6.4,0.7 L6.4,5.7 Z M19.2,5.7 C19.2,6.166669 18.966669,6.4 18.5,6.4 L13.5,6.4 C13.033331,6.4 12.8,6.166669 12.8,5.7 L12.8,0.7 C12.8,0.233331 13.033331,0 13.5,0 L18.5,0 C18.966669,0 19.2,0.233331 19.2,0.7 L19.2,5.7 Z M32,5.7 C32,6.166669 31.766669,6.4 31.3,6.4 L26.3,6.4 C25.833331,6.4 25.6,6.166669 25.6,5.7 L25.6,0.7 C25.6,0.233331 25.833331,0 26.3,0 L31.3,0 C31.766669,0 32,0.233331 32,0.7 L32,5.7 Z M6.4,18.5 C6.4,18.966669 6.166669,19.2 5.7,19.2 L0.7,19.2 C0.233331,19.2 0,18.966669 0,18.5 L0,13.5 C0,13.033331 0.233331,12.8 0.7,12.8 L5.7,12.8 C6.166669,12.8 6.4,13.033331 6.4,13.5 L6.4,18.5 Z M19.2,18.5 C19.2,18.966669 18.966669,19.2 18.5,19.2 L13.5,19.2 C13.033331,19.2 12.8,18.966669 12.8,18.5 L12.8,13.5 C12.8,13.033331 13.033331,12.8 13.5,12.8 L18.5,12.8 C18.966669,12.8 19.2,13.033331 19.2,13.5 L19.2,18.5 Z M32,18.5 C32,18.966669 31.766669,19.2 31.3,19.2 L26.3,19.2 C25.833331,19.2 25.6,18.966669 25.6,18.5 L25.6,13.5 C25.6,13.033331 25.833331,12.8 26.3,12.8 L31.3,12.8 C31.766669,12.8 32,13.033331 32,13.5 L32,18.5 Z M6.4,31.3 C6.4,31.766669 6.166669,32 5.7,32 L0.7,32 C0.233331,32 0,31.766669 0,31.3 L0,26.3 C0,25.833331 0.233331,25.6 0.7,25.6 L5.7,25.6 C6.166669,25.6 6.4,25.833331 6.4,26.3 L6.4,31.3 Z M19.2,31.3 C19.2,31.766669 18.966669,32 18.5,32 L13.5,32 C13.033331,32 12.8,31.766669 12.8,31.3 L12.8,26.3 C12.8,25.833331 13.033331,25.6 13.5,25.6 L18.5,25.6 C18.966669,25.6 19.2,25.833331 19.2,26.3 L19.2,31.3 Z M32,31.3 C32,31.766669 31.766669,32 31.3,32 L26.3,32 C25.833331,32 25.6,31.766669 25.6,31.3 L25.6,26.3 C25.6,25.833331 25.833331,25.6 26.3,25.6 L31.3,25.6 C31.766669,25.6 32,25.833331 32,26.3 L32,31.3 Z"></path>
        </g>
    </symbol>
    <symbol id="filter" viewBox="0 0 16 12">
        <path d="M0 2V0h16v2H0zm2.4 5V5h11.2v2H2.4zm2.4 5v-2h6.4v2H4.8z"></path>
    </symbol>
    <symbol id="icon-clock" viewBox="0 0 12 12">
        <g>
            <path d="M9.692 6a.457.457 0 0 0-.454-.46H6.461V2.77a.462.462 0 1 0-.923 0V6A.462.462 0 0 0 6 6.463h3.238A.457.457 0 0 0 9.692 6m1.386 0A5.078 5.078 0 1 1 6 .921 5.078 5.078 0 0 1 11.078 6M12 6a6 6 0 1 0-6 6 6 6 0 0 0 6-6"></path>
        </g>
    </symbol>
    <symbol id="icon-people" viewBox="0 0 19.8 15">
         <defs>
            <style>
                .people-1{fill:#e0e0e0}.people-2{fill:#ccc}.people-3{fill:#434343}
            </style>
        </defs>
        <g id="three">
            <path id="Path_7077" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-1" data-name="Path 7077" transform="translate(0 -52.487)"/>
            <path id="Path_7078" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-1" data-name="Path 7078" transform="translate(-13.71)"/>
        </g>
        <g id="two" transform="translate(3)">
            <path id="Path_7077-2" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-2" data-name="Path 7077" transform="translate(0 -52.487)"/>
            <path id="Path_7078-2" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-2" data-name="Path 7078" transform="translate(-13.71)"/>
        </g>
        <g id="one" transform="translate(6)">
            <path id="Path_7077-3" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-3" data-name="Path 7077" transform="translate(0 -52.487)"/>
            <path id="Path_7078-3" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-3" data-name="Path 7078" transform="translate(-13.71)"/>
        </g>
    </symbol>
    <symbol id="icon-flying-envelope" viewBox="0 0 50 20">
      <g id="lines" transform="translate(0 4)">
        <path id="Path_6272" data-name="Path 6272" d="M41.614,47.737c0-.435-.382-.746-.916-.746H24.529c-.534,0-.915.311-.915.746a.846.846,0,0,0,.991.747H40.7C41.232,48.484,41.614,48.173,41.614,47.737Z" transform="translate(-23.614 -46.991)" fill="#333"/>
        <path id="Path_6273" data-name="Path 6273" d="M41.134,61.628H33.892c-.545,0-.934.312-.934.747s.389.746.934.746h7.242c.545,0,.935-.311.935-.746A.829.829,0,0,0,41.134,61.628Z" transform="translate(-24.569 -53.499)" fill="#333"/>
        <path id="Path_6274" data-name="Path 6274" d="M41.134,54.311H30.155c-.545,0-.935.312-.935.75s.39.75.935.75H41.134c.545,0,.935-.312.935-.75A.873.873,0,0,0,41.134,54.311Z" transform="translate(-24.569 -50.245)" fill="#333"/>
      </g>
      <path id="envelope" d="M56.064,52.362V33.59a.626.626,0,0,0-.638-.614H28.7a.626.626,0,0,0-.638.614V52.362a.626.626,0,0,0,.638.614H55.426A.626.626,0,0,0,56.064,52.362ZM29.34,34.9l8.69,7.916-8.69,8.206ZM43.6,43.421a2.117,2.117,0,0,1-3.067-.018l-10.1-9.2H53.777Zm-4.637.241.68.62A3.51,3.51,0,0,0,42.069,45.3h.03a3.5,3.5,0,0,0,2.385-1l.739-.669,8.6,8.117H30.395Zm7.2-.872,8.634-7.816v15.97Z" transform="translate(-6.064 -32.976)" fill="#333"/>
    </symbol>
    <symbol id="icon-phone" viewBox="0 0 12.46119 12.89612">
        <path id="icon-phone-path-1" class="cls-1" d="M12.447,9.66091c-.1873-1.277-2.49889-2.05284-3.2515-1.87136C8.28672,8.00869,8.10672,9.093,7.7483,9.12947c-.64788.17271-4.12977-3.73273-4.017-4.378.04044-.37641,1.21015-.33639,1.41944-1.32262C5.358,2.45266,4.87107.46237,3.70062.08018,2.58816-.28307,0,.63641,0,1.86122c0,6.07513,5.22193,11.03193,10.23345,11.0349C11.40834,12.89681,12.60548,10.74137,12.447,9.66091Z"/>
    </symbol>
    <symbol id="icon-globe" viewBox="0 0 13 13">
        <path id="icon-globe-path-1" class="cls-1" d="M6.5,0A6.5,6.5,0,1,0,13,6.5,6.5,6.5,0,0,0,6.5,0ZM8.657,9.372l-.3.3a.626.626,0,0,0-.162.281c-.04.148-.072.3-.125.442l-.456,1.228a5.23762,5.23762,0,0,1-1.114.114v-.718a1.962,1.962,0,0,0-.593-1.343.839.839,0,0,1-.246-.593V8.248a.836.836,0,0,0-.431-.733c-.377-.208-.912-.5-1.279-.684a3.77825,3.77825,0,0,1-.83-.57L3.1,6.242a3.009,3.009,0,0,1-.473-.544c-.246-.361-.646-.955-.907-1.34a5.27,5.27,0,0,1,2.7-2.671l.629.315a.419.419,0,0,0,.607-.375v-.3A5.23773,5.23773,0,0,1,6.3,1.268l.742.742a.419.419,0,0,1,.00044.59256L7.042,2.603l-.123.123-.271.271a.21.21,0,0,0-.003.297l.003.003.123.123a.21.21,0,0,1,.003.297l-.003.003-.21.21a.21.21,0,0,1-.148.061H6.178a.21.21,0,0,0-.146.059l-.26.253a.21.21,0,0,0-.042.234l.409.817a.21.21,0,0,1-.187.3H5.8a.209.209,0,0,1-.137-.051L5.42,5.392a.42.42,0,0,0-.408-.081L4.2,5.589a.313.313,0,0,0-.041.577l.29.145a1.7751,1.7751,0,0,0,.794.188c.276,0,.592.715.839.839H7.83a.839.839,0,0,1,.593.246l.359.359a.8.8,0,0,1,.234.565,1.22,1.22,0,0,1-.36.864ZM10.93,6.978a.629.629,0,0,1-.371-.261l-.471-.707a.628.628,0,0,1,0-.7l.512-.773a.628.628,0,0,1,.242-.214l.34-.17a5.078,5.078,0,0,1,.511,3.011Z"/>
    </symbol>
    <symbol id="icon-arrow-upward" viewBox="0 0 6.80371 6.80518">
        <g id="icon-arrow-upward-line-1">
            <path class="cls-1" d="M.6,6.8047A.6001.6001,0,0,1,.17615,5.78029L5.78064.17579a.59973.59973,0,1,1,.84766.84864L1.0238,6.62892A.59746.59746,0,0,1,.6,6.8047Z" transform="translate(-0.00037 -0.00001)"/>
            <path class="cls-1" d="M6.20447,6.80519a.59984.59984,0,0,1-.59961-.6001V1.2007H.6A.6001.6001,0,0,1,.6.0005H6.20447a.59985.59985,0,0,1,.59961.6001V6.20509A.59985.59985,0,0,1,6.20447,6.80519Z" transform="translate(-0.00037 -0.00001)"/>
        </g>
    </symbol>
    <symbol id="icon-map-marker" viewBox="0 0 10.8 13.99915">
        <g id="icon-map-marker-line-1">
            <path id="icon-map-marker-path-1" class="cls-1" d="M5.4,13.99915h0a22.14319,22.14319,0,0,1-2.7-2.724c-1.231-1.482-2.7-3.705-2.7-5.876a5.4,5.4,0,0,1,10.8,0c0,2.17-1.469,4.392-2.7,5.875A22.14152,22.14152,0,0,1,5.4,13.99915Zm.016-11.536a3.064,3.064,0,1,0,3.064,3.064h0A3.067,3.067,0,0,0,5.416,2.46315Z"/>
            <circle id="Ellipse_49" data-name="Ellipse 49" class="cls-1" cx="5.428" cy="5.53821" r="1.552"/>
        </g>
    </symbol>
    <symbol id="icon-list-menu" viewBox="0 0 20 15">
        <rect class="icon-list-menu-rect-1" x="5" y="0.5" width="15" height="2" rx="1"/>
        <rect class="icon-list-menu-rect-1" x="5" y="6.5" width="15" height="2" rx="1"/>
        <rect class="icon-list-menu-rect-1" x="5" y="12.5" width="15" height="2" rx="1"/>
        <circle class="icon-list-menu-circ-1" cx="1.5" cy="1.5" r="1.5"/>
        <circle class="icon-list-menu-circ-1" cx="1.5" cy="7.75" r="1.5"/>
        <circle class="icon-list-menu-circ-1" cx="1.5" cy="13.5" r="1.5"/>
    </symbol>
    <symbol id="icon-filters" viewBox="0 0 20 20">
        <path class="icon-filters-path-1" d="M19,2H14A2.98287,2.98287,0,0,0,8.36743,2H1A1,1,0,0,0,1,4H8.36743A2.98287,2.98287,0,0,0,14,4h5a1,1,0,0,0,0-2ZM11.18372,4.27673A1.27673,1.27673,0,1,1,12.46045,3,1.27675,1.27675,0,0,1,11.18372,4.27673Z"/>
        <path class="icon-filters-path-1" d="M1,11H5a2.98287,2.98287,0,0,0,5.63257,0H19a1,1,0,0,0,0-2H10.63257A2.98287,2.98287,0,0,0,5,9H1a1,1,0,0,0,0,2ZM7.81628,8.72327A1.27673,1.27673,0,1,1,6.53955,10,1.27675,1.27675,0,0,1,7.81628,8.72327Z"/>
        <path class="icon-filters-path-1" d="M19,16H14a2.98287,2.98287,0,0,0-5.63257,0H1a1,1,0,0,0,0,2H8.36743A2.98287,2.98287,0,0,0,14,18h5a1,1,0,0,0,0-2Zm-7.81628,2.27673A1.27673,1.27673,0,1,1,12.46045,17,1.27675,1.27675,0,0,1,11.18372,18.27673Z"/>
    </symbol>
    <symbol id="icon-ruler" viewBox="0 0 14 14">
        <style type="text/css">.st1{stroke:#000;stroke-width:2;stroke-linecap:round;}</style>
        <g transform="translate(1 1)">
            <line class="st1" x1="9" y1="2.5" x2="9" y2="8.3"/>
            <line class="st1" x1="0" y1="2.5" x2="0" y2="8.3"/>
            <line class="st1" x1="6" y1="5.4" x2="6" y2="8.3"/>
            <line class="st1" x1="12" y1="5.4" x2="12" y2="8.3"/>
            <line class="st1" x1="3" y1="5.4" x2="3" y2="8.3"/>
        </g>
    </symbol>
    <symbol id="icon-gauge" viewBox="0 0 14 14">
        <path d="M6.994,1.15589a6.815,6.815,0,0,0-5.1,11.333c.033.037.064.073.1.107a.766.766,0,0,0,1.08228.04672q.02436-.02233.04672-.04672A5.269,5.269,0,0,1,10.568,12.287q.1608.148.30892.30891a.766.766,0,0,0,1.08228.04672q.02436-.02233.04672-.04672l.1-.107a6.815,6.815,0,0,0-5.112-11.333Zm-.426,1.4a.426.426,0,1,1,.852,0h0v1.1a.426.426,0,0,1-.852,0Zm-3.9,5.843H1.577a.426.426,0,1,1,0-.852h1.1a.426.426,0,1,1,0,.852Zm1.572-3.183h0a.43.43,0,0,1-.6,0l-.776-.773a.43.43,0,0,1,0-.6h0a.43.43,0,0,1,.6,0l.776.776A.426.426,0,0,1,4.24,5.21589Zm4.887,1.05-1.446,2.3a.94306.94306,0,0,1-.213.213.91615.91615,0,1,1-1.065-1.491l2.3-1.446a.311.311,0,0,1,.356,0A.306.306,0,0,1,9.127,6.26589Zm1.223-1.05a.43.43,0,0,1-.6,0h0a.43.43,0,0,1,0-.6l.776-.776a.43.43,0,0,1,.6,0h0a.43.43,0,0,1,0,.6Zm2.06,3.18h-1.1a.426.426,0,1,1,0-.852h1.1a.426.426,0,0,1,0,.852Z"/>
    </symbol>
    <symbol id="icon-mountain" viewBox="0 0 14 14">
        <path d="M5.8,2l2.3,4.2L6.3,9.3l1,1c1-1.9,2.7-5,2.7-5l3.6,6.7H0.3L5.8,2z"/>
    </symbol>
    <symbol id="icon-youtube-play" viewBox="0 0 68 48">
        <path fill="#f00" fill-opacity="0.8" d="M66.52,7.74c-0.78-2.93-2.49-5.41-5.42-6.19C55.79,.13,34,0,34,0S12.21,.13,6.9,1.55 C3.97,2.33,2.27,4.81,1.48,7.74C0.06,13.05,0,24,0,24s0.06,10.95,1.48,16.26c0.78,2.93,2.49,5.41,5.42,6.19 C12.21,47.87,34,48,34,48s21.79-0.13,27.1-1.55c2.93-0.78,4.64-3.26,5.42-6.19C67.94,34.95,68,24,68,24S67.94,13.05,66.52,7.74z"></path><path d="M 45,24 27,14 27,34" fill="#fff"></path>
    </symbol>
    <symbol id="icon-travel" viewBox="0 0 20 20">
        <path d="M15.232,5.701a.847.847,0,0,0-.945-.945,3.175,3.175,0,0,0-1.912.866L10.82,7.331,6.196,5.316a1.492,1.492,0,0,0-1.656.312l-.233.233a.219.219,0,0,0-.065.177.246.246,0,0,0,.09.166L8.816,9.536,6.401,12.19l-1.524-.666a.751.751,0,0,0-.835.16l-.1.1a.216.216,0,0,0-.065.18.224.224,0,0,0,.09.163l1.572,1.17c-.231.422-.464,1.023-.163,1.321s.9.065,1.319-.166l1.17,1.574a.22.22,0,0,0,.166.09h.025a.223.223,0,0,0,.16-.065l.1-.1a.75.75,0,0,0,.16-.835L7.81,13.592l2.646-2.417,3.333,4.482a.221.221,0,0,0,.166.09.232.232,0,0,0,.177-.065l.231-.231a1.486,1.486,0,0,0,.312-1.659L12.656,9.171l1.712-1.555A3.176,3.176,0,0,0,15.232,5.701Z"/>
    </symbol>
    <symbol id="icon-shopping" viewBox="0 0 20 20">
        <path d="M13.358,8.17386v-.786a3.227,3.227,0,0,0-3.252-3.2H10a3.243,3.243,0,0,0-3.371,3.106v.88H4.5v5.677a1.964,1.964,0,0,0,1.964,1.964h7.072a1.964,1.964,0,0,0,1.964-1.964v-5.678Zm-4.929-.786a1.572,1.572,0,0,1,3.143,0v.786H8.429Zm-.929,4.038a1,1,0,1,1,1-1,1,1,0,0,1-1,1h0Zm5,0a1,1,0,1,1,1-1,1,1,0,0,1-1,1h0Z"/>
    </symbol>
    <symbol id="icon-health" viewBox="0 0 20 20">
        <path d="M15,8H12V5a1,1,0,0,0-1-1H9A1,1,0,0,0,8,5V8H5A1,1,0,0,0,4,9v2a1,1,0,0,0,1,1H8v3a1,1,0,0,0,1,1h2a1,1,0,0,0,1-1V12h3a1,1,0,0,0,1-1V9A1,1,0,0,0,15,8Z"/>
    </symbol>
    <symbol id="icon-restaurants" viewBox="0 0 20 20">
        <g>
            <path d="M6.82794,4.95294c-3.29669,0-3.81232,6.04706-.72242,7.65553l-.18259,6.53621a10.27237,10.27237,0,0,0,1.77085.57893l-.12784-7.11867C10.48438,11.01562,10.12463,4.95294,6.82794,4.95294Z"/>
            <path d="M14.5,5V9c0,.64106-.748.64106-.748-.024L13.618,5.1891a.37865.37865,0,0,0-.75666.00332l-.134,3.80792c0,.64406-.748.64406-.748-.021V5.00044C10.5,4.48438,10.04576,11.5,12,12c.2763.07069.50381.21482.5.5l-.22831,7.24084a9.55941,9.55941,0,0,0,1.97807-.68619L14,12.5c-.00381-.28518.224-.42827.5-.5C16.48438,11.48438,16,4.5,14.5,5Z"/>
        </g>
    </symbol>
    <symbol id="icon-entertainment" viewBox="0 0 20 20">
        <path d="M14.19329,3.50721l-6.443,1.25a.277.277,0,0,0-.253.25v7.5a.86271.86271,0,0,1-.075.366.83109.83109,0,0,1-.5.4,3.77835,3.77835,0,0,1-.409.1c-.753.169-2.012.456-2.012,1.618a1.43,1.43,0,0,0,1.3,1.484,4.388,4.388,0,0,0,2.119-.443,1.80688,1.80688,0,0,0,.977-1.493v-6.639a.24794.24794,0,0,1,.2-.244l3.767-.766a.25007.25007,0,0,1,.29425.196l.00073.004c0,.016.005,4.031.005,4.031a.89954.89954,0,0,1-.078.419.8301.8301,0,0,1-.506.4c-.1.034-.275.066-.44.1-.753.169-1.838.42-1.838,1.582a1.433,1.433,0,0,0,1.306,1.509,3.40741,3.40741,0,0,0,1.964-.391,1.778,1.778,0,0,0,.927-1.64v-9.352a.247.247,0,0,0-.306-.241Z"/>
    </symbol>
    <symbol id="icon-services" viewBox="0 0 20 20">
        <g transform="translate(20 20)">
            <path fill="#fff" d="M7.85,27.549l-.25.1-1.55,1.5A10.1,10.1,0,0,1,3,26.1l3.05-3a2.95,2.95,0,0,1,2.15-.85h4.75a.133.133,0,0,1,.15.15v.8a1.5,1.5,0,0,1-1.4,1.3H9.9a.394.394,0,0,0,.05.75H12.9l.25-.1,3.35-3.3a1.1,1.1,0,0,1,.85-.35,1.05,1.05,0,0,1,.8,1.7L14.35,27a1.75,1.75,0,0,1-1.3.55Z" transform="translate(-21.5 -30.749)"/>
            <path fill="#fff" d="M18.9,12.151a2.9,2.9,0,0,1-1.35.8c-.1,0-.1.1-.1.15a.7.7,0,0,1-1.35.1.3.3,0,0,0-.25-.3,2.846,2.846,0,0,1-1.2-.75.133.133,0,0,0-.15,0A.7.7,0,0,1,13.7,11c.2-.15.2-.15.15-.35a2.7,2.7,0,0,1,.05-1.4c0-.1,0-.1-.05-.15a.7.7,0,0,1,.55-1.25c.107.02.15.087.236.078a.3.3,0,0,0,.214-.128,2.65,2.65,0,0,1,1.05-.7.15.15,0,0,0,.15-.2h0a.65.65,0,0,1,.45-.65.7.7,0,0,1,.95.55c0,.2.1.25.25.3a2.8,2.8,0,0,1,1.2.7.15.15,0,0,0,.2.05.7.7,0,0,1,.8,1.1l-.15.1a.1.1,0,0,0-.05.15h0a2.65,2.65,0,0,1,0,1.55.1.1,0,0,0,.05.15.706.706,0,0,1,.323.941.663.663,0,0,1-.942.233.151.151,0,0,0-.117-.021.3.3,0,0,0-.113.1M15.6,10a1.15,1.15,0,1,0,1.15-1.15A1.15,1.15,0,0,0,15.6,10Z" transform="translate(-26.699 -23.101)"/>
        </g>
    </symbol>
    <symbol id="icon-parks-trails" viewBox="0 0 20 20">
        <g>
            <path d="M8.635,7.3C8.917,6.246,8.82,4,6.718,4S4.491,6.216,4.782,7.3A2.114,2.114,0,0,0,3,9.37a2.174,2.174,0,0,0,1.941,2.186c.818,0,.991-.17.991-.17l-.065,2.873s-.041.69.788.69a.728.728,0,0,0,.82336-.6181q.00509-.03579.00662-.0719l-.066-2.873a2.99983,2.99983,0,0,0,1.069.17,2.164,2.164,0,0,0,1.964-2.186C10.453,7.873,9.559,7.3,8.635,7.3Z"/>
            <path d="M7.259,18.614c3.88-1.8,5.426-4.8,4.684-8.224-.861-3.972,2.367-6.266,5.433-7.169.051.051.085.129.15.194-3.149,1.695-2.679,4.147-1.642,6.366a9.266,9.266,0,0,1,.918,6.4,9.11994,9.11994,0,0,1-4.033,2.5A9.25992,9.25992,0,0,1,7.259,18.614Z"/>
        </g>
    </symbol>
    <symbol id="icon-other" viewBox="0 0 20 20">
        <g>
          <path d="M10,17.288h0a22.30039,22.30039,0,0,1-2.7-2.7c-1.2-1.5-2.7-3.7-2.7-5.9a5.4,5.4,0,1,1,10.8-.0017V8.688c0,2.2-1.5,4.4-2.7,5.9a22.1,22.1,0,0,1-2.7,2.7m0-11.5a3.1,3.1,0,1,0,3.10161,3.09839q0-.0492-.00161-.09839a3.1,3.1,0,0,0-3.1-3"/>
          <path d="M10,7.288a1.6,1.6,0,1,1-1.5,1.5,1.6,1.6,0,0,1,1.5-1.5"/>
        </g>
    </symbol>
</svg>


<ps-header class="page-header-custom-element sticky-top">
    <div class="navigation-panel invisible">
        <div class="navigation-panel-inner">
            <div class="navigation-wrapper">
                <div class="dss-nav-trial" data-reg-role="trial"></div>
                
                    <nav class="navigation" >
    
    
        <ul class="navigation-menu">
            
                <li data-click="nav0" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="http://enewspaper.lajollalight.com/html5/desktop/production/default.aspx?pubid=ccfa8a4e-30d9-4f6c-a77a-e822b4e06827" target="_blank">E-Edition</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav1" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.lajollalight.com/news">News </a>
        
        
            <div class="navigation-item-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu">
            
                
                    <li  data-click="navsub0">
    <a class="navigation-link" href="https://www.lajollalight.com/news/education">Education </a>
</li>
                
                    <li  data-click="navsub1">
    <a class="navigation-link" href="https://www.lajollalight.com/news/health-science">Health &amp; Science</a>
</li>
                
                    <li  data-click="navsub2">
    <a class="navigation-link" href="https://www.lajollalight.com/news/local-news">Local News</a>
</li>
                
                    <li  data-click="navsub3">
    <a class="navigation-link" href="https://www.lajollalight.com/news/opinion">Opinion </a>
</li>
                
                    <li  data-click="navsub4">
    <a class="navigation-link" href="https://www.lajollalight.com/news/calendar">Calendar </a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder">
            
                
                    <li>
    <a class="navigation-link" href="https://www.lajollalight.com/news/education">Education </a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.lajollalight.com/news/health-science">Health &amp; Science</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.lajollalight.com/news/local-news">Local News</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.lajollalight.com/news/opinion">Opinion </a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.lajollalight.com/news/calendar">Calendar </a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li data-click="nav2" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.lajollalight.com/lifestyle">Lifestyle</a>
        
        
            <div class="navigation-item-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu">
            
                
                    <li  data-click="navsub0">
    <a class="navigation-link" href="https://www.lajollalight.com/lifestyle/10-questions">10 Questions</a>
</li>
                
                    <li  data-click="navsub1">
    <a class="navigation-link" href="https://www.lajollalight.com/lifestyle/outdoors">Outdoors </a>
</li>
                
                    <li  data-click="navsub2">
    <a class="navigation-link" href="https://www.lajollalight.com/lifestyle/philanthropy">Photo Galleries</a>
</li>
                
                    <li  data-click="navsub3">
    <a class="navigation-link" href="https://www.lajollalight.com/lifestyle/religion">Religion </a>
</li>
                
                    <li  data-click="navsub4">
    <a class="navigation-link" href="https://www.lajollalight.com/bestof/ljl-best-of-la-jolla-htmlstory.html">Best of La Jolla Readers Poll</a>
</li>
                
                    <li  data-click="navsub5">
    <a class="navigation-link" href="https://www.lajollalight.com/lifestyle/visitor-guide">Visitor Guide</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder">
            
                
                    <li>
    <a class="navigation-link" href="https://www.lajollalight.com/lifestyle/10-questions">10 Questions</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.lajollalight.com/lifestyle/outdoors">Outdoors </a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.lajollalight.com/lifestyle/philanthropy">Photo Galleries</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.lajollalight.com/lifestyle/religion">Religion </a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.lajollalight.com/bestof/ljl-best-of-la-jolla-htmlstory.html">Best of La Jolla Readers Poll</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.lajollalight.com/lifestyle/visitor-guide">Visitor Guide</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li data-click="nav3" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.lajollalight.com/sports">Sports </a>
        
        
            <div class="navigation-item-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu">
            
                
                    <li  data-click="navsub0">
    <a class="navigation-link" href="https://www.lajollalight.com/sports/prep-sports">Prep Sports </a>
</li>
                
                    <li  data-click="navsub1">
    <a class="navigation-link" href="https://www.lajollalight.com/sports/clubs">Clubs </a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder">
            
                
                    <li>
    <a class="navigation-link" href="https://www.lajollalight.com/sports/prep-sports">Prep Sports </a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.lajollalight.com/sports/clubs">Clubs </a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li data-click="nav4" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.lajollalight.com/art">A&amp;E</a>
        
        
            <div class="navigation-item-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu">
            
                
                    <li  data-click="navsub0">
    <a class="navigation-link" href="https://www.lajollalight.com/art/best-bets">Best Bets </a>
</li>
                
                    <li  data-click="navsub1">
    <a class="navigation-link" href="https://www.lajollalight.com/art/books">Books </a>
</li>
                
                    <li  data-click="navsub2">
    <a class="navigation-link" href="https://www.lajollalight.com/art/food">Food</a>
</li>
                
                    <li  data-click="navsub3">
    <a class="navigation-link" href="https://www.lajollalight.com/art/music">Music </a>
</li>
                
                    <li  data-click="navsub4">
    <a class="navigation-link" href="https://www.lajollalight.com/art/theatre">Theatre </a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder">
            
                
                    <li>
    <a class="navigation-link" href="https://www.lajollalight.com/art/best-bets">Best Bets </a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.lajollalight.com/art/books">Books </a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.lajollalight.com/art/food">Food</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.lajollalight.com/art/music">Music </a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.lajollalight.com/art/theatre">Theatre </a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li data-click="nav5" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.lajollalight.com/our-columns">Columns</a>
        
        
            <div class="navigation-item-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu">
            
                
                    <li  data-click="navsub0">
    <a class="navigation-link" href="https://www.lajollalight.com/our-columns/let-inga-tell-you">Let Inga Tell You</a>
</li>
                
                    <li  data-click="navsub1">
    <a class="navigation-link" href="https://www.lajollalight.com/our-columns/kitchen-shrink">Kitchen Shrink</a>
</li>
                
                    <li  data-click="navsub2">
    <a class="navigation-link" href="https://www.lajollalight.com/our-columns/frontline-cancer">Frontline Cancer</a>
</li>
                
                    <li  data-click="navsub3">
    <a class="navigation-link" href="https://www.lajollalight.com/our-columns/natural-la-jolla">Natural La Jolla</a>
</li>
                
                    <li  data-click="navsub4">
    <a class="navigation-link" href="https://www.lajollalight.com/sponsored-columnists">Sponsored Columnists</a>
</li>
                
                    <li  data-click="navsub5">
    <a class="navigation-link" href="https://www.lajollalight.com/our-columns/editorial-columnists">Editorial Columnists</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder">
            
                
                    <li>
    <a class="navigation-link" href="https://www.lajollalight.com/our-columns/let-inga-tell-you">Let Inga Tell You</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.lajollalight.com/our-columns/kitchen-shrink">Kitchen Shrink</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.lajollalight.com/our-columns/frontline-cancer">Frontline Cancer</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.lajollalight.com/our-columns/natural-la-jolla">Natural La Jolla</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.lajollalight.com/sponsored-columnists">Sponsored Columnists</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.lajollalight.com/our-columns/editorial-columnists">Editorial Columnists</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li data-click="nav6" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.lajollalight.com/business-spotlight">Business Spotlight</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav7" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://openhomes.lajollalight.com/" target="_blank">Real Estate</a>
        
        
            <div class="navigation-item-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu">
            
                
                    <li  data-click="navsub0">
    <a class="navigation-link" href="https://www.lajollalight.com/real-estate/house-of-the-week" target="_blank">Home of the Week</a>
</li>
                
                    <li  data-click="navsub1">
    <a class="navigation-link" href="https://www.lajollalight.com/agent-spotlight">Agent Spotlight</a>
</li>
                
                    <li  data-click="navsub2">
    <a class="navigation-link" href="https://openhomes.lajollalight.com/" target="_blank">Open Homes</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder">
            
                
                    <li>
    <a class="navigation-link" href="https://www.lajollalight.com/real-estate/house-of-the-week" target="_blank">Home of the Week</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.lajollalight.com/agent-spotlight">Agent Spotlight</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://openhomes.lajollalight.com/" target="_blank">Open Homes</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li data-click="nav8" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.lajollalight.com/la-jolla-professional-services-spotlight">Professional Services Spotlight</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav9" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.legacy.com/obituaries/lajollalight/" target="_blank">Obits </a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav10" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://secure.adpay.com/searchresultsdisplay.aspx?p=9026&amp;procid=c7832539-69c2-4c75-9b1a-49130e123f53" target="_blank">Classifieds</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav11" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.lajollalight.com/subscribe-to-our-newsletter">Subscribe to the La Jolla Light Newsletter</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav12" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.lajollalight.com/visitorguide">La Jolla Visitor Guide</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav13" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.lajollalight.com/bestof/ljl-best-of-la-jolla-htmlstory.html">Best of La Jolla Readers Poll</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav14" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.lajollalight.com/contact-us">Contact Us</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav15" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.lajollalight.com/advertise">Advertise</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav16" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.sandiegouniontribune.com/terms-of-service">Terms </a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav17" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.sandiegouniontribune.com/privacy-policy">Privacy </a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav18" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.lajollalight.com/ljl-find-a-copy-htmlstory.html">Find a Copy</a>
        
        
    </div>

    
</div></li>
            
        </ul>
    
</nav>
                
                
                
                    <div class="page-header-disclaimer">Copyright © 2021, La Jolla Light | <a class="link" href="https://www.sandiegouniontribune.com/privacy-policy#california-notice-of-collection" target="_blank">CA Notice of Collection</a></div>
                
            </div>
        </div>
    </div>

    <header class="page-header">
        <button class="button navigation-button" aria-expanded="false"><svg class="icon burger-menu-icon"><use xlink:href="#burger-menu"></use></svg><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg><span class="label">Sections</span></button>

        
            
                <div class="page-header-logo"><a aria-label="home page" href="/"  ><picture>
    
    

    
    <img class="page-logo-image" alt="" width="842" height="120"
            src="https://ca-times.brightspotcdn.com/07/0a/3152ee0844109dd4729aa1604e72/la-jolla-light.svg"
        >


</picture>
</a>
</div>
            
        

        
            <ul class="navigation-quick-links">
                
                    <li data-click="ql0"><a class="link" href="https://www.lajollalight.com/news">News </a></li>
                
                    <li data-click="ql1"><a class="link" href="https://www.lajollalight.com/lifestyle">Lifestyle</a></li>
                
                    <li data-click="ql2"><a class="link" href="https://www.lajollalight.com/sports">Sports </a></li>
                
                    <li data-click="ql3"><a class="link" href="https://www.lajollalight.com/art">A&amp;E</a></li>
                
                    <li data-click="ql4"><a class="link" href="https://openhomes.lajollalight.com/" target="_blank">Real Estate</a></li>
                
                    <li data-click="ql5"><a class="link" href="https://www.lajollalight.com/our-columns">Columns</a></li>
                
                    <li data-click="ql6"><a class="link" href="https://www.lajollalight.com/bestof/ljl-best-of-la-jolla-htmlstory.html">Best of La Jolla</a></li>
                
                    <li data-click="ql7"><a class="link" href="https://www.legacy.com/obituaries/lajollalight/" target="_blank">Obits</a></li>
                
                    <li data-click="ql8"><a class="link" href="http://enewspaper.lajollalight.com/" target="_blank">E-Edition</a></li>
                
            </ul>
        
        <div class="page-header-end">
            <div class="dss-header bar-dss" data-reg-role="base"></div>
            
                <button class="button search-button"><svg class="icon magnify-icon"><use xlink:href="#icon-magnify"></use></svg><span class="visually-hidden">Show Search</span><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg></button>

                    <div class="search-overlay">
                        <form class="search-form" action="https://www.lajollalight.com/search#nt=navsearch" novalidate="" autocomplete="off">
                            <label><input placeholder="Search" type="text" class="text-input" name="q" required><span class="visually-hidden">Search Query</span></label>
                            <button type="submit" class="button submit-button"><svg class="icon magnify-icon"><use xlink:href="#icon-magnify"></use></svg><span class="visually-hidden">Submit Search</span></button>
                        </form>
                    </div>
            
        </div>
    </header>
    <div class="dss-toaster" data-reg-role="prompt"></div>
</ps-header>

    




        
    <div class="page-above" data-click="above"><div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270"><div class="google-dfp-ad-caption">Advertisement</div>
    <div id="google-adc5ae00a9-32e1-4719-a908-213be18877dc" class="google-dfp-ad" data-slot-name="/21787098806/web.lajollalight/lifestyle" data-slot-sizes="[[1280, 220], [970, 250], [970, 90], [728, 90], [320, 50], [1680, 220]]" data-ad-type="leaderboard" data-ptype="story" data-slot-ad-size-maps="[[[1241, 0], [1280, 220], [970, 250], [970, 90], [728, 90], [1680, 220]], [[1024, 0], [728, 90], [1280, 220], [1680, 220]], [[800, 0], [1280, 220], [728, 90], [1680, 220]], [[0, 0], [320, 50], [320, 100], [1280, 220], [1680, 220]]]" data-module-targeting='{}'>
        <span class="google-dfp-ad-placeholder"></span>
    </div>
</div>
</div>



        

        <div class="page-ad-margins">
            <div class="page-sticky-wrapper">
                
                    <div class="page-actions-sticky">
                        <div class="page-actions-sticky-content">
                            <ps-actionbar class="action-bar">
    <ul class="action-bar-menu">
        <li> <a class="action-link" href="https://www.facebook.com/dialog/share?app_id=1234567890&display=popup&href=https%3A%2F%2Fwww.lajollalight.com%2Flifestyle%2Fstory%2F2021-11-16%2Fbest-bets-a-quick-guide-to-online-and-in-person-entertainment-and-experiences"
    target="_blank" data-social-service="facebook">
    <svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
        <li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.lajollalight.com%2Flifestyle%2Fstory%2F2021-11-16%2Fbest-bets-a-quick-guide-to-online-and-in-person-entertainment-and-experiences&text=Best%20Bets%3A%20A%20quick%20guide%20to%20online%20and%20in-person%20entertainment%20and%20experiences"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
        <li>
            <a class="action-link" data-dropdown-trigger href="#"><svg class="icon share-arrow-icon "><use xlink:href="#share-more-arrow"></use></svg><span>Show more sharing options</span></a>
        </li>
    </ul>

    <div class="action-bar-dropdown">
        <div class="action-bar-dropdown-header">
            <span>Share</span>
            <button class="button close-button" data-dropdown-close><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg><span class="visually-hidden">Close extra sharing options</span></button>
        </div>
        <ul class="action-bar-dropdown-menu">
            
                <li> <a class="action-link" href="https://www.facebook.com/dialog/share?app_id=1234567890&display=popup&href=https%3A%2F%2Fwww.lajollalight.com%2Flifestyle%2Fstory%2F2021-11-16%2Fbest-bets-a-quick-guide-to-online-and-in-person-entertainment-and-experiences"
    target="_blank" data-social-service="facebook">
    <svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
            
                <li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.lajollalight.com%2Flifestyle%2Fstory%2F2021-11-16%2Fbest-bets-a-quick-guide-to-online-and-in-person-entertainment-and-experiences&text=Best%20Bets%3A%20A%20quick%20guide%20to%20online%20and%20in-person%20entertainment%20and%20experiences"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
            
                <li><a class="action-link" href="mailto:?body=Best%20Bets%3A%20A%20quick%20guide%20to%20online%20and%20in-person%20entertainment%20and%20experiences%0A%0Ahttps%3A%2F%2Fwww.lajollalight.com%2Flifestyle%2Fstory%2F2021-11-16%2Fbest-bets-a-quick-guide-to-online-and-in-person-entertainment-and-experiences%0A%0AThe%20La%20Jolla%20Light%20presents%20this%20continuing%20series%20of%20online%20activities%20to%20undertake%20on%20your%20computer%20or%20tablet%2C%20as%20well%20as%20local%20in-person%20events.%20%E2%80%A2%20The%20Lawrence%20Family%20Jewish%20Community%20Center%20presents%20%E2%80%9CHanukkah%20Happenings%E2%80%9D%20at%2011%20a.m.%20"
    data-social-service="email">
    <svg class="icon email-icon"><use xlink:href="#mono-icon-email"></use></svg><span>Email</span>
</a>
</li>
            

            
            <li>
                <span class="action-link" data-social-service="copylink" data-href="https://www.lajollalight.com/lifestyle/story/2021-11-16/best-bets-a-quick-guide-to-online-and-in-person-entertainment-and-experiences"><svg class="icon copy-link-icon"><use xlink:href="#mono-icon-copylink"></use></svg><span>Copy Link URL</span><span data-copied-text>Copied!</span></span>
            </li>
            <li>
                <span class="action-link" data-social-service="print"><svg class="icon print-icon"><use xlink:href="#mono-icon-print"></use></svg><span>Print</span></span>
            </li>
        </ul>
    </div>
</ps-actionbar>

                        </div>
                    </div>
                

                <div class="page-content paywall">
                    
    
        <div class="breadcrumbs" data-click="breadcrumb"><a class="link" href="https://www.lajollalight.com/lifestyle">Lifestyle</a></div>
    




                    
    <h1 class="headline">
        Best Bets: A quick guide to online and in-person entertainment and experiences
    </h1>



                    <div class="page-wrapper">
                        <main class="page-main">
                            <div class="page-main-content">
                                <article class="story">
                                    
                                        
                                            <div class="page-lead-media"><figure class="figure">
        <picture>
    
    
            <source type="image/webp" 
    srcset="https://ca-times.brightspotcdn.com/dims4/default/1322640/2147483647/strip/true/crop/3024x4032+0+0/resize/320x427!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F40%2Fcc%2Fabe61ffd419082e3a3a438b3e396%2Fartist-diane-feuerstein-right-andrea-leavitt-bfree-studio.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/700e353/2147483647/strip/true/crop/3024x4032+0+0/resize/568x757!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F40%2Fcc%2Fabe61ffd419082e3a3a438b3e396%2Fartist-diane-feuerstein-right-andrea-leavitt-bfree-studio.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/09cf28a/2147483647/strip/true/crop/3024x4032+0+0/resize/768x1024!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F40%2Fcc%2Fabe61ffd419082e3a3a438b3e396%2Fartist-diane-feuerstein-right-andrea-leavitt-bfree-studio.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/42ca3a5/2147483647/strip/true/crop/3024x4032+0+0/resize/840x1120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F40%2Fcc%2Fabe61ffd419082e3a3a438b3e396%2Fartist-diane-feuerstein-right-andrea-leavitt-bfree-studio.jpg 840w"
    
/>
    

    
    <img class="image" alt="Artists Diane Feuerstein (left) and Andrea Leavitt"
                srcset="https://ca-times.brightspotcdn.com/dims4/default/39609b1/2147483647/strip/true/crop/3024x4032+0+0/resize/320x427!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F40%2Fcc%2Fabe61ffd419082e3a3a438b3e396%2Fartist-diane-feuerstein-right-andrea-leavitt-bfree-studio.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/4d00fd7/2147483647/strip/true/crop/3024x4032+0+0/resize/568x757!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F40%2Fcc%2Fabe61ffd419082e3a3a438b3e396%2Fartist-diane-feuerstein-right-andrea-leavitt-bfree-studio.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/a7f9b4f/2147483647/strip/true/crop/3024x4032+0+0/resize/768x1024!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F40%2Fcc%2Fabe61ffd419082e3a3a438b3e396%2Fartist-diane-feuerstein-right-andrea-leavitt-bfree-studio.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/5bb7bfb/2147483647/strip/true/crop/3024x4032+0+0/resize/840x1120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F40%2Fcc%2Fabe61ffd419082e3a3a438b3e396%2Fartist-diane-feuerstein-right-andrea-leavitt-bfree-studio.jpg 840w"
             width="840" height="1120"
            src="https://ca-times.brightspotcdn.com/dims4/default/5bb7bfb/2147483647/strip/true/crop/3024x4032+0+0/resize/840x1120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F40%2Fcc%2Fabe61ffd419082e3a3a438b3e396%2Fartist-diane-feuerstein-right-andrea-leavitt-bfree-studio.jpg"
        >


</picture>

    
    
        <div class="figure-content">
    <div class="figure-caption">BFree Studio in La Jolla will present the exhibit “Ocean: Above and Below” beginning Tuesday, Nov. 23, featuring works by artists Diane Feuerstein (left) and Andrea Leavitt.</div><div class="figure-credit">(Courtesy of BFree Studio)</div>
        </div>
    
</figure>
</div>
                                        
                                    

                                    


                                    <div class="byline">
                                        
                                            <div class="authors"><div class="author-name">
<span class="byline-prefix">By&nbsp;</span><a aria-label="Elisabeth Frausto" href="https://www.lajollalight.com/people/elisabeth-frausto"><span>Elisabeth Frausto</span></a><span class="author-title">Staff Writer&nbsp;</span>
    </div></div>
                                        <time datetime="2021-11-16T22:00:10.227Z" class="published-date"><span class="published-date-day">Nov. 16, 2021 </span><span class="published-time">2 PM PT </span></time>
                                            <div class="page-actions">
                                                <ps-actionbar class="action-bar">
    <ul class="action-bar-menu">
        <li> <a class="action-link" href="https://www.facebook.com/dialog/share?app_id=1234567890&display=popup&href=https%3A%2F%2Fwww.lajollalight.com%2Flifestyle%2Fstory%2F2021-11-16%2Fbest-bets-a-quick-guide-to-online-and-in-person-entertainment-and-experiences"
    target="_blank" data-social-service="facebook">
    <svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
        <li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.lajollalight.com%2Flifestyle%2Fstory%2F2021-11-16%2Fbest-bets-a-quick-guide-to-online-and-in-person-entertainment-and-experiences&text=Best%20Bets%3A%20A%20quick%20guide%20to%20online%20and%20in-person%20entertainment%20and%20experiences"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
        <li>
            <a class="action-link" data-dropdown-trigger href="#"><svg class="icon share-arrow-icon "><use xlink:href="#share-more-arrow"></use></svg><span>Show more sharing options</span></a>
        </li>
    </ul>

    <div class="action-bar-dropdown">
        <div class="action-bar-dropdown-header">
            <span>Share</span>
            <button class="button close-button" data-dropdown-close><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg><span class="visually-hidden">Close extra sharing options</span></button>
        </div>
        <ul class="action-bar-dropdown-menu">
            
                <li> <a class="action-link" href="https://www.facebook.com/dialog/share?app_id=1234567890&display=popup&href=https%3A%2F%2Fwww.lajollalight.com%2Flifestyle%2Fstory%2F2021-11-16%2Fbest-bets-a-quick-guide-to-online-and-in-person-entertainment-and-experiences"
    target="_blank" data-social-service="facebook">
    <svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
            
                <li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.lajollalight.com%2Flifestyle%2Fstory%2F2021-11-16%2Fbest-bets-a-quick-guide-to-online-and-in-person-entertainment-and-experiences&text=Best%20Bets%3A%20A%20quick%20guide%20to%20online%20and%20in-person%20entertainment%20and%20experiences"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
            
                <li><a class="action-link" href="mailto:?body=Best%20Bets%3A%20A%20quick%20guide%20to%20online%20and%20in-person%20entertainment%20and%20experiences%0A%0Ahttps%3A%2F%2Fwww.lajollalight.com%2Flifestyle%2Fstory%2F2021-11-16%2Fbest-bets-a-quick-guide-to-online-and-in-person-entertainment-and-experiences%0A%0AThe%20La%20Jolla%20Light%20presents%20this%20continuing%20series%20of%20online%20activities%20to%20undertake%20on%20your%20computer%20or%20tablet%2C%20as%20well%20as%20local%20in-person%20events.%20%E2%80%A2%20The%20Lawrence%20Family%20Jewish%20Community%20Center%20presents%20%E2%80%9CHanukkah%20Happenings%E2%80%9D%20at%2011%20a.m.%20"
    data-social-service="email">
    <svg class="icon email-icon"><use xlink:href="#mono-icon-email"></use></svg><span>Email</span>
</a>
</li>
            

            
            <li>
                <span class="action-link" data-social-service="copylink" data-href="https://www.lajollalight.com/lifestyle/story/2021-11-16/best-bets-a-quick-guide-to-online-and-in-person-entertainment-and-experiences"><svg class="icon copy-link-icon"><use xlink:href="#mono-icon-copylink"></use></svg><span>Copy Link URL</span><span data-copied-text>Copied!</span></span>
            </li>
            <li>
                <span class="action-link" data-social-service="print"><svg class="icon print-icon"><use xlink:href="#mono-icon-print"></use></svg><span>Print</span></span>
            </li>
        </ul>
    </div>
</ps-actionbar>

                                            </div>
                                        
                                    </div>

                                    

                                    <div class="page-article-container">
                                        
                                            <div class="page-article-body">
                                                <div class="rich-text-article-body"><div class="rich-text-article-body-content rich-text-body" data-subscriber-content><p>The <i>La Jolla Light</i> presents this continuing series of online activities to undertake on your computer or tablet, as well as local in-person events.</p><h2 id="holiday-events" class="subhead">Holiday events</h2>
<p>• The Lawrence Family Jewish Community Center presents <b>“Hanukkah Happenings”</b> at 11 a.m. Sunday, Nov. 21, at 4126 Executive Drive, La Jolla. The event will feature a concert by Josh and the Jamtones, followed by an outdoor shuk, or market, with crafts, games and shopping. $15 per family for JCC members and military personnel; $18 per family for non-members. <i><u><a class="link" href="https://my.lfjcc.org/11262/11468" target="_blank">my.lfjcc.org/11262/11468</a></u></i></p><h2 id="families-children" class="subhead">Families &amp; children</h2>
<p>• The La Jolla/Riford Library presents <b>“Pitch Your Passion” </b>at 4 p.m. Saturday, Nov. 20, at 7555 Draper Ave. San Diego City Councilman Joe LaCava will attend the event, which is aimed at giving teenagers in grades eight through 12 five minutes to voice what they’re passionate about in front of peers and local politicians. The teen audience will then vote anonymously for one pitched cause to become a community service project. Free. <i>grahamk@sandiego.gov</i></p><h2 id="arts-culture" class="subhead">Arts &amp; culture</h2>
<div class="enhancement" data-align-left data-click="enhancement">
    <figure class="figure">
        <picture>
    
    
            <source type="image/webp" 
    data-srcset="https://ca-times.brightspotcdn.com/dims4/default/cdc3c28/2147483647/strip/true/crop/3744x5616+0+0/resize/320x480!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F93%2F0a%2Faea8ef5344bea0632319c6d63b4c%2Fsusan-orlean-c-corey-hendrickson.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/9c8b2db/2147483647/strip/true/crop/3744x5616+0+0/resize/568x852!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F93%2F0a%2Faea8ef5344bea0632319c6d63b4c%2Fsusan-orlean-c-corey-hendrickson.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/22f6409/2147483647/strip/true/crop/3744x5616+0+0/resize/768x1152!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F93%2F0a%2Faea8ef5344bea0632319c6d63b4c%2Fsusan-orlean-c-corey-hendrickson.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/29287e9/2147483647/strip/true/crop/3744x5616+0+0/resize/840x1260!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F93%2F0a%2Faea8ef5344bea0632319c6d63b4c%2Fsusan-orlean-c-corey-hendrickson.jpg 840w" data-lazy-load="true"
/>
    

    
    <img class="image" alt="Warwick’s bookstore will present author Susan Orlean on Thursday, Nov. 18, online."
                data-srcset="https://ca-times.brightspotcdn.com/dims4/default/5d9c27b/2147483647/strip/true/crop/3744x5616+0+0/resize/320x480!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F93%2F0a%2Faea8ef5344bea0632319c6d63b4c%2Fsusan-orlean-c-corey-hendrickson.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/1fa9021/2147483647/strip/true/crop/3744x5616+0+0/resize/568x852!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F93%2F0a%2Faea8ef5344bea0632319c6d63b4c%2Fsusan-orlean-c-corey-hendrickson.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/e1373ed/2147483647/strip/true/crop/3744x5616+0+0/resize/768x1152!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F93%2F0a%2Faea8ef5344bea0632319c6d63b4c%2Fsusan-orlean-c-corey-hendrickson.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/8d5342c/2147483647/strip/true/crop/3744x5616+0+0/resize/840x1260!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F93%2F0a%2Faea8ef5344bea0632319c6d63b4c%2Fsusan-orlean-c-corey-hendrickson.jpg 840w" width="840" height="1260"
            data-src="https://ca-times.brightspotcdn.com/dims4/default/8d5342c/2147483647/strip/true/crop/3744x5616+0+0/resize/840x1260!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F93%2F0a%2Faea8ef5344bea0632319c6d63b4c%2Fsusan-orlean-c-corey-hendrickson.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>

    
    
        <div class="figure-content">
    <div class="figure-caption" aria-hidden="true">Warwick’s bookstore will present author Susan Orlean on Thursday, Nov. 18, online.</div><div class="figure-credit">(Corey Hendrickson)</div>
        </div>
    
</figure>

</div><p>• Warwick’s bookstore presents author<b> Susan Orlean</b> at 6 p.m. Thursday, Nov. 18, online. Orlean will discuss her new book, “On Animals,” in conversation with author Sarah Sleeper. $28; includes book copy. <i><u><a class="link" href="https://www.warwicks.com/event/orlean-2021" target="_blank">warwicks.com/event/orlean-2021</a></u></i></p><p>• Local artist <u><a class="link" href="https://www.lajollalight.com/news/story/2021-11-03/homegrown-painter-returns-to-his-native-scenery-with-new-exhibit-in-la-jolla" target="_blank">Jeffrey Carr</a></u> will attend a reception for his exhibit<b> “Homegrown: Paintings of Southern California”</b> at 4 p.m. Thursday, Nov. 18, at St. James Gallery by-the-Sea, 743 Prospect St., La Jolla. The exhibit runs through Saturday, Nov. 27.<i> <u><a class="link" href="https://jeffreycarrart.com/exhibitions" target="_blank">jeffreycarrart.com/exhibitions</a></u></i></p><p>• Camarada presents <b>“C’est La Vie”</b> at 7:30 p.m. Friday, Nov. 19, at the Baker-Baum Concert Hall at the Conrad Prebys Performing Arts Center, 7600 Fay Ave., La Jolla. The program will include the music of Duruflé, Debussy, Frank Bridge and Jean Cras. $53 and up.<i> <u><a class="link" href="https://ljms.org/events/camarada-cest-la-vie/" target="_blank">ljms.org/events/camarada-cest-la-vie</a></u></i></p><p>• La Jolla resident Nasser Pirasteh presents a <b>group art show </b>at noon Saturday, Nov. 20, at 6706 Avenida Manana, La Jolla. Five of Pirasteh’s art students will showcase their work. Free. <i>nasser@nasserpirasteh.com</i></p><p>• The La Jolla Historical Society presents a <b>guided walking tour </b>at 3 p.m. Saturday, Nov. 20, at Wisteria Cottage, 780 Prospect St. The tour will explore La Jolla’s coastline, including the former home of Ellen Browning Scripps, plus Shell Beach, the Children’s Pool, Scripps Park, Red Roost, Red Rest, Brockton Villa and a stroll up Cave Street before ending at the Goldfish Point viewing platform. Free. Tours are limited to 20 people. Reserve a spot at<i> info@lajollahistory.org</i>.</p><p>• The Mainly Mozart Youth Orchestra will hold its <b>2021-22 Solo Competition</b> at 12:30 p.m. Sunday, Nov. 21, at St. James by-the-Sea Episcopal Church, 743 Prospect St., La Jolla. The winning musicians from previous rounds will perform in a recital. Free.<i> <u><a class="link" href="https://nam04.safelinks.protection.outlook.com/?url=http%3A%2F%2Fmmyo.org%2F&amp;data=04%7C01%7Cefrausto%40lajollalight.com%7Ce4dad8f504e443e92b2508d999612fb5%7Ca42080b34dd948b4bf44d70d3bbaf5d2%7C0%7C0%7C637709464963234587%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=eCk%2FBpyGrW2IivhO%2FeJskd%2FIq5kNZFntUPROjLyHXww%3D&amp;reserved=0" target="_blank">mmyo.org</a></u></i></p><p>• Adventures by the Book presents <b>“Gone but Thankful: A Fireside Virtual Adventure”</b> at 4 p.m. Tuesday, Nov. 23, online. The event will feature author and triple amputee <u><a class="link" href="https://www.lajollalight.com/news/story/2020-10-17/get-out-and-go-la-jollan-publishes-memoirs-about-teamwork-after-triple-amputation" target="_blank">Linda Olson</a></u> discussing her memoir. $5; book purchase available.<i> <u><a class="link" href="https://adventuresbythebook.com/event/linda-olson/" target="_blank">adventuresbythebook.com/event/linda-olson</a></u></i></p><p>• BFree Studio presents the exhibit <b>“Ocean: Above and Below” </b>beginning Tuesday, Nov. 23, at 7857 Girard Ave., La Jolla. The “Above” portion of the show is composed of Diane Feuerstein’s paintings of beach scenes around La Jolla’s Scripps Institution of Oceanography and Hawaii. The “Below” portion is composed of artist Andrea Leavitt’s large oil paintings inspired by La Jolla tide pools and underwater animals at the Birch Aquarium at Scripps Oceanography and the National Aquarium in Baltimore. Free. <i><u><a class="link" href="https://www.bfreestudio.net/" target="_blank">bfreestudio.net</a></u></i></p><p>• The Qualcomm Institute presents <b>“Capital Glitch: Arab Cyborg Turns to D.C.”</b> through Friday, Dec. 3, at Gallery QI in Atkinson Hall at UC San Diego, 9500 Gilman Drive, La Jolla. The <u><a class="link" href="https://www.lajollalight.com/news/story/2021-11-02/capital-glitch-new-exhibit-in-la-jolla-to-examine-capitol-insurrection-via-arab-cyborg-perspective" target="_blank">digital art exhibition</a></u> by Laila Shereen Sakr, also known as VJ Um Amel, is a three-act installation that invites participants to reflect on the events leading up to and during the Jan. 6 riot at the U.S. Capitol. An online streaming option also is available. Free. <i><u><a class="link" href="https://galleryqi.ucsd.edu/capital-glitch/" target="_blank">galleryqi.ucsd.edu/capital-glitch</a></u></i></p><p>• The La Jolla Playhouse presents <b>“To the Yellow House”</b> through Sunday, Dec. 12, at 2910 La Jolla Village Drive. The play by Kimber Lee explores the early career of Vincent van Gogh. $25 and up. <i><u><a class="link" href="https://lajollaplayhouse.org/" target="_blank">lajollaplayhouse.org</a></u></i></p><div class="enhancement" data-align-center data-click="enhancement">
    <figure class="figure">
        <picture>
    
    
            <source type="image/webp" 
    data-srcset="https://ca-times.brightspotcdn.com/dims4/default/0bc1872/2147483647/strip/true/crop/2184x1456+0+0/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F50%2F94%2F8f1939b846c2935b568557184c12%2Fnikidesaintphalle-sungod.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/b3d704a/2147483647/strip/true/crop/2184x1456+0+0/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F50%2F94%2F8f1939b846c2935b568557184c12%2Fnikidesaintphalle-sungod.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/3cf994f/2147483647/strip/true/crop/2184x1456+0+0/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F50%2F94%2F8f1939b846c2935b568557184c12%2Fnikidesaintphalle-sungod.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/0fa7524/2147483647/strip/true/crop/2184x1456+0+0/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F50%2F94%2F8f1939b846c2935b568557184c12%2Fnikidesaintphalle-sungod.jpg 840w" data-lazy-load="true"
/>
    

    
    <img class="image" alt="The Stuart Collection at UC San Diego began with Niki de Saint Phalle&#x27;s 1983 &quot;Sun God.&quot;"
                data-srcset="https://ca-times.brightspotcdn.com/dims4/default/c874e3e/2147483647/strip/true/crop/2184x1456+0+0/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F50%2F94%2F8f1939b846c2935b568557184c12%2Fnikidesaintphalle-sungod.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/dcf7d75/2147483647/strip/true/crop/2184x1456+0+0/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F50%2F94%2F8f1939b846c2935b568557184c12%2Fnikidesaintphalle-sungod.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/3c4433f/2147483647/strip/true/crop/2184x1456+0+0/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F50%2F94%2F8f1939b846c2935b568557184c12%2Fnikidesaintphalle-sungod.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/3d30e5f/2147483647/strip/true/crop/2184x1456+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F50%2F94%2F8f1939b846c2935b568557184c12%2Fnikidesaintphalle-sungod.jpg 840w" width="840" height="560"
            data-src="https://ca-times.brightspotcdn.com/dims4/default/3d30e5f/2147483647/strip/true/crop/2184x1456+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F50%2F94%2F8f1939b846c2935b568557184c12%2Fnikidesaintphalle-sungod.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>

    
    
        <div class="figure-content">
    <div class="figure-caption">The Athenaeum Music &amp; Arts Library in La Jolla presents “Landmarks: 40 Years of the Stuart Collection” through Friday, Dec. 31. The collection at UC San Diego began with Niki de Saint Phalle’s 1983 “Sun God” (pictured).</div><div class="figure-credit">(Philipp Scholz Ritterman)</div>
        </div>
    
</figure>

</div><p>• The Athenaeum Music &amp; Arts Library presents <b>“Landmarks: 40 Years of the Stuart Collection” </b>through Friday, Dec. 31, at 1008 Wall St., La Jolla. The exhibit highlights the range of artists and works in the Stuart Collection at UC San Diego in honor of the collection’s 40th anniversary. Free.<i> <u><a class="link" href="http://www.ljathenaeum.org/" target="_blank">ljathenaeum.org</a></u></i></p><p>• Quint Gallery presents the exhibit<b> “West Coast Paintings”</b> through Saturday, Jan. 8, at 7655 Girard Ave., La Jolla. The solo exhibition features recent works by Los Angeles-based painter Mara De Luca. Free.<i> <u><a class="link" href="https://www.quintgallery.com/" target="_blank">quintgallery.com</a></u></i></p><h2 id="galas-events" class="subhead">Galas &amp; events</h2>
<p>• March of Dimes San Diego presents its annual<b> Signature Gala</b> at 5:30 p.m. Thursday, Nov. 18, online. The event will recognize several medical professionals for their dedication to and leadership in maternal and infant health, as well as 2021 Ambassador Family <u><a class="link" href="https://www.lajollalight.com/news/story/2020-08-06/people-in-your-neighborhood-la-jolla-couple-lead-march-of-dimes-campaign-to-aid-prenatal-research" target="_blank">Matt and Lisa Bresnahan</a></u> of La Jolla. Free. Donations will be accepted and sponsorships are available. <i><u><a class="link" href="http://marchofdimes.org/events/sandiego" target="_blank">marchofdimes.org/events/sandiego</a></u></i></p><p>• Warwick’s bookstore will host an <b>open house celebration</b> beginning at 10 a.m. Sunday, Nov. 21, at 7812 Girard Ave., La Jolla. The event will mark Warwick’s 125th anniversary with live music, giveaways, book recommendations from authors and publishers and a champagne toast at 1:25 p.m. Free. <i><u><a class="link" href="https://www.warwicks.com/event/open-house-2021" target="_blank">warwicks.com/event/open-house-2021</a></u></i></p><p><i>Do you have an event — online or in person — that you’d like to see here? Email your leads to efrausto@lajollalight.com. </i>◆</p></div></div>
                                            </div>
                                        

                                        
                                        <hr />
                                    </div>

                                </article>

                                

    
    <div class="tags">
        <a class="link" href="https://www.lajollalight.com/lifestyle">Lifestyle</a><a class="link" href="https://www.lajollalight.com/news/events">Events</a>
    </div>
    



                                
                                    <ps-newsletter-module class="module newsletter-module" data-id="233" data-module-id="0000017d-2b74-d30b-a57d-2bf7be190000">
    <div class="module-container">
        <div class="module-icon">
            <svg class="icon flying-envelope-icon"><use xlink:href="#icon-flying-envelope"></use></svg><span class="visually-hidden">Newsletter</span>
        </div>
        
            <p class="module-title">Get the La Jolla Light weekly in your inbox</p>
        
    </div>
    
        <p class="module-description">News, features and sports about La Jolla, every Thursday for free</p>
    
    <form
        class="form newsletter-module-form"
        method="post"
        action="https://membership.sandiegouniontribune.com/subscription-services/v1/newsletters/subscriptions"
        data-error-message="Something went wrong. Please try again."
        data-invalid-email-message="Please enter valid email address."
        data-field-error-message="Something went wrong. Please try again."
        data-success-message="Thank you for signing up."
        data-success-link-message="Manage all your newsletters here."
        data-success-pre-text="You&#x27;ve signed up"
        data-success-post-text="successfully."
        data-subscription-url="https://membership.sandiegouniontribune.com/newsletters"
    novalidate>
        
            <div class="email-input text-input"><label class="email-input-label text-input-label" for="email-input-element-0000017d-2b74-d30b-a57d-2bf7be190000"><span>Enter email address</span>
        <input class="email-input-element text-input-element" type="email" id="email-input-element-0000017d-2b74-d30b-a57d-2bf7be190000" name="emailinput"  placeholder="Enter email address"  />
    </label>
</div>

        
        <div class="form-error-message"></div>
        <div class="form-buttons">
            <button class="button" type="submit">Sign Me Up
</button>

        </div>
    </form>
    
      <p class="module-disclaimer">
        You may occasionally receive promotional content from the La Jolla Light.
      </p>
    
</ps-newsletter-module>
                                

                                <div class="bylines">
                                    
    <div class="author-info">
        
            <div class="author-avatar">
                <a aria-label="Elisabeth Frausto" href="https://www.lajollalight.com/people/elisabeth-frausto">
                <img alt=""
                     data-src="https://ca-times.brightspotcdn.com/dims4/default/e5dfc4d/2147483647/strip/true/crop/96x96+0+0/resize/100x100!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa0%2F9c%2Fadea3f7f4e6cb5963d9bf7d9f95a%2Ffausto.jfif" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" width="100" height="100">
                </a>
            </div>
        

        <div class="author-bio">
            
                <div class="author-name">
                    <a href="https://www.lajollalight.com/people/elisabeth-frausto" aria-label="">Elisabeth Frausto</a>
                </div>
            
            
            
                <p class="author-bio-text">Elisabeth Frausto is a reporter for the La Jolla Light.</p>
            
        </div>
    </div>


                                    
                                </div>

                                

                                
    <div class="page-main-content-footer" data-click="contentFooter">
    
        <div class="column-container one-column-container" data-click="1col">
    
        <p class="column-container-title">Become a press patron</p>
    
    <div class="column-container-row one-column-container-row">
        
            <div class="column-container-column one-column-container-column">
                <ps-promo class="promo promo-position-large promo-large"  data-module-id="0000016c-20f0-d15c-a56c-fcf841ae000e"



>
  <div class="promo-wrapper"><div class="promo-content"><div class="promo-title-container"><p class="promo-title">
    <a class="link" href="https://www.presspatron.com/lajollalight.html/?utm_source=footer-v1.1">Support local journalism</a>
</p></div><p class="promo-description">At a time when local news is more important than ever, support from our readers is essential. If you are able to, please <u><a class="link" href="https://www.lajollalight.com/heartened-humbled">support the La Jolla Light</a></u> today.</p></div>
  </div>
</ps-promo>
            </div>
        
    </div>
</div>

    


<div class="list list-d list-spacer-bottom"  data-list-id="00000169-de81-dd52-af79-dec78f5e0001" data-module-id="00000169-de81-dd52-af79-dec78f5e0001"><div class="list-header list-d-list-header" >
    
        <p class="list-header-title list-d-list-header-title" data-counter="4">More from this Author
        </p>
    
</div>
<ul class="list-menu list-d-menu"><li data-click="liD0promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="0000017d-2b74-d30b-a57d-2bf7be470000" data-content-type="article" data-show-img
 data-left-center


>
  <div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.lajollalight.com/news/story/2021-11-16/its-worth-finding-out-about-la-jolla-doctor-hopes-to-heal-with-new-book-on-hypnosis" aria-label="‘It’s worth finding out about’: La Jolla doctor hopes to help kids heal with new book on hypnosis"><picture>
    
    
            <source type="image/webp" 
    data-srcset="https://ca-times.brightspotcdn.com/dims4/default/1925bc1/2147483647/strip/true/crop/1650x1100+0+0/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F3e%2F3e%2F9002bed645ac9110a9ccae8423e7%2F9781538153666-fc.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/9237726/2147483647/strip/true/crop/1650x1100+0+0/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F3e%2F3e%2F9002bed645ac9110a9ccae8423e7%2F9781538153666-fc.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/8b79ec8/2147483647/strip/true/crop/1650x1100+0+0/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F3e%2F3e%2F9002bed645ac9110a9ccae8423e7%2F9781538153666-fc.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/58d9e03/2147483647/strip/true/crop/1650x1100+0+0/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F3e%2F3e%2F9002bed645ac9110a9ccae8423e7%2F9781538153666-fc.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/aec0dc3/2147483647/strip/true/crop/1650x1100+0+0/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F3e%2F3e%2F9002bed645ac9110a9ccae8423e7%2F9781538153666-fc.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/19cabc9/2147483647/strip/true/crop/1650x1100+0+0/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F3e%2F3e%2F9002bed645ac9110a9ccae8423e7%2F9781538153666-fc.jpg 840w" data-lazy-load="true" sizes="180px"
/>
    

    
    <img class="image" alt="Dr. Ran Anbar&#x27;s book on using hypnosis with children, published Nov. 15, details his practice."
                data-srcset="https://ca-times.brightspotcdn.com/dims4/default/0566569/2147483647/strip/true/crop/1650x1100+0+0/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F3e%2F3e%2F9002bed645ac9110a9ccae8423e7%2F9781538153666-fc.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/375ae5e/2147483647/strip/true/crop/1650x1100+0+0/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F3e%2F3e%2F9002bed645ac9110a9ccae8423e7%2F9781538153666-fc.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/06239a8/2147483647/strip/true/crop/1650x1100+0+0/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F3e%2F3e%2F9002bed645ac9110a9ccae8423e7%2F9781538153666-fc.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/86a539e/2147483647/strip/true/crop/1650x1100+0+0/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F3e%2F3e%2F9002bed645ac9110a9ccae8423e7%2F9781538153666-fc.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/ef31935/2147483647/strip/true/crop/1650x1100+0+0/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F3e%2F3e%2F9002bed645ac9110a9ccae8423e7%2F9781538153666-fc.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/a91a746/2147483647/strip/true/crop/1650x1100+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F3e%2F3e%2F9002bed645ac9110a9ccae8423e7%2F9781538153666-fc.jpg 840w"
                sizes="180px"
             width="840" height="560"
            data-src="https://ca-times.brightspotcdn.com/dims4/default/a91a746/2147483647/strip/true/crop/1650x1100+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F3e%2F3e%2F9002bed645ac9110a9ccae8423e7%2F9781538153666-fc.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>
</a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.lajollalight.com/news">News </a></p><p class="promo-title">
    <a class="link" href="https://www.lajollalight.com/news/story/2021-11-16/its-worth-finding-out-about-la-jolla-doctor-hopes-to-heal-with-new-book-on-hypnosis">‘It’s worth finding out about’: La Jolla doctor hopes to help kids heal with new book on hypnosis</a>
</p></div><p class="promo-timestamp" data-date="Nov. 16, 2021" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1637103644173"
    ></p></div>
  </div>
</ps-promo>
</li><li data-click="liD1promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="0000017d-2b74-d30b-a57d-2bf7be4a0000" data-content-type="article" data-show-img
 data-left-center


>
  <div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.lajollalight.com/news/story/2021-11-15/la-jolla-schools-in-san-diego-unified-report-big-attendance-drops-on-districts-optional-mental-health-day" aria-label="La Jolla schools in San Diego Unified report big attendance drops on district’s optional mental health day"><picture>
    
    
            <source type="image/webp" 
    data-srcset="https://ca-times.brightspotcdn.com/dims4/default/731a6d9/2147483647/strip/true/crop/3517x2345+0+344/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F02%2F33%2F2626509d4f92892e18eae3b9f82a%2F0db1fec3-7035-465e-a971-39aa48cf8bd5-1-201-a.jpeg 110w,https://ca-times.brightspotcdn.com/dims4/default/efe5fb2/2147483647/strip/true/crop/3517x2345+0+344/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F02%2F33%2F2626509d4f92892e18eae3b9f82a%2F0db1fec3-7035-465e-a971-39aa48cf8bd5-1-201-a.jpeg 180w,https://ca-times.brightspotcdn.com/dims4/default/6307bfc/2147483647/strip/true/crop/3517x2345+0+344/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F02%2F33%2F2626509d4f92892e18eae3b9f82a%2F0db1fec3-7035-465e-a971-39aa48cf8bd5-1-201-a.jpeg 320w,https://ca-times.brightspotcdn.com/dims4/default/9078b69/2147483647/strip/true/crop/3517x2345+0+344/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F02%2F33%2F2626509d4f92892e18eae3b9f82a%2F0db1fec3-7035-465e-a971-39aa48cf8bd5-1-201-a.jpeg 568w,https://ca-times.brightspotcdn.com/dims4/default/efb7295/2147483647/strip/true/crop/3517x2345+0+344/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F02%2F33%2F2626509d4f92892e18eae3b9f82a%2F0db1fec3-7035-465e-a971-39aa48cf8bd5-1-201-a.jpeg 768w,https://ca-times.brightspotcdn.com/dims4/default/8e96d63/2147483647/strip/true/crop/3517x2345+0+344/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F02%2F33%2F2626509d4f92892e18eae3b9f82a%2F0db1fec3-7035-465e-a971-39aa48cf8bd5-1-201-a.jpeg 840w" data-lazy-load="true" sizes="180px"
/>
    

    
    <img class="image" alt="Students are welcomed at Muirlands Middle School the first day of classes, Aug. 30."
                data-srcset="https://ca-times.brightspotcdn.com/dims4/default/5852ed6/2147483647/strip/true/crop/3517x2345+0+344/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F02%2F33%2F2626509d4f92892e18eae3b9f82a%2F0db1fec3-7035-465e-a971-39aa48cf8bd5-1-201-a.jpeg 110w,https://ca-times.brightspotcdn.com/dims4/default/cb965b4/2147483647/strip/true/crop/3517x2345+0+344/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F02%2F33%2F2626509d4f92892e18eae3b9f82a%2F0db1fec3-7035-465e-a971-39aa48cf8bd5-1-201-a.jpeg 180w,https://ca-times.brightspotcdn.com/dims4/default/63ef60e/2147483647/strip/true/crop/3517x2345+0+344/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F02%2F33%2F2626509d4f92892e18eae3b9f82a%2F0db1fec3-7035-465e-a971-39aa48cf8bd5-1-201-a.jpeg 320w,https://ca-times.brightspotcdn.com/dims4/default/670d484/2147483647/strip/true/crop/3517x2345+0+344/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F02%2F33%2F2626509d4f92892e18eae3b9f82a%2F0db1fec3-7035-465e-a971-39aa48cf8bd5-1-201-a.jpeg 568w,https://ca-times.brightspotcdn.com/dims4/default/caec9f8/2147483647/strip/true/crop/3517x2345+0+344/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F02%2F33%2F2626509d4f92892e18eae3b9f82a%2F0db1fec3-7035-465e-a971-39aa48cf8bd5-1-201-a.jpeg 768w,https://ca-times.brightspotcdn.com/dims4/default/b75863a/2147483647/strip/true/crop/3517x2345+0+344/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F02%2F33%2F2626509d4f92892e18eae3b9f82a%2F0db1fec3-7035-465e-a971-39aa48cf8bd5-1-201-a.jpeg 840w"
                sizes="180px"
             width="840" height="560"
            data-src="https://ca-times.brightspotcdn.com/dims4/default/b75863a/2147483647/strip/true/crop/3517x2345+0+344/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F02%2F33%2F2626509d4f92892e18eae3b9f82a%2F0db1fec3-7035-465e-a971-39aa48cf8bd5-1-201-a.jpeg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>
</a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.lajollalight.com/news">News </a></p><p class="promo-title">
    <a class="link" href="https://www.lajollalight.com/news/story/2021-11-15/la-jolla-schools-in-san-diego-unified-report-big-attendance-drops-on-districts-optional-mental-health-day">La Jolla schools in San Diego Unified report big attendance drops on district’s optional mental health day</a>
</p></div><p class="promo-timestamp" data-date="Nov. 15, 2021" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1637025208546"
    ></p></div>
  </div>
</ps-promo>
</li><li data-click="liD2promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="0000017d-2b74-d30b-a57d-2bf7be4d0000" data-content-type="article" data-show-img
 data-left-center


>
  <div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.lajollalight.com/news/story/2021-11-15/projects-at-la-jolla-shores-hotel-and-pottery-canyon-get-support-from-la-jolla-shores-association" aria-label="Projects at La Jolla Shores Hotel and Pottery Canyon get support from La Jolla Shores Association"><picture>
    
    
            <source type="image/webp" 
    data-srcset="https://ca-times.brightspotcdn.com/dims4/default/26923e6/2147483647/strip/true/crop/2048x1365+0+132/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F8a%2F87%2F0d1b18014eef93f213a9d697657e%2Fshores-hotel-lawn.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/6bc2c18/2147483647/strip/true/crop/2048x1365+0+132/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F8a%2F87%2F0d1b18014eef93f213a9d697657e%2Fshores-hotel-lawn.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/00a22c6/2147483647/strip/true/crop/2048x1365+0+132/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F8a%2F87%2F0d1b18014eef93f213a9d697657e%2Fshores-hotel-lawn.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/6ece957/2147483647/strip/true/crop/2048x1365+0+132/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F8a%2F87%2F0d1b18014eef93f213a9d697657e%2Fshores-hotel-lawn.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/1a7d577/2147483647/strip/true/crop/2048x1365+0+132/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F8a%2F87%2F0d1b18014eef93f213a9d697657e%2Fshores-hotel-lawn.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/6f8f05f/2147483647/strip/true/crop/2048x1365+0+132/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F8a%2F87%2F0d1b18014eef93f213a9d697657e%2Fshores-hotel-lawn.jpg 840w" data-lazy-load="true" sizes="180px"
/>
    

    
    <img class="image" alt="The La Jolla Shores Association approved support for the extension of the lawn at La Jolla Shores Hotel."
                data-srcset="https://ca-times.brightspotcdn.com/dims4/default/63272e5/2147483647/strip/true/crop/2048x1365+0+132/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F8a%2F87%2F0d1b18014eef93f213a9d697657e%2Fshores-hotel-lawn.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/b76f673/2147483647/strip/true/crop/2048x1365+0+132/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F8a%2F87%2F0d1b18014eef93f213a9d697657e%2Fshores-hotel-lawn.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/1e61cfb/2147483647/strip/true/crop/2048x1365+0+132/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F8a%2F87%2F0d1b18014eef93f213a9d697657e%2Fshores-hotel-lawn.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/75b4fbd/2147483647/strip/true/crop/2048x1365+0+132/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F8a%2F87%2F0d1b18014eef93f213a9d697657e%2Fshores-hotel-lawn.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/9855f8f/2147483647/strip/true/crop/2048x1365+0+132/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F8a%2F87%2F0d1b18014eef93f213a9d697657e%2Fshores-hotel-lawn.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/dd87a2a/2147483647/strip/true/crop/2048x1365+0+132/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F8a%2F87%2F0d1b18014eef93f213a9d697657e%2Fshores-hotel-lawn.jpg 840w"
                sizes="180px"
             width="840" height="560"
            data-src="https://ca-times.brightspotcdn.com/dims4/default/dd87a2a/2147483647/strip/true/crop/2048x1365+0+132/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F8a%2F87%2F0d1b18014eef93f213a9d697657e%2Fshores-hotel-lawn.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>
</a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.lajollalight.com/news">News </a></p><p class="promo-title">
    <a class="link" href="https://www.lajollalight.com/news/story/2021-11-15/projects-at-la-jolla-shores-hotel-and-pottery-canyon-get-support-from-la-jolla-shores-association">Projects at La Jolla Shores Hotel and Pottery Canyon get support from La Jolla Shores Association</a>
</p></div><p class="promo-timestamp" data-date="Nov. 15, 2021" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1636995642157"
    ></p></div>
  </div>
</ps-promo>
</li><li data-click="liD3promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="0000017d-2b74-d30b-a57d-2bf7be4f0005" data-content-type="article" data-show-img
 data-left-center


>
  <div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.lajollalight.com/news/story/2021-11-14/la-jolla-town-council-and-other-organizations-discuss-common-concerns-across-san-diego" aria-label="La Jolla Town Council and other San Diego organizations discuss shared concerns"><picture>
    
    
            <source type="image/webp" 
    data-srcset="https://ca-times.brightspotcdn.com/dims4/default/1d36d49/2147483647/strip/true/crop/2358x1572+669+0/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff1%2F60%2F4899cf8d4836938827e284861515%2Ftown-council-1.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/43bf552/2147483647/strip/true/crop/2358x1572+669+0/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff1%2F60%2F4899cf8d4836938827e284861515%2Ftown-council-1.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/ea6359d/2147483647/strip/true/crop/2358x1572+669+0/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff1%2F60%2F4899cf8d4836938827e284861515%2Ftown-council-1.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/06f431e/2147483647/strip/true/crop/2358x1572+669+0/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff1%2F60%2F4899cf8d4836938827e284861515%2Ftown-council-1.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/1fa8875/2147483647/strip/true/crop/2358x1572+669+0/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff1%2F60%2F4899cf8d4836938827e284861515%2Ftown-council-1.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/422aad1/2147483647/strip/true/crop/2358x1572+669+0/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff1%2F60%2F4899cf8d4836938827e284861515%2Ftown-council-1.jpg 840w" data-lazy-load="true" sizes="180px"
/>
    

    
    <img class="image" alt="The La Jolla Town Council heard from presidents of three nearby community groups at it Nov. 11 meeting."
                data-srcset="https://ca-times.brightspotcdn.com/dims4/default/cdfdc4d/2147483647/strip/true/crop/2358x1572+669+0/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff1%2F60%2F4899cf8d4836938827e284861515%2Ftown-council-1.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/c60deaa/2147483647/strip/true/crop/2358x1572+669+0/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff1%2F60%2F4899cf8d4836938827e284861515%2Ftown-council-1.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/ccb87e5/2147483647/strip/true/crop/2358x1572+669+0/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff1%2F60%2F4899cf8d4836938827e284861515%2Ftown-council-1.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/f96a00b/2147483647/strip/true/crop/2358x1572+669+0/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff1%2F60%2F4899cf8d4836938827e284861515%2Ftown-council-1.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/cc096d3/2147483647/strip/true/crop/2358x1572+669+0/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff1%2F60%2F4899cf8d4836938827e284861515%2Ftown-council-1.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/e30b638/2147483647/strip/true/crop/2358x1572+669+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff1%2F60%2F4899cf8d4836938827e284861515%2Ftown-council-1.jpg 840w"
                sizes="180px"
             width="840" height="560"
            data-src="https://ca-times.brightspotcdn.com/dims4/default/e30b638/2147483647/strip/true/crop/2358x1572+669+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff1%2F60%2F4899cf8d4836938827e284861515%2Ftown-council-1.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>
</a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.lajollalight.com/news">News </a></p><p class="promo-title">
    <a class="link" href="https://www.lajollalight.com/news/story/2021-11-14/la-jolla-town-council-and-other-organizations-discuss-common-concerns-across-san-diego">La Jolla Town Council and other San Diego organizations discuss shared concerns</a>
</p></div><p class="promo-timestamp" data-date="Nov. 14, 2021" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1636916412246"
    ></p></div>
  </div>
</ps-promo>
</li></ul></div>
<div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270"><div class="google-dfp-ad-caption">Advertisement</div>
    <div id="google-ad58fc0246-ebbc-42f5-852a-50fb2c0d1e1f" class="google-dfp-ad" data-slot-name="/21787098806/web.lajollalight/lifestyle" data-slot-sizes="[[970, 250], [970, 90], [728, 90]]" data-ad-type="leaderboard" data-ptype="story" data-slot-ad-size-maps="[[[1024, 0], [970, 250], [970, 90], [728, 90]], [[0, 0], [300, 250]]]" data-module-targeting='{}'>
        <span class="google-dfp-ad-placeholder"></span>
    </div>
</div>
</div>



                                
                            </div>
                        </main>

                        
                            <aside class="rail">
                                <div class="rail-content">
                                    
                                    <div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270"><div class="google-dfp-ad-caption">Advertisement</div>
    <div id="google-adf01a6551-e57f-470a-bd61-e69fc7b16003" class="google-dfp-ad" data-slot-name="/21787098806/web.lajollalight/lifestyle" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-ad-size-maps="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]" data-module-targeting='{}'>
        <span class="google-dfp-ad-placeholder"></span>
    </div>
</div>
<ps-promo class="promo promo-position-small promo-x-small"  data-module-id="00000178-1d63-d6d2-affb-3d73d2220000" data-content-type="oneOffPage" data-show-img



>
  <div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.lajollalight.com/submit-a-letter-to-the-editor" aria-label="Submit a Letter to the Editor"><picture>
    
    
            <source type="image/webp" 
    data-srcset="https://ca-times.brightspotcdn.com/dims4/default/c34166a/2147483647/strip/true/crop/837x560+1+0/resize/320x214!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fb6%2Fc03baedf41cfb06472e416924ec9%2Fletter-to-the-editor-button-web.jpg" data-lazy-load="true"
/>
        
    

    
    <img class="image" alt="" width="320" height="214"
            data-src="https://ca-times.brightspotcdn.com/dims4/default/108b447/2147483647/strip/true/crop/837x560+1+0/resize/320x214!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fb6%2Fc03baedf41cfb06472e416924ec9%2Fletter-to-the-editor-button-web.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>
</a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-title">
    <a class="link" href="https://www.lajollalight.com/submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
</p></div></div></div>
</ps-promo>
<div class="list list-l list-spacer-bottom"  data-list-id="00000169-d91b-d055-a37b-f9dfa8d20001" data-module-id="00000169-d91b-d055-a37b-f9dfa8d20001"><div class="list-header list-l-list-header" >
    
        <p class="list-header-title list-l-list-header-title" data-counter="5">Latest
        </p>
    
</div>
<ul class="list-menu list-l-menu"><li data-click="liL0promoXSmall"><ps-promo class="promo promo-position-small promo-x-small"  data-module-id="0000017d-2b74-d30b-a57d-2bf7be9e0000" data-content-type="article"



>
  <div class="promo-wrapper"><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.lajollalight.com/news">News </a></p><p class="promo-title">
    <a class="link" href="https://www.lajollalight.com/news/story/2021-11-16/la-jolla-crime-and-public-safety-news-coronavirus-numbers-police-blotter">La Jolla crime and public safety news: Coronavirus numbers, police blotter</a>
</p></div><p class="promo-timestamp" data-date="Nov. 16, 2021" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1637096417498"
    ></p></div></div>
</ps-promo>
</li><li data-click="liL1promoXSmall"><ps-promo class="promo promo-position-small promo-x-small"  data-module-id="0000017d-2b74-d30b-a57d-2bf7be9f0000" data-content-type="article"



>
  <div class="promo-wrapper"><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.lajollalight.com/news">News </a></p><p class="promo-title">
    <a class="link" href="https://www.lajollalight.com/news/story/2021-11-16/community-calendar-la-jolla-meetings-and-more-nov-18-25">Community Calendar: La Jolla meetings and more, Nov. 18-25</a>
</p></div><p class="promo-timestamp" data-date="Nov. 16, 2021" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1637092837351"
    ></p></div></div>
</ps-promo>
</li><li data-click="liL2promoXSmall"><ps-promo class="promo promo-position-small promo-x-small"  data-module-id="0000017d-2b74-d30b-a57d-2bf7bea00000" data-content-type="article"



>
  <div class="promo-wrapper"><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.lajollalight.com/lifestyle">Lifestyle</a></p><p class="promo-title">
    <a class="link" href="https://www.lajollalight.com/lifestyle/story/2021-11-16/la-jolla-newcomers-club-fall-party-is-so-nice-it-held-it-twice">La Jolla Newcomers Club fall party is so nice it held it twice</a>
</p></div><p class="promo-timestamp" data-date="Nov. 16, 2021" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1637089229558"
    ></p></div></div>
</ps-promo>
</li><li data-click="liL3promoXSmall"><ps-promo class="promo promo-position-small promo-x-small"  data-module-id="0000017d-2b74-d30b-a57d-2bf7bea10000" data-content-type="article"



>
  <div class="promo-wrapper"><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.lajollalight.com/news">News </a></p><p class="promo-title">
    <a class="link" href="https://www.lajollalight.com/news/story/2021-11-16/preliminary-map-for-council-district-1-keeps-ucsd-brings-in-north-pacific-beach-and-shifts-university-city">Preliminary map for council District 1 keeps UCSD, brings in north Pacific Beach and shifts University City</a>
</p></div><p class="promo-timestamp" data-date="Nov. 16, 2021" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1637082016514"
    ></p></div></div>
</ps-promo>
</li><li data-click="liL4promoXSmall"><ps-promo class="promo promo-position-small promo-x-small"  data-module-id="0000017d-2b74-d30b-a57d-2bf7bea40001" data-content-type="article"



>
  <div class="promo-wrapper"><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.lajollalight.com/news">News </a></p><p class="promo-title">
    <a class="link" href="https://www.lajollalight.com/news/story/2021-11-16/la-jolla-playhouse-unveils-first-four-shows-of-2022-23-season">La Jolla Playhouse unveils first four shows of 2022-23 season</a>
</p></div><p class="promo-timestamp" data-date="Nov. 16, 2021" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1637076645063"
    ></p></div></div>
</ps-promo>
</li></ul></div>
<div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270"><div class="google-dfp-ad-caption">Advertisement</div>
    <div id="google-ad01d74d7c-4881-4094-b006-72b16751faed" class="google-dfp-ad" data-slot-name="/21787098806/web.lajollalight/lifestyle" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-ad-size-maps="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]" data-module-targeting='{}'>
        <span class="google-dfp-ad-placeholder"></span>
    </div>
</div>
<div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270"><div class="google-dfp-ad-caption">Advertisement</div>
    <div id="google-adeac9d8d7-d4a9-4d75-82e9-dc809bd6f595" class="google-dfp-ad" data-slot-name="/21787098806/web.lajollalight/lifestyle" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-ad-size-maps="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]" data-module-targeting='{}'>
        <span class="google-dfp-ad-placeholder"></span>
    </div>
</div>
<div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270"><div class="google-dfp-ad-caption">Advertisement</div>
    <div id="google-ad98bef637-9579-4411-aab3-25d9708de9e7" class="google-dfp-ad" data-slot-name="/21787098806/web.lajollalight/lifestyle" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-ad-size-maps="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]" data-module-targeting='{}'>
        <span class="google-dfp-ad-placeholder"></span>
    </div>
</div>

                                </div>
                            </aside>
                        
                    </div>
                </div>
            </div>

            


        </div>
        <footer class="page-footer">
        <div class="page-footer-content">
                <div class="page-footer-logo"><a aria-label="home page" href="/"  ><picture>
    
    

    
    <img class="page-logo-image" alt="" width="842" height="120"
            data-src="https://ca-times.brightspotcdn.com/07/0a/3152ee0844109dd4729aa1604e72/la-jolla-light.svg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>
</a>
</div>
                <div class="page-footer-group">
                <div class="group"><div class="rich-text-module" data-module-id="00000169-e9f6-de85-aff9-fdf74f390000">
    
    <div class="rich-text-body rich-text-items"><p><a class="link" href="https://www.sandiegouniontribune.com/privacy-policy">Privacy Policy</a><br><a class="link" href="https://www.sandiegouniontribune.com/terms-of-service">Terms of Service</a><br><a class="link" href="https://www.lajollalight.com/subscribe-to-our-newsletter">Sign Up For Our Newsletter</a></p></div>


</div>
<div class="page-footer-social"><div class="social-bar">
    <p class="social-bar-heading">Follow Us</p>

    
        <ul class="social-bar-menu">
            
                <li> <a class="social-link" rel="noreferrer" href="https://www.facebook.com/lajollalight/" target="_blank" data-social-service="facebook"><svg class="icon social-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span class="visually-hidden">facebook</span></a>
</li>
            
        </ul>
    
</div>
</div></div>
                <div class="group"><nav class="footer-navigation"><ul class="footer-navigation-menu"><li class="footer-navigation-menu-column" data-click="navf0">
                
    <ul class="footer-navigation-submenu" >
        
            <li>
    <a class="navigation-link" href="https://www.lajollalight.com/contact-us">Contact Us</a>
</li>
        
            <li>
    <a class="navigation-link" href="https://secure.adpay.com/searchresultsdisplay.aspx?p=9026&amp;procid=c7832539-69c2-4c75-9b1a-49130e123f53" target="_blank">Classifieds</a>
</li>
        
            <li>
    <a class="navigation-link" href="https://www.sandiegouniontribune.com/terms-of-service">Terms </a>
</li>
        
    </ul>

            </li><li class="footer-navigation-menu-column" data-click="navf1">
                
    <ul class="footer-navigation-submenu" >
        
            <li>
    <a class="navigation-link" href="https://www.lajollalight.com/advertise">Advertise</a>
</li>
        
            <li>
    <a class="navigation-link" href="https://www.lajollalight.com/ljl-find-a-copy-htmlstory.html">Find a Copy</a>
</li>
        
            <li>
    <a class="navigation-link" href="https://www.lajollalight.com/digital-publications">Digital Publications</a>
</li>
        
            <li>
    <a class="navigation-link" href="http://enewspaper.lajollalight.com/html5/desktop/production/default.aspx?pubid=ccfa8a4e-30d9-4f6c-a77a-e822b4e06827" target="_blank">La Jolla Light E-Edition</a>
</li>
        
    </ul>

            </li></ul></nav></div>
            </div><div class="page-footer-disclaimer">Copyright © 2021, La Jolla Light | <a class="link" href="https://www.sandiegouniontribune.com/privacy-policy#california-notice-of-collection" target="_blank">CA Notice of Collection</a></div></div>
    </footer>

        

    </body>
</html>
