<!DOCTYPE html>
<html lang="en-US">
<head>
<title>La Jolla Permitters grapple with house plans, condo conversions - La Jolla Light</title>
<meta charset="utf-8" />

      <link rel="dns-prefetch" href="//www.trbimg.com"
          /><link rel="preconnect" href="//www.trbimg.com"
        /><link rel="dns-prefetch" href="//static.chartbeat.com"
      /><link rel="dns-prefetch" href="//m.trb.com"
      /><link rel="preconnect" href="//m.trb.com"
      /><link rel="dns-prefetch" href="//b.scorecardresearch.com"
      /><link rel="preconnect" href="//b.scorecardresearch.com"
      /><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"
      /><link rel="preconnect" href="https://securepubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"
      /><link rel="preconnect" href="//pubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//tpc.googlesyndication.com"
      /><link rel="preconnect" href="//tpc.googlesyndication.com"
      /><link rel="dns-prefetch" href="//www.google-analytics.com"
      /><link rel="preconnect" href="//www.google-analytics.com"
      /><link rel="dns-prefetch" href="//www.googletagservices.com"
      /><link rel="dns-prefetch" href="//partner.googleadservices.com"
      /><link rel="dns-prefetch" href="//cm.g.doubleclick.net"
      /><link rel=dns-prefetch href=//nexus.ensighten.com
    /><link rel="dns-prefetch" href="http://ssor.tribdss.com"
    /><link rel="dns-prefetch" href="//cdn.krxd.net"
    /><link rel="preconnect" href="//cdn.krxd.net"
    /><link rel="dns-prefetch" href="//ads.rubiconproject.com"
    /><link rel="preconnect" href="//ads.rubiconproject.com"
    /><link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"
    /><link rel="preconnect" href="//optimized-by.rubiconproject.com"
    /><link rel="dns-prefetch" href="//cdn.gigya.com"
    /><link rel="dns-prefetch" href="//meraxes-cdn.polarmobile.com"
    /><link rel="dns-prefetch" href="//embed.solidopinion.com" 
    /><link rel="dns-prefetch" href="//cdn.teads.tv"
    /><link rel="dns-prefetch" href="//cdn2.teads.tv"
    /><link rel="dns-prefetch" href="//a.teads.tv"
    /><link rel="dns-prefetch" href="//sync.teads.tv"
    /><link rel="dns-prefetch" href="//t.teads.tv"
    />
    <meta http-equiv="Content-Language" content="en-US" />
        <meta name="robots" content="noodp, noydir" />
    <meta name="author" content="María José Durán" />
    <meta name="date" content="2017-05-24" />
      <meta name="copyright" content="Copyright (c) 2017 La Jolla Light" />
    <meta name="Description" content="After canceling several meetings due to lack of projects in the first months of the year, the month of May was a busy one for members of the La Jolla Development Permit Review (DPR) board." />
    <meta name="keywords" content="la jolla, development, permit, review, committee, house, plans, construction, coastal, permit, reviews" />
      <meta name="news_keywords" content="la jolla, development, permit, review, committee, house, plans, construction, coastal, permit, reviews" />
    <meta name="fb_title" content="La Jolla Permitters grapple with house plans, condo conversions" />
        <meta property="og:title" content="La Jolla Permitters grapple with house plans, condo conversions" />
      <meta property="og:description" content="After canceling several meetings due to lack of projects in the first months of the year, the month of May was a busy one for members of the La Jolla Development Permit Review (DPR) board." />
    <meta property="fb:page_id" content="183042031807225" />
    <meta property="fb:admins" content="100000786395051" />
    <meta property="fb:app_id" content=""  />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="http://www.lajollalight.com/news/sd-house-plans-condo-conversions-20170523-story.html" />
    <meta property="og:image" content="http://www.trbimg.com/img-59249e34/turbine/sd-house-plans-condo-conversions-20170523" />
    <meta property="og:site_name" content="lajollalight.com" />
    <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@lajollalight" />
      <meta itemprop="datePublished" content="2017-05-24T08:00:00-0700" />
      <meta itemprop="dateModified" content="2017-05-24T08:00:02-0700" />
    <meta name="y_key" content="cee2fe4077f8d050" /><meta name="msvalidate.01" content="AAC9C18F70AC386BC4DCF4DDF9BF1786" /><meta name="robots" content="index,follow"  /><meta name="googlebot" content="index"  /><meta name="googlebot-news" content="index" /><link rel="canonical" href="http://www.lajollalight.com/news/sd-house-plans-condo-conversions-20170523-story.html" /><meta name="apple-itunes-app" content="app-id=373238146, app-argument=http://www.lajollalight.com/deeplinkid/93388505"><link rel="amphtml" href="http://www.lajollalight.com/news/sd-house-plans-condo-conversions-20170523-story,amp.html"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
    <meta name="x-servername" content="i16prod-a628578-0-238.1"/>
  <meta property="so:status" content="5,1"/>
<script>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</script><script>i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}}};
trb={run:[],runInfuse:[],data:{page:{},videos:{},embed:{},metrics:{prdomain:"lajollalight.com",pbrd:20}},vendor:{snt:{}},dpl:[]};
googletag={cmd:[]};trb.appendResource=function appendResource(i,g,f,h){var j=document.createElement(i);
if(i=="script"){j.src=g;j.async=f||false;j.defer=f||h||false;}else{if(i=="link"){j.href=g;j.rel="stylesheet";
}else{return;}}(document.head||document.documentElement).appendChild(j);};window.trb=window.trb||{};trb.utils=trb.utils||{};
trb.data=trb.data||{};trb.browsersupport=trb.browsersupport||{};trb.browsersupport.isMobile=function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent);
};trb.data.isMobile=trb.browsersupport.isMobile();if(trb.data.isMobile){document.documentElement.setAttribute("data-content-mobile","");
}(trb.userTiming=window.performance&&performance.mark&&location.hash.indexOf("trb_perf")>-1?function(b){performance.mark(b);
}:function(){})("trb head");_sf_startpt=Date.now&&Date.now();document.addEventListener&&document.addEventListener("DOMContentLoaded",function isReady(){i$.hasDocReadyRun=true;
});</script
><script>
    trb.data.parentSectionPath = '/news';
    trb.data.parentSectionName = 'News';
    if (trb.data.isSectionFront = false) document.documentElement.setAttribute('data-content-sectionfront', '');
    </script
  ><script id="hb7295-f7b8-42e7-89b8-f1f660fc52c7">
               trb.data.kruxEnabled = true;
               trb.data.kruxId = 'KBy1lEec';
               trb.data.ads = {slotPrefix : '/4011/lajolla-light', rubicon: { enabled : true } };
               trb.data.page.ads = {enabled: true, slot: trb.data.ads.slotPrefix + '/' + 'dfp/news', options: {"site":"trb.lajollalight","at":"Architecture,CityofSanDiego,LaJollaShores","ord":"36253576","iab":"ent,law","dcopt":"ist","cid":"93388505","ptype":"s"}, rubicon: {keyFPI: '', valueFPI: ''}};
             </script>
           <script>trb.data.page.ads.teadsEnabled = true;</script>
        <script>
          trb.data.page.articleType = 'robust';
        </script>
      
      <script>
        (location.hash + location.search).indexOf ('disable-gpt') == -1 && (trb.data.ads && trb.data.ads.disable != true) && trb.appendResource('script', '//www.googletagservices.com/tag/js/gpt.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/lib.1q2w3_185a73e55fd09d70f0ad1d9ae083ffb5.min.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/main.1q2w3_d2c36657539dc824dd6b9a2e9452a220.min.js', true);
      </script>
    
<script>trb.appendResource('script', trb.data.ssorUrl = 'http://ssor.tribdss.com/reg/tribune/ljlngux.min.js', true);
</script><script>googletag.cmd.push(function(){trb.userTiming("trb gpt load");});</script
><link rel=preload as=script href=//ads.rubiconproject.com/header/7476.js
    />
  <script>trb.run.push(function(){if (!trb.data.ads.disable) { trb.ads.loadAdloader(); }});</script>

                          <script>trb.data.page.totalPages = 2;</script>
                        <script>
 trb.data.page.pathname = '/news/sd-house-plans-condo-conversions-20170523-story.html'; 
 trb.data.page.metrics = {"list1":"María José Durán","byline":"María José Durán","sectionPath":"/news/","sectionName":"News","parentSectionName":"News","slug":"sd-house-plans-condo-conversions-20170523","premiumContentLevel":"default","pubDate":"05-24-2017 08:00","credit":"Courtesy","pageTitle":"La Jolla Permitters grapple with house plans, condo conversions","uid":"35598","pageNumber":"","owner":"La Jolla Light","contentId":"93388505","marketCode":"sdljl","siteName":"lajollalight","individualPhotoID":"93388482","topicID":"","topic":"","contentType":"story","linkTrackingAction":"story","channel":"news","server":"www.lajollalight.com","pageName":"ljl:news:sd-house-plans-condo-conversions-20170523:story.","topLevelSection":"news","siteHierarchy":"lajollalight:news","globalHierachy":"news","site":"lajollalight","siteAbbrv":"ljl","omnitureAccountId":"tribnglobal","googleAnalytics":"UA-51909205-3"};
 </script>
      <script>
        (location.hash + location.search).indexOf('disable-ensighten') == -1 && trb.appendResource('script', '//nexus.ensighten.com/tronc/lajollalightngux' + (location.hash.indexOf('ensightenEnv=dev') > -1 ? 'dev' : 'prod') + '/Bootstrap.js', true);
      </script>
    <style>@font-face{font-family:trb_Icons;src:url('/as/prod/common/fonts/trbicons.1q2w3_4246b80465a23616ede433f92ea4efc2.woff2')format('woff2'),url('/as/prod/common/fonts/trbicons-new.1q2w3_0bcac650703402e43791d87964facdaa.woff')format('woff')}</style>
  <link rel="apple-touch-icon" href="http://www.trbas.com/jive/prod/common/images/sdljl-apple-touch-icon.1q2w3_a9b2dc6fd7d434b2cce55bd5baa36733.png"
  ><link rel="prefetch" href="/as/prod/sdljl/stylesheets/modules.1q2w3_23c64b2bf89a56f1823c31d0635d2b74.min.css"
    /><style>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</style>

  
  <script>trb.userTiming("trb css load");</script>
</head>
<body>
<svg style="display: none">
<symbol id="trb_facebook" viewBox="0 0 32 32"><path d="M9.125 16.125V11h2.938V8.25q0-3.25 1.563-4.75T18.69 2h3.75v4.875h-1.814q-1.688 0-2.188.47t-.5 2.093V11H22.5l-.624 5.126h-3.938V30h-5.875V16.127H9.125z"/></symbol><symbol id="trb_twitter" viewBox="0 0 32 32"><path d="M28.688 8.125q-1 1.625-2.625 2.688v.688q0 3.566-1.625 6.878T19.344 24t-8.03 2.314q-4.314 0-8-2.375.312.06 1.25.06 3.562 0 6.5-2.188-1.69-.063-3.032-1.063t-1.844-2.56q.875.124.938.124.75 0 1.375-.188-1.75-.375-2.935-1.813T4.375 13v-.064q.875.563 2.313.688Q4.375 12.06 4.375 9.25q0-1.376.75-2.564 4 5 10.688 5.375-.125-1-.125-1.122-.125-2.188 1.5-3.75t3.688-1.5 3.813 1.688Q26.44 7 27.94 6.06q-.564 1.876-2.25 2.876 1.75-.188 3-.813z"/></symbol><symbol id="trb_email" viewBox="0 0 32 32"><path d="M27.813 7.125L16 15.938 4.187 7.125h23.625zM2 24.875V8.187L16 18.75 30 8.187v16.688H2z"/></symbol><symbol id="trb_thin_arrow_down" viewBox="0 0 31 32"><path d="M13.813 0v26.47L1.97 14.624 0 16.594 15.406 32l15.406-15.406-2.375-1.97L16.593 26.47V0h-2.78z"/></symbol><symbol id="trb_thin_close" viewBox="0 0 32 32"><path d="M15.313 15.938L3.813 4.5l.75-.688 11.375 11.5 11.438-11.5.813.688-11.565 11.438L28.19 27.5l-.814.69-11.438-11.44L4.563 28.19l-.75-.69z"/></symbol><symbol id="trb_magnify_glass" viewBox="0 0 32 32"><path d="M25.313 13.375q0 4.188-2.75 7.313l6 6.063-2.75 2.877-6.375-6.5Q17 24.314 14.313 24.314q-4.5 0-7.688-3.188t-3.188-7.75q0-4.5 3.22-7.75t7.655-3.25q4.563 0 7.78 3.25t3.22 7.75zm-17.875 0q0 2.813 2 4.938 2.063 2.063 4.875 2.063t5-2.063q2.125-2.063 2.125-4.938 0-2.813-2.125-4.875-2.188-2.063-5-2.063T9.438 8.5q-2 2-2 4.875z"/></symbol></svg>


  

  
<div class="trb_allContentWrapper" data-content-section-path="/news/" data-role="pagination" data-state="transporter_active" lang="en-US" data-c-url="/news/sd-house-plans-condo-conversions-20170523-story.html" data-content-id="93388505" data-content-slug="sd-house-plans-condo-conversions-20170523" data-content-section="News" data-content-type="story">





<header class="trb_mh trb_masthead"
  ><div class="trb_mh_adB trb_masthead_adBanner" 
      ><div class="trb_header_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="leaderboardcombo" data-adloader-adtype="mastheadleaderboardcombo" data-adloader-label ></div
       >
  
  <div class="trb_header_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="headerLeaderboard" data-adloader-adtype="mastheadleaderboard" data-adloader-label ></div
       >
  
  <div class="trb_header_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="headerMobileBanner" data-adloader-adtype="mastheadmobilebanner" data-adloader-label ></div
       >
  
  </div
   ></header>

<article class="trb_ar" itemscope itemtype="http://schema.org/Article">
  <header class="trb_ar_h">
    
<div class="trb_ar_bc">
      <a itemprop="articleSection" href="/news/#nt=breadcrumb" class="trb_ar_bc_a">News </a>
        </div>
    
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/news/sd-house-plans-condo-conversions-20170523-story.html" data-sc-ti="La Jolla Permitters grapple with house plans, condo conversions" data-sc-th="http://www.trbimg.com/img-59249e34/turbine/sd-house-plans-condo-conversions-20170523" data-sc-desc="After canceling several meetings due to lack of projects in the first months of the year, the month of May was a busy one for members of the La Jolla Development Permit Review (DPR) board, which overlooks discretionary building permits within the 92037 ZIP code outside of the La Jolla Shores Planned..." data-sc-sl="sd-house-plans-condo-conversions-20170523" data-sc-cont="story" data-sc-nn="La Jolla Light" data-sc-contid="93388505"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" 
      ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" 
      ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email" 
      ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></span
  ></div
      >
  <div class="trb_ar_hl">
      <h1 class="trb_ar_hl_t" itemprop="headline">La Jolla Permitters grapple with house plans, condo conversions</h1>
    </div>
    </header>
 <div class="trb_ar_main">
          <div class="trb_ar_la"><aside class="trb_embed" data-content-id="93388482" data-content-size="leadart" data-content-type="image" data-content-slug="sd-1495571948-xbk2q8gp22-snap-image" data-content-subtype="photo" data-role="sc_item imgsize_ratiosizecontainer" data-state="">        <div class="trb_embed_media">       <figure data-role=" delayload  delayload_done imgsize_item" class="trb_embed_imageContainer_figure">      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-59249df0/turbine/sd-1495571948-xbk2q8gp22-snap-image" alt="Artist rendering" class="trb_embed_imageContainer_img" title="Artist rendering" data-c-nd="2048x1152" data-role="imgsize_srcsetdisplayitem" srcset="http://www.trbimg.com/img-59249df0/turbine/sd-1495571948-xbk2q8gp22-snap-image/350/350x197 350w, http://www.trbimg.com/img-59249df0/turbine/sd-1495571948-xbk2q8gp22-snap-image/400/400x225 400w, http://www.trbimg.com/img-59249df0/turbine/sd-1495571948-xbk2q8gp22-snap-image/450/450x253 450w, http://www.trbimg.com/img-59249df0/turbine/sd-1495571948-xbk2q8gp22-snap-image/500/500x281 500w, http://www.trbimg.com/img-59249df0/turbine/sd-1495571948-xbk2q8gp22-snap-image/550/550x309 550w, http://www.trbimg.com/img-59249df0/turbine/sd-1495571948-xbk2q8gp22-snap-image/600/600x338 600w, http://www.trbimg.com/img-59249df0/turbine/sd-1495571948-xbk2q8gp22-snap-image/650/650x366 650w, http://www.trbimg.com/img-59249df0/turbine/sd-1495571948-xbk2q8gp22-snap-image/700/700x394 700w, http://www.trbimg.com/img-59249df0/turbine/sd-1495571948-xbk2q8gp22-snap-image/750/750x422 750w, http://www.trbimg.com/img-59249df0/turbine/sd-1495571948-xbk2q8gp22-snap-image/800/800x450 800w, http://www.trbimg.com/img-59249df0/turbine/sd-1495571948-xbk2q8gp22-snap-image/850/850x478 850w, http://www.trbimg.com/img-59249df0/turbine/sd-1495571948-xbk2q8gp22-snap-image/900/900x506 900w, http://www.trbimg.com/img-59249df0/turbine/sd-1495571948-xbk2q8gp22-snap-image/950/950x534 950w, http://www.trbimg.com/img-59249df0/turbine/sd-1495571948-xbk2q8gp22-snap-image/1000/1000x563 1000w, http://www.trbimg.com/img-59249df0/turbine/sd-1495571948-xbk2q8gp22-snap-image/1050/1050x591 1050w, http://www.trbimg.com/img-59249df0/turbine/sd-1495571948-xbk2q8gp22-snap-image/1100/1100x619 1100w, http://www.trbimg.com/img-59249df0/turbine/sd-1495571948-xbk2q8gp22-snap-image/1150/1150x647 1150w, http://www.trbimg.com/img-59249df0/turbine/sd-1495571948-xbk2q8gp22-snap-image/1200/1200x675 1200w, http://www.trbimg.com/img-59249df0/turbine/sd-1495571948-xbk2q8gp22-snap-image/1400/1400x788 1400w, http://www.trbimg.com/img-59249df0/turbine/sd-1495571948-xbk2q8gp22-snap-image/1600/1600x900 1600w, http://www.trbimg.com/img-59249df0/turbine/sd-1495571948-xbk2q8gp22-snap-image/1800/1800x1013 1800w, http://www.trbimg.com/img-59249df0/turbine/sd-1495571948-xbk2q8gp22-snap-image/2000/2000x1125 2000w, http://www.trbimg.com/img-59249df0/turbine/sd-1495571948-xbk2q8gp22-snap-image/2048/2048x1152 2048w" sizes="(min-width: 1260px) 750px, (min-width: 1060px) calc(100vw - 559px), (min-width: 840px) calc(100vw - 419px), (min-width: 800px) 800px, 100.1vw" /></figure><div class="trb_embed_related"  data-role="lightbox_metadata" >  <span class="trb_embed_related_title"  data-relateditem-title="Artist rendering"></span>    <div class="trb_embed_related_credit">Courtesy</div>    <div class="trb_embed_related_caption">Artist rendering of a single-family residence for High Avenue, approved by the DPR at its May 16 meeting.</div>    <div class="trb_embed_related_credit_and_caption">Artist rendering of a single-family residence for High Avenue, approved by the DPR at its May 16 meeting. (Courtesy)</div></div>       </div></aside></div>
          <div
            ><div class="trb_ar_by"
      ><figure class="trb_ar_by_i_f"><img src="http://www.trbimg.com/img-57c09bd2/turbine/sdljl-maria-jose-duran/70/70x70" srcset="http://www.trbimg.com/img-57c09bd2/turbine/sdljl-maria-jose-duran/140/140x140 2x, http://www.trbimg.com/img-57c09bd2/turbine/sdljl-maria-jose-duran/210/210x210 3x" alt="María José Durán" width="70" height="70" title="María José Durán" class="trb_ar_by_i"></figure
                  ><span class="trb_ar_by_nm_pm"
        ><span data-byline-withoutby class="trb_ar_by_nm_au"><a itemprop="author" href="/sdljl-maria-jose-duran-staff.html#nt=byline" class="trb_ar_by_nm_au_a">María José Durán</a
></span
          ><span class="trb_ar_by_b"></span
      ><a class="trb_ar_by_cl" href="mailto:mduran@lajollalight.com?subject=Regarding: &quot;La Jolla Permitters grapple with house plans, condo conversions&quot;" data-role="sc_sEmail">Contact Reporter</a
    ></span
    ></div
  ><div class="trb_ar_dateline"><time itemprop="datePublished" class="trb_ar_dateline_time" data-dt="May 24, 2017, 8:00 AM" datetime="2017-05-24T08:00:00PDT"></time>
  </div>
    </div>
            <div itemprop="articleBody">
                    
                        <div class="trb_ar_page"  data-role="pagination_page" data-content-page="1">
                          
      <p>After canceling several meetings due to lack of projects in the first months of the year, the month of May was a busy one for members of the La Jolla Development Permit Review (DPR) board, which overlooks discretionary building permits within the 92037 ZIP code outside of the <a id="SDCT0073" title="La Jolla Shores" href="/topic/san-diego-county/la-jolla-shores-SDCT0073-topic.html">La Jolla Shores</a> Planned District.</p><p>During the May 9 and May 16 meetings, the board approved one single-family residence on High Avenue, heard plans for five detached single-family houses on Playa del Sur and two detached single-family residences on Kolmar Street, approved a checklist for internal use with condominium conversion projects, and heard the draft proposal for coastal development incentive-based zoning.</p><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       >
  <h3>High Avenue Residence</h3><p>The unanimously approved <strong>Mojdehi Residence </strong>(7567 High Ave.) will be a 5,190-square-foot house on a 0.2-acre lot with modern architectural style featuring straight lines, a flat roof and a mix of wood, smooth stucco, limestone and glass materials to break up the mass of the building. The house opens to a back yard and includes a high-ceiling living room.</p><p>The 25-foot-high, two-story building has side and second story features. “On the second floor, we stepped back and created a wood trellis, open to above where we have a little green area. For the stair area (on the side) we stepped back 7 feet and created a glass wall to bring light into the house,” explained architect Leticia Bonnet of Design Lead Architects.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div><aside class="trb_ar_sponsoredmod trb_barker_mediaconductor" data-adloader-networktype="mediaconductor" data-role="delayload delayload_item" data-screen-size='desktop' data-withinviewport-options="bottomOffset=100" data-load-method="trb.vendor.mediaconductor.init" data-load-type="method"  data-vendor-mc></aside><p>Also on the property, an existing detached garage will remain with a driveway from High Avenue. DPR trustees were interested in the permeable driveway design, made of an array of small tiles placed with enough separation from each other to allow driving on them and, at the same time, water infiltration. The applicant preferred a tile solution over “just pavement in the driveway.”</p><p>The applicant is keeping all of the existing mature trees, except one on the south side of the property, which will be removed due to a drainage pipe the <a id="ORGOVV00031" title="City of San Diego" href="/topic/politics-government/city-of-san-diego-ORGOVV00031-topic.html">City of San Diego</a> will install.</p><p>DPR members asked the applicant in first review to consider a more transparent front fence and gate, and in second review plans were showed a mix of semi-transparent and solid fence and gate, at a maximum height of 36 inches. The City’s Development Services Department asked the applicant to re-do the sidewalk in front of the property, “because there’s a storm drain coming through,” said architect Siavash Khajezadeh.</p><p>DPR member Angeles Leira expressed disdain for the sidewalk design. “I know City engineers love to put the walking area next to the curb,” she said. “Before, people had trees planted between the walkway and street, and walking was a pleasure. Now, walking by the road is not a pleasure.” During the second review, architects showed DPR members a design where the landscaping appears between the walkway and the curb, and promised to propose it to the City.</p><h3>Five Playa del Sur Units</h3><p>A project to demolish a 13-unit apartment building and construct four detached structures for five residential units at 290 Playa del Sur was presented at the May 16 meeting by consultant Joe LaCava. The architectural design by Daniel Linn shows three three-bedroom single-family residences, and a fourth structure divided into a 380-square-foot studio and a two-bedroom single-family residence.</p><p>The three-story buildings include a garage on the first floor, with underground carports accessed through a lift, adding up to a total of 14 parking spaces on-site. The exteriors are painted wood-siding, alternating garage and front door on each street (the lot is framed by one-way streets Playa del Norte on the north and Playa del Sur on the south).</p><p>LaCava said the project complies with the City Municipal Code on most features, but the applicants are asking for deviations from in three aspects: building separation, front yard setbacks and driveway lengths.</p><p>“The City is kind of bad on delivering housing, they don’t want people to build less than what the plan is,” LaCava explained. “So they wanted at least five units. We thought one building was not right for the neighborhood, we wanted to keep the detached-unit thing going, so we kept these as single-family units.” The neighborhood context assessment presented at the meeting showed a mix between detached units and apartment buildings (constructed and future construction) in the area.</p><p>To achieve the five-unit goal with detached units in a “financially feasible” product, architects came up with a project that has a three-foot building separation where the Code calls for six, and 15-foot front yard setbacks where the Code asks for 20.</p><p>“The City likes the project with one exception,” LaCava continued. “(They think) the driveways are too long. What they asked us to do is make our driveways much shorter, so the driveways are so short that if you tried to park a car, you’d block the road.” He added that the City’s concern is residents will park cars in the driveways, blocking the sidewalk. Thus, the applicant had to request a deviation to make the driveways shorter.</p><p>DPR trustees took issue with the deviated spaced between buildings, and asked the applicant to reconsider constructing one big building, or two town homes. “We already considered that,” LaCava replied. “We thought the detached thing was better. You get more light and you’re not sharing the wall.”</p><p>The project was tabled for final review at a future meeting.</p><h3>Kolmar Residences</h3><p>Architect Linn presented a project to demolish an existing residence and construct two detached single-family residences on two contiguous lots at 257 Kolmar St. The mostly two-story buildings feature a one-room third level and an attached two-car garage.</p><p>DPR members asked the applicant about the increase in density. He replied that even though the existing structure is a single-family residence, it sits on two, 25- by 100-foot legal lots. “When you have a legal lot, you’re able to build a house on it, regardless of the zone,” Linn explained.</p><p>One of the challenges of the project is the slope across the lots, and board members asked to see some sections of the proposed structures in final review, tabled for a future meeting.</p><h3>Condo Conversions</h3><p>During the May 16 meeting, DPR members voted to approve a document for internal use with a checklist of requirements the City reviews when a condo conversion project comes through. In the past year, projects to convert existing units on lots too small to be subdivided into condominiums, have been seen at DPR, and each time members take issue and question the lack of information provided. “We weren’t seeing anything and we were asked to put a rubber stamp on (the projects),” said DPR member Diane Kane.</p></div>
                      
                        <div class="trb_ar_page"  data-role="pagination_page" data-content-page="2">
                          <p>The one-page document includes 26 items the City of San Diego requires of applicants to be checked by the DPR in three categories: 1) building conditions report; 2) site requirements; and 3) community character and cumulative impact. The document will be sent to applicants when they request a condo conversion review, “allowing the applicants to come prepared and get their projects approved expeditiously,” it reads.</p><h3>Zoning Proposal</h3><p>DPR members heard a presentation by Kane on the incentive-based zoning for coastal development, a draft exemption for Coastal Development Permit that gives tools to property owners and developers for constructing new single-family residences in the coastal zone without having to go through the Coastal Development Permit process. The group behind it, Citizens for Responsible Coastal Development, started the effort as a subcommittee of La Jolla Community Planning Association and, although they disbanded as an official group, they’re seeking input from community advisory boards and hope to eventually have their criteria enacted in the City Municipal Code.</p><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       >
  <p>“It was initially considered only for older pre-War neighborhoods in La Jolla, but we are inviting other coastal communities, as well as post-war neighborhoods, to consider opting into this system,” Kane said.</p><p>— <em>DPR next meets 4 p.m. Tuesday, June 13 at the La Jolla Recreation Center, 615 Prospect St.</em></p></div>
                      </div>
          <div class="trb_ar_cr">Copyright
            &copy; 2017, <a class="trb_ar_cr_a" href="http://www.lajollalight.com">La Jolla Light</a></div>
        <ul class="trb_ar_rt" data-c-typename=article
      ><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Architecture" 
                       href="/topic/arts-culture/architecture/01002000-topic.html#nt=taxonomy-article"> Architecture</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="City of San Diego" 
                       href="/topic/politics-government/city-of-san-diego-ORGOVV00031-topic.html#nt=taxonomy-article"> City of San Diego</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="La Jolla Shores" 
                       href="/topic/san-diego-county/la-jolla-shores-SDCT0073-topic.html#nt=taxonomy-article"> La Jolla Shores</a></li></ul
    >
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/news/sd-house-plans-condo-conversions-20170523-story.html" data-sc-ti="La Jolla Permitters grapple with house plans, condo conversions" data-sc-th="http://www.trbimg.com/img-59249e34/turbine/sd-house-plans-condo-conversions-20170523" data-sc-desc="After canceling several meetings due to lack of projects in the first months of the year, the month of May was a busy one for members of the La Jolla Development Permit Review (DPR) board, which overlooks discretionary building permits within the 92037 ZIP code outside of the La Jolla Shores Planned..." data-sc-sl="sd-house-plans-condo-conversions-20170523" data-sc-cont="story" data-sc-nn="La Jolla Light" data-sc-contid="93388505"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" 
      ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" 
      ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email" 
      ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></span
  ></div
      >
  <div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="pageBottomCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       >
  
  
  
  <div class=" trb_cm" data-role="cm_expandable">
    <div class="trb_cm_b" data-role="cm_expander" data-cm-label="Be the first to comment" data-cm-t="so"></div>
    <!-- .trb_cm_b:before{content:'Hide comments'}.trb_cm_so{padding-top:10px;min-height:500px}||<div class="trb_cm_so" data-role=cm_container><div class="so_comments" data-sitename="sdljlprod" data-content-id="sdljl93388505" data-type=promo-comment data-publisher="tronc"></div></div> -->
        </div>
  
  </div>
      </article>
      <aside class="trb_ar_rail"><div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articlecubecombo" data-adloader-adtype="articlecubecombo" data-adloader-label ></div
       >
  
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  </aside>
        <div class="trb_ar_e_d" data-role="extendablePage_summaryStart" data-load-type="scrollintoview"></div>
        
   
  



 

 
 











<div class="trb_bottomAdBanner">
  <div class="trb_gptAd trb_footer_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="footerleaderboardcombo" data-adloader-adtype="leaderboardcombo" data-adloader-label ></div
       >
  
  <div class="trb_gptAd trb_footer_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="footerLeaderboard" data-adloader-adtype="leaderboard" data-adloader-label ></div
       >
  
  <div class="trb_gptAd trb_footer_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="footerMobileBanner" data-adloader-adtype="mobilebanner" data-adloader-label ></div
       >
  
  </div>
</div
><header class="trb_nh" data-reg-role="prompt" data-role="nh_cnt">
  <div class="trb_nh_uw"><div class="trb_nh_dss" data-reg-role="base"></div
    ><div class="trb_nh_dss_m" data-reg-role="mob"></div
    ><nav class="trb_nh_un_w"
      ><div class="trb_nh_unh" data-role="nh_t"
        ><svg class="trb_nh_unh_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
><div class="trb_nh_un_hw"
          ><hr class="trb_nh_unh_hr"
          /><hr class="trb_nh_unh_hr"
        /></div
        ></div
      ><div class="trb_nh_un_ulw" data-role="s8e nh_ulw" data-url="/get-navigationlinks?v=1q2w3_a628578dce637913612ed9072615598b066d824"
        ></div
      ></nav
    ><div data-role="nh_search ps" data-ps-url="/searchsuggest?ty=site&q=" data-ps-timedelay="75" 
    ><a href="#" class="trb_nh_sm" data-role="nh_searchButton" data-nh-searchtitle="SEARCH"><svg class="trb_nh_sm_o_svg"
    ><use xlink:href="#trb_magnify_glass"
  /></svg
><svg class="trb_nh_sm_c_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></a
    ></div
    ><a href="/#nt=mastheadnavbar"
      ><svg xmlns="http://www.w3.org/2000/svg" class="trb_nh_l"><symbol id="pa" viewBox="0 0 1168 169"><path d="M138.122 90.337c-2.402 0-4.27.14-4.27-1.25 0-1.947.8-3.476 1.467-5.144l10.27-24.6c.66-1.528 1.2-1.667 1.47-1.667.66 0 .26 0 1.06 1.112l10.94 25.155c.66 1.668 1.47 3.196 1.47 5.143 0 1.39-1.87 1.25-4.27 1.25h-18.14zm22.28 7.505c3.47 0 4.137 1.39 8.54 12.23 1.468 3.752 2.4 6.254 2.4 9.31 0 8.48-9.472 6.95-9.472 10.98 0 1.946 1.734 1.668 4.136 1.668 3.87 0 8.805-.556 14.676-.556 8.806 0 12.408.556 17.21.556 3.604 0 4.805.278 4.805-2.084 0-4.587-7.205.833-11.474-9.034L155.2 35.856c-1.734-4.17-2-4.447-3.202-4.447-1.734 0-2.4 2.64-3.335 4.86l-36.157 84.08c-3.335 7.78-10.14 6.95-10.14 10.14 0 1.8 2.135 1.53 4.002 1.53 3.87 0 7.74-.56 11.74-.56 4.27 0 8.273.55 12.543.55 2.81 0 6.94.97 6.94-1.95 0-3.76-14.41-1.53-14.41-11.54 0-3.34 1.87-8.2 2.8-10.98 3.07-9.18 5.88-9.73 8.14-9.73h26.29zm135.984 13.25c0 30.204-16.544 55.034-36.646 55.034-11.03 0-12.81-6.485-12.81-7.968 0-3.706 2.314-19.086 6.94-19.086 3.38 0 6.76 12.97 13.874 12.97s6.76-15.193 6.76-19.826V26.224c0-26.128-20.635-12.97-20.635-23.163 0-2.4 3.38-2.03 7.82-2.03 3.73 0 10.14.74 20.46.74 9.96 0 14.23-.74 18.85-.74 2.84 0 6.58-.55 6.58 2.78 0 4.82-11.21 1.67-11.21 14.27v93.02zm36.49-32.986c0-20.152 6.67-39.332 29.22-39.75 17.21-.277 33.488 15.845 33.488 46.56 0 23.07-7.472 41.693-30.42 42.11-23.88.418-32.287-28.63-32.287-48.92zm-16.41 7.922c0 28.213 18.013 46.975 44.83 46.975 42.56 0 50.7-34.05 50.7-53.507 0-29.464-19.88-47.392-45.896-47.114-31.888.278-49.633 23.21-49.633 53.646zm127.284 25.294c0 8.617-.534 13.62 9.073 13.62 33.088 0 31.22-18.206 36.29-18.206.534 0 1.468.417 1.468 3.058 0 10.84-7.87 22.236-18.81 22.236-20.28 0-28.28-.556-34.95-.556-4.13 0-9.74.556-17.08.556-1.73 0-2.53-.694-2.53-1.528 0-6.394 10.14 1.11 10.14-15.844V48.92c0-11.813-15.07-8.06-15.07-12.925 0-1.25 1.47-2.363 4.27-2.362 5.34 0 13.08.556 18.15.556 11.34 0 12.94-.56 15.08-.56 2.8 0 3.47.14 3.47 1.8 0 5.28-9.47.14-9.47 10.7v65.18zm76.582 0c0 8.617-.534 13.62 9.073 13.62 33.088 0 31.22-18.206 36.29-18.206.534 0 1.468.417 1.468 3.058 0 10.84-7.872 22.236-18.812 22.236-20.28 0-28.28-.556-34.95-.556-4.13 0-9.74.556-17.08.556-1.73 0-2.53-.694-2.53-1.528 0-6.394 10.14 1.11 10.14-15.844V48.92c0-11.813-15.07-8.06-15.07-12.925 0-1.25 1.47-2.363 4.27-2.362 5.34 0 13.08.556 18.15.556 11.34 0 12.95-.56 15.08-.56 2.81 0 3.47.14 3.47 1.8 0 5.28-9.47.14-9.47 10.7v65.18zm82.318-20.985c-2.4 0-4.27.14-4.27-1.25 0-1.947.8-3.476 1.468-5.144l10.273-24.6c.67-1.528 1.21-1.667 1.47-1.667.67 0 .27 0 1.07 1.112l10.94 25.155c.67 1.668 1.47 3.196 1.47 5.143 0 1.39-1.87 1.25-4.27 1.25h-18.15zm22.282 7.505c3.47 0 4.136 1.39 8.54 12.23 1.467 3.752 2.4 6.254 2.4 9.31 0 8.48-9.473 6.95-9.473 10.98 0 1.946 1.73 1.668 4.13 1.668 3.87 0 8.8-.556 14.67-.556 8.8 0 12.41.556 17.21.556 3.6 0 4.8.278 4.8-2.084 0-4.587-7.21.833-11.48-9.034l-36.02-85.056c-1.74-4.17-2.01-4.447-3.21-4.447-1.74 0-2.4 2.64-3.34 4.86l-36.157 84.08c-3.33 7.78-10.14 6.95-10.14 10.14 0 1.8 2.14 1.53 4.005 1.53 3.87 0 7.74-.56 11.74-.56 4.27 0 8.27.55 12.54.55 2.8 0 6.94.97 6.94-1.95 0-3.76-14.41-1.53-14.41-11.54 0-3.34 1.867-8.2 2.802-10.98 3.07-9.18 5.87-9.73 8.14-9.73h26.282zm130.74 6.763c0 11.49-.71 18.16 12.098 18.16 44.117 0 41.627-24.274 48.387-24.274.712 0 1.957.56 1.957 4.08 0 14.46-10.496 29.65-25.083 29.65-27.04 0-37.71-.74-46.6-.74-5.51 0-12.98.74-22.77.74-2.31 0-3.38-.92-3.38-2.04 0-8.52 13.52 1.48 13.52-21.12V21.41c0-15.75-20.1-10.748-20.1-17.233 0-1.667 1.96-3.15 5.7-3.15 7.12 0 17.44.742 24.2.742 15.12 0 17.26-.74 20.1-.75 3.74 0 4.63.18 4.63 2.41 0 7.04-12.63.18-12.63 14.27v86.91zm99.778 10.013c0 17.095 14.943 10.7 14.943 15.15 0 1.527-1.2 2.083-4.27 2.083-4.937 0-9.873-.55-20.28-.55-5.736 0-11.474.56-14.942.56-1.2 0-1.46-.97-1.46-1.66 0-4.86 9.61-1.25 9.61-14.45V49.02c0-12.648-15.07-8.756-15.07-13.62 0-2.363 3.34-1.947 4.54-1.946 5.2 0 10.41.556 15.08.556 4.81 0 9.61-.556 17.21-.557 4.01 0 4.67.278 4.67 1.946 0 4.72-10-.28-10 12.92v66.29zm104.2-48.782c0 1.807-.8 2.5-3.336 2.5-2.936 0-2.936-30.297-38.024-30.297-12.408 0-30.02 8.47-30.02 43.64 0 19.04 9.34 44.33 30.953 44.33 24.016 0 24.416-11.68 24.416-19.74 0-21.68-15.88-12.23-15.88-17.52 0-4.03 4.27-2.92 6.53-2.92 6.27 0 12.4.55 18.68.55 4.93 0 9.6-.56 14.41-.56.66 0 1.46.55 1.46 1.94 0 5.97-9.21-1.53-9.21 16.26 0 5.7.4 9.59.4 11.53 0 2.22-.14 2.92-1.34 3.61-12.68 7.223-27.49 13.62-42.03 13.62-39.1 0-45.1-35.58-45.1-46.56 0-23.35 13.74-54.067 47.36-54.067 18.54 0 29.75 9.034 33.35 9.034 2.935 0 3.2-3.89 5.336-3.89 2 0 2 3.06 2 5.28V65.8zm103.8 46.42c0 17.65 13.876 12.508 13.876 17.928 0 1.808-1.067 1.668-2.802 1.668-4.403 0-12.274-.556-17.745-.556-4.81 0-10.01.556-16.82.556-1.87 0-2.67-.556-2.67-1.528 0-4.864 9.74-1.112 9.74-14.593V90.72c0-5.838.4-7.366-5.47-7.366h-35.63c-6.14 0-6.54 1.39-6.54 7.505v21.82c0 17.23 16.54 12.23 16.54 17.23 0 .83.27 1.94-4 1.94-5.47 0-9.88-.56-19.48-.56-5.61 0-11.21.55-17.88.55-1.6 0-2.94-.28-2.94-2.09 0-5.56 11.34-.56 11.34-17.79V49.99c0-15.15-15.08-9.033-15.08-14.314 0-2.087 4-2.226 6.54-2.225 4 0 8 .56 14.94.56 8.002 0 13.34-.55 17.21-.55 1.87 0 3.07.7 3.07 2.09 0 4.31-10.277.28-10.277 12.65v22.09c0 3.76.53 5.56 3.333 5.56h39.623c3.87 0 4.67-3.19 4.67-6.25V50c0-15.29-14.678-10.286-14.678-14.316 0-2.5 1.2-2.22 3.07-2.22 5.47 0 8.94.56 17.21.56 6.94 0 11.872-.554 17.61-.56 2.27 0 2.8.42 2.8 1.67 0 5.28-9.606-.69-9.606 12.93v64.21zm49.9-63.098c0-6.67-1.335-7.366-6.805-7.366h-11.207c-15.077 0-11.074 18.207-17.078 18.207-2.802 0-2-3.06-1.734-4.87l2.135-18.35c.14-1.39.14-3.34 2.14-3.34 12.41 0 21.35.55 40.83.55s28.42-.56 40.83-.56c2 0 2 1.95 2.14 3.34l1.47 12.78c.27 1.67 1.74 7.09-1.73 7.09-5.34 0-1.07-15.43-16.41-14.87h-11.34c-5.47 0-6.8.69-6.8 7.36v62.813c0 17.1 17.08 13.067 17.08 16.96 0 3.334-2.67 2.92-6.533 2.92-5.337 0-9.74-.558-18.68-.558s-13.34.56-18.68.56c-2.4 0-4.67.14-4.67-2.92 0-5.42 15.08 1.25 15.08-15.29V49.15zM43.02 109.57c0 11.49-.712 18.16 12.096 18.16 44.117 0 41.627-24.274 48.387-24.274.71 0 1.957.556 1.957 4.076 0 14.454-10.496 29.648-25.083 29.648-27.04 0-37.713-.74-46.607-.74-5.515 0-12.986.74-22.77.74-2.313 0-3.38-.927-3.38-2.038 0-8.524 13.52 1.482 13.52-21.125V26.37c0-15.75-20.102-10.747-20.102-17.232 0-1.667 1.957-3.15 5.692-3.15 7.116 0 17.433.742 24.193.742 15.12 0 17.255-.74 20.102-.742 3.736 0 4.625.185 4.625 2.41 0 7.04-12.63.185-12.63 14.268v86.904z"/></symbol><use xlink:href="#pa" /></svg></a
  ></div
  ><div class="trb_nh_lw"
    ><span class="trb_nh_t" data-dt="May 24, 2017" data-dt-wd="Wednesday"></span><ul class="trb_nh_ln"
        ><li class="trb_nh_ln_li"
            ><a href="/news/#nt=tertiarynavbar"  class="trb_nh_ln_a">News</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/lifestyle/#nt=tertiarynavbar"  class="trb_nh_ln_a">Lifestyle</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/sports/#nt=tertiarynavbar"  class="trb_nh_ln_a">Sports</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/art/#nt=tertiarynavbar"  class="trb_nh_ln_a">A&E</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/our-columns/#nt=tertiarynavbar"  class="trb_nh_ln_a">Columns</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://sd.lajollalight.com/contact-us/"  class="trb_nh_ln_a">Contact Us</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://sd.lajollalight.com/open-houses-list/" target="_blank" rel="noopener" class="trb_nh_ln_a">Real Estate</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://www.legacy.com/obituaries/lajollalight/" target="_blank" rel="noopener" class="trb_nh_ln_a">Obits</a
          ></li
        ></ul
    ><a href="/weather/?regionalZipCode=92037#nt=tertiarynavbar" class="trb_nh_w" data-content-weather="mostlyCloudy"><div class="trb_nh_wt"><svg class="trb_nh_wt_svg"
    ><symbol id="trb_wh_mostlyCloudy" viewBox="0 0 32 32"><path d="M21.75 24.625H5.687q-1.625 0-2.78-1.156T1.75 20.68t1.156-2.78 2.78-1.157h.564Q6.625 14.5 8.313 13q1.938-1.812 4.5-1.812 2.75 0 4.688 1.938 1.57 1.5 1.94 3.625 1.07-.68 2.32-.68 1.82 0 3.07 1.25t1.25 3.03-1.25 3.03-3.06 1.25zM5.688 17.75q-1.188 0-2.063.844t-.875 2.063.875 2.094 2.063.88H21.75q1.376 0 2.345-.97t.97-2.31-.97-2.31-2.344-.97-2.37 1q-.19.19-.5.1t-.31-.47q-.12-2.31-1.75-3.9t-4-1.592q-2.19 0-3.81 1.5t-1.88 3.68q0 .25-.19.376t-.43.063q-.374-.063-.812-.063zm18.812-1.5q-.25 0-.375-.188-.375-.375.063-.688 1.5-1.313 1.5-3.25 0-1.75-1.25-3t-3-1.25q-1.5 0-2.688.97t-1.438 2.405q-.125.5-.625.4t-.375-.6q.375-1.82 1.813-3t3.313-1.19q2.188 0 3.72 1.53t1.53 3.72q0 2.43-1.875 4-.125.12-.313.12zm-3.062-9.875q-.5 0-.5-.5V2.687q0-.5.5-.5t.5.5v3.188q0 .5-.5.5zm9.437 6.25h-3.188q-.5 0-.5-.5t.5-.5h3.188q.5 0 .5.5t-.5.5zm-6.312-5.437q-.125 0-.25-.063-.438-.25-.188-.688l1.625-2.75q.25-.438.688-.188t.188.68L25 6.93q-.124.25-.437.25zM26.875 9.5q-.313 0-.438-.25-.25-.438.188-.688L29.375 7q.438-.25.688.155t-.188.656l-2.813 1.63q-.062.06-.188.06zm2.75 7.813q-.125 0-.25-.063l-2.813-1.625q-.438-.25-.188-.656t.688-.16l2.813 1.56q.438.25.188.69-.188.25-.438.25zM16.063 9.5q-.125 0-.25-.063L13 7.812q-.438-.25-.188-.688t.688-.188l2.813 1.625q.438.25.188.69-.12.25-.43.25zm2.312-2.312q-.313 0-.438-.25l-1.625-2.75q-.25-.438.188-.688t.688.188l1.625 2.75q.25.438-.188.688-.125.063-.25.063zM4.25 16.125q.313-.438-.125-.688Q3.5 15 3.5 14.187q0-.563.438-1T5 12.75q.44 0 .814.187.25.25.53 0t.157-.563q-.25-.625-.25-1.25 0-1.25.88-2.125t2.13-.88q1 0 1.82.62t1.068 1.62q.125.5.594.37t.407-.628q-.378-1.31-1.44-2.15t-2.44-.846q-1.688 0-2.844 1.19t-1.16 2.82q0 .312.063.624H5q-1 0-1.75.72t-.75 1.72q0 1.31 1.064 2.06.125.066.313.066.25 0 .375-.19z"/></symbol><use xlink:href="#trb_wh_mostlyCloudy"
  /></svg
>66&deg;</div
      ></a
      ></div></header>

  <div id="trb_ad_oop" data-role="oopadloader_oopad" class="trb_oopAd"></div
><div id="trb_ad_teads" data-role="oopadloader_teadsad" class="trb_oopAd"></div
  >


  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  



  <script>trb.run.push(function(){i$('nh');});</script>
<script id="trb_end">trb.userTiming("trb bottom");</script
><script>trb.data.gigyaUrl = "http://cdn.gigya.com/js/gigya.js?apiKey=3_lSHNHejsizdXCapK89q-ICzySw-VgTP2AC_itqKDinYu8-sqUlGYIlX6_u3-qKlE";</script
><script>
    trb.data.facebookAppId = '121694484590917';
    trb.data.facebookId = 'SanDiegoUnionTribune';
  </script
><script>trb.run.push(function(){i$("carousel");});</script
>
  <script>trb.run.push(function(){i$('lightbox');});</script>
<script>
  trb.run.push(function(){
        trb.data.page.sectionPath = '/news/';
        trb.data.page.sectionName = 'News';
        trb.data.page.pageTitle = 'La Jolla Permitters grapple with house plans, condo conversions - La Jolla Light';
                  
          trb.data.page.slug = 'sd-house-plans-condo-conversions-20170523';          
          trb.data.page.title = 'La Jolla Permitters grapple with house plans, condo conversions';
          trb.data.page.author = 'María José Durán';
          trb.data.page.background = '<p>After canceling several meetings due to lack of projects in the first months of the year, the month of May was a busy one for members of the La Jolla Development Permit Review (DPR) board, which overlooks discretionary building permits within the 92037 ZIP code outside of the La Jolla Shores Planned...</p>';
          trb.data.page.thumbnailURL = 'http://www.trbimg.com/img-59249e34/turbine/sd-house-plans-condo-conversions-20170523';
          trb.data.page.ads = trb.data.page.ads || {};
          trb.data.page.ads.options = trb.data.page.ads.options || {};
          trb.data.page.ads.options.slug = trb.data.page.ads.options.slug || 'sd-house-plans-condo-conversions-20170523';
        
  });
</script>
  <script>trb.run.push(function(){i$('sc');});</script>

  <script>trb.run.push(function(){ !window.gigya && trb.vendor.isEnabled('gigya') && i$.require(trb.data.gigyaUrl); });</script>
  <script>trb.run.push(function(){i$('gallery');});</script>
  <script>trb.run.push(function(){i$('cm');});</script>

  <script>trb.run.push(function(){i$('pagination');});</script>

      <script>
          trb.vendor.mediaconductor = trb.vendor.mediaconductor || {};
          trb.vendor.mediaconductor.siteid = '6b9b3696bc514b8abe21137c04da4a11';
          trb.data.ads.domain = 'www.lajollalight.com';
        </script>
      <script type="trb/css" data-css-key=reskin>
</script>
<script type="trb/css" data-css-key=lightbox>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</script>
<script type="trb/css" data-css-key=videoscroll>
</script>
</body>
</html>