<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Four La Jolla projects funded in Mayor’s budget plan - La Jolla Light</title>
<meta charset="utf-8" />

      <link rel="dns-prefetch" href="//www.trbimg.com"
          /><link rel="preconnect" href="//www.trbimg.com"
        /><link rel="dns-prefetch" href="//static.chartbeat.com"
      /><link rel="dns-prefetch" href="//m.trb.com"
      /><link rel="preconnect" href="//m.trb.com"
      /><link rel="dns-prefetch" href="//b.scorecardresearch.com"
      /><link rel="preconnect" href="//b.scorecardresearch.com"
      /><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"
      /><link rel="preconnect" href="https://securepubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"
      /><link rel="preconnect" href="//pubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//tpc.googlesyndication.com"
      /><link rel="preconnect" href="//tpc.googlesyndication.com"
      /><link rel="dns-prefetch" href="//www.google-analytics.com"
      /><link rel="preconnect" href="https://www.google-analytics.com"
      /><link rel="dns-prefetch" href="//www.googletagservices.com"
      /><link rel="dns-prefetch" href="//partner.googleadservices.com"
      /><link rel="dns-prefetch" href="//cm.g.doubleclick.net"
      /><link rel=dns-prefetch href=//nexus.ensighten.com
    /><link rel="dns-prefetch" href="http://ssor.tribdss.com"
    /><link rel="dns-prefetch" href="//cdn.krxd.net"
    /><link rel="preconnect" href="//cdn.krxd.net"
    /><link rel="dns-prefetch" href="//js-sec.indexww.com"
    /><link rel="preconnect" href="//js-sec.indexww.com"
    /><link rel="dns-prefetch" href="//as.casalemedia.com"
    /><link rel="preconnect" href="//as.casalemedia.com"
    /><link rel="dns-prefetch" href="//ads.rubiconproject.com"
    /><link rel="preconnect" href="//ads.rubiconproject.com"
    /><link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"
    /><link rel="preconnect" href="//optimized-by.rubiconproject.com"
    /><link rel="dns-prefetch" href="//c.amazon-adsystem.com"
    /><link rel="preconnect" href="//c.amazon-adsystem.com"
     ><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"
    /><link rel="preconnect" href="//aax.amazon-adsystem.com"
    /><link rel="dns-prefetch" href="//embed.solidopinion.com" 
    />
    <meta http-equiv="Content-Language" content="en-US" />
        <meta name="robots" content="noodp, noydir" />
    <meta name="author" content="Ashley Mackin-Solomon" />
    <meta name="date" content="2018-04-25" />
      <meta name="copyright" content="Copyright (c) 2018 La Jolla Light" />
    <meta name="Description" content="District 1 City Council member and Budget Committee Chair Barbara Bry told La Jolla Light about the proposed budget, &quot;The Mayor is proposing zero impacts to core services and Fiscal Year 2019 looks strong.”" />
    <meta name="news_keywords" content="2019 san diego budget, san diego budget 2019, children&apos;s pool walk project, children&apos;s pool walk la jolla, coastal rail trail, coastal rail trail la jolla, homelessness program san diego, scripps park restroom project la jolla" />
    <meta name="fb_title" content="Four La Jolla projects funded in Mayor’s budget plan" />
        <meta property="og:title" content="Four La Jolla projects funded in Mayor’s budget plan" />
      <meta property="og:description" content="District 1 City Council member and Budget Committee Chair Barbara Bry told La Jolla Light about the proposed budget, &quot;The Mayor is proposing zero impacts to core services and Fiscal Year 2019 looks strong.”" />
    <meta property="fb:page_id" content="183042031807225" />
    <meta property="fb:admins" content="100000786395051" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="http://www.lajollalight.com/news/sd-2019-budget-proposal-la-jolla-infrastructure-20180419-htmlstory.html" />
    <meta property="og:image" content="http://www.trbimg.com/img-5ae0af3b/turbine/sd-2019-budget-proposal-la-jolla-infrastructure-20180419" />
    <meta property="og:site_name" content="lajollalight.com" />
    <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@lajollalight" />
      <meta name="y_key" content="cee2fe4077f8d050" /><meta name="msvalidate.01" content="AAC9C18F70AC386BC4DCF4DDF9BF1786" /><meta name="robots" content="index,follow"  /><meta name="googlebot" content="index"  /><meta name="googlebot-news" content="index" /><link rel="canonical" href="http://www.lajollalight.com/news/sd-2019-budget-proposal-la-jolla-infrastructure-20180419-htmlstory.html" /><meta property="article:content_tier" content="metered" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
    <meta name="x-servername" content="i16prod-3c1cf1f-0-170.1"/>  <meta property="so:status" content="0,1"/><script>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</script>
  <script>if(location.href.substr(-1)=="#"){history.replaceState(history.state,document.title,location.href.slice(0,-1));
}</script>
<script>i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}}};
trb={run:[],runInfuse:[],data:{page:{},videos:{},embed:{},metrics:{prdomain:"lajollalight.com",pbrd:20}},vendor:{snt:{}},dpl:[],dpp:[]};
googletag={cmd:[]};trb.appendResource=function appendResource(l,h,n,j,k,i){var m=document.createElement(l);
if(l=="script"){m.src=h;m.async=n||false;m.defer=n||j||false;if(k){m.addEventListener("load",k);}if(i){m.addEventListener("error",i);
}}else{if(l=="link"){m.href=h;m.rel="stylesheet";}else{return;}}(document.head||document.documentElement).appendChild(m);
};window.trb=window.trb||{};trb.utils=trb.utils||{};trb.data=trb.data||{};trb.browsersupport=trb.browsersupport||{};
trb.browsersupport.isMobile=function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent);
};trb.data.isMobile=trb.browsersupport.isMobile();if(trb.data.isMobile){document.documentElement.setAttribute("data-content-mobile","");
}(trb.userTiming=window.performance&&performance.mark&&location.hash.indexOf("trb_perf")>-1?function(b){performance.mark(b);
}:function(){})("trb head");_sf_startpt=Date.now&&Date.now();document.addEventListener("DOMContentLoaded",function isReady(){i$.hasDocReadyRun=true;
document.removeEventListener("DOMContentLoaded",isReady);});</script
><script>
    trb.data.parentSectionPath = '/news';
    trb.data.parentSectionName = 'News';
    if (trb.data.isSectionFront = false) document.documentElement.setAttribute('data-content-sectionfront', '');
    </script
  ><script id="hb7295-f7b8-42e7-89b8-f1f660fc52c7">
               trb.data.kruxEnabled = true;
               trb.data.kruxId = 'KBy1lEec';
               trb.data.ads = {slotPrefix : '/4011/lajolla-light', ix: { enabled : true }, a9: { enabled : true } };
               trb.data.page.ads = {enabled: true, slot: trb.data.ads.slotPrefix + '/' + 'dfp/news', options: {"site":"trb.lajollalight","at":"LaJolla","ptype":"s"}, rubicon: {keyFPI: '', valueFPI: ''}};
             </script>
           
    <script>trb.data.ads.options = {apv: 'false'};</script>
  
      <script>
        (location.hash + location.search).indexOf ('disable-gpt') == -1 && trb.data.ads && trb.appendResource('script', '//www.googletagservices.com/tag/js/gpt.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/lib.1q2w3_dd9de2450c84cfe3f977911b2b6e6975.min.js', true);
        (location.href).indexOf ('disable-main') < 0 && 
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/main.1q2w3_baaaec19d693f88b173726340491aceb.min.js', true);
      </script>
    
<script>trb.appendResource('script', trb.data.ssorUrl = 'http://ssor.tribdss.com/reg/tribune/ljlngux.min.js', true);
</script><script>googletag.cmd.push(function(){trb.userTiming("trb gpt load");});</script
><link rel=preload as=script href=//js-sec.indexww.com/ht/htw-san-diego-union-tribune.js
    /><link rel=preload as=script href=//c.amazon-adsystem.com/aax2/apstag.js
    />
  <script>trb.run.push(function(){trb.ads.loadAdloader();});</script>

    
    <script>if(location.href.indexOf("disable-thirdparty")==-1){(function(){var e,b=location.href,h=document.documentElement.clientWidth,g=trb.data.page.ads;
g.count={};function a(){var m=trb.data.isMobile,o=g.count;g.htSlotSizeCount=e={};for(var n in o){var s=n.indexOf(":"),q=n.substring(0,s);
if(q==""||m&&q=="m"||!m&&q=="d"){var r=n.lastIndexOf(":"),t=n.indexOf("-"),p=n.substring(t+1,r);if((p==""||h<p)&&h>=n.substring(s+1,t)){e[n.substring(r+1)]=o[n];
}}}}function j(m){do{try{(m.shift())();}catch(n){console.log(n.name+": "+n.message);}}while(m&&m.length>0);
}if(b.indexOf("disable-ix")==-1){var d=g.ix={};function i(){d.error=true;}function f(){if(window.headertag&&headertag.setFirstPartyData&&headertag.retrieveDemand){var q=g.rubicon;
if(!e){a();}if(q){var s=q.keyFPI,r=q.valueFPI;if(s&&r){var p={};p[s]=[r];window.headertag&&headertag.setFirstPartyData&&headertag.setFirstPartyData({rubicon:{keywords:[r],inventory:p}});
}}var o=[];for(var n in e){for(var m=1;m<=e[n];m++){o.push({htSlotName:n+"_"+m});}}if(!d.firstAdCall){window.headertag&&headertag.retrieveDemand&&headertag.retrieveDemand(o,function(t){d.demand=t;
d.ready=true;var u=d.adQueue;if(u&&u.length>0){j(u);}});}else{d.ready=true;}}}trb.appendResource("script",b.indexOf("enable-hbtest")!=-1?"//js.indexww.com/ht/ls-tronc.js":"//js-sec.indexww.com/ht/htw-san-diego-union-tribune.js",true,true,f,i);
}if(b.indexOf("disable-a9")==-1){var k=g.a9={};function c(){k.error=true;}function l(){if(window.apstag&&apstag.init&&apstag.fetchBids){if(!e){a();
}var r=[],m=trb.data.page.ads.slot;for(var q in e){for(var p=1;p<=e[q];p++){var o=q.split("|");for(var n=0;
n<o.length;n++){o[n]=o[n].split("x");}r.push({slotID:q+"_"+p,slotName:m,sizes:o});}}apstag.init({pubID:"3503"});
if(!k.firstAdCall){apstag.fetchBids({slots:r,timeout:2000},function(s){k.demand=s;k.ready=true;var t=k.adQueue;
if(t&&t.length>0){j(t);}});}else{k.ready=true;}}}trb.appendResource("script","//c.amazon-adsystem.com/aax2/apstag.js",true,true,l,c);
}})();}</script>
  <script>
 trb.data.page.pathname = '/news/sd-2019-budget-proposal-la-jolla-infrastructure-20180419-htmlstory.html'; 
 trb.data.page.metrics = {"list1":"Ashley Mackin-Solomon","byline":"Ashley Mackin-Solomon","sectionPath":"/news/","sectionName":"News","parentSectionName":"News","slug":"sd-2019-budget-proposal-la-jolla-infrastructure-20180419","premiumContentLevel":"default","pubDate":"04-25-2018 11:00","pageTitle":"Four La Jolla projects funded in Mayor&rsquo;s budget plan","uid":"35598","pageNumber":"","owner":"La Jolla Light","contentId":"96778420","marketCode":"sdljl","individualPhotoID":"96968548","topicID":"","topic":"","siteName":"lajollalight","contentType":"htmlstory","linkTrackingAction":"htmlstory","channel":"news","server":"www.lajollalight.com","pageName":"ljl:news:sd-2019-budget-proposal-la-jolla-infrastructure-20180419:htmlstory.","topLevelSection":"news","siteHierarchy":"lajollalight:news","globalHierachy":"news","site":"lajollalight","siteAbbrv":"ljl","omnitureAccountId":"tribnglobal","googleAnalytics":"UA-51909205-3"};
 </script>
      <script>
        (location.hash + location.search).indexOf('disable-ensighten') == -1 && trb.appendResource('script', '//nexus.ensighten.com/tronc/lajollalightngux' + (location.hash.indexOf('ensightenEnv=dev') > -1 ? 'dev' : 'prod') + '/Bootstrap.js', true);
      </script>
    <style>@font-face{font-family:trb_Icons;src:url('/as/prod/common/fonts/trbicons.1q2w3_4246b80465a23616ede433f92ea4efc2.woff2')format('woff2'),url('/as/prod/common/fonts/trbicons-new.1q2w3_0bcac650703402e43791d87964facdaa.woff')format('woff')}@font-face{font-family:'Lato';font-style:normal;font-weight:400;src:url('http://www.trbas.com/jive/prod/common/fonts/lato_regular.1q2w3_0cd231e737bcf971cf3a36db3c1e2726.woff2')format('woff2'),url('http://www.trbas.com/jive/prod/common/fonts/lato_regular.1q2w3_af7011a8cc39618e4663810a75adf382.woff')format('woff');unicode-range:U+0000-009F,U+00A2,U+00A9,U+00AE,U+2122}@font-face{font-family:'Lato';font-style:normal;font-weight:900;src:url('http://www.trbas.com/jive/prod/common/fonts/lato_black.1q2w3_8e289dd5b4b99e3295260d1f5562a382.woff2')format('woff2'),url('http://www.trbas.com/jive/prod/common/fonts/lato_black.1q2w3_8d9ae5edefe82a14703539897d24922c.woff')format('woff');unicode-range:U+0000-009F,U+00A2,U+00A9,U+00AE,U+2122}</style>
  <link rel="apple-touch-icon" href="http://www.trbas.com/jive/prod/common/images/sdljl-apple-touch-icon.1q2w3_a9b2dc6fd7d434b2cce55bd5baa36733.png"
  ><link rel="prefetch" href="/as/prod/sdljl/stylesheets/modules.1q2w3_d82a46852429565b32917eaf90ca0739.min.css"
    /><style>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</style>

  
  <script>trb.userTiming("trb css load");</script>
</head>
<body>
<svg style="display: none">
<symbol id="trb_facebook" viewBox="0 0 32 32"><path d="M9.125 16.125V11h2.938V8.25q0-3.25 1.563-4.75T18.69 2h3.75v4.875h-1.814q-1.688 0-2.188.47t-.5 2.093V11H22.5l-.624 5.126h-3.938V30h-5.875V16.127H9.125z"/></symbol><symbol id="trb_twitter" viewBox="0 0 32 32"><path d="M28.688 8.125q-1 1.625-2.625 2.688v.688q0 3.566-1.625 6.878T19.344 24t-8.03 2.314q-4.314 0-8-2.375.312.06 1.25.06 3.562 0 6.5-2.188-1.69-.063-3.032-1.063t-1.844-2.56q.875.124.938.124.75 0 1.375-.188-1.75-.375-2.935-1.813T4.375 13v-.064q.875.563 2.313.688Q4.375 12.06 4.375 9.25q0-1.376.75-2.564 4 5 10.688 5.375-.125-1-.125-1.122-.125-2.188 1.5-3.75t3.688-1.5 3.813 1.688Q26.44 7 27.94 6.06q-.564 1.876-2.25 2.876 1.75-.188 3-.813z"/></symbol><symbol id="trb_email" viewBox="0 0 32 32"><path d="M27.813 7.125L16 15.938 4.187 7.125h23.625zM2 24.875V8.187L16 18.75 30 8.187v16.688H2z"/></symbol><symbol id="trb_thin_close" viewBox="0 0 32 32"><path d="M15.313 15.938L3.813 4.5l.75-.688 11.375 11.5 11.438-11.5.813.688-11.565 11.438L28.19 27.5l-.814.69-11.438-11.44L4.563 28.19l-.75-.69z"/></symbol><symbol id="trb_magnify_glass" viewBox="0 0 32 32"><path d="M25.313 13.375q0 4.188-2.75 7.313l6 6.063-2.75 2.877-6.375-6.5Q17 24.314 14.313 24.314q-4.5 0-7.688-3.188t-3.188-7.75q0-4.5 3.22-7.75t7.655-3.25q4.563 0 7.78 3.25t3.22 7.75zm-17.875 0q0 2.813 2 4.938 2.063 2.063 4.875 2.063t5-2.063q2.125-2.063 2.125-4.938 0-2.813-2.125-4.875-2.188-2.063-5-2.063T9.438 8.5q-2 2-2 4.875z"/></symbol></svg>


  

  
  

<div class="trb_allContentWrapper" data-content-section-path="/news/" data-role="" data-state="transporter_active" lang="en-US" data-c-url="/news/sd-2019-budget-proposal-la-jolla-infrastructure-20180419-htmlstory.html" data-content-id="96778420" data-content-slug="sd-2019-budget-proposal-la-jolla-infrastructure-20180419" data-content-section="News" data-content-type="htmlstory">






<header class="trb_mh trb_masthead"
  ><div class="trb_mh_adB trb_masthead_adBanner" 
      ><div class="trb_header_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="leaderboardcombo" data-adloader-adtype="mastheadleaderboardcombo" data-adloader-label ></div
       >
  <div class="trb_header_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="headerLeaderboard" data-adloader-adtype="mastheadleaderboard" data-adloader-label ></div
       >
  <div class="trb_header_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="headerMobileBanner" data-adloader-adtype="mastheadmobilebanner" data-adloader-label ></div
       >
  </div
   ></header>

<div class="trb_article_wrapper" data-role="sc_context" data-content-id="96778420" data-content-slug="sd-2019-budget-proposal-la-jolla-infrastructure-20180419" data-content-section="News" data-content-type="htmlstory"><div itemscope itemtype="http://schema.org/Article">          <article            class="trb_article">            <header class="trb_article_articleHeader" >              <a href="/" class="trb_homeLink" title="La Jolla Light">                      	<svg xmlns="http://www.w3.org/2000/svg" class="trb_homeLink_svg" data-content-id="96778420" data-content-slug="sd-2019-budget-proposal-la-jolla-infrastructure-20180419" data-content-section="News" data-content-type="htmlstory"><symbol id="pa" viewBox="0 0 1168 169"><path d="M138.122 90.337c-2.402 0-4.27.14-4.27-1.25 0-1.947.8-3.476 1.467-5.144l10.27-24.6c.66-1.528 1.2-1.667 1.47-1.667.66 0 .26 0 1.06 1.112l10.94 25.155c.66 1.668 1.47 3.196 1.47 5.143 0 1.39-1.87 1.25-4.27 1.25h-18.14zm22.28 7.505c3.47 0 4.137 1.39 8.54 12.23 1.468 3.752 2.4 6.254 2.4 9.31 0 8.48-9.472 6.95-9.472 10.98 0 1.946 1.734 1.668 4.136 1.668 3.87 0 8.805-.556 14.676-.556 8.806 0 12.408.556 17.21.556 3.604 0 4.805.278 4.805-2.084 0-4.587-7.205.833-11.474-9.034L155.2 35.856c-1.734-4.17-2-4.447-3.202-4.447-1.734 0-2.4 2.64-3.335 4.86l-36.157 84.08c-3.335 7.78-10.14 6.95-10.14 10.14 0 1.8 2.135 1.53 4.002 1.53 3.87 0 7.74-.56 11.74-.56 4.27 0 8.273.55 12.543.55 2.81 0 6.94.97 6.94-1.95 0-3.76-14.41-1.53-14.41-11.54 0-3.34 1.87-8.2 2.8-10.98 3.07-9.18 5.88-9.73 8.14-9.73h26.29zm135.984 13.25c0 30.204-16.544 55.034-36.646 55.034-11.03 0-12.81-6.485-12.81-7.968 0-3.706 2.314-19.086 6.94-19.086 3.38 0 6.76 12.97 13.874 12.97s6.76-15.193 6.76-19.826V26.224c0-26.128-20.635-12.97-20.635-23.163 0-2.4 3.38-2.03 7.82-2.03 3.73 0 10.14.74 20.46.74 9.96 0 14.23-.74 18.85-.74 2.84 0 6.58-.55 6.58 2.78 0 4.82-11.21 1.67-11.21 14.27v93.02zm36.49-32.986c0-20.152 6.67-39.332 29.22-39.75 17.21-.277 33.488 15.845 33.488 46.56 0 23.07-7.472 41.693-30.42 42.11-23.88.418-32.287-28.63-32.287-48.92zm-16.41 7.922c0 28.213 18.013 46.975 44.83 46.975 42.56 0 50.7-34.05 50.7-53.507 0-29.464-19.88-47.392-45.896-47.114-31.888.278-49.633 23.21-49.633 53.646zm127.284 25.294c0 8.617-.534 13.62 9.073 13.62 33.088 0 31.22-18.206 36.29-18.206.534 0 1.468.417 1.468 3.058 0 10.84-7.87 22.236-18.81 22.236-20.28 0-28.28-.556-34.95-.556-4.13 0-9.74.556-17.08.556-1.73 0-2.53-.694-2.53-1.528 0-6.394 10.14 1.11 10.14-15.844V48.92c0-11.813-15.07-8.06-15.07-12.925 0-1.25 1.47-2.363 4.27-2.362 5.34 0 13.08.556 18.15.556 11.34 0 12.94-.56 15.08-.56 2.8 0 3.47.14 3.47 1.8 0 5.28-9.47.14-9.47 10.7v65.18zm76.582 0c0 8.617-.534 13.62 9.073 13.62 33.088 0 31.22-18.206 36.29-18.206.534 0 1.468.417 1.468 3.058 0 10.84-7.872 22.236-18.812 22.236-20.28 0-28.28-.556-34.95-.556-4.13 0-9.74.556-17.08.556-1.73 0-2.53-.694-2.53-1.528 0-6.394 10.14 1.11 10.14-15.844V48.92c0-11.813-15.07-8.06-15.07-12.925 0-1.25 1.47-2.363 4.27-2.362 5.34 0 13.08.556 18.15.556 11.34 0 12.95-.56 15.08-.56 2.81 0 3.47.14 3.47 1.8 0 5.28-9.47.14-9.47 10.7v65.18zm82.318-20.985c-2.4 0-4.27.14-4.27-1.25 0-1.947.8-3.476 1.468-5.144l10.273-24.6c.67-1.528 1.21-1.667 1.47-1.667.67 0 .27 0 1.07 1.112l10.94 25.155c.67 1.668 1.47 3.196 1.47 5.143 0 1.39-1.87 1.25-4.27 1.25h-18.15zm22.282 7.505c3.47 0 4.136 1.39 8.54 12.23 1.467 3.752 2.4 6.254 2.4 9.31 0 8.48-9.473 6.95-9.473 10.98 0 1.946 1.73 1.668 4.13 1.668 3.87 0 8.8-.556 14.67-.556 8.8 0 12.41.556 17.21.556 3.6 0 4.8.278 4.8-2.084 0-4.587-7.21.833-11.48-9.034l-36.02-85.056c-1.74-4.17-2.01-4.447-3.21-4.447-1.74 0-2.4 2.64-3.34 4.86l-36.157 84.08c-3.33 7.78-10.14 6.95-10.14 10.14 0 1.8 2.14 1.53 4.005 1.53 3.87 0 7.74-.56 11.74-.56 4.27 0 8.27.55 12.54.55 2.8 0 6.94.97 6.94-1.95 0-3.76-14.41-1.53-14.41-11.54 0-3.34 1.867-8.2 2.802-10.98 3.07-9.18 5.87-9.73 8.14-9.73h26.282zm130.74 6.763c0 11.49-.71 18.16 12.098 18.16 44.117 0 41.627-24.274 48.387-24.274.712 0 1.957.56 1.957 4.08 0 14.46-10.496 29.65-25.083 29.65-27.04 0-37.71-.74-46.6-.74-5.51 0-12.98.74-22.77.74-2.31 0-3.38-.92-3.38-2.04 0-8.52 13.52 1.48 13.52-21.12V21.41c0-15.75-20.1-10.748-20.1-17.233 0-1.667 1.96-3.15 5.7-3.15 7.12 0 17.44.742 24.2.742 15.12 0 17.26-.74 20.1-.75 3.74 0 4.63.18 4.63 2.41 0 7.04-12.63.18-12.63 14.27v86.91zm99.778 10.013c0 17.095 14.943 10.7 14.943 15.15 0 1.527-1.2 2.083-4.27 2.083-4.937 0-9.873-.55-20.28-.55-5.736 0-11.474.56-14.942.56-1.2 0-1.46-.97-1.46-1.66 0-4.86 9.61-1.25 9.61-14.45V49.02c0-12.648-15.07-8.756-15.07-13.62 0-2.363 3.34-1.947 4.54-1.946 5.2 0 10.41.556 15.08.556 4.81 0 9.61-.556 17.21-.557 4.01 0 4.67.278 4.67 1.946 0 4.72-10-.28-10 12.92v66.29zm104.2-48.782c0 1.807-.8 2.5-3.336 2.5-2.936 0-2.936-30.297-38.024-30.297-12.408 0-30.02 8.47-30.02 43.64 0 19.04 9.34 44.33 30.953 44.33 24.016 0 24.416-11.68 24.416-19.74 0-21.68-15.88-12.23-15.88-17.52 0-4.03 4.27-2.92 6.53-2.92 6.27 0 12.4.55 18.68.55 4.93 0 9.6-.56 14.41-.56.66 0 1.46.55 1.46 1.94 0 5.97-9.21-1.53-9.21 16.26 0 5.7.4 9.59.4 11.53 0 2.22-.14 2.92-1.34 3.61-12.68 7.223-27.49 13.62-42.03 13.62-39.1 0-45.1-35.58-45.1-46.56 0-23.35 13.74-54.067 47.36-54.067 18.54 0 29.75 9.034 33.35 9.034 2.935 0 3.2-3.89 5.336-3.89 2 0 2 3.06 2 5.28V65.8zm103.8 46.42c0 17.65 13.876 12.508 13.876 17.928 0 1.808-1.067 1.668-2.802 1.668-4.403 0-12.274-.556-17.745-.556-4.81 0-10.01.556-16.82.556-1.87 0-2.67-.556-2.67-1.528 0-4.864 9.74-1.112 9.74-14.593V90.72c0-5.838.4-7.366-5.47-7.366h-35.63c-6.14 0-6.54 1.39-6.54 7.505v21.82c0 17.23 16.54 12.23 16.54 17.23 0 .83.27 1.94-4 1.94-5.47 0-9.88-.56-19.48-.56-5.61 0-11.21.55-17.88.55-1.6 0-2.94-.28-2.94-2.09 0-5.56 11.34-.56 11.34-17.79V49.99c0-15.15-15.08-9.033-15.08-14.314 0-2.087 4-2.226 6.54-2.225 4 0 8 .56 14.94.56 8.002 0 13.34-.55 17.21-.55 1.87 0 3.07.7 3.07 2.09 0 4.31-10.277.28-10.277 12.65v22.09c0 3.76.53 5.56 3.333 5.56h39.623c3.87 0 4.67-3.19 4.67-6.25V50c0-15.29-14.678-10.286-14.678-14.316 0-2.5 1.2-2.22 3.07-2.22 5.47 0 8.94.56 17.21.56 6.94 0 11.872-.554 17.61-.56 2.27 0 2.8.42 2.8 1.67 0 5.28-9.606-.69-9.606 12.93v64.21zm49.9-63.098c0-6.67-1.335-7.366-6.805-7.366h-11.207c-15.077 0-11.074 18.207-17.078 18.207-2.802 0-2-3.06-1.734-4.87l2.135-18.35c.14-1.39.14-3.34 2.14-3.34 12.41 0 21.35.55 40.83.55s28.42-.56 40.83-.56c2 0 2 1.95 2.14 3.34l1.47 12.78c.27 1.67 1.74 7.09-1.73 7.09-5.34 0-1.07-15.43-16.41-14.87h-11.34c-5.47 0-6.8.69-6.8 7.36v62.813c0 17.1 17.08 13.067 17.08 16.96 0 3.334-2.67 2.92-6.533 2.92-5.337 0-9.74-.558-18.68-.558s-13.34.56-18.68.56c-2.4 0-4.67.14-4.67-2.92 0-5.42 15.08 1.25 15.08-15.29V49.15zM43.02 109.57c0 11.49-.712 18.16 12.096 18.16 44.117 0 41.627-24.274 48.387-24.274.71 0 1.957.556 1.957 4.076 0 14.454-10.496 29.648-25.083 29.648-27.04 0-37.713-.74-46.607-.74-5.515 0-12.986.74-22.77.74-2.313 0-3.38-.927-3.38-2.038 0-8.524 13.52 1.482 13.52-21.125V26.37c0-15.75-20.102-10.747-20.102-17.232 0-1.667 1.957-3.15 5.692-3.15 7.116 0 17.433.742 24.193.742 15.12 0 17.255-.74 20.102-.742 3.736 0 4.625.185 4.625 2.41 0 7.04-12.63.185-12.63 14.268v86.904z"/></symbol><use xlink:href="#pa" /></svg></a>                  <div class="trb_article_breadcrumbs">      <a itemprop="articleSection" href="/news/#nt=breadcrumb" class="trb_article_breadcrumbs_a">News </a>        </div>      <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/news/sd-2019-budget-proposal-la-jolla-infrastructure-20180419-htmlstory.html" data-sc-ti="Four La Jolla projects funded in Mayor’s budget plan" data-sc-th="http://www.trbimg.com/img-5ae0af3b/turbine/sd-2019-budget-proposal-la-jolla-infrastructure-20180419" data-sc-desc="District 1 City Council member and Budget Committee Chair Barbara Bry told La Jolla Light about the proposed budget, &quot;The Mayor is proposing zero impacts to core services and Fiscal Year 2019 looks strong.&rdquo;" data-sc-sl="sd-2019-budget-proposal-la-jolla-infrastructure-20180419" data-sc-cont="htmlstory" data-sc-nn="La Jolla Light" data-sc-contid="96778420"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"    ><use xlink:href="#trb_facebook"  /></svg></span      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"    ><use xlink:href="#trb_twitter"  /></svg></span      ><a href="mailto:?subject=Four La Jolla projects funded in Mayor’s budget plan - La Jolla Light&body=http%3A%2F%2Fwww.lajollalight.com%2Fnews%2Fsd-2019-budget-proposal-la-jolla-infrastructure-20180419-htmlstory.html%23share%3Demail~htmlstory" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"    ><use xlink:href="#trb_email"  /></svg></a      ></div      ><div class="trb_article_articleHeader_head">                <div class="trb_article_title">                    <h1 class="trb_article_title_text" itemprop="headline">Four La Jolla projects funded in Mayor’s budget plan</h1>                  </div>                <div class="trb_article_leadart"                  ><aside class="trb_em trb_embed" data-content-id="96968548" data-content-size="leadart" data-content-type="image" data-content-slug="sd-1524674249-4cpleq58m0-snap-image" data-content-subtype="photo"        data-role="sc_item imgsize_ratiosizecontainer"        data-state=""        >      <div class="trb_em_m"  ><figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-5ae0aecd/turbine/sd-1524674249-4cpleq58m0-snap-image" alt="The cover of the Fiscal Year 2019 Proposed Budget" class="trb_em_ic_img" title="The cover of the Fiscal Year 2019 Proposed Budget" data-c-nd="649x841" /></figure><div class="trb_em_r" data-role="lightbox_metadata">    <span class="trb_em_r_t"  data-ri-t="The cover of the Fiscal Year 2019 Proposed Budget"></span><div class="trb_em_r_ca">      The full Fiscal Year 2019 Proposed Budget can be found at sandiego.gov/fm/proposed</div><div class="trb_em_r_cc">The full Fiscal Year 2019 Proposed Budget can be found at sandiego.gov/fm/proposed</div></div></div></aside></div>                <div class="trb_bylines"      ><span class="trb_bylines_nm_pm"        ><span class="trb_bylines_nm_au"><span class="trb_bylines_nm_au_by">By </span><a itemprop="author" href="/sdljl-ashley-mackin-staff.html#nt=byline" class="trb_bylines_nm_au_a">Ashley Mackin-Solomon</a></span          ></span    ><span class="trb_bylines_b"></span      ><a class="trb_bylines_cl" href="mailto:ashleym@lajollalight.com?subject=Regarding: &quot;Four La Jolla projects funded in Mayor’s budget plan&quot;" data-role="sc_sEmail">Contact Reporter</a    ></div  ></div>              <ul class="trb_article_relatedTopics"       ><li class="trb_article_relatedTopics_li"><a class="trb_article_relatedTopics_a" title="La Jolla"                        href="/topic/san-diego-county/la-jolla-SDCT0039-topic.html#nt=taxonomy-article"> La Jolla</a></li></ul    ><div class="trb_gptAd" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCubeCombo" data-adloader-adtype="cubecombo" data-adloader-label ></div       >  <div class="trb_article_dateline"><time itemprop="datePublished" class="trb_article_dateline_time" data-dt="April 25, 2018, 11:00 AM" datetime="2018-04-25T11:00:00PDT"></time>  </div>    </header>            <section class="trb_mainContent">            <div itemprop="articleBody"  class="trb_article_bd">                <div class="trb_article_page"                  data-role="pagination_page"                  data-content-page="">                  <div class="trb_article_page_body">                    <script type='text/javascript' src='https://sadmin.brightcove.com/js/BrightcoveExperiences.js'></script><script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.0/jquery.min.js"></script><!-- Twitter SDK --><script>var init_twitter = function(){if (typeof window.twttr === "undefined") {window.twttr = (function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0],t = window.twttr || {};if (d.getElementById(id)) return;js = d.createElement(s);js.id = id;js.src = "http://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js, fjs);t._e = [];t.ready = function(f) {t._e.push(f);}; return t;}(document, "script", "twitter-wjs"));}};init_twitter();</script><!-- Facebook JSDK --><script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v2.5"></script><style>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</style><div id="fb-root"></div><div id="story">  <div id="content-elements">    <div><p>In early April, San Diego Mayor Kevin Faulconer released his Fiscal Year 2019 budget proposal and boasts that it &#8220;funds the largest infrastructure investment in City history while prioritizing funding for public safety, quality-of-life issues, homelessness, street repair, recreation centers and libraries.&#8221;</p></div><div><p>The $3.8 billion budget proposal for Fiscal Year 2019 &#8212; which begins July 1 &#8212; credits &#8220;budgetary belt-tightening,&#8221; with funding &#8220;the highest level of operating hours at libraries and recreation centers in a decade, and key initiatives such as the Climate Action Plan, Pure Water San Diego, Vision Zero safety measures, Clean SD and several homeless programs.&#8221;</p></div><div><p>District 1 City Council member and Budget Committee Chair Barbara Bry told <em><a class="taxInlineTagLink" id="SDCT0039" title="La Jolla" href="/topic/san-diego-county/la-jolla-SDCT0039-topic.html">La Jolla</a> Light</em> about the proposed budget, &#8220;The Mayor is proposing zero impacts to core services and Fiscal Year 2019 looks strong.&#8221;</p></div><div><p>Citywide, the proposed budget includes $75.9 million to pave, repair and replace 390 miles of streets; and $28 million in salary and fringe benefit increases for a San Diego Police Department recruitment and retention package.</p></div><div><p>To address homelessness, $8 million will go to programs and services, including three bridge shelters to serve up to 700 individuals per day with beds and supportive services, and two safe-parking zones with capacity for 120 cars that will continue to provide people living in their cars with a safe place to park at night; and $12.9 million in anticipated Community Development Block Grant (CDBG) program entitlement allocations and CDBG program income for the City&#8217;s Reinvestment Initiative to fund homelessness programs.</p></div><div><p>Locally, the City&#8217;s proposed budget looks to dedicate funds to physical improvements and replacements throughout town. Projects slated to begin or finish construction in Fiscal Year 2019 include: the Coast Boulevard Improvement information (aka Children&#8217;s Pool Walk Beautification Project), Ellen Browning Scripps comfort station restroom replacement project, the La Jolla portion of the Coastal Rail Trail project, and the Torrey Pines Road Corridor Project Phase II.</p></div><div><p>La Jolla Projects Funded:</p></div><div><p><strong>1) </strong>Regarding the <strong>Coast Boulevard Improvement</strong>, the budget outlines: &#8220;This project provides for the design and construction of widened walkways, enhanced paving, curb and street paving, and various improvements including, but not limited to, bollards, railings and landscape along Coast Boulevard in the vicinity of Children's Pool from the lifeguard tower to Jenner Street. This project represents the final phase of work outlined in the 1989 Preliminary Plan for the La Jolla Coastline.&#8221; The project&#8217;s total budget is $694,000.</p></div><div><p><strong>2) </strong>The <strong>Scripps Park Pavilion</strong> project, the budget adds: &#8220;Provides for the design and construction of a replacement comfort station located in Ellen Browning Scripps Park adjacent to La Jolla Cove. The project also includes the demolition of the existing comfort station and installation of associated path of travel improvements. Construction will begin in Fiscal Year 2019 and is anticipated to be completed in Fiscal Year 2021. The $629,594 increase in total project cost reflects a revised cost estimate. $1.45 million in Regional Park Improvement Funds will be added to this project in Fiscal Year 2019 and $443,306 in Commercial Paper financing is anticipated in Fiscal Year 2018.&#8221;</p></div><div><p><strong>3)</strong> The La Jolla portion of the <strong>Coastal Rail trail</strong> project includes &#8220;the Gilman Drive segment of the regional 40-mile bicycle corridor. The proposed alignment will follow Gilman Drive between La Jolla Village Drive and Interstate 5, installing a one-way protected cycle-track in each direction and a continuous sidewalk on the west side of the road. Construction in La Jolla is slated to begin in Fiscal Year 2019 and scheduled to be completed by Fiscal Year 2022. This schedule is contingent upon the identification of funding to complete the project.&#8221;</p></div><div><p><strong>4)</strong> The <strong>Torrey Pines Road Corridor </strong>project (currently underway), began construction under Fiscal Year 2018 and will be completed in Fiscal Year 2019. &#8220;This project provides an additional path of travel for pedestrians on the south side of Torrey Pines Road between Hillside Drive and Amalfi Street, a safe pedestrian crossing of Torrey Pines Road just westerly of Princess Drive, increase safety of bicyclists utilizing Buffered Bike Lanes along Torrey Pines Road from La Jolla Shores Drive to Amalfi Drive, and provide gateway into the La Jolla Village area by installation of a painted stamped asphalt median between Roseland Drive and Hillside Drive.&#8221;</p></div><div><p>Bry added there would be local opportunities to weigh-in on the budget. </p></div><div><p>&#8220;This is the beginning of the budget process and as Budget Committee Chair, I want to encourage San Diegans to actively participate in this process. Public testimony is welcome at any and all of the hearings from May 2 to May 9, as well as at an evening meeting of the full City Council on May 14.</p></div><div><p>&#8220;In addition, I will be hosting a District 1 budget town hall, 10:30 a.m., Saturday, May 5 in the Community Room at La Jolla Village Square, 8657 Villa La Jolla Drive. It is critical to have your voices included throughout this process.&#8221;</p></div>  </div></div><script>	/* Render tweets */	var render_tweets = function () {    window.twttr.ready(function(twttr) {      $('*[data-tweet-id]').each(function() {      	var formID = $(this).closest('figure')[0];        var _tweet = $(this);        var options = {          conversation: 'none',          cards: 'hidden'        };        if( $(this).hasClass('conversation') ) {          options['conversation'] = 'all';        }        if( $(this).hasClass('card') ) {          options['cards'] = 'visible';        }        var tweet_id = $(this).data('tweet-id');  		  $(this).text("");  			if (tweet_id){  				twttr.widgets.createTweet( tweet_id, formID, {				    conversation: options['conversation'],				    cards: options['cards'],				    align: 'center'				  }).then(function(el) {            $('iframe').height($('iframe').contents('body').outerHeight());          });        };      });    });  };  render_tweets();  /* Render instagram */	$( '.raw-insta' ).each(function( index ){	  var rawInsta = $( this ).text();	  var $thisFigure = $( this );	  $.ajax({	    dataType: "jsonp",	    url: "https://api.instagram.com/oembed/?url=http://instagr.am/p/" + rawInsta	  }).done(function(data){	    $thisFigure.html( data.html );	  }).success(function(data){      window.instgrm.Embeds.process();	  });	  $( this ).removeClass( 'raw-insta' ).text("");	});	/* Render brightcove */	$( '.raw-brightcove' ).each(function( index ){	  var rawBright = $( this ).text().trim();	  var $thisFigure = $( this );	  $( this ).removeClass( 'raw-brightcove' ).text("");	  $thisFigure.html("<object id='myExperience177068876' class='BrightcoveExperience'><param name='bgcolor' value='#FFFFFF' /><param name='wmode' value='transparent' /><param name='autoStart' value='false' /><param name='sectionName' value ='/' /><param name='contentItemType' value ='embed' /><param name='omnitureServer' value='' /><param name='omnitureAcct' value='' /><param name='width' value='500' /><param name='height' value='300' /><param name='playerID' value='3688749016001' /><param name='playerKey' value='AQ~~,AAADW0fLrjE~,LYy0aySaVACe66ugiBR5AtAO4ZZLpa-J' /><param name='adServerURL' value='' /><param name='additionalAdTargetingParams' value='' /><param name='externalAds' value='true' /><param name='linkBaseURL' value='http://www.latimes.com/videogallery/'" + rawBright + " /><param name='isVid' value='true' /><param name='isUI' value='true' /><param name='dynamicStreaming' value='true' /><param name='showNoContentMessage' value='true' /><param name='secureConnections' value='true' /><param name='secureHTMLConnections' value='true' /><param name='@videoPlayer' value='ref:" + rawBright + "' /></object>");	});	brightcove.createExperiences();  /* Render Facebook */  $('div.fb-post').each(function() {    $(this).html('');    $(this).removeAttr('fb-xfbml-state');    $(this).removeAttr('fb-iframe-plugin-query');    $(this).attr('data-width', $(this).parent().width()-10);  });  /* Make Facebook Responsive */  $( window ).resize(function() {    if($('div.fb-post').length != 0) {		$('div.fb-post').each(function() {			$(this).html('');			$(this).removeAttr('fb-xfbml-state');			$(this).removeAttr('fb-iframe-plugin-query');			$(this).attr('data-width', $(this).parent().width()-10);		});		if (typeof FB !== 'undefined'){		 	FB.XFBML.parse();		}    }  });	/* Remove all elements */</script><!-- CSS to make sure our builds work in Arc until we have a new template system --><style>  .pb-f-article-body #story .heroic {    display: none;  }  .pb-f-article-body #story div p, .pb-f-article-body #story div h2, .pb-f-article-body #story div h3, .pb-f-article-body #story div ul, .pb-f-article-body #story div ol {    max-width: 792px;    margin: 18px auto;  }  .pb-f-article-body #story div h2, .pb-f-article-body #story div h3 {    margin: 40px auto 25px auto;  }  .pb-f-article-body #story .benton-title, .pb-f-article-body #story h2.question, .pb-f-article-body #story h3.question {    font-family: 'Benton Gothic Bold';    line-height: inherit;  }  .pb-f-article-body #story .date-title {    font-family: 'Benton Gothic Regular';    margin: 60px auto -20px auto;    text-transform: uppercase;    font-size: 17px;  }</style><!-- End Arc-fix CSS --><span class="trb_mainContent_copyright">Copyright                        &copy; 2018, <a href="http://www.lajollalight.com">La Jolla Light</a>                      </span>                    </div>                  <div class="trb_rhsAdSidebar">                      <div class="trb_gptAd" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="rhsBanner" data-adloader-adtype="sidebarbanner" data-adloader-label ></div       >  <div class="trb_gptAd" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div       >  <div class="trb_gptAd" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div       >  </div>                    <div class="trb_gptAd trb_bottomCube" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="pageBottomCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div       >    <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/news/sd-2019-budget-proposal-la-jolla-infrastructure-20180419-htmlstory.html" data-sc-ti="Four La Jolla projects funded in Mayor’s budget plan" data-sc-th="http://www.trbimg.com/img-5ae0af3b/turbine/sd-2019-budget-proposal-la-jolla-infrastructure-20180419" data-sc-desc="District 1 City Council member and Budget Committee Chair Barbara Bry told La Jolla Light about the proposed budget, &quot;The Mayor is proposing zero impacts to core services and Fiscal Year 2019 looks strong.&rdquo;" data-sc-sl="sd-2019-budget-proposal-la-jolla-infrastructure-20180419" data-sc-cont="htmlstory" data-sc-nn="La Jolla Light" data-sc-contid="96778420"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"    ><use xlink:href="#trb_facebook"  /></svg></span      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"    ><use xlink:href="#trb_twitter"  /></svg></span      ><a href="mailto:?subject=Four La Jolla projects funded in Mayor’s budget plan - La Jolla Light&body=http%3A%2F%2Fwww.lajollalight.com%2Fnews%2Fsd-2019-budget-proposal-la-jolla-infrastructure-20180419-htmlstory.html%23share%3Demail~htmlstory" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"    ><use xlink:href="#trb_email"  /></svg></a      ></div      ></div>              </div>          </section>        
  
  <div class=" trb_cm" data-role="cm_expandable">
    <div class="trb_cm_b" data-role="cm_expander" data-cm-label="Be the first to comment" data-cm-t="so"></div>
    <!-- .trb_cm_b:before{content:'Hide comments'}.trb_cm_so{padding-top:10px;min-height:500px}||<div class="trb_cm_so" data-role=cm_container><div class="so_comments" data-sitename="sdljlprod" data-content-id="sdljl96778420" data-type=promo-comment data-publisher="tronc"></div></div> -->
        </div>
  <meta itemprop=isAccessibleForFree content="False"        /><div itemprop=hasPart itemscope itemtype="http://schema.org/WebPageElement" style="display:none"        ><meta itemprop=isAccessibleForFree content="False"        /><meta itemprop=cssSelector content=".trb_article_bd"      /></div></article>      </div></div>
















  











</div
><header class="trb_nh" data-reg-role="prompt" data-role="nh_cnt">
  <div class="trb_nh_uw"><div class="trb_nh_dss" data-reg-role="base"></div
    ><div class="trb_nh_dss_m" data-reg-role="mob"></div
    ><nav class="trb_nh_un_w"
      ><div class="trb_nh_unh" data-role="nh_t"
        ><svg class="trb_nh_unh_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
><div class="trb_nh_un_hw"
          ><hr class="trb_nh_unh_hr"
          /><hr class="trb_nh_unh_hr"
        /></div
        ></div
      ><div class="trb_nh_un_ulw" data-role="s8e nh_ulw" data-url="/get-navigationlinks?v=1q2w3_3c1cf1fe20dd15dcbc78d9708f2907dc21725b4"
        ></div
      ></nav
    ><div data-role="nh_search ps" data-ps-url="/searchsuggest?ty=site&q=" data-ps-timedelay="75" 
    ><a href="#" class="trb_nh_sm" data-role="nh_searchButton" data-nh-searchtitle="SEARCH"><svg class="trb_nh_sm_o_svg"
    ><use xlink:href="#trb_magnify_glass"
  /></svg
><svg class="trb_nh_sm_c_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></a
    ></div
    ><a href="/#nt=mastheadnavbar"
      ><svg class="trb_nh_l" data-content-type="section"><use xlink:href="#pa"/></svg></a
  ></div
  ><div class="trb_nh_lw"
    ><span class="trb_nh_t" data-dt="Apr. 25, 2018" data-dt-wd="Wednesday"></span><ul class="trb_nh_ln"
        ><li class="trb_nh_ln_li"
            ><a href="/news/#nt=tertiarynavbar"  class="trb_nh_ln_a">News</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/lifestyle/#nt=tertiarynavbar"  class="trb_nh_ln_a">Lifestyle</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/sports/#nt=tertiarynavbar"  class="trb_nh_ln_a">Sports</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/art/#nt=tertiarynavbar"  class="trb_nh_ln_a">A&E</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="https://openhomes.lajollalight.com/" target="_blank" rel="noopener" class="trb_nh_ln_a">Real Estate</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/our-columns/#nt=tertiarynavbar"  class="trb_nh_ln_a">Columns</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/bestoflj/#nt=tertiarynavbar"  class="trb_nh_ln_a">Best Of</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://www.legacy.com/obituaries/lajollalight/" target="_blank" rel="noopener" class="trb_nh_ln_a">Obits</a
          ></li
        ></ul
    ><a href="/weather/?regionalZipCode=92037#nt=tertiarynavbar" class="trb_nh_w" data-content-weather="partlyCloudy"><div class="trb_nh_wt"><svg class="trb_nh_wt_svg"
    ><symbol id="trb_wh_partlyCloudy" viewBox="0 0 32 32"><path d="M21.75 24.625H5.687q-1.625 0-2.78-1.156T1.75 20.686t1.156-2.78 2.78-1.157h.564Q6.625 14.5 8.313 13q1.938-1.812 4.5-1.812 2.75 0 4.688 1.938 1.565 1.5 1.94 3.625 1.063-.686 2.313-.686 1.813 0 3.063 1.25t1.25 3.03-1.25 3.032-3.063 1.25zM5.688 17.75q-1.188 0-2.063.844t-.875 2.063.875 2.094 2.063.877H21.75q1.376 0 2.345-.97t.97-2.312-.97-2.313-2.344-.968-2.373 1q-.188.188-.5.094t-.313-.47q-.125-2.312-1.75-3.905t-4-1.593q-2.188 0-3.813 1.5t-1.874 3.688q0 .25-.188.375t-.438.063q-.376-.063-.814-.063zm18.812-1.5q-.25 0-.375-.188-.375-.375.063-.688 1.5-1.313 1.5-3.25 0-1.75-1.25-3t-3-1.25q-1.5 0-2.688.97t-1.438 2.405q-.125.5-.625.404t-.375-.594q.375-1.812 1.813-3t3.313-1.187q2.188 0 3.72 1.53t1.53 3.72q0 2.438-1.875 4-.125.125-.313.125zm-3.062-9.875q-.5 0-.5-.5V2.687q0-.5.5-.5t.5.5v3.188q0 .5-.5.5zm9.437 6.25h-3.188q-.5 0-.5-.5t.5-.5h3.188q.5 0 .5.5t-.5.5zm-6.312-5.437q-.125 0-.25-.063-.438-.25-.188-.688l1.625-2.75q.25-.438.688-.188t.188.686L25 6.936q-.124.25-.437.25zM26.875 9.5q-.313 0-.438-.25-.25-.438.188-.688L29.375 7q.438-.25.688.155t-.188.656l-2.813 1.627Q27 9.5 26.874 9.5zm2.75 7.813q-.125 0-.25-.063l-2.813-1.625q-.438-.25-.188-.656t.688-.158l2.813 1.563q.438.25.188.688-.188.25-.438.25zM16.063 9.5q-.125 0-.25-.063L13 7.812q-.438-.25-.188-.688t.688-.188l2.813 1.625q.438.25.188.69-.123.25-.436.25zm2.312-2.312q-.313 0-.438-.25l-1.625-2.75q-.25-.438.188-.688t.688.188l1.625 2.75q.25.438-.188.688-.125.063-.25.063z"/></symbol><use xlink:href="#trb_wh_partlyCloudy"
  /></svg
>71&deg;</div
      ></a
      ></div
></header>

  <div id="trb_ad_oop" data-role="oopadloader_oopad" class="trb_oopAd"></div
>


  

  

  

  

  


  <script>trb.run.push(function(){i$('nh');});</script>
<script id="trb_end">trb.userTiming("trb bottom");</script
><script>
    trb.data.fbUserId = 'SanDiegoUnionTribune';
    trb.data.fbShareAppId = '229143500781616';
    trb.data.fbFollowAppId = '121694484590917';
    trb.data.fbRedirectUri = 'http%3A%2F%2Fwww.lajollalight.com%2Fcommon%2Fcc%2Ffbsc.1q2w3_d6eb51cc7892d02c11104306796a9f61.html';
  </script
><script>
  trb.run.push(function(){
        trb.data.page.sectionPath = '/news/';
        trb.data.page.sectionName = 'News';
        trb.data.page.pageTitle = 'Four La Jolla projects funded in Mayor’s budget plan - La Jolla Light';
                  
          trb.data.page.slug = 'sd-2019-budget-proposal-la-jolla-infrastructure-20180419';          
          trb.data.page.title = 'Four La Jolla projects funded in Mayor’s budget plan';
          trb.data.page.author = 'Ashley Mackin-Solomon';
          trb.data.page.background = 'District 1 City Council member and Budget Committee Chair Barbara Bry told La Jolla Light about the proposed budget, &quot;The Mayor is proposing zero impacts to core services and Fiscal Year 2019 looks strong.&rdquo;';
          trb.data.page.thumbnailURL = 'http://www.trbimg.com/img-5ae0af3b/turbine/sd-2019-budget-proposal-la-jolla-infrastructure-20180419';
          trb.data.page.ads = trb.data.page.ads || {};
          trb.data.page.ads.options = trb.data.page.ads.options || {};
          trb.data.page.ads.options.slug = trb.data.page.ads.options.slug || 'sd-2019-budget-proposal-la-jolla-infrastructure-20180419';
        
  });
</script><script>trb.run.push(function(){i$("carousel");});</script
>  <script>trb.run.push(function(){i$('sc');});</script>
  <script>trb.run.push(function(){i$('cm');});</script>
<script type="trb/css" data-css-key=reskin>
</script>
<script type="trb/css" data-css-key=lightbox>

                .trb_em[data-state~=lightbox_lightboxOpen] .trb_em_r_ca{display:block;margin-top:15px;padding:0 20px 0 0;float:none;width:auto;color:#FFF;font:13px Arial,sans-serif;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale}.trb_em[data-state~=lightbox_lightboxOpen] .trb_em_r_ca a,.trb_em[data-state~=lightbox_lightboxOpen] .trb_em_r_ca a:hover{text-decoration:underline;color:#FFF}[data-state~=lightbox_lightboxOpen] .trb_em_r_ca p{color:#FFF}
                @media screen and (min-width:321px)and (orientation:landscape){[data-content-mobile] [data-state~=lightbox_lightboxOpen][data-content-type~=image]{-webkit-overflow-scrolling:touch}}
                @media screen and (min-width:900px){[data-state~=lightbox_Open] .trb_em_r{overflow:visible!important}}
                [data-state~=lightbox_lightboxOpen] .trb_em_r_cc{display:none}
                [data-state~=lightbox_Open] [data-content-type~=image] .trb_em_r[data-role~=lightbox_metadata]{background-color:inherit;margin:0;padding:40px 15px 0 15px;z-index:10;height:auto;width:auto;position:relative}@media screen and (min-width:321px)and (orientation:landscape){[data-content-mobile][data-state~=lightbox_Open] [data-content-type~=image] .trb_em_r[data-role~=lightbox_metadata]{display:none}}@media screen and (min-width:700px){[data-content-mobile][data-state~=lightbox_Open] [data-content-type~=image] .trb_em_r[data-role~=lightbox_metadata]{display:inline-block}[data-state~=lightbox_Open] [data-content-type~=image] .trb_em_r[data-role~=lightbox_metadata]{display:inline-block;width:calc(100% - 405px);padding-left:40px;padding-top:70px;vertical-align:top}}@media screen and (min-width:900px){[data-state~=lightbox_Open] [data-content-type~=image] .trb_em_r[data-role~=lightbox_metadata]{display:inline-block;width:340px;margin-top:88px;padding:0 0 0 37px;padding-bottom:300px}[data-content-mobile][data-state~=lightbox_Open] [data-content-type~=image] .trb_em_r[data-role~=lightbox_metadata]{margin-top:0}}
                [data-state~=lightbox_lightboxOpen]>.trb_em_m{position:relative;margin-top:55px}@media screen and (orientation:landscape){[data-state~=lightbox_lightboxOpen]>.trb_em_m{margin-top:0}}@media screen and (min-width:520px)and (min-device-width:641px){[data-state~=lightbox_lightboxOpen]>.trb_em_m{margin-top:90px}}@media screen and (min-width:900px){[data-state~=lightbox_lightboxOpen] .trb_em_m{width:100%;position:relative}[data-state~=lightbox_lightboxOpen]>.trb_em_m{margin:0 0 20px}[data-content-mobile] [data-state~=lightbox_lightboxOpen]>.trb_em_m{padding:89px 0 0}}
                [data-state~=lightbox_lightboxOpen] .trb_em_r_t{display:block;color:#FFF;font-size:20px;font-family:Georgia,'Droid Serif',serif;font-weight:400;font-weight:700;letter-spacing:1px;margin-bottom:15px;padding:0;width:auto;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale}@media screen and (min-width:700px)and (max-width:899px){[data-state~=lightbox_lightboxOpen] .trb_em_r_t{font-size:24px}}</script>
<script type="trb/css" data-css-key=videoscroll>
</script>
</body>
</html>