<!DOCTYPE html>
<html lang="en-US">
<head itemid=""  itemscope itemtype="http://schema.org/SpeakableSpecification">
<title>Crosswalk Victory! It takes a community to create safety, walkability and access to businesses in La Jolla - La Jolla Light</title>
<meta charset="utf-8" />

      <link rel="dns-prefetch" href="//www.trbimg.com"
          /><link rel="preconnect" href="//www.trbimg.com"
        /><link rel="dns-prefetch" href="//static.chartbeat.com"
      /><link rel="dns-prefetch" href="//m.trb.com"
      /><link rel="preconnect" href="//m.trb.com"
      /><link rel="dns-prefetch" href="//b.scorecardresearch.com"
      /><link rel="preconnect" href="//b.scorecardresearch.com"
      /><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"
      /><link rel="preconnect" href="https://securepubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"
      /><link rel="preconnect" href="//pubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//tpc.googlesyndication.com"
      /><link rel="preconnect" href="//tpc.googlesyndication.com"
      /><link rel="dns-prefetch" href="//www.google-analytics.com"
      /><link rel="preconnect" href="https://www.google-analytics.com"
      /><link rel="dns-prefetch" href="//www.googletagservices.com"
      /><link rel="dns-prefetch" href="//partner.googleadservices.com"
      /><link rel="dns-prefetch" href="//cm.g.doubleclick.net"
      /><link rel=dns-prefetch href=//eb.trbas.com
    /><link rel="dns-prefetch" href="http://ssor.tribdss.com"
    /><link rel="dns-prefetch" href="//cdn.krxd.net"
    /><link rel="preconnect" href="//cdn.krxd.net"
    /><link rel="dns-prefetch" href="//js-sec.indexww.com"
    /><link rel="preconnect" href="//js-sec.indexww.com"
    /><link rel="dns-prefetch" href="//as.casalemedia.com"
    /><link rel="preconnect" href="//as.casalemedia.com"
    /><link rel="dns-prefetch" href="//ads.rubiconproject.com"
    /><link rel="preconnect" href="//ads.rubiconproject.com"
    /><link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"
    /><link rel="preconnect" href="//optimized-by.rubiconproject.com"
    /><link rel="dns-prefetch" href="//c.amazon-adsystem.com"
    /><link rel="preconnect" href="//c.amazon-adsystem.com"
     ><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"
    /><link rel="preconnect" href="//aax.amazon-adsystem.com"
    /><link rel="dns-prefetch" href="//embed.solidopinion.com" 
    /><link rel="dns-prefetch" href="//cdn.teads.tv"
    /><link rel="dns-prefetch" href="//cdn2.teads.tv"
    /><link rel="dns-prefetch" href="//a.teads.tv"
    /><link rel="dns-prefetch" href="//sync.teads.tv"
    /><link rel="dns-prefetch" href="//t.teads.tv"
    />
    <meta http-equiv="Content-Language" content="en-US" />
        <meta name="robots" content="noodp, noydir" />
    <meta name="author" content="Sherry Nooravi" />
    <meta name="date" content="2018-06-06" />
      <meta name="copyright" content="Copyright (c) 2018 La Jolla Light" />
    <meta name="Description" content="GUEST COMMENTARY:" />
    <meta name="fb_title" content="Crosswalk Victory! It takes a community to create safety, walkability and access to businesses in La Jolla" />
        <meta property="og:title" content="Crosswalk Victory! It takes a community to create safety, walkability and access to businesses in La Jolla" />
      <meta property="og:description" content="GUEST COMMENTARY:" />
    <meta property="fb:page_id" content="183042031807225" />
    <meta property="fb:admins" content="100000786395051" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="http://www.lajollalight.com/news/opinion/sd-cm-ljl-traffic-signal-story-20180606-story.html" />
    <meta property="og:image" content="http://www.trbimg.com/img-5b186c04/turbine/sd-cm-ljl-traffic-signal-story-20180606" />
    <meta property="og:site_name" content="lajollalight.com" />
    <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@lajollalight" />
      <meta name="y_key" content="cee2fe4077f8d050" /><meta name="msvalidate.01" content="AAC9C18F70AC386BC4DCF4DDF9BF1786" /><meta name="robots" content="index,follow"  /><meta name="googlebot" content="index"  /><meta name="googlebot-news" content="index" /><link rel="canonical" href="http://www.lajollalight.com/news/opinion/sd-cm-ljl-traffic-signal-story-20180606-story.html" /><meta property="article:content_tier" content="metered" /><meta name="apple-itunes-app" content="app-id=373238146, app-argument=http://www.lajollalight.com/deeplinkid/99434362"><link rel="amphtml" href="http://www.lajollalight.com/news/opinion/sd-cm-ljl-traffic-signal-story-20180606-story,amp.html"><meta itemprop="xpath" content="/html/head/meta[@property='og:title']/@content" />
      <meta itemprop="xpath" content="/html/head/meta[@name='Description']/@content" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
    <meta name="x-servername" content="i16prod-235005b-13-169.1"/>
  <meta property="so:status" content="5,1"/>
<script>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</script>
  <script>if(location.href.substr(-1)=="#"){history.replaceState(history.state,document.title,location.href.slice(0,-1));
}</script>
<script>i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}}};
trb={run:[],runInfuse:[],data:{page:{},videos:{},embed:{},metrics:{prdomain:"lajollalight.com",pbrd:20}},vendor:{},dpl:[],dpp:[]};
googletag={cmd:[]};trb.appendResource=function appendResource(l,h,n,j,k,i){var m=document.createElement(l);
if(l=="script"){m.src=h;m.async=n||false;m.defer=n||j||false;if(k){m.addEventListener("load",k);}if(i){m.addEventListener("error",i);
}}else{if(l=="link"){m.href=h;m.rel="stylesheet";}else{return;}}(document.head||document.documentElement).appendChild(m);
};window.trb=window.trb||{};trb.utils=trb.utils||{};trb.data=trb.data||{};trb.browsersupport=trb.browsersupport||{};
trb.browsersupport.isMobile=function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent);
};trb.data.isMobile=trb.browsersupport.isMobile();if(trb.data.isMobile){document.documentElement.setAttribute("data-content-mobile","");
}(trb.userTiming=window.performance&&performance.mark&&location.hash.indexOf("trb_perf")>-1?function(b){performance.mark(b);
}:function(){})("trb head");_sf_startpt=Date.now&&Date.now();document.addEventListener("DOMContentLoaded",function isReady(){i$.hasDocReadyRun=true;
document.removeEventListener("DOMContentLoaded",isReady);});</script
><script>
    trb.data.parentSectionPath = '/news';
    trb.data.parentSectionName = 'News';
    if (trb.data.isSectionFront = false) document.documentElement.setAttribute('data-content-sectionfront', '');
    </script
  ><script id="hb7295-f7b8-42e7-89b8-f1f660fc52c7">
               trb.data.kruxEnabled = true;
               trb.data.kruxId = 'KBy1lEec';
               trb.data.ads = {slotPrefix : '/4011/lajolla-light', ix: { enabled : true }, a9: { enabled : true } };
               trb.data.page.ads = {enabled: true, slot: trb.data.ads.slotPrefix + '/' + 'dfp/news', options: {"site":"trb.lajollalight","at":"LaJolla","ptype":"s"}, rubicon: {keyFPI: '', valueFPI: ''}};
             </script>
           
    <script>trb.data.ads.options = {apv: 'false'};</script>
  <script>trb.data.page.ads.teadsEnabled = true;</script>
        <script>
          trb.data.page.articleType = 'robust';
        </script>
      
      <script>
        (location.hash + location.search).indexOf ('disable-gpt') == -1 && trb.data.ads && trb.appendResource('script', '//www.googletagservices.com/tag/js/gpt.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/lib.1q2w3_dd9de2450c84cfe3f977911b2b6e6975.min.js', true);
        (location.href).indexOf ('disable-main') < 0 && 
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/main.1q2w3_6b5faed33b7042464a97bc254f8d7ecc.min.js', true);
      </script>
    
<script>trb.appendResource('script', trb.data.ssorUrl = 'http://ssor.tribdss.com/reg/tribune/ljlngux.min.js', true);
</script><script>googletag.cmd.push(function(){trb.userTiming("trb gpt load");});</script
><link rel=preload as=script href=//js-sec.indexww.com/ht/htw-san-diego-union-tribune.js
    /><link rel=preload as=script href=//c.amazon-adsystem.com/aax2/apstag.js
    />
  <script>trb.run.push(function(){trb.ads.loadAdloader();});</script>

                          <script>trb.data.page.totalPages = 1;</script>
                        
    
    <script>if(location.href.indexOf("disable-thirdparty")==-1){(function(){var e,b=location.href,h=document.documentElement.clientWidth,g=trb.data.page.ads;
g.count={};function a(){var m=trb.data.isMobile,o=g.count;g.htSlotSizeCount=e={};for(var n in o){var s=n.indexOf(":"),q=n.substring(0,s);
if(q==""||m&&q=="m"||!m&&q=="d"){var r=n.lastIndexOf(":"),t=n.indexOf("-"),p=n.substring(t+1,r);if((p==""||h<p)&&h>=n.substring(s+1,t)){e[n.substring(r+1)]=o[n];
}}}}function j(m){do{try{(m.shift())();}catch(n){console.log(n.name+": "+n.message);}}while(m&&m.length>0);
}if(b.indexOf("disable-ix")==-1){var d=g.ix={};function i(){d.error=true;}function f(){if(window.headertag&&headertag.setFirstPartyData&&headertag.retrieveDemand){var q=g.rubicon;
if(!e){a();}if(q){var s=q.keyFPI,r=q.valueFPI;if(s&&r){var p={};p[s]=[r];window.headertag&&headertag.setFirstPartyData&&headertag.setFirstPartyData({rubicon:{keywords:[r],inventory:p}});
}}var o=[];for(var n in e){for(var m=1;m<=e[n];m++){o.push({htSlotName:n+"_"+m});}}if(!d.firstAdCall){window.headertag&&headertag.retrieveDemand&&headertag.retrieveDemand(o,function(t){d.demand=t;
d.ready=true;var u=d.adQueue;if(u&&u.length>0){j(u);}});}else{d.ready=true;}}}trb.appendResource("script",b.indexOf("enable-hbtest")!=-1?"//js.indexww.com/ht/ls-tronc.js":"//js-sec.indexww.com/ht/htw-san-diego-union-tribune.js",true,true,f,i);
}if(b.indexOf("disable-a9")==-1){var k=g.a9={};function c(){k.error=true;}function l(){if(window.apstag&&apstag.init&&apstag.fetchBids){if(!e){a();
}var r=[],m=trb.data.page.ads.slot;for(var q in e){for(var p=1;p<=e[q];p++){var o=q.split("|");for(var n=0;
n<o.length;n++){o[n]=o[n].split("x");}r.push({slotID:q+"_"+p,slotName:m,sizes:o});}}apstag.init({pubID:"3503"});
if(!k.firstAdCall){apstag.fetchBids({slots:r,timeout:2000},function(s){k.demand=s;k.ready=true;var t=k.adQueue;
if(t&&t.length>0){j(t);}});}else{k.ready=true;}}}trb.appendResource("script","//c.amazon-adsystem.com/aax2/apstag.js",true,true,l,c);
}})();}</script>
  <script>
 trb.data.page.pathname = '/news/opinion/sd-cm-ljl-traffic-signal-story-20180606-story.html'; 
 trb.data.page.metrics = {"list1":"","byline":"Sherry Nooravi","sectionPath":"/news/opinion/","sectionName":"Opinion","parentSectionName":"News","slug":"sd-cm-ljl-traffic-signal-story-20180606","premiumContentLevel":"default","pubDate":"06-06-2018 15:40","credit":"Courtesy","pageTitle":"Crosswalk Victory! It takes a community to create safety, walkability and access to businesses in La Jolla","uid":"35598","pageNumber":"","owner":"La Jolla Light","contentId":"99434362","marketCode":"sdljl","individualPhotoID":"99434363","topicID":"","topic":"","siteName":"lajollalight","contentType":"story","linkTrackingAction":"story","channel":"news:opinion","server":"www.lajollalight.com","pageName":"ljl:news:opinion:sd-cm-ljl-traffic-signal-story-20180606:story.","topLevelSection":"news","siteHierarchy":"lajollalight:news:opinion","globalHierachy":"news:opinion","site":"lajollalight","siteAbbrv":"ljl","omnitureAccountId":"tribnglobal","googleAnalytics":"UA-51909205-3"};
 </script>
      <script>
        location.href.indexOf('disable-ensighten') == -1 && trb.appendResource('script', (location.href.indexOf('ensightenTest') > -1 ? '//nexus-test.ensighten.com' : '//eb.trbas.com') + '/tronc/lajollalightngux' + (location.href.indexOf('ensightenEnv=dev') > -1 ? 'dev' : 'prod') + '/Bootstrap.js', true);
      </script>
    <style>@font-face{font-family:trb_Icons;src:url('/as/prod/common/fonts/trbicons.1q2w3_4246b80465a23616ede433f92ea4efc2.woff2')format('woff2'),url('/as/prod/common/fonts/trbicons-new.1q2w3_0bcac650703402e43791d87964facdaa.woff')format('woff')}@font-face{font-family:'Lato';font-style:normal;font-weight:400;src:url('http://www.trbas.com/jive/prod/common/fonts/lato_regular.1q2w3_0cd231e737bcf971cf3a36db3c1e2726.woff2')format('woff2'),url('http://www.trbas.com/jive/prod/common/fonts/lato_regular.1q2w3_af7011a8cc39618e4663810a75adf382.woff')format('woff');unicode-range:U+0000-009F,U+00A2,U+00A9,U+00AE,U+2122}@font-face{font-family:'Lato';font-style:normal;font-weight:900;src:url('http://www.trbas.com/jive/prod/common/fonts/lato_black.1q2w3_8e289dd5b4b99e3295260d1f5562a382.woff2')format('woff2'),url('http://www.trbas.com/jive/prod/common/fonts/lato_black.1q2w3_8d9ae5edefe82a14703539897d24922c.woff')format('woff');unicode-range:U+0000-009F,U+00A2,U+00A9,U+00AE,U+2122}</style>
  <link rel="apple-touch-icon" href="http://www.trbas.com/jive/prod/common/images/sdljl-apple-touch-icon.1q2w3_a9b2dc6fd7d434b2cce55bd5baa36733.png"
  ><link rel="prefetch" href="/as/prod/sdljl/stylesheets/modules.1q2w3_d82a46852429565b32917eaf90ca0739.min.css"
    /><style>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</style>

  
  <script>trb.userTiming("trb css load");</script>
</head>
<body>
<svg style="display: none">
<symbol id="trb_facebook" viewBox="0 0 32 32"><path d="M9.125 16.125V11h2.938V8.25q0-3.25 1.563-4.75T18.69 2h3.75v4.875h-1.814q-1.688 0-2.188.47t-.5 2.093V11H22.5l-.624 5.126h-3.938V30h-5.875V16.127H9.125z"/></symbol><symbol id="trb_twitter" viewBox="0 0 32 32"><path d="M28.688 8.125q-1 1.625-2.625 2.688v.688q0 3.566-1.625 6.878T19.344 24t-8.03 2.314q-4.314 0-8-2.375.312.06 1.25.06 3.562 0 6.5-2.188-1.69-.063-3.032-1.063t-1.844-2.56q.875.124.938.124.75 0 1.375-.188-1.75-.375-2.935-1.813T4.375 13v-.064q.875.563 2.313.688Q4.375 12.06 4.375 9.25q0-1.376.75-2.564 4 5 10.688 5.375-.125-1-.125-1.122-.125-2.188 1.5-3.75t3.688-1.5 3.813 1.688Q26.44 7 27.94 6.06q-.564 1.876-2.25 2.876 1.75-.188 3-.813z"/></symbol><symbol id="trb_email" viewBox="0 0 32 32"><path d="M27.813 7.125L16 15.938 4.187 7.125h23.625zM2 24.875V8.187L16 18.75 30 8.187v16.688H2z"/></symbol><symbol id="trb_thin_close" viewBox="0 0 32 32"><path d="M15.313 15.938L3.813 4.5l.75-.688 11.375 11.5 11.438-11.5.813.688-11.565 11.438L28.19 27.5l-.814.69-11.438-11.44L4.563 28.19l-.75-.69z"/></symbol><symbol id="trb_arrow_expand" viewBox="0 0 32 32"><path d="M15.938 18.125L9 25h7.625v3H3.937V15.312H7V23l6.875-6.875zm.125-4.25L23 7h-7.624V4h12.688v12.688H25V9l-6.874 6.875z"/></symbol><symbol id="trb_magnify_glass" viewBox="0 0 32 32"><path d="M25.313 13.375q0 4.188-2.75 7.313l6 6.063-2.75 2.877-6.375-6.5Q17 24.314 14.313 24.314q-4.5 0-7.688-3.188t-3.188-7.75q0-4.5 3.22-7.75t7.655-3.25q4.563 0 7.78 3.25t3.22 7.75zm-17.875 0q0 2.813 2 4.938 2.063 2.063 4.875 2.063t5-2.063q2.125-2.063 2.125-4.938 0-2.813-2.125-4.875-2.188-2.063-5-2.063T9.438 8.5q-2 2-2 4.875z"/></symbol></svg>


  

  
  
<div class="trb_allContentWrapper" data-content-section-path="/news/opinion/" data-role="pagination" data-state="transporter_active" lang="en-US" data-c-url="/news/opinion/sd-cm-ljl-traffic-signal-story-20180606-story.html" data-content-id="99434362" data-content-slug="sd-cm-ljl-traffic-signal-story-20180606" data-content-section="News" data-content-type="story">






<header class="trb_mh trb_masthead"
  ><div class="trb_mh_adB trb_masthead_adBanner" 
      ><div class="trb_header_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="leaderboardcombo" data-adloader-adtype="mastheadleaderboardcombo" data-adloader-label ></div
       >
  <div class="trb_header_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="headerLeaderboard" data-adloader-adtype="mastheadleaderboard" data-adloader-label ></div
       >
  <div class="trb_header_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="headerMobileBanner" data-adloader-adtype="mastheadmobilebanner" data-adloader-label ></div
       >
  </div
   ></header>

<article class="trb_ar" itemscope itemtype="http://schema.org/Article">
  <header class="trb_ar_h">
  
<div class="trb_ar_bc">
      <a itemprop="articleSection" href="/news/#nt=breadcrumb" class="trb_ar_bc_a">News </a>
        <a itemprop="articleSection" href="/news/opinion/#nt=breadcrumb" class="trb_ar_bc_a">Opinion </a>
        </div>
    
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/news/opinion/sd-cm-ljl-traffic-signal-story-20180606-story.html" data-sc-ti="Crosswalk Victory! It takes a community to create safety, walkability and access to businesses in La Jolla" data-sc-th="http://www.trbimg.com/img-5b186c04/turbine/sd-cm-ljl-traffic-signal-story-20180606" data-sc-desc="Over the past 14 years, a group representing hundreds of La Jolla residents on the south side of Torrey Pines Road, drove a grassroots effort for pedestrian safety in their community. After much collaboration with the City, the group recently celebrated the City’s installation of a HAWK pedestrian..." data-sc-sl="sd-cm-ljl-traffic-signal-story-20180606" data-sc-cont="story" data-sc-nn="La Jolla Light" data-sc-contid="99434362"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Crosswalk Victory! It takes a community to create safety, walkability and access to businesses in La Jolla - La Jolla Light&body=http%3A%2F%2Fwww.lajollalight.com%2Fnews%2Fopinion%2Fsd-cm-ljl-traffic-signal-story-20180606-story.html%23share%3Demail~story" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ><div class="trb_ar_hl">
      <h1 class="trb_ar_hl_t" itemprop="headline">Crosswalk Victory! It takes a community to create safety, walkability and access to businesses in La Jolla</h1>
    </div>
    </header>
 <div class="trb_ar_main">
          <div class="trb_ar_la"><aside class="trb_em trb_embed" data-content-id="99434363" data-content-size="leadart" data-content-type="image" data-content-slug="file1-2-00000003-20180606" data-content-subtype="photo"
        data-role="sc_item imgsize_ratiosizecontainer"
        data-state=""
        >

      <div class="trb_em_m"
  ><figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-5b186773/turbine/file1-2-00000003-20180606" alt="The residents for Torrey Pines Safety" class="trb_em_ic_img" title="The residents for Torrey Pines Safety" data-c-nd="2048x1152" data-role="imgsize_srcsetdisplayitem" srcset="http://www.trbimg.com/img-5b186773/turbine/file1-2-00000003-20180606/350/350x197 350w, http://www.trbimg.com/img-5b186773/turbine/file1-2-00000003-20180606/400/400x225 400w, http://www.trbimg.com/img-5b186773/turbine/file1-2-00000003-20180606/450/450x253 450w, http://www.trbimg.com/img-5b186773/turbine/file1-2-00000003-20180606/500/500x281 500w, http://www.trbimg.com/img-5b186773/turbine/file1-2-00000003-20180606/550/550x309 550w, http://www.trbimg.com/img-5b186773/turbine/file1-2-00000003-20180606/600/600x338 600w, http://www.trbimg.com/img-5b186773/turbine/file1-2-00000003-20180606/650/650x366 650w, http://www.trbimg.com/img-5b186773/turbine/file1-2-00000003-20180606/700/700x394 700w, http://www.trbimg.com/img-5b186773/turbine/file1-2-00000003-20180606/750/750x422 750w, http://www.trbimg.com/img-5b186773/turbine/file1-2-00000003-20180606/800/800x450 800w, http://www.trbimg.com/img-5b186773/turbine/file1-2-00000003-20180606/850/850x478 850w, http://www.trbimg.com/img-5b186773/turbine/file1-2-00000003-20180606/900/900x506 900w, http://www.trbimg.com/img-5b186773/turbine/file1-2-00000003-20180606/950/950x534 950w, http://www.trbimg.com/img-5b186773/turbine/file1-2-00000003-20180606/1000/1000x563 1000w, http://www.trbimg.com/img-5b186773/turbine/file1-2-00000003-20180606/1050/1050x591 1050w, http://www.trbimg.com/img-5b186773/turbine/file1-2-00000003-20180606/1100/1100x619 1100w, http://www.trbimg.com/img-5b186773/turbine/file1-2-00000003-20180606/1150/1150x647 1150w, http://www.trbimg.com/img-5b186773/turbine/file1-2-00000003-20180606/1200/1200x675 1200w, http://www.trbimg.com/img-5b186773/turbine/file1-2-00000003-20180606/1400/1400x788 1400w, http://www.trbimg.com/img-5b186773/turbine/file1-2-00000003-20180606/1600/1600x900 1600w, http://www.trbimg.com/img-5b186773/turbine/file1-2-00000003-20180606/1800/1800x1013 1800w, http://www.trbimg.com/img-5b186773/turbine/file1-2-00000003-20180606/2000/2000x1125 2000w, http://www.trbimg.com/img-5b186773/turbine/file1-2-00000003-20180606/2048/2048x1152 2048w" sizes="(min-width: 1260px) 750px, (min-width: 1060px) calc(100vw - 559px), (min-width: 840px) calc(100vw - 419px), (min-width: 800px) 800px, 100.1vw" /></figure><div class="trb_em_r" data-role="lightbox_metadata">
    <span class="trb_em_r_t"  data-ri-t="The residents for Torrey Pines Safety"></span>
<div class="trb_em_r_cr">Courtesy</div>
<div class="trb_em_r_ca">
      <p>THE RESIDENTS FOR TORREY PINES SAFETY — Front row: Karrar Ali, Charlie Doyle, Dian Doyle, Sherry Nooravi, Jill Peters and daughters Celeste (standing) and Camille (seated with Sky, Sherry and Karrar’s Husky.) Second row: Andy Hamilton from Circulate San Diego, Lu Landers, Dori McCue, Bob McCue, Johanna Thompson, Ann Craig, Dave Duea, Mary Duea, City Council member Barbara Bry’s rep Mauricio Medina, Marilyn Pobiner, Ron Pobiner, Marina Baroff and dog Dylan. Back row: Priscilla Rayon, Chuck Landers, Terry Buis, Eric Korevaar, Brenda Fake, Tom Rushfeldt.</p></div>
<div class="trb_em_r_cc"><p>THE RESIDENTS FOR TORREY PINES SAFETY — Front row: Karrar Ali, Charlie Doyle, Dian Doyle, Sherry Nooravi, Jill Peters and daughters Celeste (standing) and Camille (seated with Sky, Sherry and Karrar’s Husky.) Second row: Andy Hamilton from Circulate San Diego, Lu Landers, Dori McCue, Bob McCue, Johanna Thompson, Ann Craig, Dave Duea, Mary Duea, City Council member Barbara Bry’s rep Mauricio Medina, Marilyn Pobiner, Ron Pobiner, Marina Baroff and dog Dylan. Back row: Priscilla Rayon, Chuck Landers, Terry Buis, Eric Korevaar, Brenda Fake, Tom Rushfeldt.</p> (Courtesy)</div></div></div></aside></div>
          <div
            ><div class="trb_ar_by"
      ><span class="trb_ar_by_nm_pm"
        ><span data-byline-withoutby class="trb_ar_by_nm_au"><span itemprop="author">Sherry Nooravi</span
></span
          ></span
    ></div
  ><div class="trb_ar_dateline"><time itemprop="datePublished" class="trb_ar_dateline_time" data-dt="June 6, 2018, 3:40 PM" datetime="2018-06-06T15:40:00PDT"></time>
  </div>
    </div>
            <div itemprop="articleBody" class="trb_ar_bd">
                    
                        <div class="trb_ar_page"  data-role="pagination_page" data-content-page="1">
                          <p>Over the past 14 years, a group representing hundreds of <a id="SDCT0039" title="La Jolla" href="/topic/san-diego-county/la-jolla-SDCT0039-topic.html">La Jolla</a> residents on the south side of Torrey Pines Road, drove a grassroots effort for pedestrian safety in their community. After much collaboration with the City, the group recently celebrated the City’s installation of a HAWK pedestrian signal and crosswalk on Torrey Pines Road between Amalfi and Princess Street.</p><p>&nbsp;</p><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       ><h3><strong><em>GUEST COMMENTARY:</em></strong></h3><p>Each year in San Diego, an average of 20 pedestrians are killed and 500 pedestrians are wounded or seriously injured by vehicle crashes. The Residents for Torrey Pines Safety did not want to be a part of these grim statistics.</p><p>Representing hundreds of residents on the south side of Torrey Pines Road, they had no way of safely crossing this busy neighborhood thoroughfare. They organized to drive a grassroots effort for pedestrian safety.</p><p>After much collaboration over the course of 14-plus years, they recently celebrated the installation of a HAWK pedestrian signal (High-intensity Activated cross-Walk beacon) on Torrey Pines Road, between Amalfi and Princess Street, with the presence of representatives from the City.</p><p>Next to the chief benefit of saving residents from injury and death, there are many other advantages a community gains from having safe-crossing options.</p><p>These include promoting exercise, reducing the need for driving (and adding to parking congestion), and helping promote foot traffic to local businesses (for La Jollans access to The Shores and The Village areas).</p><p>This effort has taken diligence and consistent communication among The Residents for Torrey Pines Safety and La Jolla's City Council representatives. Former Council member Scott Peters began this effort; former Council member Sherri Lightner worked very hard to promote this project with design and funding; and current Council member Barbara Bry closed the loop and brought it to fruition. The Residents for Torrey Pines Safety are grateful for their support.</p><p>If you are thinking about promoting safer conditions in your area, know that any type of large community change will require the collaboration of residents, City representatives, community groups and organizations like Circulate San Diego, which is dedicated to educating communities and promoting safety and walkability.</p><p>— <em>For more information on how to drive safely in your area, check out Vision Zero (<a href="http://sandiego.gov/vision-zero">sandiego.gov/vision-zero</a>), Circulate San Diego (<a href="circulatesd.org">circulatesd.org</a>) or e-mail <a href="mailto:sherry@strategymeetsperformance.com">sherry@strategymeetsperformance.com</a></em></p><aside class="trb_em trb_embed" data-content-id="99434657" data-content-size="large" data-content-type="image" data-content-slug="sd-cm-ljl-traffic-signal-story-20180606-001" data-content-subtype="photo"
        data-role="sc_item imgsize_ratiosizecontainer lightbox_container "
        data-state=""
         data-embed-id="99434657">

      <span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m"
  ><figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-5b186b38/turbine/sd-cm-ljl-traffic-signal-story-20180606-001" alt="Over the past 14 years, a group of residents drove a grassroots effort for pedestrian safety. The group celebrated the City’s installation of a HAWK pedestrian signal and crosswalk on Torrey Pines Road between Amalfi and Princess Street." class="trb_em_ic_img" title="Over the past 14 years, a group of residents drove a grassroots effort for pedestrian safety. The group celebrated the City’s installation of a HAWK pedestrian signal and crosswalk on Torrey Pines Road between Amalfi and Princess Street." data-c-nd="2048x1152" /></figure>
  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"
    ><use xlink:href="#trb_arrow_expand"
  /></svg
></span><div class="trb_em_r" data-role="lightbox_metadata">
    <span class="trb_em_r_t"  data-ri-t="Over the past 14 years, a group of residents drove a grassroots effort for pedestrian safety. The group celebrated the City’s installation of a HAWK pedestrian signal and crosswalk on Torrey Pines Road between Amalfi and Princess Street."></span>
<div class="trb_em_r_cr">Sherry Nooravi</div>
<div class="trb_em_r_ca">
      <p>Over the past 14 years, a group representing hundreds of residents on the south side of Torrey Pines Road, drove a grassroots effort for pedestrian safety in their community. After much collaboration with the City, the group recently celebrated the City’s installation of a HAWK pedestrian signal and crosswalk on Torrey Pines Road between Amalfi and Princess Street.</p></div>
<div class="trb_em_r_cc"><p>Over the past 14 years, a group representing hundreds of residents on the south side of Torrey Pines Road, drove a grassroots effort for pedestrian safety in their community. After much collaboration with the City, the group recently celebrated the City’s installation of a HAWK pedestrian signal and crosswalk on Torrey Pines Road between Amalfi and Princess Street.</p> (Sherry Nooravi)</div>
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/news/opinion/sd-cm-ljl-traffic-signal-story-20180606-001-photo.html" data-sc-ti="Over the past 14 years, a group of residents drove a grassroots effort for pedestrian safety. The group celebrated the City’s installation of a HAWK pedestrian signal and crosswalk on Torrey Pines Road between Amalfi and Princess Street." data-sc-th="http://www.trbimg.com/img-5b186b38/turbine/sd-cm-ljl-traffic-signal-story-20180606-001" data-sc-desc="Over the past 14 years, a group representing hundreds of residents on the south side of Torrey Pines Road, drove a grassroots effort for pedestrian safety in their community. After much collaboration with the City, the group recently celebrated the City’s installation of a HAWK pedestrian signal..." data-sc-sl="sd-cm-ljl-traffic-signal-story-20180606-001" data-sc-cont="photo" data-sc-nn="La Jolla Light" data-sc-contid="99434657"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Over the past 14 years, a group of residents drove a grassroots effort for pedestrian safety. The group celebrated the City’s installation of a HAWK pedestrian signal and crosswalk on Torrey Pines Road between Amalfi and Princess Street. - La Jolla Light&body=http%3A%2F%2Fwww.lajollalight.com%2Fnews%2Fopinion%2Fsd-cm-ljl-traffic-signal-story-20180606-001-photo.html%23share%3Demail~photo" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ></div><div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div
       >
  </div></aside></div>
                      </div>
          <div class="trb_ar_cr">Copyright
            &copy; 2018, <a class="trb_ar_cr_a" href="http://www.lajollalight.com">La Jolla Light</a></div>
        <ul class="trb_ar_rt" data-c-typename=article
      ><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="La Jolla" 
                       href="/topic/san-diego-county/la-jolla-SDCT0039-topic.html#nt=taxonomy-article"> La Jolla</a></li></ul
    >
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/news/opinion/sd-cm-ljl-traffic-signal-story-20180606-story.html" data-sc-ti="Crosswalk Victory! It takes a community to create safety, walkability and access to businesses in La Jolla" data-sc-th="http://www.trbimg.com/img-5b186c04/turbine/sd-cm-ljl-traffic-signal-story-20180606" data-sc-desc="Over the past 14 years, a group representing hundreds of La Jolla residents on the south side of Torrey Pines Road, drove a grassroots effort for pedestrian safety in their community. After much collaboration with the City, the group recently celebrated the City’s installation of a HAWK pedestrian..." data-sc-sl="sd-cm-ljl-traffic-signal-story-20180606" data-sc-cont="story" data-sc-nn="La Jolla Light" data-sc-contid="99434362"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Crosswalk Victory! It takes a community to create safety, walkability and access to businesses in La Jolla - La Jolla Light&body=http%3A%2F%2Fwww.lajollalight.com%2Fnews%2Fopinion%2Fsd-cm-ljl-traffic-signal-story-20180606-story.html%23share%3Demail~story" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="pageBottomCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       >
  
  
  <div class=" trb_cm" data-role="cm_expandable">
    <div class="trb_cm_b" data-role="cm_expander" data-cm-label="Be the first to comment" data-cm-t="so"></div>
    <!-- .trb_cm_b:before{content:'Hide comments'}.trb_cm_so{padding-top:10px;min-height:500px}||<div class="trb_cm_so" data-role=cm_container><div class="so_comments" data-sitename="sdljlprod" data-content-id="sdljl99434362" data-type=promo-comment data-publisher="tronc"></div></div> -->
        </div>
  
  </div>
        <meta itemprop="dateModified" content="2018-06-06T16:25:02-0700" />
<meta itemprop=isAccessibleForFree content="False"
        /><div itemprop=hasPart itemscope itemtype="http://schema.org/WebPageElement" style="display:none"
        ><meta itemprop=isAccessibleForFree content="False"
        /><meta itemprop=cssSelector content=".trb_ar_bd"
      /></div></article>
      <aside class="trb_ar_rail"><div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articlecubecombo" data-adloader-adtype="articlecubecombo" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       ></aside>
        <div class="trb_ar_e_d" data-role="extendablePage_summaryStart" data-load-type="scrollintoview"></div>
        














  
  <div class="trb_bottomAdBanner">
    
    <div class="trb_gptAd trb_footer_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="footerleaderboardcombo" data-adloader-adtype="leaderboardcombo" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_footer_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="footerLeaderboard" data-adloader-adtype="leaderboard" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_footer_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="footerMobileBanner" data-adloader-adtype="mobilebanner" data-adloader-label ></div
       >
  </div>



  











</div
><header class="trb_nh" data-reg-role="prompt" data-role="nh_cnt">
  <div class="trb_nh_uw"><div class="trb_nh_dss" data-reg-role="base"></div
    ><div class="trb_nh_dss_m" data-reg-role="mob"></div
    ><nav class="trb_nh_un_w"
      ><div class="trb_nh_unh" data-role="nh_t"
        ><svg class="trb_nh_unh_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
><div class="trb_nh_un_hw"
          ><hr class="trb_nh_unh_hr"
          /><hr class="trb_nh_unh_hr"
        /></div
        ></div
      ><div class="trb_nh_un_ulw" data-role="s8e nh_ulw" data-url="/get-navigationlinks?v=1q2w3_235005be20dd15dcbc78d9708f2907dc21725b4"
        ></div
      ></nav
    ><div data-role="nh_search ps" data-ps-url="/searchsuggest?ty=site&q=" data-ps-timedelay="75" 
    ><a href="#" class="trb_nh_sm" data-role="nh_searchButton" data-nh-searchtitle="SEARCH"><svg class="trb_nh_sm_o_svg"
    ><use xlink:href="#trb_magnify_glass"
  /></svg
><svg class="trb_nh_sm_c_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></a
    ></div
    ><a href="/#nt=mastheadnavbar"
      >	<svg xmlns="http://www.w3.org/2000/svg" class="trb_nh_l" data-content-type="section"><symbol id="pa" viewBox="0 0 1168 169"><path d="M138.122 90.337c-2.402 0-4.27.14-4.27-1.25 0-1.947.8-3.476 1.467-5.144l10.27-24.6c.66-1.528 1.2-1.667 1.47-1.667.66 0 .26 0 1.06 1.112l10.94 25.155c.66 1.668 1.47 3.196 1.47 5.143 0 1.39-1.87 1.25-4.27 1.25h-18.14zm22.28 7.505c3.47 0 4.137 1.39 8.54 12.23 1.468 3.752 2.4 6.254 2.4 9.31 0 8.48-9.472 6.95-9.472 10.98 0 1.946 1.734 1.668 4.136 1.668 3.87 0 8.805-.556 14.676-.556 8.806 0 12.408.556 17.21.556 3.604 0 4.805.278 4.805-2.084 0-4.587-7.205.833-11.474-9.034L155.2 35.856c-1.734-4.17-2-4.447-3.202-4.447-1.734 0-2.4 2.64-3.335 4.86l-36.157 84.08c-3.335 7.78-10.14 6.95-10.14 10.14 0 1.8 2.135 1.53 4.002 1.53 3.87 0 7.74-.56 11.74-.56 4.27 0 8.273.55 12.543.55 2.81 0 6.94.97 6.94-1.95 0-3.76-14.41-1.53-14.41-11.54 0-3.34 1.87-8.2 2.8-10.98 3.07-9.18 5.88-9.73 8.14-9.73h26.29zm135.984 13.25c0 30.204-16.544 55.034-36.646 55.034-11.03 0-12.81-6.485-12.81-7.968 0-3.706 2.314-19.086 6.94-19.086 3.38 0 6.76 12.97 13.874 12.97s6.76-15.193 6.76-19.826V26.224c0-26.128-20.635-12.97-20.635-23.163 0-2.4 3.38-2.03 7.82-2.03 3.73 0 10.14.74 20.46.74 9.96 0 14.23-.74 18.85-.74 2.84 0 6.58-.55 6.58 2.78 0 4.82-11.21 1.67-11.21 14.27v93.02zm36.49-32.986c0-20.152 6.67-39.332 29.22-39.75 17.21-.277 33.488 15.845 33.488 46.56 0 23.07-7.472 41.693-30.42 42.11-23.88.418-32.287-28.63-32.287-48.92zm-16.41 7.922c0 28.213 18.013 46.975 44.83 46.975 42.56 0 50.7-34.05 50.7-53.507 0-29.464-19.88-47.392-45.896-47.114-31.888.278-49.633 23.21-49.633 53.646zm127.284 25.294c0 8.617-.534 13.62 9.073 13.62 33.088 0 31.22-18.206 36.29-18.206.534 0 1.468.417 1.468 3.058 0 10.84-7.87 22.236-18.81 22.236-20.28 0-28.28-.556-34.95-.556-4.13 0-9.74.556-17.08.556-1.73 0-2.53-.694-2.53-1.528 0-6.394 10.14 1.11 10.14-15.844V48.92c0-11.813-15.07-8.06-15.07-12.925 0-1.25 1.47-2.363 4.27-2.362 5.34 0 13.08.556 18.15.556 11.34 0 12.94-.56 15.08-.56 2.8 0 3.47.14 3.47 1.8 0 5.28-9.47.14-9.47 10.7v65.18zm76.582 0c0 8.617-.534 13.62 9.073 13.62 33.088 0 31.22-18.206 36.29-18.206.534 0 1.468.417 1.468 3.058 0 10.84-7.872 22.236-18.812 22.236-20.28 0-28.28-.556-34.95-.556-4.13 0-9.74.556-17.08.556-1.73 0-2.53-.694-2.53-1.528 0-6.394 10.14 1.11 10.14-15.844V48.92c0-11.813-15.07-8.06-15.07-12.925 0-1.25 1.47-2.363 4.27-2.362 5.34 0 13.08.556 18.15.556 11.34 0 12.95-.56 15.08-.56 2.81 0 3.47.14 3.47 1.8 0 5.28-9.47.14-9.47 10.7v65.18zm82.318-20.985c-2.4 0-4.27.14-4.27-1.25 0-1.947.8-3.476 1.468-5.144l10.273-24.6c.67-1.528 1.21-1.667 1.47-1.667.67 0 .27 0 1.07 1.112l10.94 25.155c.67 1.668 1.47 3.196 1.47 5.143 0 1.39-1.87 1.25-4.27 1.25h-18.15zm22.282 7.505c3.47 0 4.136 1.39 8.54 12.23 1.467 3.752 2.4 6.254 2.4 9.31 0 8.48-9.473 6.95-9.473 10.98 0 1.946 1.73 1.668 4.13 1.668 3.87 0 8.8-.556 14.67-.556 8.8 0 12.41.556 17.21.556 3.6 0 4.8.278 4.8-2.084 0-4.587-7.21.833-11.48-9.034l-36.02-85.056c-1.74-4.17-2.01-4.447-3.21-4.447-1.74 0-2.4 2.64-3.34 4.86l-36.157 84.08c-3.33 7.78-10.14 6.95-10.14 10.14 0 1.8 2.14 1.53 4.005 1.53 3.87 0 7.74-.56 11.74-.56 4.27 0 8.27.55 12.54.55 2.8 0 6.94.97 6.94-1.95 0-3.76-14.41-1.53-14.41-11.54 0-3.34 1.867-8.2 2.802-10.98 3.07-9.18 5.87-9.73 8.14-9.73h26.282zm130.74 6.763c0 11.49-.71 18.16 12.098 18.16 44.117 0 41.627-24.274 48.387-24.274.712 0 1.957.56 1.957 4.08 0 14.46-10.496 29.65-25.083 29.65-27.04 0-37.71-.74-46.6-.74-5.51 0-12.98.74-22.77.74-2.31 0-3.38-.92-3.38-2.04 0-8.52 13.52 1.48 13.52-21.12V21.41c0-15.75-20.1-10.748-20.1-17.233 0-1.667 1.96-3.15 5.7-3.15 7.12 0 17.44.742 24.2.742 15.12 0 17.26-.74 20.1-.75 3.74 0 4.63.18 4.63 2.41 0 7.04-12.63.18-12.63 14.27v86.91zm99.778 10.013c0 17.095 14.943 10.7 14.943 15.15 0 1.527-1.2 2.083-4.27 2.083-4.937 0-9.873-.55-20.28-.55-5.736 0-11.474.56-14.942.56-1.2 0-1.46-.97-1.46-1.66 0-4.86 9.61-1.25 9.61-14.45V49.02c0-12.648-15.07-8.756-15.07-13.62 0-2.363 3.34-1.947 4.54-1.946 5.2 0 10.41.556 15.08.556 4.81 0 9.61-.556 17.21-.557 4.01 0 4.67.278 4.67 1.946 0 4.72-10-.28-10 12.92v66.29zm104.2-48.782c0 1.807-.8 2.5-3.336 2.5-2.936 0-2.936-30.297-38.024-30.297-12.408 0-30.02 8.47-30.02 43.64 0 19.04 9.34 44.33 30.953 44.33 24.016 0 24.416-11.68 24.416-19.74 0-21.68-15.88-12.23-15.88-17.52 0-4.03 4.27-2.92 6.53-2.92 6.27 0 12.4.55 18.68.55 4.93 0 9.6-.56 14.41-.56.66 0 1.46.55 1.46 1.94 0 5.97-9.21-1.53-9.21 16.26 0 5.7.4 9.59.4 11.53 0 2.22-.14 2.92-1.34 3.61-12.68 7.223-27.49 13.62-42.03 13.62-39.1 0-45.1-35.58-45.1-46.56 0-23.35 13.74-54.067 47.36-54.067 18.54 0 29.75 9.034 33.35 9.034 2.935 0 3.2-3.89 5.336-3.89 2 0 2 3.06 2 5.28V65.8zm103.8 46.42c0 17.65 13.876 12.508 13.876 17.928 0 1.808-1.067 1.668-2.802 1.668-4.403 0-12.274-.556-17.745-.556-4.81 0-10.01.556-16.82.556-1.87 0-2.67-.556-2.67-1.528 0-4.864 9.74-1.112 9.74-14.593V90.72c0-5.838.4-7.366-5.47-7.366h-35.63c-6.14 0-6.54 1.39-6.54 7.505v21.82c0 17.23 16.54 12.23 16.54 17.23 0 .83.27 1.94-4 1.94-5.47 0-9.88-.56-19.48-.56-5.61 0-11.21.55-17.88.55-1.6 0-2.94-.28-2.94-2.09 0-5.56 11.34-.56 11.34-17.79V49.99c0-15.15-15.08-9.033-15.08-14.314 0-2.087 4-2.226 6.54-2.225 4 0 8 .56 14.94.56 8.002 0 13.34-.55 17.21-.55 1.87 0 3.07.7 3.07 2.09 0 4.31-10.277.28-10.277 12.65v22.09c0 3.76.53 5.56 3.333 5.56h39.623c3.87 0 4.67-3.19 4.67-6.25V50c0-15.29-14.678-10.286-14.678-14.316 0-2.5 1.2-2.22 3.07-2.22 5.47 0 8.94.56 17.21.56 6.94 0 11.872-.554 17.61-.56 2.27 0 2.8.42 2.8 1.67 0 5.28-9.606-.69-9.606 12.93v64.21zm49.9-63.098c0-6.67-1.335-7.366-6.805-7.366h-11.207c-15.077 0-11.074 18.207-17.078 18.207-2.802 0-2-3.06-1.734-4.87l2.135-18.35c.14-1.39.14-3.34 2.14-3.34 12.41 0 21.35.55 40.83.55s28.42-.56 40.83-.56c2 0 2 1.95 2.14 3.34l1.47 12.78c.27 1.67 1.74 7.09-1.73 7.09-5.34 0-1.07-15.43-16.41-14.87h-11.34c-5.47 0-6.8.69-6.8 7.36v62.813c0 17.1 17.08 13.067 17.08 16.96 0 3.334-2.67 2.92-6.533 2.92-5.337 0-9.74-.558-18.68-.558s-13.34.56-18.68.56c-2.4 0-4.67.14-4.67-2.92 0-5.42 15.08 1.25 15.08-15.29V49.15zM43.02 109.57c0 11.49-.712 18.16 12.096 18.16 44.117 0 41.627-24.274 48.387-24.274.71 0 1.957.556 1.957 4.076 0 14.454-10.496 29.648-25.083 29.648-27.04 0-37.713-.74-46.607-.74-5.515 0-12.986.74-22.77.74-2.313 0-3.38-.927-3.38-2.038 0-8.524 13.52 1.482 13.52-21.125V26.37c0-15.75-20.102-10.747-20.102-17.232 0-1.667 1.957-3.15 5.692-3.15 7.116 0 17.433.742 24.193.742 15.12 0 17.255-.74 20.102-.742 3.736 0 4.625.185 4.625 2.41 0 7.04-12.63.185-12.63 14.268v86.904z"/></symbol><use xlink:href="#pa" /></svg></a
  ></div
  ><div class="trb_nh_lw"
    ><span class="trb_nh_t" data-dt="Jun. 6, 2018" data-dt-wd="Wednesday"></span><ul class="trb_nh_ln"
        ><li class="trb_nh_ln_li"
            ><a href="/news/#nt=tertiarynavbar"  class="trb_nh_ln_a">News</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/lifestyle/#nt=tertiarynavbar"  class="trb_nh_ln_a">Lifestyle</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/sports/#nt=tertiarynavbar"  class="trb_nh_ln_a">Sports</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/art/#nt=tertiarynavbar"  class="trb_nh_ln_a">A&E</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="https://openhomes.lajollalight.com/" target="_blank" rel="noopener" class="trb_nh_ln_a">Real Estate</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/our-columns/#nt=tertiarynavbar"  class="trb_nh_ln_a">Columns</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/bestoflj/#nt=tertiarynavbar"  class="trb_nh_ln_a">Best Of</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://www.legacy.com/obituaries/lajollalight/" target="_blank" rel="noopener" class="trb_nh_ln_a">Obits</a
          ></li
        ></ul
    ><a href="/weather/?regionalZipCode=92037#nt=tertiarynavbar" class="trb_nh_w" data-content-weather="mostlyClear"><div class="trb_nh_wt"><svg class="trb_nh_wt_svg"
    ><symbol id="trb_wh_mostlyClear" viewBox="0 0 32 32"><path d="M16 7.938q.5 0 .5-.5V3.063q0-.5-.5-.5t-.5.5v4.375q0 .25.156.375t.344.125zM28.938 15.5h-4.375q-.5 0-.5.5t.5.5h4.375q.5 0 .5-.5t-.5-.5zm-8.875-6.437q.063.063.25.063.25 0 .375-.25l2.25-3.813q.25-.438-.188-.688t-.688.188l-2.188 3.813q-.25.438.188.688zM23 12q.125.25.438.25.125 0 .25-.063L27.5 10q.44-.25.19-.69T27 9.124l-3.81 2.186q-.438.25-.188.69zm-7 12.063q-.5 0-.5.5v4.375q0 .5.5.5t.5-.5v-4.375q0-.5-.5-.5zm11.438-2l-3.813-2.188q-.438-.25-.688.156t.188.66l3.813 2.25q.125.07.25.07.313 0 .438-.25.25-.433-.188-.683zm-6.75 1.125Q20.438 22.75 20 23t-.188.688L22 27.5q.125.25.438.25.125 0 .25-.062.438-.25.188-.688zm-8.72-.25q-.405-.25-.655.188l-2.25 3.813q-.25.43.188.68.13.06.25.06.32 0 .44-.25l2.19-3.818q.25-.438-.15-.688zM9 20q-.25-.438-.688-.188L4.5 22q-.44.25-.19.688.126.25.44.25.124 0 .25-.063l3.812-2.188Q9.25 20.437 9 20zM4.563 9.938l3.813 2.188q.125.063.25.063.25 0 .438-.25.25-.38-.188-.63L5.063 9.06q-.438-.25-.688.19t.188.69zm6.75-1.125q.125.25.438.25.13 0 .25-.063.44-.25.19-.688L10 4.5q-.25-.44-.687-.19T9.125 5zm1.312 10.562H3.312q-.813-.063-1.344-.656t-.53-1.35q0-.88.593-1.47t1.47-.6q.25-.94.94-1.628 1-.875 2.25-.875 1.5 0 2.5 1.126.32-.126.69-.126 1.38 0 1.94 1.19.32-.064.63-.064.94 0 1.596.655t.656 1.594q0 .813-.534 1.44t-1.344.75h-.19zm-9.187-1h9.125q.5 0 .813-.375t.313-.813q0-.5-.38-.875t-.88-.375q-.38 0-.63.188-.25.125-.5.03t-.25-.405q-.064-.375-.407-.688t-.78-.313q-.314 0-.564.18-.436.25-.686-.13-.686-1-1.936-1-.876 0-1.53.592t-.72 1.47q-.064.25-.25.374t-.44.06H3.5q-.438 0-.75.314t-.313.75q0 .374.28.687t.72.315zm12.593 4.688q-2.9 0-4.96-2.063-.37-.375-.03-.72t.72.032q1.75 1.75 4.25 1.75t4.28-1.78T22.07 16t-1.78-4.25T16 10q-3.188 0-5 2.625-.25.438-.656.156t-.156-.71Q12.313 9 16 9q2.94 0 5 2.062t2.064 4.97T21 21t-4.968 2.063z"/></symbol><use xlink:href="#trb_wh_mostlyClear"
  /></svg
>71&deg;</div
      ></a
      ></div
></header>

  <div id="trb_ad_oop" data-role="oopadloader_oopad" class="trb_oopAd"></div
><div id="trb_ad_teads" data-role="oopadloader_teadsad" class="trb_oopAd"></div
  >


  

  

  

  

  

  


  <script>trb.run.push(function(){i$('nh');});</script>
<script id="trb_end">trb.userTiming("trb bottom");</script
><script>
    trb.data.fbUserId = 'SanDiegoUnionTribune';
    trb.data.fbShareAppId = '229143500781616';
    trb.data.fbFollowAppId = '121694484590917';
    trb.data.fbRedirectUri = 'http%3A%2F%2Fwww.lajollalight.com%2Fcommon%2Fcc%2Ffbsc.1q2w3_d6eb51cc7892d02c11104306796a9f61.html';
  </script
><script>
  trb.run.push(function(){
        trb.data.page.sectionPath = '/news/opinion/';
        trb.data.page.sectionName = 'Opinion';
        trb.data.page.pageTitle = 'Crosswalk Victory! It takes a community to create safety, walkability and access to businesses in La Jolla - La Jolla Light';
                  
          trb.data.page.slug = 'sd-cm-ljl-traffic-signal-story-20180606';          
          trb.data.page.title = 'Crosswalk Victory! It takes a community to create safety, walkability and access to businesses in La Jolla';
          trb.data.page.author = 'Sherry Nooravi';
          trb.data.page.background = '<p>Over the past 14 years, a group representing hundreds of La Jolla residents on the south side of Torrey Pines Road, drove a grassroots effort for pedestrian safety in their community. After much collaboration with the City, the group recently celebrated the City’s installation of a HAWK pedestrian...</p>';
          trb.data.page.thumbnailURL = 'http://www.trbimg.com/img-5b186c04/turbine/sd-cm-ljl-traffic-signal-story-20180606';
          trb.data.page.ads = trb.data.page.ads || {};
          trb.data.page.ads.options = trb.data.page.ads.options || {};
          trb.data.page.ads.options.slug = trb.data.page.ads.options.slug || 'sd-cm-ljl-traffic-signal-story-20180606';
        
  });
</script><script>trb.run.push(function(){i$("carousel");});</script
>
  <script>trb.run.push(function(){i$('sc');});</script>

  <script>trb.run.push(function(){i$('lightbox');});</script>

  <script>trb.run.push(function(){i$('cm');});</script>

          <script type="trb/css" data-css-key=expanders>.trb_eg_c{display:none}.trb_eg_c_svg{height:19px;width:19px;opacity:1;fill:#999;position:absolute;right:0;top:26px;cursor:pointer}[data-state~=base_expanded] .trb_eg_c{display:block}.trb_eg_ex{display:table;margin:0 auto;margin-top:-12px;margin-bottom:27px;text-decoration:none}.trb_eg_ex:after{content:attr(data-eg-more);padding-bottom:6px;font:700 12px Georgia,'Droid Serif',serif;cursor:pointer;color:#B50B0B}.trb_eg_ex:hover:after{color:#B53B3B}[data-state~=base_expanded] .trb_eg_ex:after{content:attr(data-eg-less)}[data-state~=base_expanded] .trb_eg_i{display:block}@media screen and (min-width:420px){.trb_eg[data-state~=base_expanded] .trb_eg_i{display:inline-block}}@media screen and (min-width:630px){[data-eg-count="1"]:first-child+.trb_eg_c+.trb_eg_ex,[data-eg-count="1"]~[data-eg-count="3"]~.trb_eg_ex,[data-eg-count="2"]:first-child+.trb_eg_c+.trb_eg_ex,[data-eg-count="2"]~[data-eg-count="3"]~.trb_eg_ex,[data-eg-count="3"]:first-child+.trb_eg_c+.trb_eg_ex,[data-eg-count="3"]~[data-eg-count="1"]~.trb_eg_ex,[data-eg-count="3"]~[data-eg-count="2"]~.trb_eg_ex,[data-eg-count="3"]~[data-eg-count="3"]~.trb_eg_ex{display:none}}@media screen and (min-width:840px){.trb_eg_b_r~[data-eg-count="3"]~.trb_eg_ex,[data-eg-count]~[data-eg-count="3"]~.trb_eg_ex{display:table}.trb_eg_b_r~[data-eg-count="1"]~.trb_eg_ex,.trb_eg_b_r~[data-eg-count="2"]~.trb_eg_ex,[data-eg-count]~[data-eg-count="1"]~.trb_eg_ex,[data-eg-count]~[data-eg-count="2"]~.trb_eg_ex{display:none}}@media screen and (min-width:1060px){.trb_eg_b_r~[data-eg-count="3"]~.trb_eg_ex,[data-eg-count]~[data-eg-count="3"]~.trb_eg_ex{display:none}}</script>
        <script type="trb/css" data-css-key=reskin>
</script>
<script type="trb/css" data-css-key=lightbox>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</script>
<script type="trb/css" data-css-key=videoscroll>
</script>
</body>
</html>